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1

 

Introduction

 

elcome to Adobe

 

®

 

 Premiere

 

®

 

—software that brings the world of digital video editing to the 

Windows

 

®

 

 or Macintosh desktop. Premiere also provides extensive support for video capture 

cards, hardware systems, and many input/output formats. 

 

Registration

 

So that Adobe can continue to provide you with the highest quality software, offer technical support, and 

inform you about new Premiere software developments, please register your application. 

When you first start the application, you’re prompted to register online. You can choose to submit the form 

directly or fax a printed copy. You can also register by filling out and returning the warranty registration 

card included with your software package. 

 

Installing Adobe Premiere

 

You must install Premiere from the Adobe Premiere CD onto your hard drive; you cannot run the program 

from the CD. 

Follow the on-screen installation instructions after inserting the CD. For more detailed information, see 

the How_to_Install file on the CD. 

 

Learning Premiere

 

Adobe provides a variety of options for you to learn Premiere, including printed guides, online Help, and 

tool tips. Using the Adobe Online feature, you can easily access a host of continually updated Web 

resources for learning Premiere, from tips and tutorials to technical support information.

Adobe Acrobat

 

®

 

 Reader

 

™

 

 software, included on the Premiere CD, lets you view PDF files. Acrobat Reader 

or Adobe Acrobat is required to view many documents included on this CD.

 

Using the printed documentation

 

Two printed documents are included with Adobe Premiere 6.0.

W
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Adobe Premiere 6.0 User Guide 

 

Contains information on using all Premiere commands and features. 

The User Guide also indicates when further information on a topic is available in online Help. 

The guide assumes you have a working knowledge of your computer and its operating conventions, 

including how to use a mouse and standard menus and commands. It also assumes you know how to open, 

save, and close files. For help with any of these techniques, please see your Microsoft

 

®

 

 Windows or Mac OS 

documentation.

 

Adobe Premiere Quick Reference Card

 

Contains basic information about the Adobe Premiere tools and 

palettes, and shortcuts for using them. Shortcuts are also included in the online Help.

 

Using online Help

 

Adobe Premiere also includes complete documentation in an HTML-based help system. The Premiere 

help system includes all of the information in the 

 

Adobe Premiere 6.0 User Guide

 

 plus keyboard shortcuts, 

full-color illustrations, and more detailed information about some procedures. 

Online Help provides three ways of locating information. Use the Contents and Index tabs to find general 

information, and use the Search tab to look up specific words or phrases. 

For more detailed information about using online Help, click the Help on Help button next to the 

Content, Index, and Search tabs.

To properly view online Help topics, you need Netscape Communicator 4.0 (or later) or Microsoft 

Internet Explorer 4.0 (or later). You must also have Javascript active.

 

To start online Help:

 

Choose Help > Help Topics, or press F1 (Windows).

 

Using tool tips

 

With the tool tips feature, you can display the name of tools, or buttons and controls in palettes.

 

To identify a tool or control:

 

Activate the window in which the tool or control appears, position the pointer over it, and pause. A tool 

tip appears showing the name and keyboard shortcut (if any) for the item.

If tool tips don’t appear, the preference for displaying them may be turned off.
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User Guide

To display tool tips:

 

1

 

Choose Edit > Preferences > General.

 

2

 

Select Show Tool Tips, and click OK.

 

Note: 

 

Tool tips are not available in most dialog boxes.

 

Using Web resources

 

If you have an Internet connection and a Web browser installed on your system, you can use the Adobe 

Online feature to access additional resources for learning Premiere located on the Adobe Systems home 

page on the World Wide Web. These resources are continually updated and include the following:

 

“How To”s and Backgrounders

 

Provide access to procedures for performing tasks in Premiere and to 

detailed reference information on a variety of topics. This information provides help on everything from 

common processes to the complex interapplication tasks necessary to prepare projects for the Web.

 

Tutorials and Techniques

 

Provide step-by-step instructions on using Premiere’s features or help on 

performing advanced techniques. These tutorials can help you go beyond the reference information 

contained in the User Guide and show you how to use Premiere with other applications. 

 

Quick Tips

 

Provide short, time-saving procedures to help you use Premiere more effectively. Tips can be 

shortcuts for using new features, or instructions on using existing features more effectively.

 

Troubleshooting

 

Provides access to solutions to problems you may encounter using Premiere. Check the 

troubleshooting information available through Adobe Online and the Adobe Web site before you call 

customer support.

 

To access Adobe’s home page for your region:

 

1

 

Open Adobe’s worldwide home page at www.adobe.com.

 

2

 

Click the Adobe Worldwide link and choose your geographical region. Adobe’s home page is 

customized for 20 different geographical regions.

 

About Adobe Online

 

Adobe Online provides access to the latest tutorials, quick tips, and other Web content for Premiere and 

other Adobe products. Using Adobe Online, you can also download and view the current version of the 

Premiere Top Issues document containing the latest Premiere technical support solutions. Bookmarks are 

also included to take you quickly to noteworthy Adobe and Premiere-related sites. 
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Using Adobe Online

 

Adobe Online is constantly updated with new content. When you set up Adobe Online to connect to your 

Web browser, each time you lauch Premiere, the program checks Adobe Online and downloads any new 

content automatically. You can also view tech support documents and new files using the Help menu.

 

To use Adobe Online:

 

1

 

In Premiere, choose Help > Adobe Online.

 

Note: 

 

You must have an Internet connection and an Internet browser installed. Adobe Online will launch your 

browser using your default Internet configuration.

 

2

 

Do any of the following:

 

•

 

Click Preferences to specify connection options. General preferences affect how Adobe Online interacts 

with all Adobe products installed on your system, and Application preferences affect how Adobe Online 

interacts with Premiere. To see an explanation of each preference option, click Setup and follow the 

prompts. You also can set up an automatic refresh using the Update Options.

 

Note:

 

 You can also set Adobe Online preferences by choosing Edit > Preferences > Online Settings.

 

•

 

Click any button in the Adobe Online window to open the Web page to which the button is linked.

 

•

 

Click the bookmark button( ) to view Adobe-suggested Web sites related to Premiere and Adobe. 

These bookmarks are automatically updated as new Web sites become available.

 

•

 

Click Close to return to Premiere.

 

Accessing Adobe Online through the Help menu

 

The Help menu includes options to view and download information from Adobe’s Web site. 

 

To view updated articles or documents:

 

Click Help and choose the topic you want to view. 
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Other learning resources

 

Other learning resources are available but are not included with your application.

 

Classroom in a Book

 

The official training series for Adobe graphics and publishing software. This book is 

developed by experts at Adobe and published by Adobe Press. The 

 

Adobe Premiere Classroom in a Book

 

 

includes lessons about using Premiere. For information on purchasing 

 

Adobe Premiere Classroom in a 

Book

 

, visit the Adobe Web site at www.adobe.com, or contact your local book distributor.

 

The Adobe Certification program

 

Offers users, instructors, and training centers the opportunity to demon-

strate their product proficiency and promote their software skills as Adobe Certified Experts, Adobe 

Certified Instructors, or Adobe Authorized Learning Providers. Certification is available for several 

different geographical regions. Visit the Partnering with Adobe Web site at www.partners.adobe.com to 

learn how you can become certified.

See www.adobe.com/premiere for updated information on additional learning resources.

 

Customer support

 

When you register your product, you may be entitled to technical support for up to 90 days from the date 

of your first call. Terms may vary depending on the country of residence. For more information, refer to 

the technical support card provided with the Premiere documentation.

 

Customer support on Adobe Online

 

Adobe Online provides access to FAQs (Frequently Asked Questions) and troubleshooting information 

that provides solutions to common problems.

 

Additional customer support resources

 

Adobe Systems provides several forms of automated technical support:

 

•

 

See the ReadMe and ReadMe First! files installed with the program for information that became available 

after this guide went to press.

 

•

 

Explore the extensive customer support information on Adobe’s World Wide Web site 

(www.adobe.com). To access Adobe’s Web site from Premiere, choose Help > Adobe Online or click the 

icon at the top of the toolbox. See “Using Web resources” on page 3.

 

•

 

Read the Top Issues PDF that is available from the Help menu. 
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An Overview of Adobe Premiere

 

With Adobe Premiere 6.0, you can capture, import, assemble, and edit video, audio, and still images. 

Premiere provides highly intuitive windows and palettes, allowing you to master every creative aspect in 

the development of your video project. New export modules provide an exceptional variety of options for 

exporting to the Web, as well as the option to export to tape, CD-ROM, or videotape.

This interactive overview of Adobe Premiere contains a number of brief lesson modules designed to 

provide introductions to key features of the program. You can complete the lesson modules in ordered 

sequence, or choose individual modules to tailor your introduction to specific topics. Once you learn the 

basics of using the program, you’ll be ready to explore the extensive editing, compositing, and exporting 

features of Premiere. If you need video clips to practice with while stepping through this overview, use the 

included sample clips, which are located in the Sample folder on the Premiere CD.
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Starting Premiere

 

Setting up your workspace

 

The workspace is the arrangement of windows, window features, and palettes in Premiere. Premiere includes 

four prearranged workspace options: A/B Editing, Single-Track Editing, Effects, and Audio. You can also 

customize the workspace to suit your editing style and save it as a file for use in other projects. 

 

Choosing a workspace

 

When you start Adobe Premiere for the first time, the Select Initial Workspace 

dialog box appears, in which you choose your initial workspace: 

 

A/B Editing

 

, which uses a simple A/B roll 

environment and is recommended for those who are new to video editing, or 

 

Single-Track Editing

 

, which 

uses a professional editing environment in which the Video 1 A and B tracks are collapsed into one track. 

Single-Track Editing is recommended for those who have experience working with video-editing software. 

If you are unsure of which option to select, select A/B Editing. 

The initial workspace dialog box only appears the first time you start the application. If you want to change 

the workspace at any other time, choose Window > Workspace. Adobe recommends you do not switch 

between A/B Editing and Single-Track Editing after you’ve begun editing a project, as this may cause 

unpredictable behavior. However, you can use A/B Editing for one project and Single-Track Editing for 

another, or switch back and forth if you have not yet begun working with the clips in your project. 

Premiere also includes an 

 

Audio

 

 workspace and an 

 

Effects

 

 workspace that display the windows and palettes 

most often used when performing audio or effect edits. You can switch to the Audio or Effects workspace 

at any time during your editing process. You can also change individual components of the windows and 

palettes to create your own custom workspace. For more information, see “Selecting an editing 

workspace” on page 169.

 

•

 

To select a new workspace, choose Window > Workspace, and then select a workspace option. 

 

•

 

To save changes you’ve made to the workspace, choose Window > Workspace > Save Workspace. Once 

you save a workspace, it appears as an option in the Workspace menu and you can choose it from within 

any project. 

 

c00.book  Page 8  Thursday, October 5, 2000  2:26 PM



 

9

 

ADOBE PREMIERE 6.0

 

User Guide

 

Looking at the A/B Editing workspace

 

If you plan to perform only simple cuts and edits, and prefer to 

work with a separate transition track, you may want to use the A/B Editing workspace. This workspace 

displays Premiere’s windows in their most basic format, so that they are easy to understand and use (it 

most resembles Premiere 4.2). The primary workflow for A/B editing is dragging clips from the Project 

window to the Timeline window, and from there trimming, editing, and rearranging clips. When you use 

the A/B Editing workspace, clips open in individual Clip windows, the Monitor window is in Single View, 

and the Timeline displays three separate Video 1 tracks: Video 1A, Transition track, and Video 1B track. 

 

In the A/B Editing workspace, you drag clips from the Project window to the Timeline window.
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Looking at the Single-Track Editing workspace

 

Most professional video editors use a single-track editing 

system for precise placement of clips in the Timeline. In this workspace, video clips and transitions are 

on the same track—though you can expand the track to display a transition track between two Video 1 

tracks. However, the two Video 1 tracks are synchronized and behave as one track. The primary 

workflow used in the Single-Track Editing workspace is dragging clips from the Project window to the 

Source view of the Monitor window, setting In and Out points, and inserting or overlaying the clip in 

the Timeline at a precise location.

 

In the Single-Track Editing workspace, you drag clips to the Source view of the Monitor window (left), where you edit them before 
placing them in the Timeline window (right).

 

Starting a project

 

After you start Premiere and select your initial workspace, the Load Project Settings dialog box opens. Here 

you can choose a preset group of project settings for a particular editing environment such as DV, QuickTime, 

or Video for Windows. If you prefer to choose your settings individually, select the preset that most closely 

matches your editing environment, and then click Custom and choose specific settings in the Project Settings 

dialog box. If you want to open an existing project, click Open. 

 

Create a new project or open an existing one

 

You can start a new project by simply starting Premiere and 

choosing a project preset from the Load Project Settings dialog box. If you want to start a new project after 

Premiere is already open, choose File > New Project. The Load Project Settings dialog box opens.

(To change the window that opens at startup, see “Changing the startup window” on page 100.)
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Determine your project settings

 

The best way to 

ensure that Premiere handles your video clips 

correctly is to use the preset included with your 

capture card software or the appropriate preset 

included with Premiere. If none of the available 

presets meet your needs, choose project settings 

that are identical or at least compatible with your 

capture settings (see your capture card or DV 

camcorder documentation) and your clip settings. 

For example, if you capture DV video at 720 x 480 

frame size, use that same frame size for your 

project. For a complete description of project 

settings, see “Specifying project settings” on page 74.

If your capture card manufacturer did not provide presets, or if you are not using their presets for a specific 

project, keep the following in mind when choosing project settings:

 

•

 

If you don’t see a preset that matches your video, select the closest match, and then click Custom and 

choose the settings from the New Project Settings dialog box. Once you have selected all the appropriate 

custom settings, click Save to create a preset for use in other projects.

 

•

 

You can open the Project Settings dialog box at any time by choosing Project > Project Settings. 

However, making changes to settings once you have begun editing is not recommended, as it may cause 

unwelcome changes to the clips in the project. 

 

•

 

Be sure to review and compare all of the settings in your project using the Settings Viewer: choose 

Project > Settings Viewer. In most cases, it is important that the capture, project, and individual clip 

settings are the same in any given project. Discrepancies between these settings can cause unexpected 

behavior in your previews and final output. By default, your export settings match your project settings. 

However, they do not have to match any other project settings, so you can change them if you want 

without affecting the project. For more information, see “Comparing settings using the Settings 

Viewer” on page 82.
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Getting to know the work area

 

Work area overview

 

Once you open a project, the Premiere work area appears. If you’ve worked with other Adobe applications, the 

Premiere work area will look familiar, with the command menus at the top of the screen, windows to perform your 

assembling and editing, the toolbox, and the floating palettes.

 

 

 

Premiere’s Single-Track Editing workspace: A.

 

 Project window

 

B.

 

 Monitor window (Source view on the left and Program view 
on the right)

 

C.

 

 Timeline window

 

D.

 

 floating palettes

A B

C D
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Using tools and palettes

 

The Premiere toolbox contains tools for selecting, editing, and viewing your clips. The Adobe floating palettes 

contain additional features that help you monitor, modify, and enhance your work. You can hide and 

rearrange the palettes to organize your work area as needed. For more information on palettes, see “Working 

with palettes” on page 100. For more information on tools, see individual tool names in the index.

 

Select a tool

 

The toolbox is located at the top left 

of the Timeline window. Some tools in the toolbox 

have pop-out panels (represented by a small 

triangle on the right side of the panel) that contain 

additional hidden tools. 

 

•

 

To select a tool, click its icon in the toolbox.

 

•

 

To select a hidden tool, click the current tool in 

the toolbox and select the tool you want from the 

pop-out panel.

 

Display the palettes

 

When you first start Adobe Premiere, floating palettes appear stacked in default 

groups. Use the following techniques to show and hide palettes:

 

•

 

To bring a palette to the front of its group, click the palette’s tab.

 

•

 

To show or hide a palette as you work, choose the appropriate Window > Show or Window > Hide 

command.

 

•

 

To minimize or expand a palette in Windows, click the left-most button at the top right of the palette 

group.

 

•

 

To minimize or expand a palette in Mac OS, click the small square at the top right of the palette group.

 

•

 

To hide or display all open palettes, press Tab. 

Selecting a hidden tool
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Arrange the palettes

 

Depending on your available 

screen area and work preferences, you may want to 

reposition and regroup the palettes into more 

efficient arrangements. 

 

•

 

To move an entire palette group, drag the group’s 

title bar. 

 

•

 

To rearrange or separate a palette group, drag a 

palette’s tab. You can drag a palette to another 

group or to its own separate group. Palette positions are saved with the workspace.

 

Display a palette or window menu

 

Most palettes and windows have pop-out menus containing 

commands and options that add to their functionality. 

 

•

 

To display a palette or window menu, position 

the pointer over the black triangle at the top 

right of the palette or window, and hold down 

the mouse.

 

Looking at the Project window
All of the clips you import into your project—video, still image, sequence, and audio—are listed in the Project 

window. Every project has only one Project window; if you close this window, you close the project. The Project 

window is customizable, so you can sort and view your clips using the options most appropriate for your 

editing style. For more information on the Project window, see “Using the Project window’s bin view” on 

page 92 and “Customizing a Project or Bin window display” on page 94.

Drag a palette tab to separate the palette from the group.

Displaying a palette menu
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View clips in the Project window You can view and 

add information for every clip in your project. 

When you select a clip in the Project window, the 

thumbnail viewer displaying the poster frame (the 

frame used for icon view and as a sample frame for 

titles), along with the clip name, media type, video 

information, duration, and data rate, appears in the 

top left corner of the window. If the clip is a video, 

click the Play button ( ) to preview it in this 

window. 

You can expand the size of the Project window to 

view and enter clip information for every clip in the 

window. 

• To expand the window, drag any corner 

(Windows) or the lower right corner (Mac OS).

Organize clips By default, Premiere uses the List 

view ( ) and displays clips alphabetically by name. 

• To sort clips by a heading, click the heading. For example, if you’ve captured a series of clips from tape 

and want to list them in order by timecode, click the Timecode heading.

• To reverse the order of clips under a heading, click the heading again. 

• To arrange clips freely in the Project window, use the Icon view ( ) and drag the clip icons into the 

positions you want.

Bins, which resemble folders, are located in the left panel of the Project window; use them to organize your 

clips into groups. When you import clips, they are added to the currently selected bin. You can reuse bins 

in multiple projects by saving and exporting a bin as a separate file. 

• To view the contents of a bin, click the bin name—the contents appear on the right side of the Project 

window. 

• To save and export a bin as a file, select the bin and choose Project > Export Bin from Project.

• To import a saved bin, choose File > Import > File, locate and select the bin file, and choose Open.

A

C

E F G

D

B

H I J LK

A. Thumbnail viewer and poster frame B. Bins C. Clip
D. Clip information E. Search F. New Bin G. Create 
Item H. Delete Selected Item I. Resize Bin Area J. Icon 
view K. Thumbnail view L. List view
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Looking at the Timeline window
Once you’ve captured or imported clips into your project, use the Timeline window to organize your clips 

sequentially, make changes to a clip’s duration and location, add transitions, superimpose clips, and apply 

effects, opacity, and motion. Once you’ve completed all your editing, export the Timeline contents to any 

variety of file formats or directly to videotape.

Explore the Timeline window Premiere’s Timeline window provides an overview of all the clips in your 

video program, as well as their durations, locations, effects, opacity, fades, waveforms, and other features. 

You can add transitions between clips on the Video 1 track, and superimpose clips that are on the Video 2 

or higher tracks. 

Timeline window in the Single-Track Editing workspace: A. Work area bar B. Edit line C. Tools D. Superimpose track
E. Adjustable track header border F. Keyframe and Opacity icons G. Shy Video track icon H. Video track I. Audio track 
J. Waveform, Keyframe, Volume, and Pan icons K. Lock track icon L. Shy Audio track icon M. Time Zoom Level N. Timeline 
window menu button O. Track Options Dialog button P. Toggle Snap to Edges button Q. Toggle Edge Viewing button R. Toggle 
Shift Tracks Options button S. Toggle Sync Mode button

B

C

A

D

G

N

O P Q R S

E
F

H

I

M

J

L

K
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Expand the tracks You can expand each track in the Timeline to display more controls. 

• Click the triangle next to the Video 2 track name; then click the Keyframe ( ) icon to set and view effect 

keyframes, and click the red Display Opacity Rubberbands ( ) icon to set and view handles on the 

Opacity rubberband. (The Video 1 track does not include an Opacity rubberband; clicking the triangle 

next to the Video 1 track name displays the keyframe area only.)

• Click the triangle next to the Audio track name; then click the Keyframe ( ) icon to set and view effect 

keyframes, click the red Display Volume Rubberbands ( ) icon to set and view handles on the Volume 

rubberband, click the blue Display Pan Rubberbands ( ) icon to set and view handles on the Pan 

rubberband, and click the Waveform ( ) icon to view the audio clip’s waveform. See “Adjusting audio 

levels” on page 34 and “Panning or balancing audio” on page 36 for information on using the audio 

track rubberbands.

• Click the Time Zoom Level menu at the bottom left corner of the window to select a new frame range 

to view. Select a shorter duration (such as 4 Frames) to zoom into the project, or a longer duration (such 

as 20 Seconds) to see more of the project in the window. To fit the entire Timeline contents in the 

viewable area, press the backslash key (\) on your keyboard.

Choosing a value from the Time Zoom Level menu expands or compresses your view of the footage in the Timeline.
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Looking at the Monitor window
Use the Monitor window to view individual clips, preview the Timeline, set In and Out points, set markers, 

add and remove clips from the Timeline, and trim clips. When you use the Single-Track Editing workspace, 

the Monitor window includes the Source view (left side of window) and the Program view (right side of 

window). When you use the A/B Editing workspace, the Monitor window displays only the Program view and 

uses individual Clip windows instead of the Source view (you can change this default at any time by choosing 

a new Monitor window view). The Source view (or Clip window) displays a single clip as it appears on your 

hard disk (project settings do not affect playback from this view). Use the Source view (or Clip window) to 

prepare a clip for inclusion in the Timeline or to edit a clip you’ve opened from the Timeline. The Program 

view displays the current state of the Timeline—when you preview the Timeline, it plays in the Program view.

Switch among Monitor window views You can display the Monitor window in any of three different 

modes to suit your needs and work style:

• ( ) Dual View mode displays both the Source 

and Program views. Video editors experienced 

in using high-end video editing systems may be 

able to edit faster and more precisely using both 

the Source and Program view controllers. This is 

the default window display for the Single-Track 

Editing workspace.

• ( ) Single View mode displays only the 

Program view. Individual clips open in 

individual Clip windows. If you’re learning how 

to edit video, you may find it faster and easier to 

work in Single View mode. This is the default 

window display for the A/B Editing workspace.

Monitor window in Dual View

Monitor window in Single View
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• ( ) Trim mode is a “zoomed-in” view of a 

particular edit on the Timeline. When you select 

Trim mode, the edit line automatically jumps to 

the next edit in the Timeline, and the clips at 

that edit point appear in the Monitor window. 

Use the controls in the Trim window to adjust 

the In and Out points of those clips. For more 

information on trimming using Trim mode, see 

“Using the Trim view” on page 219.

To change views, click the view buttons (   ) at the top of the Monitor window or choose a mode 

from the Monitor window menu.

Look at the playback controls The playback 

controls are the same for all windows. You can access 

these controls from a Clip window, or the Source 

view or Program view of the Monitor window.

Look at the Source view controller The Source view controller (lower left side of the Monitor window) 

appears only when the Monitor window is in Dual View mode. To use this controller, drag a clip from the 

Project window to the Source view window, and then use the controller to preview, set In and Out points, 

add markers, specify whether to take audio or video, and insert or overlay a clip onto the target track in 

the Timeline.

Monitor window in Trim View

DCBA E F

Preview controls: A. Frame Back B. Frame Forward
C. Stop D. Play E. Loop F. Play In to Out
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Individual Clip windows contain the same 

controllers as the Source view. However, if you 

want to perform L-cuts, J-cuts, or six-point edits, 

you must use the Source view in the Monitor 

window. For more information, see “Editing In 

and Out points” on page 180.

Look at the Program view controller Use the 

controller under the Program view (lower right 

side of the Monitor window) to remove clips or 

portions of clips from the Timeline, add transi-

tions, set Timeline markers, and preview the 

Timeline. 

The Marker menu and the Mark In and Out 

controls apply to the entire Timeline. All other 

Program view controls affect only the clips in the 

Target tracks. Target tracks indicate which Timeline 

video or audio track is set to receive the video or 

audio from the Source view (or Clip window) or be 

affected by the Lift, Extract, Insert, or Overlay command.

BA C D E F G H

A. Frame Back B. Frame Forward C. Stop D. Play 
E. Loop F. Play In to Out G. Insert H. Overlay

DCBA E F G H I J

A. Target video track B. Target audio track C. Marker menu 
D. Mark In E. Mark Out F. Lift G. Extract H. Previous 
Edit I. Next Edit J. Add Default Transition
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Assembling and editing video

Acquiring source material
The video, audio, and still image clips you use in your project can come from a variety of sources. You can 

capture DV video and audio directly from a DV camcorder using IEEE 1394 (FireWire/i.Link) or capture 

analog video and audio using a supported video capture card (see http://www.adobe.com/premiere for a list 

of supported cards). You can import stills from other applications such as Adobe Photoshop and Adobe Illus-

trator, import audio that you’ve transferred to your hard disk from a CD, or import a folder containing a 

variety of files in different formats.

Import one or more clips Premiere supports a variety of file formats, including .MOV, .AVI, .AIF., TIF, 

.JPEG, .BMP, and .PSD. For more information, see “Importing clips” on page 151.

• To import a clip, choose File > Import File, locate and select a clip, and then click Open.

• To import multiple clips in Windows, choose File > Import File, locate the clips and press Control as 

you select multiple individual clips or press Shift and select a range of clips, and then click Open.

• To import multiple clips in Mac OS, choose File > Import File, locate the clips and press Shift as you 

select each clip, and then click Open.

When you create still images for use in Premiere, always create them at the same aspect ratio as the other 

files in your project; otherwise, they may distort when you preview or output the project (see “About D1, 

DV, and various pixel aspect ratios” on page 147). If a file contains an alpha channel, you can use the alpha 

channel to create transparency in Premiere. For more information on using alpha channels, see “Using the 

Alpha Channel key” on page 302 and “Specifying alpha channel and color options” on page 318.

Import a folder of mixed media You can import 

folders containing any variety of video, audio, and 

still clips.

• To import a folder into a project, choose File > 

Import > Folder, locate and select a folder, and 

then click OK. 
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Capture video Premiere supports the direct capture of DV and analog video. For detailed information on 

capturing from Premiere, see Chapter 2, “Capturing and Importing Source Clips.” To capture DV audio 

and video, do the following:

1 Plug one end of your IEEE 1394 (FireWire/i.Link) cable into the Video Out port of your DV camcorder 

or deck, and then plug the other end into the IEEE 1394 (FireWire/i.Link) port on your computer. 

2 Open Premiere and select the appropriate preset from the Load Project Settings dialog box. Use the 

preset included with your camera or capture card software, or one of Premiere’s DV presets. Click OK.

3 If your camcorder or deck supports device 

control, choose Edit > Preferences > Scratch 

Disks/Device Control (or click Edit in the 

Capture window). Select a device from the 

Device menu, click Options, and select the 

options that match your DV device (camcorder 

or deck). See your DV device documentation 

for more information. Click OK.

4 Choose File > Capture > Movie Capture. When 

using device control, use the controls in the 

Movie Capture window to play and record the 

video. When not using device control, use the 

controls on your device to play the video and 

use the controls in the Movie Capture window 

to record the video. Captured clips are automat-

ically added to the open Project window.

JIH

B

A

C
D
E
F
G

K L M N O P

A. Preview window B. Slow Play C. Reverse Slow Play
D. Play E. Stop F. Frame Forward G. Frame Forward
H. Take Video I. Take Audio J. Shuttle Slider K. Rewind
L. Fast Forward M. Pause N. Record O. Set In P. Set Out

c00.book  Page 22  Thursday, October 5, 2000  2:26 PM



23ADOBE PREMIERE 6.0
User Guide

Adding clips to the Timeline
The Timeline is where you create and edit your video program. After you capture or import your clips, the 

next step is adding them to and arranging them in the Timeline. You can add clips to the Timeline using 

several different methods. 

Methods for adding clips Choose the method that works best with your editing style. You can use any of 

the following methods for assembling footage, regardless of whether your workspace is set up for A/B or 

Single-Track Editing:

• Drag clips from the Project window, Source view, or Clip window to the Timeline.

• Arrange clips in a Project window bin or a Storyboard window and then transfer them to the Timeline 

using the Automate to Timeline command.

• Drag a clip from the Project window to the Source window (or double-click it in the Project window to 

open it in a Clip window), set In and Out points, and then use the Insert or Overlay options to add the 

clip to the selected target track on the Timeline. 

Dragging clips to the Timeline When you want to assemble a series of clips quickly with little or no 

trimming (usually called a rough cut), drag clips from the Project window directly to the Timeline. 

Drag clips directly from the Project window to the Timeline.
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Use the Automate to Timeline command When you want to experiment with the layout of your clips 

before final placement on the Timeline, use the Icon view in the Project window or create a storyboard to 

visually organize them; then transfer them automatically to the Timeline. You can save a bin or a story-

board and open it in other projects. For more information, see “Organizing clips using bins” on page 93 

or “Creating a storyboard” on page 203. To create a storyboard, do the following:

1 Choose File > New > Storyboard.

2 Drag clips from the Project window to the Storyboard window in the order in which you want them 

aligned in the Timeline. Notice the arrows that appear between the clips to show the arrangement.

3 Rearrange the clips by dragging them to new 

locations.

4 If you want, double-click any clip and set new In 

and Out points or markers. Premiere automati-

cally updates clips in the storyboard to reflect 

any changes.

To automatically transfer contents of a bin or 

storyboard to the Timeline, do the following:

5 Choose Project > Automate to Timeline.

6 In the Automate to Timeline dialog box, select the placement options and click OK. Premiere automat-

ically transfers the clips to the Timeline. For more information, see “Adding multiple clips using an 

automated process” on page 201.

Choose Automate to Timeline to transfer your bin or storyboard (shown) clips, in order, to the Timeline window.
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Insert/Overlay from the Monitor window Source view Use the Source view (or the Clip window) to set In 

and Out points for your video clips and then insert or overlay them on the Timeline:

1 Drag a clip from the Project window to the Source view. If you’re using A/B Editing, double-click a clip 

in the Project window to open it in a Clip window.

2 Click the Play button ( ) under the Source view (or Clip window) to preview the clip. As you preview, 

determine which portions you want to use and which you don’t.

3 In the Jog Tread, drag the Mark In ( ) point to the frame you want to set as the first frame for your clip. 

If your clip contains both audio and video, you can set different In and Out points for each by pressing 

Alt (Windows) or Option (Mac OS) as you drag the In or Out point.

4 Drag the Mark Out ( ) point to the frame you want to set as the last frame for your clip.
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5 To add the trimmed clip to the Timeline, either drag it from the Source view (or Clip window) to the 

Timeline, or use the Insert ( ) or Overlay ( ) buttons. For more information, see “Adding a clip to 

the Timeline” on page 198.

In the Single-Track Editing workspace, you drag clips into the Source view of the Monitor window, where you edit them before plac-
ing them in the Timeline window.
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Trimming clips
Video clips often contain more footage than you need or want to use in your video program. To create scenes, 

cuts, and transitions, you’ll need to trim your clips, removing the parts that you don’t need. Trimming clips is 

an essential part of creating a video program, something you’ll do many times. Premiere provides a number of 

different ways to trim clips, including quick rough-cut tools and more precise frame-by-frame views. You can 

trim clips in the Source view (or Clip window) before you add them to the Timeline, as described in “Adding 

clips to the Timeline” on page 23, or you can trim them directly in the Timeline window. 

Trimming In and Out points in the Timeline You can easily remove unwanted portions of your video or 

audio clips in the Timeline using the selection tool ( ). To determine where you want to make an edit, 

preview the Timeline clip in the Program view. To trim In and Out points, do the following:

1 Watch the Program view as you drag the edit line in the time ruler of the Timeline. Stop when you see 

the frame that you want to set as the clip’s new In point. 

2 In the Timeline, position the selection tool at the left end of the clip. The cursor turns into a trim tool, 

which is a double-sided arrow with a red bracket ( ). The direction of the bracket, open left ([ ] or 

open right [ ]), indicates which clip the tool will modify.

3 To edit the In point, drag to the right until the cursor snaps to the edit line (make sure that Snap to 

Edges ( ) is on).

4 Using the Program view to preview, drag the edit line in the time ruler of the Timeline again until you 

see the frame you want to set as the clip’s new Out point. 

5 Position the selection tool at the right end of the clip; when it turns into the trim tool, drag to the left 

until it snaps to the edit line.

Using the selection tool, drag the edge of a clip (left) to get a new In or Out point (right).
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Editing clips in the Timeline
Once you’ve assembled clips in the Timeline, you may want to make adjustments to a clip’s location or the In 

point of one clip in relation to the Out point of the next. Premiere includes several tools to help you do this.

Perform a ripple edit A ripple edit trims the specified clip but keeps the duration of all other clips the 

same. The trim, however, ripples through the project: other clips are pulled or pushed depending on 

whether you shorten or lengthen the clip. Therefore, the duration of the entire video program changes. 

A. Before performing a ripple edit B. Performing a ripple edit C. Result of a ripple edit

To perform a ripple edit, do the following:

1 Select the ripple edit tool ( ) from the toolbox.

2 Position the cursor between the clip you want to trim and the adjacent clip. The cursor becomes a 

double-sided arrow with a red bracket. The direction of the bracket (open left ] or open right [) 

indicates which clip the tool will modify.

A

B

C
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3 Drag the ripple edit tool to trim the clip; then release the mouse button.

Using the ripple edit tool, drag the edge of a clip (left). The edit ripples through the Timeline (right).

Perform a rolling edit A rolling edit trims the specified clip and the adjacent clip but keeps the duration 

of all other clips and the project the same. When you use the rolling edit tool to subtract frames from a 

clip, the adjacent clip must contain additional frames that can be added to fill the gap.

A. Before performing a rolling edit B. Performing a rolling edit C. Result of a rolling edit

A

B

C
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To perform a rolling edit, do the following:

1 Select the rolling edit tool ( ) from the toolbox.

2 Position the cursor between the clip you want to trim and the adjacent clip. The cursor becomes two 

double-sided arrows. The tool modifies both clips.

3 Drag the rolling edit tool to trim the clip; then release the mouse button.

Using the rolling edit tool, drag the edge of a clip (left). The edit affects only the adjacent clip (right).

Applying transitions
Use transitions between clips in your video program to create a visually pleasing, creative transition from one 

clip to the next. Premiere provides a variety of transitions, including blends, wipes, and doors. Other transi-

tions, such as QuickTime transitions, are also available. 

Add a transition in the A/B Editing workspace Transitions overlap the ends of two clips on the Video 1 

track. The A/B Editing workspace displays the Video 1 track expanded into three separate tracks so you 

can visually determine the amount of overlap to use with the transition. For information on applying 

transitions in the Single-Track Editing workspace, see “Working in the Single-Track Editing workspace” 

on page 243. To add a transition, do the following:

1 In the Timeline, position one clip in the Video 1A track and another in the Video 1B track, making sure 

to overlap them by at least a few frames.
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2 If necessary, choose Window > Show Transitions. Premiere stores all of its transitions in the Transitions 

palette, sorted in folders by type. You can arrange them any way you want or even create new folders 

for your favorite transitions to enhance your workflow. 

3 In the Transitions palette, click the triangle next to a folder name and locate the transition you want. 

4 Drag the transition’s icon from the Transitions palette to the Transition track, at the point where the 

two clips overlap. Premiere automatically expands the transition to fill the overlap.

Drag a transition to the transition track (left). The transition fills the overlapping space (right).

Apply a default transition If you frequently use one transition in a project, you can set it as the default 

transition and apply it using a Monitor window control. Premiere automatically uses Cross Dissolve as the 

default transition. You can use the default transition in any workspace. To add a default transition when 

using the A/B workspace, do the following:

1 Position two clips in the Video 1 track in the Timeline so that they meet.

2 In the Timeline, press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) and click in 

the overlap between the two clips. 

3 To change the default transition, select a transition in the Transitions palette, and then choose Set 

Selected as Default from the Transitions palette menu. For more information on default transitions, see 

“Specifying and adding a default transition” on page 246.
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Previewing a clip or a video program
Premiere provides a number of playback and preview options to choose from, depending on what you want to 

view and at what quality. Using different options, you can play or preview individual clips or the entire 

contents of the Timeline.

Play a single clip To play back a single clip, do any of the following:

• Select a clip in the Project window and click the Play button ( ) under the thumbnail viewer that 

appears at the top of the window.

• Double-click a clip in the Project window and click the Play button ( ) in the Clip window controller.

• Drag a clip from the Project window to the Source view of the Monitor window, and then click the Play 

button ( ) in the controller under the Source view.

Play the video program Play back the contents of the Timeline in the Program view of the Monitor 

window. If you are using the DV editing mode, or if your analog capture card supports it, you can play 

your program on your DV device or connected television monitor. For more information, see “Previewing 

on another monitor” on page 232.

You can play your video program using any of the following techniques: 

• To play back the program without effects, click 

the Play button ( ) under the Program view, or 

select the Timeline and press the spacebar. To 

stop the playback, click the Stop button ( ) in 

the Program view or press the spacebar again.

Drag the yellow work area bar over the area you want to preview.
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• To play back the program with effects, drag the yellow work area bar over the portion of the program 

you want to preview, and then press Enter (Windows) or Return (Mac OS). If prompted, name and 

save the project. Premiere builds (renders) a preview file of the selected area, and then plays it in the 

Program view.

• To render-scrub (manually scrub through the program viewing effects), press Alt (Windows) or Option 

(Mac OS) as you drag the edit line in the Timeline’s time ruler. 

• To manually scrub through the program without viewing any effects, drag the edit line in the Timeline’s 

time ruler or drag the shuttle slider under the Program view. 
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Mixing audio

Adjusting audio levels
You can adjust the level (also called gain or volume) of an audio clip at precise locations in your video 

program using either the Volume rubberbands in the Timeline or the volume faders in the Audio Mixer.

Adjusting volume in the Timeline Under each audio clip in the Timeline is a Volume rubberband on 

which you can create and adjust handles to adjust the volume in an audio clip. 

• To see the Volume rubberband in the Timeline, click the triangle to the left of the audio track name, and 

then click the red Display Volume Rubberbands ( ) icon. 

• To add volume handles, click anywhere along the Volume rubberband. Premiere includes a default 

handle at the beginning and end of every clip. To fade volume in from the beginning of a clip, click to 

create a handle where you want the audio to fade in, and then drag the first default handle (located at 

the beginning of the clip) down to the bottom of the track. The clip’s volume will fade in from the first 

to the second handle. For more information, see “Adjusting audio levels in the Timeline” on page 257.

Click the Volume rubberband to create handles (left), and then drag the handles up or down to fade the volume in or out (right).

Adjusting volume with the Audio Mixer Using Audio Mixer controls, you can adjust and record the 

volume levels for each audio track in your video program in real time, all while listening to and watching 

the video program. For more information, see “Adjusting audio levels in the Audio Mixer window using 

automation” on page 266. To adjust gain, do the following:

1 In the Timeline, position the edit line where you want to start adjusting the volume.
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2 Do one of the following:

• Choose Window > Workspace > Audio to change your workspace to one optimized for editing Audio.

• Choose Window > Audio Mixer to leave your workspace as is and just display the Audio Mixer window.

3 In the Audio Mixer, click the Automation Write ( ) button above the track you want to edit. When 

Automation Write is activated, Premiere records all of your settings. For more information on 

automation, see “Working with the Audio Mixer window” on page 263.

4 To gang tracks together so that when you move one volume fader ( ), the other tracks’ faders keep 

their relative relationship, right-click (Windows) or Control-click (Mac OS) the volume fader and 

choose a gang option. For example, right-click the Volume Fader for track 1 and choose Gang 1 from 

the menu that appears; then right-click the volume fader for track 2 and choose Gang 1 from the menu 

to gang together the volume faders for tracks 1 and 2. 

5 Press the spacebar to play the audio and then drag the volume fader ( ) up to increase volume or down 

to decrease volume.

6 When you’re done, expand the audio track in the Timeline, click the red Display Volume Rubberbands 

( ) icon, and see how Premiere automatically added handles to the Volume rubberband.

When you choose Automation Write, changes you make in the Audio Mixer (left) appear in the corresponding audio track in the 
Timeline (right).
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Panning or balancing audio
Panning an audio clip shifts the sound from a single (monophonic) channel to either the left or right stereo 

channel; balancing adjusts the balance of sound between both channels in a stereo clip. In Premiere, you can 

use the pan controls to pan or balance audio in the Timeline or the Audio Mixer. To use pan controls, your 

project must use stereo audio settings. To determine your project’s audio settings, choose Project > Project 

Settings > Audio and look at the Format setting.

Panning or balancing audio in the Timeline In 

addition to the Volume rubberband, Premiere 

includes a Pan rubberband under each audio clip 

in the Timeline. You can create handles to pan or 

balance your audio clips using this rubberband. 

For more information, see “Panning or balancing 

clips in the Timeline” on page 262. To pan audio, 

do the following:

1 If necessary, click the triangle to the left of the 

audio track name to expand the track, and 

then click the blue Display Pan Rubberbands 

icon ( ). 

2 Click the Pan rubberband to add handles. Then 

drag a handle up to shift volume to the left channel or drag down to shift volume to the right channel. 

Panning or balancing audio in the Audio Mixer Use the Pan control in the Audio Mixer to precisely 

position audio in a stereo channel. For more information, see “Panning or balancing in the Audio Mixer 

window using automation” on page 269.

1 In the Timeline, position the edit line where you want to begin editing.

2 Do one of the following:

• Choose Window > Workspace > Audio to change your workspace to one optimized for editing Audio. 

• Choose Window > Audio Mixer to leave your workspace as is and just display the Audio Mixer window.

A B

A. Panning audio to the left channel B. Panning audio to the 
right channel
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3 Click the Automation Write ( ) button above the track you want to pan. When Automation Write is 

activated, Premiere records all of your adjustments. For more information on automation, see 

“Working with the Audio Mixer window” on page 263.

4 Press the spacebar to play the audio and then drag the Pan control ( ) to the left or right.

As you drag, handles are added to the Pan rubberband in the Timeline.

Adjustments you make to the Pan control in the Audio Mixer (left) appear in the corresponding audio track in the Timeline (right).
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Using effects, transparency, and motion

Applying effects
Premiere includes numerous audio and video effects—with many new video effects from Adobe After Effects! 

Apply an effect by dragging it from the Video or Audio effect palette to a clip in the Timeline. Once applied, all 

effects are stored in the Effect Controls palette, where you can access effect settings, turn effects on or off, 

enable keyframes, or delete effects.

Apply an effect Using palettes, it is easy to apply and control both video and audio effects in Premiere. For 

more information, see “Working with effects” on page 326. To apply an effect, do the following:

1 To set your workspace to one optimized for editing effects, choose Window > Workspace > Effects. 

2 To see the effects available in Premiere, click the Video or Audio tab in the effects palette group. Then 

click the triangle next to a folder name to view the effects in that folder.

3 To apply an effect to a clip, drag it from the palette to a clip in the Timeline. A blue line appears across 

the top of the clip, indicating that the effect has been applied. 
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4 If the effect has adjustable settings, adjust them in a Settings dialog box or the Effect Controls palette. 

To apply an effect, drag it from the Video palette to a clip in the Timeline (left). A blue line appears at the top of the clip (right).

Use keyframes to animate an effect When you 

apply an effect with adjustable settings, you can 

animate the effect by changing its settings over time 

using keyframes. A keyframe contains information 

about the following:

• Which effect is changing

• The point in time when the change occurs

• The settings for the effect at the keyframe’s point 

in time

For more information on keyframes, see “Understanding keyframes” on page 323.

Set effect keyframes You can use keyframes only with effects that have adjustable settings.

1 In the Timeline window, click the triangle ( ) next to the track name to expand the track containing 

the clip with the effect. 

2 Click the keyframe icon ( ) to display the keyframe line.

3 If a clip has more than one effect applied, click the triangle next to the effect name (under the clip’s 

name in the Timeline) and select the effect from the menu that appears, or select the effect in the Effect 

Controls palette.
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4 Position the edit line at the point where you want to create a keyframe and do one of the following:

• Click the Keyframe Navigator’s Add/Delete Keyframe box ( ) to set a new keyframe and then, if you 

want, adjust the settings in the Effect Controls palette or click Setup in the Effect Controls palette and 

adjust the settings in the dialog box that appears.

• Adjust the settings in the Effect Controls palette or click Setup in the Effect Controls palette and adjust 

the settings in the dialog box that appears. Premiere automatically adds a keyframe at that location.

Click Setup (left) to view the Settings dialog box for an effect (right).

5 To select an existing keyframe, click the Keyframe Navigator’s Previous Keyframe ( ) arrow or Next 

Keyframe ( ) arrow.

Use the Effect Controls palette to manage effects
Once you’ve applied an effect to a clip, use the 

Effect Controls palette to adjust settings, hide the 

effect during previews, or delete the effect. For 

more information, see “Applying and controlling 

effects” on page 327. 

• If necessary, choose Window > Show Effect 

Controls. 

• To see all of a clip’s effects, select the clip in the 

Timeline. Video or audio effects appear in the 

Effect Controls palette in the order they were applied.
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• To adjust an effect’s settings when no keyframes are set, adjust the controls under the effect name in the 

Effect Controls palettes, or click Setup and adjust the settings in the Settings dialog box.

• To adjust an effect’s settings when keyframes are present or when you want to set a keyframe, first 

position the edit line over the clip; then adjust the controls under the effect name in the Effect Controls 

palettes, or click Setup and adjust the settings in the Settings dialog box.

• To temporarily turn an effect on or off, click the Effect Enabled button ( ).

• To remove all keyframes from an applied effect, click the Keyframing Enabled button ( ). A stopwatch 

icon appears in this button only when a keyframe has been added to the effect. 

Using the Title window
Use the Title window to create titles, rolling credits, symbols, or simple drawings. When you save a title, 

Premiere automatically adds it to the open Project window and applies the appropriate transparency key for 

easy superimpositions. For detailed information on creating titles, see Chapter 6, “Creating Titles.”

Creating a title When you use Premiere’s Title window, you can type text and draw images directly in the 

window. 

1 Choose File > New > Title. 

2 In the Title window, select the type tool and 

then click to make an insertion point.

3 Type your text, and then close the window. 

Click Yes to save the file, type a filename, and 

click Save. Once you save the title, Premiere 

automatically adds the title file to your Project 

window.
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Creating composites
Premiere makes it easy to create composites, also known as superimpositions. Using different types of trans-

parency keys such as alpha channels or blue screens, you can superimpose two or more clips on top of one 

another and create composites containing selected portions of each clip. Superimposing is commonly used to 

add titles and credits to a movie, to add a logo to an advertisement, and to change the background behind a 

person or figure in a video clip.

Preparing for transparency If you plan to use transparency in your video program, take the time to 

prepare your footage for transparency effects. For example, shoot your video in front of a solid-colored 

screen that contrasts with the subject you are taping, or save still images with an alpha channel. For more 

information, see “About transparency” on page 295. (A clip containing an alpha channel is included in the 

sample clips.)

Add a clip to a superimpose track When a clip is in a superimpose track (Video 2 or higher), you can use 

transparency settings to create transparent areas in which the clips in lower tracks can display through.

• To superimpose a clip over another clip, place two or more clips on top of one another in the Timeline, 

with at least one clip in a superimpose track. 

• To add additional superimpose tracks to the Timeline, drag a clip from the Project window or Source view 

to the time ruler, or click the Track Options button ( ) at the bottom of the Timeline and click Add.

Drag a clip to the time ruler (left) to automatically create a new superimpose track (right).
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Apply transparency Use the Transparency Settings 

dialog box to apply transparency to clips. For more 

information, see “Using keys to superimpose and 

create composites” on page 298. To apply trans-

parency, do the following:

1 Select a clip in the superimpose track, and 

choose Clip > Video Options > Transparency, 

or click the Transparency box in the Effect 

Controls palette.

2 Select a transparency key from the Key menu. 

For example, if the selected clip contains an 

alpha channel, use the Alpha Channel key. If the clip was filmed with a colored background, choose the 

appropriate color key, such as Blue Screen, Green Screen, or Chroma. 

3 Click the page peel icon ( ) under the Sample window to preview the effect of the transparency setting 

on your footage.

4 Click OK to set the transparency and return to 

the project.

Before (left) and after (right) transparency
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Animating a still image
Using the controls in Premiere’s Motion dialog box, you can move, resize, rotate, or distort any video or still 

image clip in your project. You can also use the Transform effect to animate, resize, rotate, or distort a clip. See 

online Help for more information on the Transform effect.

Creating a motion path All motion effects are 

located in the Motion Settings dialog box. For 

more information, see “Animating a clip’s motion” 

on page 311. To create a motion path for a clip, do 

the following:

1 Select the clip in the Timeline, and then choose 

Clip > Video Options > Motion or click the 

Motion box in the Effect Controls palette. Premiere’s default motion path is the straight horizontal line 

through the center of the frame. 

2 To modify this path, click the path to add motion keyframes, and then drag them in any direction. 

3 To adjust the time between motion keyframes, move the keyframes on the motion timeline directly 

below the motion path.
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4 To delay motion at any point in time, select a 

keyframe and set Delay to the time you want. 

A blue bar in the motion timeline represents 

the length of the delay from one keyframe to 

the next.

Rotating and resizing an image The Delay and 

Motion options, located at the bottom center of the 

dialog box, provide more control over the time 

between keyframes and let you create numerous 

visual effects.

For example, if you simply want to resize and rotate an image without moving it at all, set the Delay for 

the first keyframe on the path to 100%. Then, move the image thumbnail on the motion path to position 

the clip in the frame, and adjust the Zoom, Rotation, or Distortion settings. For more information, see 

“Rotating, zooming, delaying, and distorting” on page 316. 

c00.book  Page 45  Thursday, October 5, 2000  2:26 PM



46
An Overview of Adobe Premiere

Creating final video

An overview of output options
You can output a video program using a variety of output settings and export to any number of formats. You 

can also take one program and create a variety of different files. For example, you can record a video program 

to tape, export it as a RealVideo file, export it as a DV stream, and then export it as a QuickTime streaming or 

hinted video. For more information, see Chapter 10, “Producing Final Video.”

Use Premiere to capture digital video directly from the camera to the computer (left) and then export a completed video piece to 
CD, video tape, the Web, or back to your DV camera.
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Exporting to the Web
In addition to its movie export feature, Premiere includes three built-in export options that provide unique 

solutions for creating Web-based media: Save for Web, Advanced Windows Media (Windows only), and 

Advanced RealMedia Export. For detailed information on each of these options, see the online Help within 

each plug-in’s dialog box.

Export to a Web-ready file format You can take any 

video program in Premiere and export it as a file 

optimized for viewing on the Web. Do this by 

choosing one of the three Web export options in the 

File > Export Timeline menu or the File > Export 

Clip menu. For information on any of these plug-in 

export options, see the plug-in’s online Help.

• Use the Save for Web option (a Terran Media 

Cleaner plug-in) to export a video program to 

one of a variety of Web-optimized file formats. 

This is a one-stop Web output option that includes presets for exporting as QuickTime hinted and 

streaming video, RealMedia SureStream video, ASF Intelligent Streaming video, MPEG-1 video, and 

MP3 audio, as well as other video and audio formats. 

• Use the Advanced Windows Media option (Windows only) to export a video and audio (audio 

required) program as a Windows Media file (.WM). Windows Media files can be played back within 

Premiere or over the Web using the Windows Media Player, which is available as a free downloadable 

file from Microsoft’s Web site (http://microsoft.com).

• Use the Advanced RealMedia Export option to export a video program as a RealMedia file (.RM). 

RealMedia is a streaming media file format that can be played back within Premiere or over the Web 

using the RealPlayer application, which is available as a free downloadable file from Real Networks’ Web 

site (http://real.com).
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What’s New in Premiere 6.0

With the release of version 6.0, Adobe Premiere continues to lead the way in professional desktop video 

editing, introducing many new features and enhancements. Taking your video from the video camera to 

the Web is a clean and simple process now that Premiere directly supports IEEE 1394 (FireWire/i.Link) 

for both Windows and Mac OS, and includes Web-optimized export options from Terran Interactive, 

Microsoft, and RealNetworks. Premiere also includes over 30 After Effects plug-ins so that you can easily 

create visually compelling, one-of-a-kind video, and a new Audio Mixer window so that you can pre-

cisely mix your audio clips in real time! 

Premiere 6.0 also provides new and improved organization tools, including Project window bins to orga-

nize your clips; the storyboard, in which you can assemble clips before adding them to the Timeline; the 

Automate to Timeline command, which automatically places the contents of a storyboard or bin on the 

Timeline; and the Settings Viewer, which you can use to compare settings for all the different elements of 

your project.
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Robust DV support

DV functionality
Premiere 6.0 provides direct support for IEEE 1394 (FireWire/i.Link) on both Windows and Mac OS. Using 

only the DV port on your computer, an IEEE 1394 connection, and your DV camcorder, you get perfect digital 

video in Premiere. When you capture DV video, Premiere displays it at the appropriate aspect ratio so that 

your images won’t appear distorted on your computer screen, and provides a DV editing mode so that you can 

preview your DV video at full quality on your DV device. Premiere also includes specific DV presets and DV 

device control for flawless capture from and export to your DV device. 

DV presets Premiere stores groups of project settings in files called presets, which include settings for 

compressor, frame size, pixel aspect ratio, frame rate, color depth, audio, and fields. When you first start a 

project, Premiere prompts you to select a default preset or a previously saved custom preset from the Load 

Project Settings dialog box. If the available presets are not appropriate for your project, click Custom and 

select individual settings.

Now that DV is widely used by video editors, Premiere 6.0 includes DV-specific presets for NTSC and PAL 

that you can use with your DV equipment. 

The DV-specific presets differ only in the following ways: 

• NTSC or PAL

• Standard 4:3 or Widescreen (Cinema) 16:9 aspect ratio

• 32 kHz (12-bit) or 48 kHz (16-bit) audio sample rate

The presets can be customized for the following variations:

• Video rendering: standard interlaced or progressive scan

• NTSC time display: drop-frame timecode (default) or non–drop-frame timecode 

• Sample rates: 32 kHz, 48 kHz, or 44.1 kHz. (Because many DV devices do not support 44.1 kHz audio, 

it is not included in a default preset, but it is an option under Audio Settings in the Project Settings 

dialog box.)
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DV device control With device control you can 

control the videotape from within Premiere’s 

capture window. When you select device control, 

you can also batch-capture video, capture from an 

In point to an Out point, and automatically begin 

recording from the tape. Premiere now includes 

DV device options that optimize performance and 

reliability for your camera or deck. Device control 

options are located in the Scratch Disk and Device 

Control preferences dialog box. For more infor-

mation, see “Capturing clips with device control” on page 127.

Support for nonsquare pixels Premiere now 

provides support for a variety of nonsquare pixel 

aspect ratios, including DV’s Widescreen (Cinema) 

pixel aspect ratio of 16:9 (1.2) and the Anamorphic 

pixel aspect ratio of 2:1 (2.0). 

When you preview on your computer screen, 

Premiere displays nonsquare video with a 

corrected aspect ratio on the computer monitor so 

that the image is correct. Motion and transparency 

settings, as well as geometric effects, also use the 

proper aspect ratio, so you don’t have to worry 

about distortions appearing after editing or rendering your video.

DV editing mode When you use the new DV Editing Mode, Premiere sends the captured or rendered 

video out through the IEEE 1394 connection to the DV device for previewing at full quality. Use this 

feature while previewing or scrubbing in any Window or while render-scrubbing (pressing Alt [Windows] 

or Option [Mac OS] while scrubbing) the Timeline to preview effects! 

DV file interchange options Premiere now imports and exports native DV files in a variety of formats 

including QuickTime, Type 1 or Type 2 AVI files, and DV stream files. (DV stream refers to the bit-by-bit 

copy of the digital data on a DV tape, not Internet streaming.) When you print to video or export to tape, 

Premiere sends the DV information to your IEEE 1394 connection so you can record it on your DV device.
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Capture window The Capture window has been 

enhanced to include all of the necessary capture 

tools right in the window. For more information, 

see “Logging clips to a batch list” on page 132.

Some of the enhancements include:

• A control panel under the preview window to 

control the connected playback device.

• A Settings palette that displays your current 

capture settings as defined in the Project 

Settings dialog box. If you want to change these 

settings, click Edit to open the Capture section 

of the Project Settings dialog box, and make 

your changes. Any changes are automatically 

reflected in the Settings palette.

• A Logging palette for entering In and Out points for clips to be batch-captured later. Click the Set In or 

Set Out buttons to set the time for In or Out at the current position of the tape in the device. 

C

A B

A. Log settings B. Capture settings C. Device 
Control controls
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Web output 

Built-in Web export for one-step Web output
Premiere 6.0 includes three options for exporting an individual clip, a segment of the Timeline, or the entire 

program to a Web-optimized file format. When you have finished editing your video program, choose File > 

Export Clip or File > Export Timeline and select one of the following Web export options: Save for Web, 

Advanced Windows Media, or Advanced RealMedia Export. Choosing one of these options opens the 

respective plug-in dialog box in which you can specify your exported file format information. Also included in 

this release is the ability to embed Web markers in your video files.

Save for Web The Save for Web export option from Terran offers several different Web output options. 

Now you can export any Premiere project to a Web-optimized file format by simply choosing File > Export 

Timeline > Save for Web. When using this option, you select a preset from the Save for Web dialog box to 

export to a variety of formats, including any of the following: QuickTime, RealMedia, ASF, MPEG-1, MP3, 

DV stream, and QuickTime DV. These formats can be played back over the Web, from your hard disk, or 

from a CD-ROM using a variety of player applications such as QuickTime, RealPlayer, and Premiere. For 

more information, see the plug-in’s Online Help.

Advanced Windows Media (Windows only) Use the Windows Media option from Microsoft Corporation 

to export Timeline content to the Windows Media (.WM) streaming-media file format. Using the 

Advanced Windows Media plug-in, you can generate high-quality and high-bandwidth video that can be 

played over the Web, or downloaded and played back from within Premiere, Windows Media Player, or a 

variety of other playback applications. For more information, see the plug-in’s Online Help.
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Advanced RealMedia Export Use the Advanced 

RealMedia Export plug-in from RealNetworks to 

export directly to the RealMedia (.RM) streaming 

format or Web download format. RealMedia files 

(containing both RealVideo and RealAudio) can be 

played from the Web or downloaded to a hard disk 

and played over the Web using the RealPlayer appli-

cation, which is available as a free downloadable file 

from real.com. For more information, see the plug-

in’s Online Help.

Web and chapter markers You can set Timeline 

markers that include links to HTML pages or to 

chapters in a QuickTime movie or DVD. During 

playback, these markers automatically open the 

linked Web content or chapter. For more infor-

mation, see “Using markers” on page 185.

To create a Web or chapter marker, set a Timeline 

marker and then either double-click it or choose 

Timeline > Edit Timeline Marker to open the 

Marker dialog box.

Within this dialog box, do any of the following:

• In the Comments field, type text that you want to appear in your video program, in the Monitor 

window preview. Comments are visible only when your project is set to QuickTime editing mode. They 

are not exported with the project.

• In the Duration field, type the amount of time you want the comment to appear. 

• In the Marker Options section, type a chapter number, such as Chapter 1, to create a jump from the 

project to the specified chapter in a QuickTime movie. 

In the Web Links section, type a URL, such as http://www.adobe.com/premiere, to initiate a jump to the 

specified URL in your Web browser. To target a specific frame on the Web site, type an HTML target name 

in the Frame Target field. 
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Enhanced professional tools

Enhanced Monitor and Timeline windows
The enhanced Monitor window provides more efficient editing control with three-point, four-point, and six-

point editing (L-cut) capabilities when using a combination of the Source and Program views. The stream-

lined Timeline window offers precise editing capabilities for piecing together video projects. In this window 

you can directly adjust opacity, add transitions or effects, and modify keyframes.

Monitor window The Monitor window retains all 

of its power but is much more intuitive in Premiere 

6.0. For more information, see “Using the Monitor 

window” on page 163.

Some of the enhancements to this window include:

• Clearly defined Source and Program View 

windows, with separate controllers.

• Buttons at the top for toggling between Dual 

View, Single View, and Trim Mode.

• Customizable Title-Safe and Action-Safe 

margins for both the Source and Program view 

windows.

• Marker buttons for both the Source and Program View windows. You no longer need to go to the Clip 

menu to set a marker! 

• Enhanced Trim mode window that includes Set Focus buttons, which let you focus on the Clip Out, 

the Clip In, or both; new shuttle controls to help you set Out points for the Clip Out and In points for 

the Clip In; Target menus in which to choose the tracks you want to trim; and new Out Shift and In 

Shift menus showing the number of frames that have changed between the original In or Out points 

and the newly marked In and Out points.

C D

A B

A. View buttons B. Safe Zones C. Source View controllers
D. Program View controllers
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Timeline window The Timeline window has added 

tools and buttons to increase efficiency. For more 

information, see “Using the Timeline window” on 

page 171. 

Some of the enhancements to this window include:

• All of the tools have been improved and now 

provide more intuitive visual feedback.

• The lower left corner contains new buttons for 

quick access to new and frequently used Timeline 

features such as Track Options Dialog, Toggle 

Snap to Edges, Toggle Edge Viewing, Toggle Shift 

Tracks Options, and Toggle Sync Mode.

• The new Toggle Shift Tracks Options button ( ) along the bottom of the window lets you decide 

whether a specific edit, such as a rolling edit, a ripple delete, or an insert, shifts clips on all tracks or only 

on the edited track.

• The Toggle Sync Mode button ( ) along the bottom of the window lets you toggle between moving 

linked (synched) audio and video clips independently of each other, and moving them in unison.

• Adding new tracks is as simple as dragging a clip to the time ruler or the blank space at the bottom of 

the window. You can also use the Track Options Dialog button ( ) at the bottom of the window to 

open the Track Options dialog box and quickly add one or more video or audio tracks.

• The preview area (area directly under the yellow work area bar) now displays colored preview bars: no 

bar indicates a cuts-only segment that can play in real time, a red bar indicates that you need to build 

a preview file for the segment, and a green bar indicates that a preview file exists on disk for the segment 

(light green represents audio previews and dark green represents video previews).

• You can replace transitions simply by dropping a new one on top of an existing one. If a transition 

doesn’t fit in the designated area, the new Fix Transitions dialog box appears, providing clear and easy 

options to fix the problem.

A

C
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A. Preview bar B. Keyframe icon C. Video and Audio tracks
D. Timeline quick access buttons
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• By default, the work area grows with your project: as you add clips to your program, the yellow work 

area bar expands to cover all clips.

• Linked audio and video clips are green.

• New keyframe lines exist within each video and audio track. Once you expand a track, you can click an 

icon to display the Keyframe area, the Waveform, or the Opacity, Volume, and Pan rubberbands.

Clip window The Clip window includes all the 

features of the Source View. It includes controllers 

for setting In and Out points and Markers. If you 

open the Clip window by double-clicking a clip in 

the Timeline, and then make changes to the In or 

Out points or create new markers, an Apply button 

appears at the top of the window. Click Apply to 

apply the changes to the clip in the Timeline. For 

more information, see “Importing clips” on 

page 151.

New Timeline menu The menus have been reorga-

nized and a new Timeline menu has been added. Now you can find any command under its associated 

menu. For example, under the Timeline menu are commands such as Preview, Render Work Area, Add 

Video Track, and Set Timeline Marker.

Expanded context menus The context menus for each window in Premiere 6.0 have been expanded to 

include many more commands and functions. For example, the context menu for the Source View in the 

Monitor window includes commands such as online Help, Properties, Speed, Open Master Clip, and Set 

Clip Marker. 
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Audio Mixer
Now you can process audio within Premiere using a professional-level mixing tool: the Audio Mixer. This tool 

resembles a traditional multichannel mixer, featuring gain and pan adjustment for up to 99 audio tracks. The 

Audio Mixer works in conjunction with the Monitor window, so you can make adjustments as you play the 

audio and watch the synchronized video in the Monitor window. For more information on the Audio Mixer, 

see “Working with the Audio Mixer window” on page 263.

Audio tracks Each audio track in the Audio Mixer 

is numbered or named the same as its corre-

sponding track in the Timeline. A Master fader 

track is displayed along the right side of the Audio 

Mixer window. The Master fader represents the 

final mix of the combined audio tracks. The 

volume for this track is computed after mixing all 

the audio tracks together and applying the output 

gain value. The mono/stereo format for the Master fader is determined by your project settings: if your 

project is set up for mono, the Audio Mixer provides a mono VU meter; if your project is set up for stereo, 

the Audio Mixer provides a stereo VU meter.

The following controls are available when mixing audio tracks:

• Select Mute to temporarily turn off a track. You cannot modify the parameters for a track when it is set 

to Mute.

• Select Solo to temporarily mute other tracks. Multiple tracks can be set to Solo at one time. 

• Right-click (Windows) or Control-click (Mac 

OS) a track’s volume fader and select a Gang 

option from the context menu that appears. 

Then select the same gang option for another 

track. When tracks are ganged, the relative 

volume fader positions between them are 

preserved—when you move one ganged 

track’s volume fader, the other track’s fader 

moves as well.
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Automating the mixing process Use the automation buttons to control how Premiere handles your 

adjustments for each track (for more information, see “Working with the Audio Mixer window” on 

page 263):

• Click Automation Read ( ) to have Premiere read the previously stored volume and pan values. 

• Click Automation Write ( ) to have Premiere read the stored volume and pan values, and write 

(record) the changes you make in the mixer. 

• Click Automation Off ( ) to ignore any stored values and read only those you set in the mixer. 

Use the options in the Audio Mixer Options dialog box (Window > Window Options > Audio Mixer 

Window Options) to determine how the Mixer handles the Automation Write process (for more infor-

mation, see “Adjusting audio levels in the Audio Mixer window using automation” on page 266):

• Select Touch to write (record) changes only when you are dragging or holding the control in the Mixer. 

• Select Latch to write (record) changes during and after you move the control in the Mixer.

• Select Write to always write (record). This option begins writing (recording) from the playback start 

location of the fader.

• Select Write/Touch when you want to use the Write option until you stop the playback, at which point 

you write (record) only when you move the fader.

VU meters Each track has a separate VU Meter. 

When the audio is clipping, the Clip Indicator at 

the top of the meter lights up. (Clipping occurs 

when the volume reaches or exceeds 0 db for 3 

consecutive seconds. If you don’t lower the volume 

so it is within the clipping threshold, data will be 

lost.) Click the Clip Indicator light to turn it off. 

Volume faders Each track has a separate volume 

fader. Drag the fader up to increase volume; drag 

down to decrease volume. When you select 

Automation Write, changes you make to the 

volume fader are reflected by handles on the clip’s 

Volume rubberband in the Timeline.
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Pan controls Each track also has a separate Pan 

control. Panning is available only when your 

project’s Audio setting is Stereo. To pan audio, turn 

the Pan control to position sound to any degree 

between 100% to the left or 100% to the right. If a 

clip is mono, pan to shift the position of the sound 

within the project’s stereo field. If a clip is stereo, 

pan to balance the amount of sound in the left and 

right channels. 

When Automation Write is selected, changes you make to the Pan control are reflected by handles along 

the Pan rubberband in the Timeline.

Improved project management
Manage all of a project’s media using the flexible Project window. Create multiple bins for organizing clips in 

a split-view project window; set the poster frame for a video clip; even preview the clip in a project thumbnail 

preview window. The new Project Settings dialog box offers presets for common video formats. The new 

Settings Viewer displays all settings (including capture, project, and export) in one screen and compares them 

to the clips in the project so that you can easily spot problems.

Project window The Project window now includes 

a Preview area; when you select a clip in the Project 

window, Premiere displays the clip’s thumbnail 

along with file information. To play the thumbnail 

preview, click the play button ( ) under the 

preview to play a video clip, and click it again to 

stop. If you want to change a clip’s poster frame 

(the frame Premiere uses as an icon to represent the 

clip), scrub through the video preview until you 

find the frame you want to use and then click the 

poster frame button ( ). 
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A. Thumbnail preview B. Play button C. Poster frame 
button
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Premiere’s new Bin area provides a hierarchical 

presentation of files in your project. Click a bin to 

see its contents. Every project uses at least one bin. 

You can create new bins, nest bins within one 

another, and save bins to your hard disk as files for 

use in other projects. For more information, see 

“Customizing a Project or Bin window display” on 

page 94.

The Project window also includes several new 

command buttons at the bottom left of the 

window:

• Click the new Find button ( ) to search for 

files in the open project. You can search by any 

number of parameters.

• Click the New Bin button ( ) to create a new 

bin. You can then drag files to the bin or import 

directly to the bin.

• Click the Create Item button ( ) to create a new title, offline file, color matte, black video, bars and 

tone, or universal counting leader.

• Click the Delete Selected Items button ( ) to delete the selected bin or file.

• Drag the Resize Bin Area button to increase or decrease the size of the Bin area.

Load Project Settings dialog box at startup When you launch Premiere 6.0, the first dialog box you see is 

Load Project Settings. This dialog box contains presets for the most commonly used default project 

settings, including eight DV-specific sets. If you have a capture card installed that includes its own preset, 

that preset will be listed as well. If you choose not to use a default preset, click Custom and select your own 

settings. You can save your customized settings for use as a preset. For more information, see “Specifying 

project settings” on page 74.
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A. Bin B. Find C. New Bin D. Create Item E. Delete 
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Settings Viewer Because matched settings are such 

an important part of your video project, the 

Settings Viewer clearly displays all settings in one 

window. Settings that do not match appear red. To 

open this window, choose Project > Settings 

Viewer.

Use this window to ensure that your capture, 

project, and clip settings are the same throughout 

your project. Discrepancies between capture, 

project, and clip settings can cause unexpected 

behavior in your previews and final output. It’s best to use the project and capture settings recommended 

or supplied by your capture card manufacturer. Export settings will always match your project settings 

until you change them, and you can change them to anything you want. For example, your capture, 

project, and clip settings may use a frame size of 720 x 480, but you can export the project as a RealVideo 

file with a 320 x 240 frame size. 

If a setting appears red, double-click it and make the appropriate changes in the settings dialog box that 

appears. For more information, see “Comparing settings using the Settings Viewer” on page 82.
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Visualization tools 
Premiere offers a number of new and enhanced features to help increase your productivity. With the new 

Storyboard window and its Automate to Timeline command, you can quickly visualize and implement the 

layout of clips in your project. The Automate to Timeline provides a quick and easy way to transfer all the clips 

in a Project window bin or storyboard to the Timeline. The Commands palette has been updated and 

enhanced with increased functionality and organization features.

Storyboard  Use the storyboard to arrange clips 

before adding them into the Timeline. Double-

click a file in the storyboard to change its In or Out 

points, add markers, or include audio or video. 

Once you have your clips in order, automatically 

transfer them to the Timeline using the Automate 

to Timeline command, adding transitions between 

the clips if desired, or print the storyboard directly 

to the selected video output device. 

With the context menu for the Storyboard window, 

you can locate the source clip, add the clip to the 

project, and change the speed of a video clip or the 

duration of a still clip. To access the context menu, 

right-click (Windows) or Control-click (Mac OS) 

the clip icon in the Storyboard window. For more 

information, see “Creating a storyboard” on 

page 203.
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button E. Print to Video button

c00.book  Page 63  Thursday, October 5, 2000  2:26 PM



64
What’s New in Premiere 6.0

Automate to Timeline command Use this 

command to automatically transfer the contents of 

a storyboard or a Project window bin to the 

Timeline. The Automate to Timeline dialog box 

offers several options for placing the clips in the 

Timeline, including selection of contents to place 

and the sorting order of the contents; the 

placement preference (sequentially or at unnum-

bered markers); insertion location; and the use of 

transitions between clips.

To place clips at unnumbered markers, create a 

series of unnumbered Timeline markers (see 

“Using markers” on page 185), positioning them at 

the exact location where you want the clips to 

appear. You can choose to stretch clips to fill the space between markers or leave gaps between clips; clips 

that are longer than the duration between markers are automatically shortened. 

To transfer a storyboard, click the Automate to Timeline button ( ) in the Storyboard window or choose 

Automate to Timeline from the Storyboard window menu, the Project menu, or the Storyboard window’s 

context menu.

To transfer a sequence from a bin, choose Automate to Timeline from the Project window menu or the 

Project menu. For more information, see “Adding multiple clips using an automated process” on page 201.

Commands palette This palette has been updated 

and enhanced with increased functionality and 

organization features. When you select Button 

Mode in the palette menu, the commands appear 

in the colors you’ve designated. When you deselect 

Button Mode, you can add, delete, and change 

commands. When you are adding or changing a 

command, the new Function Key menu provides a 

list of all available keys. New buttons at the bottom 

of the palette provide quick access for playing a 

command ( ), adding a command ( ), and 

deleting a command ( ). For more information, 

see “Using the Commands palette” on page 102.

A B C

Button Mode selected (left) and deselected (right).
A. Play Command B. Add Command C. Delete Command
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Enhanced effect support
Premiere 6.0 has changed the way you add effects and transitions to video and audio. The new palettes 

provide easy access to all effects and transitions, and better organization. With the Effect Controls palette, you 

can manage all your effects from one location, and the Timeline window’s new keyframe track provides you 

with a visual representation of where effect keyframes are in the clips.

Video, Audio, and Transition palettes The Video 

Effects, Audio Effects, and Transitions palettes are 

now organized by folders, which you can rename, 

reorganize, hide, or delete. For more information, 

see “Working with effects” on page 326.

To hide folders or files, select a folder or file and 

choose Hide Selected from the palette menu; to 

reorganize the content within a folder, drag files 

from one folder to another; and to remove folders, 

select the folder and choose Delete Folder from the 

palette menu. If you forget where you’ve moved an 

effect, locate it using the Find button ( ) at the 

bottom of the palette.

Applying effects and transitions To apply an effect 

or transition, drag the effect or transition from the 

palette to the clip in the Timeline. To delete an effect, select it in the Effect Controls palette and click the 

Delete button ( ). To delete a transition, select it and press the Delete key.
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Effect Controls palette This palette is similar to the 

Adobe After Effects Effect Controls palette. To 

open it, choose Window > Show Effect Controls. 

Use this palette to manage your effects: enable or 

disable keyframing, adjust settings, hide or show, 

and delete. The palette contains information on 

every effect applied to clips in your video program 

as well as any motion or transparency settings 

you’ve applied. To see an effect and its settings in 

the Effect Controls palette, select the clip in the 

Timeline. All the effects for the selected clip appear 

in the palette. 

Some effects, including those from After Effects, do not use a Settings dialog box, so always check the Effect 

Controls palette for adjustable settings when applying an effect. For more information, see “Applying and 

controlling effects” on page 327.

Effect Keyframes Premiere uses keyframes to 

change an effect’s behavior over time. Now you can 

add the keyframes directly in the Timeline, using 

the new Effect Keyframe area underneath each clip. 

Setting keyframes in the Timeline allows you to see 

when an effect’s settings change relative to the 

entire program. You can also quickly edit and 

preview the settings at each keyframe. For more 

information, see “Working with keyframes” on 

page 324.
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Customizable workspace
Depending on the type of work you are doing in Premiere, you may want to hide or display certain window 

features and palettes. This arrangement of windows is called the “workspace.” When you start Premiere 6.0 

for the first time, you choose the workspace that you want to work within. You can choose a new workspace 

option from the Window > Workspace menu. You can also rearrange the workspace and save it as a custom 

workspace. Workspaces do not limit how you use the windows and palettes, since you can alter their 

arrangement at any time. For example, if you’re using the A/B Editing workspace, you can choose Dual View 

from the Monitor window menu to display the Source view. For more information, see “Selecting an editing 

workspace” on page 169.

A/B Editing workspace If you want to work in a 

simple A/B roll environment, you can now simplify 

the work area by choosing the A/B Editing 

workspace: 

• The Monitor window uses the Single View, 

displaying only the Program View window and 

controllers. Individual clips open in separate 

Clip windows.

• The Timeline window displays the Video 1A 

track expanded, with the transition track 

showing between Video 1A and Video 1B.
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Single-Track Editing workspace If you prefer to use 

professional editing techniques and work with the 

Video 1 track as a single track, you’ll want to use the 

Single-Track Editing workspace:

• The Monitor window displays both the Source 

View and the Program View. 

• The Timeline window has a single Video 1 track. 

You can expand the Video 1 track to show the 

transition track and the A and B tracks. 

Audio workspace The Audio workspace uses your 

current workspace (A/B Editing or Single-Track 

Editing) with the following adjustments: clips open in a separate Clip window, the Audio Mixer is open, 

and no palettes are displayed.

Effects workspace The Effects workspace uses your current workspace (A/B Editing or Single-Track 

Editing) with the following adjustments: the Monitor window displays in Single view, and the Effect 

Controls, Navigator, and Transitions palettes are active.

Custom workspaces You can create your own custom workspace that combines your favorite features of 

the different default workspaces. Premiere offers unprecedented flexibility for you to choose your own 

work environment. Custom workspaces that take advantage of dual monitors can also be saved. Dual-

monitor configurations offer additional flexibility and the added benefit of having more windows and 

palettes open and accessible. 
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Integration

New tools and a more familiar interface
Premiere now provides the Edit Original command so that you can quickly edit content that was created in 

another program. And the Adobe History palette makes experimenting with video edits and effects a carefree 

process! Premiere has also thoroughly integrated the Adobe interface familiar to those who have worked in 

other Adobe applications such as Adobe Photoshop and Adobe Illustrator. 

Edit Original command The Edit Original 

command opens clips in their original application 

so that you can edit them and then update them in 

the Timeline without exiting Premiere or replacing 

the files. The Edit Original command works with 

any application installed on your hard disk. For 

example, if you want to edit a clip that you created 

in After Effects, Photoshop, Illustrator, or 

Premiere, select the clip in your project and choose 

Edit > Edit Original. After you make and save 

changes in the original application, Premiere 

automatically incorporates those changes in your current project. To export a Premiere project with the 

information necessary to use the Edit Original command, choose Project Link from the Embedding 

Options menu in the Export Settings dialog box. For more information, see “Editing clips” on page 189.
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History palette Premiere’s new History palette 

adds a new dimension to the Undo/Redo 

command. Use this palette to preview your project 

at a previous state. You can choose to delete all edits 

after the selected state, return to your current state, 

or incrementally restore states.

All states created during your current working 

session are listed in the History palette. If you jump 

to a state earlier in your project, all the following 

states are dimmed in the palette, and Premiere 

deletes them if you resume editing. You can 

manually delete them by clicking the Trash button ( ) or choosing Delete from the History palette menu. 

When you close a project, all states are removed from the History palette. For more information, see 

“Using the History palette” on page 104.

Adobe After Effects plug-in integration Premiere 6.0 has incorporated many effects from Adobe After 

Effects 4.1. After Effects video effects are listed with the Premiere effects in the Video Effects palette, and 

include the After Effects symbol next to the name ( ). Some After Effects video effects replace similar 

Premiere effects; the replaced Premiere effects are located in the Obsolete folder in the Video Effects 

palette. If you open a project from Premiere 5.0 and need to use a replaced effect, choose Show Hidden 

from the Video Effect palette menu to access the obsolete effects. For more information, see “Using After 

Effects effects” on page 332.

Familiar Adobe interface The Premiere interface resembles the award-winning standard Adobe interface 

used by other Adobe products such as Adobe Photoshop and Adobe Illustrator. The similarities make it 

easy to move between Adobe programs with efficiency and ease.

Selecting a state temporarily removes the effects for all 
succeeding states.

c00.book  Page 70  Thursday, October 5, 2000  2:26 PM



1

c00.book  Page 71  Thursday, October 5, 2000  2:26 PM



c00.book  Page 72  Thursday, October 5, 2000  2:26 PM



73

Chapter 1: Working with 
Projects

project is a single Premiere file that describes a video program. It stores references 

to all the clips in that file and contains information about how you arranged the 

clips. It also includes details of any transitions or effects you applied. You can add 

and remove clips, organize clips into bins within the project, and substitute low-resolution 

clips as placeholders for your final, high-resolution clips.

Selecting an initial workspace 
When you start Premiere for the first time (or when the Preferences file has been deleted), 

Premiere asks you to select an initial workspace. Based on your decision, Premiere 

optimizes the layout you will use to assemble and edit programs. Your choice of workspace 

depends on the kind of editing you will be doing. 

If you will primarily be dragging clips from the Project window to the Timeline, select the 

A/B Editing workspace. If you will be using more advanced editing techniques such as 

three- or four-point editing, select the Single-Track Editing workspace. For more infor-

mation, see “Customizable workspace” on page 67 and “Selecting an editing workspace” 

on page 169. 

Starting a project
Start a new project by specifying project settings. It’s a good idea to save the project 

immediately afterward. See “Saving and autosaving a project” on page 83.

To start a new project:

1 Do one of the following:

• If Premiere is not open, start Premiere. 

• If Premiere is already open, choose File > New Project.

A
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2 When the Load Project Settings dialog box appears, do one of the following:

• To apply preset project settings, select an item from the list of Available Presets and 

click OK.

• To customize settings, choose the preset that most closely matches your editing 

environment, and then click Custom, select your specific project settings, and click OK. 

See “Saving and loading project settings” on page 82. 

Specifying project settings
When you start a project, review the project settings, which are organized into five 

categories:

General Settings Control the fundamental characteristics of the video program, 

including the method Premiere uses to process video (Editing Mode), count time (Time 

Display), and play back video (Timebase). See “General settings” on page 75.

Video Settings Control the frame size, picture quality, compression settings, and aspect 

ratios that Premiere uses when you play back video from the Timeline (the window where 

you edit your video program). See “Video settings” on page 77.

Audio Settings Control the characteristics of audio you play back from the Timeline. See 

“Audio settings” on page 78.

Keyframe and Rendering Options Control frame-related characteristics when you build 

(render) and play back video previews from the Timeline. These options work in combi-

nation with the Video settings. See “Keyframe and rendering options” on page 80.

Capture Settings Control how Premiere transfers video and audio directly from a deck or 

camera. (Other Project Settings panels do not affect capturing.) For more information 

about capture settings, see “Digitizing analog video as DV” on page 113 and “Preparing 

for DV video capture” on page 120. 
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The appropriate settings for your project are usually determined by the current stage of 

your project. Many video capture cards provide their own presets or recommend project 

settings for optimal results. For information on comparing and changing settings, see 

“Comparing settings using the Settings Viewer” on page 82. Keep the following guidelines 

in mind as you progress through your project:

• When setting up or editing a project, specify settings that will provide the quality you 

want when you play back the Timeline. For example, specify project settings that match 

the requirements of the final program or that temporarily lower the frame rate so that your 

computer can process edits faster. For more information on using low-resolution files, see 

“About offline editing” on page 111.

• If you are about to use a videotape deck to record directly from the Timeline, specify 

project settings that represent the final picture quality you want.

• If you are about to export the video program to a file (for example, a QuickTime .MOV 

file) and you want to specify different settings than you did for editing, you must also 

specify export settings. Export settings are available through the File > Export Timeline 

command, not in the Project Settings dialog box. Since you use separate settings for 

previewing and exporting, you can also maintain a set of preview settings that stays 

constant no matter how often you change export settings (such as when you repurpose a 

program for multiple distribution media such as television and the Web). When you 

specify project settings for the first time, the settings are copied to the export settings, 

making your export settings the same as your project settings unless you change the 

project or export settings later. See “Exporting a video” on page 346.

General settings

Choose Project > Project Settings > General, to specify the following options:

Editing Mode Determines which video method is used to play video back from the 

Timeline and which compression methods are listed in the Video Settings panel. The 

QuickTime editing mode is installed with Premiere. In Windows, the Video for Windows 

and DV Playback editing modes are also installed. Manufacturers of video-capture 

cards or other video hardware may provide plug-in software that adds editing modes 

for maximum quality and compatibility with their hardware.

Note: The Editing Mode does not necessarily specify the export format. For more information, 

see “Exporting a video” on page 346.
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Advanced Settings This button may be available if you have installed an editing mode 

plug-in provided by another manufacturer. For information on settings for your plug-in 

editing mode, see the documentation provided by the plug-in’s manufacturer.

Timebase Specifies the time divisions Premiere uses to calculate the time position of each 

edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL (European 

standard) and SECAM video, 29.97 for editing NTSC (North American standard) video, 

or 30 for other video types. Do not confuse timebase with the frame rate of the video you 

play back or export from the Timeline, although timebase and frame rate often use the 

same value. 

Playback Settings This button is available when you use a DV preset or choose the DV 

editing mode (Windows) or QuickTime editing mode (Mac OS), or if you have installed 

a plug-in that provides additional playback functions. When you use the DV (Windows) 

or QuickTime (Mac OS) editing mode, use this option to indicate where you want your 

previews to play back: on your DV camcorder or other connected device, or on your 

desktop. For information on the playback settings available for third-party plug-ins, see 

the documentation provided by the manufacturer of the plug-in. 

Time Display Specifies the way time is displayed throughout the project. The time display 

options correspond to standards for editing video and motion-picture film. For broadcast 

NTSC video, choose 30 fps Drop-Frame Timecode if that was the time display used by the 

original video. For video to be played back from the Web or CD-ROM, choose 30 fps Non 

Drop-Frame Timecode. For PAL and SECAM video, choose 25 fps Timecode. For motion-

picture film, choose Feet + Frames 16mm or Feet + Frames 35mm. To count individual 

frames and audio samples instead of timecode, choose Frames/Samples. 

Current Settings Displays a summary of the settings you specified in all Project Settings 

panels.
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Video settings

Choose Project > Project Settings > Video, to specify the following options:

Compressor Specifies the codec (compressor/decompressor) for Premiere to apply when 

building a preview of the Timeline. The codecs available depend on the Editing Mode 

specified by your preset or selected in the General Settings panel. Click Configure (if 

available) to set options specific to the selected codec. If you chose an editing mode 

provided by a manufacturer of a video-capture card or other hardware, see the documen-

tation for the hardware, as it may recommend a particular codec for editing with that 

hardware. Otherwise, consider choosing a fast codec so that edits are processed quickly. If 

you want to play video back through your capture card to an NTSC or PAL monitor, 

choose the codec specific to your capture card.

Note: If you use a clip in your video program without applying effects or changing frame or 

time characteristics, Premiere uses the clip’s original codec for playback. If you make changes 

that require recalculation of each frame, Premiere applies the codec you choose here.

Depth Indicates the color bit depth, or number of colors to include in video played back 

from the Timeline. This button may not be available if the selected compressor provides 

only one option for bit depth. You can also specify an 8-bit (256-color) palette when 

preparing a video program for 8-bit color playback, such as for the Web or for some 

presentation software. The Palette button may be available when 256 Colors is chosen, if 

the selected Editing Mode and Compressor support creating custom palettes. When the 

button is available, click it and then either select Make Palette from Movie (to derive a 

color palette from the frames used in the video program) or Load Palette Now (to import 

a color palette you prepared and saved previously). You can load color palettes stored in 

the .ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL (Windows 

palette—Windows only) format.

Frame Size Specifies the dimensions, in pixels, for frames when you play back video from 

the Timeline. Ideally, you want the frame size for your project to match the frame size of 

your video clips. A large frame size shows more detail but requires more processing. If 

preview playback is slow, you can reduce the frame size to a smaller dimension, as long as 

your capture card supports it. When changing the frame size, keep the dimensions propor-

tional to the original video clip.

4:3 Aspect If you’re using analog captured video, select 4:3 Aspect to constrain the frame 

size to the 4:3 aspect ratio used by conventional television. If you are using a D1/DV NTSC 

pixel aspect ratio, do not select this option.
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Frame Rate Indicates the number of frames per second to play back video from the 

Timeline. In general, type a value that matches the frame rate of the final video, or type a 

lower value to process previews faster. When changing the frame rate, make sure that the 

new rate is evenly divisible by the original rate. For example, if your original frame rate is 

29.97, lower it to 14.985, or if it is 30 fps, lower it to 15 or 10 fps. 

Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for 

analog video, scanned images, and computer-generated graphics, or choose the format 

used by your video. If you use a pixel aspect ratio that is different from your video, the 

video may play back and render with distortion. For more information, see “About D1, 

DV, and various pixel aspect ratios” on page 147.

Quality Affects the picture quality and disk space used when you play back video from the 

Timeline. Low quality usually plays faster and uses less disk space, and may be preferable 

for editing. High quality provides the best-looking image the selected compressor can 

provide, but requires more disk space. You can change the quality setting while working 

on a project without causing distortions or affecting the final output. Some codecs, such 

as DV codecs, use a fixed quality level and do not provide access to this option.

Data Rate If available for the selected compressor, places an upper limit on the amount of 

video data that Premiere compiles for previews. Do not set the data rate higher than the 

data transfer capacity of your system. Select Limit Data Rate to _ K/Sec and type the data 

rate required. If previews do not play smoothly, reduce this value. By default, Premiere 

recompresses frames that use different settings than those selected in the Video settings 

dialog box. Select Always from the Recompress menu to compress every frame even if it is 

already within the data rate, or select Maintain Data Rate to preserve quality by 

compressing only the frames that are above the specified data rate.

Audio settings

Choose Project > Project Settings > Audio, to specify the following options:

Rate In general, higher rates provide better audio quality when you play audio back from 

the Timeline, but they require more disk space and processing. Resampling, or setting a 

different rate from the original audio, also requires additional processing time and affects 

the quality; try to capture audio at the final rate. Note that with DV audio, you can capture 

only at the rate that was originally used to record the audio. In this case, it’s best to match 

the predominant rate of the clips in your project. If you want to use a different rate in your 

final output, you can export at a different rate to resample, or you can change the rate in 

the project preset when you are done editing.
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Format Higher bit depths and stereo provide better quality but require more disk space 

and processing.

Compressor Specifies the codec for Premiere to apply when playing audio back from the 

Timeline. The codecs available depend on the Editing Mode you specified in the General 

panel in the Project Settings dialog box. Click Advanced Settings (if available) to set 

options specific to the selected codec. Generally, you don’t want to compress audio for 

playback from the Timeline; instead, compress audio when exporting.

Interleave Specifies how often audio information is inserted among the video frames in 

the preview file that is created when you play audio back from the Timeline. This value is 

set by the preset you choose and generally does not require adjusting. A value of 1 frame 

means that when Premiere plays back a frame, the audio for the duration of that frame is 

loaded into RAM so that it can play until the next frame appears. If the audio breaks up 

when playing, the interleave value may be causing the computer to process too much 

audio at once. Decreasing the value makes Premiere store longer segments that need to be 

processed less often, but it requires more RAM.

Enhanced Rate Conversion When you play audio back from the Timeline, this option 

specifies a level of quality for converting the sample rates of clips in the Timeline to the 

sample rate you specified in the Rate and Format options. Enhanced Rate Conversion 

controls both rate upsampling and downsampling. The Off option resamples audio the 

fastest, but produces moderate quality. The Better option balances quality and processing 

time. The Best option resamples audio for the highest possible quality but requires the 

most processing time. Because this option can affect playback performance, you may want 

to select Off while editing, and then select Better or Best for the final render after you have 

finished editing or when you are exporting. 

Use Logarithmic Audio Fades Controls how audio gain increases or decreases are 

perceived during playback in Premiere. Select this option to process gain levels using the 

logarithmic scale used by the human ear and by conventional volume controls. Deselect 

this option to process gain changes using a linear curve. Selecting this option creates more 

natural-sounding changes as sounds become louder or softer, but increases audio 

processing time. Audio faders in the Timeline are not changed except as a result of this 

option’s processing of the overall gain level. 
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Create Audio Preview Files If There Are _ or More Specifies when Premiere creates an 

audio preview instead of real-time playback, based on how many audio tracks are active 

and how many audio effects are applied in those tracks. The number of audio tracks active 

and effects applied directly affects the load on your system resources. When your system 

resources are exceeded by audio processing demands, you will hear pops and clicks while 

playing back audio in Premiere. If you encounter this problem, decrease the settings for 

these parameters so that Premiere creates audio preview files instead of trying to process 

more than it can handle.

Keyframe and rendering options

Choose Project > Project Settings > Keyframe and Rendering to specify the following 

options:

Ignore Audio Effects Select to render audio without applied audio effects.

Ignore Video Effects Select to render video without applied video effects.

Ignore Audio Rubber Bands Select to render audio excluding changes made to the 

Timeline’s rubberband controls for audio fading and audio panning.

Optimize Stills Select to use still images efficiently when rendering video. For example, if 

a still image has a duration of 2 seconds in a project set to 30 frames per second, Premiere 

will create one 2-second frame instead of 60 frames at 1/30 of a second. Deselect this 

option if the exported video file exhibits playback problems when displaying the still 

images. This option is determined by your preset. Some capture cards do not support 

optimized stills—if you are using a preset provided by your capture card, do not adjust this 

setting. 

Frames Only at Markers Select when you want to render only the frames at which you 

have added a marker in the Timeline. This option does not affect compression keyframes.

Preview Choose To Screen when you want to preview edits, transitions, and effects but 

don’t care if the preview is at final playback speed. When To Screen is selected, Premiere 

renders directly to the screen as quickly as possible. Playback speed depends on image size 

and resolution, the number and complexity of effects and transitions, and the processing 

speed of your system. This option is not recommended for previewing areas that include 

many effects. Choose From Disk when you want to preview edits, transitions, and effects 

at the final playback speed. With this option selected, Premiere renders the preview to the 

hard disk. Choose From RAM when you want to preview edits, transitions, and effects 

quickly, without having to first render a preview file. When From RAM is selected, 
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Premiere creates a preview by displaying frames as they are rendered. Because frames are 

rendered in RAM, this process depends on the amount of RAM available. If sufficient 

RAM is not available or if the frame rate, frame size, or effects used require more RAM 

than is available, frames may be dropped during playback, or Premiere may render the 

preview to disk instead. To minimize the effects of limited RAM, use a smaller frame size 

(for example, 320 x 240 or 240 x 180). A smaller frame size also produces a more even 

frame rate during Preview to RAM. If you have chosen From RAM or To Screen, you can 

speed up previewing by choosing 1:2 or 1:4 to reduce resolution. Choose 1:1 for normal 

resolution. To preview with the selected option, choose Timeline > Preview or press Enter 

(Windows) or Return (Mac OS). To stop a preview, press the spacebar. 

Field settings Select an option that matches the playback display. This option is set by 

your preset. If you use a preset provided by your capture card, do not change this setting. 

No Fields is the default and is the equivalent of progressive scan. Some DV cameras offer 

a “frame movie mode,” which resembles progressive scan. If you shot your video using this 

mode, or if you’re using video that is anything other than interlaced, use No Fields. Select 

Lower Field First for interlaced DV video to maximize motion smoothness. For analog 

video, select either Upper Field First or Lower Field First, depending on your capture card 

specifications, when your final output will be played back on a television monitor using 

an interlaced standard such as NTSC, PAL, or SECAM. Choosing the wrong field settings 

causes the video to flicker or appear jagged when rendered and played back on an NTSC 

monitor. 

Some codecs support compression keyframes, which can increase the effectiveness of 

compression by acting as starting points for temporal compression. Temporal 

compression looks for ways to compact the description of the changes during a sequence 

of frames. It does this by looking for patterns and repetition over time. If the codec you 

specified supports compression keyframes, the following Keyframe Options are available:

Keyframe Every _ Frames Select and type the number of frames after which the codec will 

create a compression keyframe when exporting video.

Add Keyframes at Markers Select to create a compression keyframe at each marker. 

Add Keyframes at Edits Select to create a compression keyframe between each clip.

For information on the Capture Settings dialog box, see “Preparing for analog capture” on 

page 117 or “Preparing for DV video capture” on page 120.
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Saving and loading project settings

Use the Save and Load buttons in the Project Settings dialog box to save all project settings 

into a file and later load them into a new project. Premiere comes equipped with settings 

files preset for typical programs, which you can adapt and save for your own projects. 

Most certified video-capture cards include preset settings files for Premiere. Adobe 

strongly recommends that if your capture card provides a preset file, you use it and do not 

manually change the settings. For information about loading saved settings, see “Starting 

a project” on page 73.

To save the custom settings as a preset for use in other projects:

1 In the New Project Settings dialog box, specify your settings, and then click Save.

2 In the Save Project Settings dialog box, type a name and description (if desired) and 

click OK. The settings are saved as a preset file that appears in the list of available presets 

in the Load Project Settings dialog box. 

Save and name your project settings even if you plan to use them in only one project. 

Saving settings creates a backup copy of the settings in case someone accidentally alters 

the current project settings. These preset files are stored in the Settings folder in the Premiere 

folder on your hard disk, so you can back them up and distribute them if you want.

Comparing settings using the Settings Viewer
Premiere stores settings for projects and clips, as well as settings used when you export or 

capture files. To make it easier to see and compare settings, Premiere displays all settings 

together in the Settings Viewer window. Settings that do not match display in red. Avoid 

potential conflicts by matching settings for each of the four categories wherever possible. 

You can change Capture, Project, and Export settings by clicking the associated setting 

heading in the Settings Viewer window.

To view, compare, and adjust settings in the Settings Viewer:

1 Choose Project > Settings Viewer. 

2 Compare settings and ensure that they are the same in each category. Settings that do 

not match are red.
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3 To view the settings for different clips in your project, select a clip from the clip heading, 

which is also a pop-up menu.

4 To change a setting, click the setting’s heading (for example, click Project Settings), 

locate the setting in the dialog box that appears (you may need to navigate to different 

panels within a dialog box), change the setting, and then click OK. 

5 Click OK when you are done comparing settings. 

Saving and autosaving a project
Saving a project saves your editing decisions, references to source files, and the most recent 

arrangement of the program’s windows. Protect your work by saving often. If you prefer, 

Premiere can save your project automatically at a specified interval. Premiere can either 

save the project to the same file each time or to a new file. For example, you can set 

Premiere to save a new archive of your project every 15 minutes, producing a series of files 

that represent the state of your project at each interval. In this way, automatic archiving 

can serve as an alternate form of the Undo command, depending on how much the project 

changed between each save. Because project files are quite small compared to source video 

files, archiving many iterations of a project consumes relatively little disk space. Adobe 

recommends saving project files to the same drive as your application. Archived files are 

saved in the Project-Archive folder inside the Adobe Premiere 6.0 folder. For information 

about other ways of returning to earlier versions of a project, see “Correcting mistakes” on 

page 89.
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To save a project:

Do one of the following:

• Choose File > Save. If necessary, specify a location and filename, and click Save.

• To save a copy of a project under a new name or location and continue working in the new 

copy of the project, choose File > Save As, specify a location and filename, and click Save.

• To save a copy of a project under a new name or location but continue working in the 

original project, choose File > Save a Copy, specify a location and filename, and click Save.

To automatically save a project or series of projects:

1 Choose Edit > Preferences > Auto Save and Undo.

2 Do any of the following, and then click OK:

• In the Auto Save section, select Automatically Save Projects, and type the number of 

minutes after which Premiere will save the project.

• In the Project Archive section, type a number for Maximum Files in Archive to specify 

how many copies of project files from all projects will be saved into the Project-Archive 

folder. When the limit is reached, Premiere deletes the oldest project file to make room for 

the newest one. Type a number for the Maximum Project Versions to specify how many 

versions of each project file you want to save. For example, to save the last five versions of 

each project you work with, type 5.

To open an autosaved project file:

1 If a project is currently open, close it.

2 Choose File > Open.

3 Locate and double-click the Project-Archive folder in the folder containing Premiere.

4 Select a project file, and click Open. If no files are available, the autosave feature may be 

turned off; see the previous procedure.
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Opening a project
You can open only one project at a time. Premiere recognizes Premiere project files created 

using versions 4.2 or later on Windows or Mac OS. See “Using a Premiere project on 

another platform” on page 87.

To open an existing Premiere project:

Choose File > Open. Locate and select the file, and then click Open.

Premiere doesn’t copy the original source file into the project—it stores only a reference to 

the source file based on its filename and location at the time you imported it. If you move, 

rename, or delete a source file after you import it, Premiere will be unable to find it the next 

time you open the project. In this case, Premiere displays the Locate File dialog box, listing 

the missing file. You can resolve this situation using the options explained below.

OK (Windows) or Open (Mac OS) Replaces the missing file if you first use this dialog box to 

locate and select the original file or its replacement, and then click this button.

Offline Replaces the missing file with an offline file, a blank placeholder that preserves all 

references to the missing file throughout the project until you replace the offline file with 

the original file.

All Offline Replaces all missing files with offline files, without asking you for confirmation.

Skip Removes all references to the missing file throughout the project. All instances of the 

clip will disappear from the Project and Timeline windows. 

Skip All Removes all references to all missing files throughout the project, without asking 

you for confirmation. See Skip. 

Important: Select Skip or Skip All only when you are certain that you want to rework all the 

instances where the file is used in the project. If you want to keep the file in the project but can’t 

locate it at the moment, use Offline instead. 

Skip Preview Files Skips preview files if they cannot be found by their original path and 

file name. Preview files that can be found by their original path and file name are loaded 

automatically. 
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When you want to replace an offline file after the project is open, you don’t have to close 

the project and then open it again. Instead, use the Replace Files command. For more 

information, see “Using offline files” on page 158.

Note: Because a clip is only a reference to its source file, do not delete source files while you are 

using them as clips in a Premiere project. After you deliver the final movie, you can delete 

source files if you do not plan to edit the project or use the source files again.

Removing unused frames from source clips
Editing a video program means putting the best segments of the original clips into the 

program. Sometimes, the clips you use in the final program are only small portions of the 

original clips. Because video clips can take up large amounts of hard disk space, you can 

trim the project so that unused frames are removed. Project trimming is especially useful 

before archiving a completed project.

When you trim a project, Adobe Premiere first creates a copy of the project. In the new 

project, each clip’s original In and Out points become the new beginning and ending of the 

clip, respectively. Clips that weren’t used in the original project aren’t copied into the new 

project. Premiere can also create trimmed copies of the source clips. You can preserve extra 

frames (called handles) before the In point and after the Out point of each trimmed clip.

To trim a project:

1 With a project open, choose Project > Utilities > Project Trimmer.

2 Select Create Trimmed Batch List to create a batch list that can be used to redigitize the 

trimmed versions of the clips. For more information, see “Creating a batch list to redigitize 

project clips” on page 137.

3 Select Copy Trimmed Source Files to make new copies of existing source files that 

include only the frames used in the Timeline plus handles as specified below.

4 For Keep _ Frame Handles, type the number of frames to retain before the In point and 

after the Out point of each clip so that edits can still be adjusted later.

Note: Adding handles after trimming a project a second time will offset your In and Out 

points.

5 Click Create Project.
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6 When asked, specify the location and name of the new project based on the trimmed 

clips; make sure it’s a different folder than the original location. Click Save.

7 Close the original project. Choose File > Open, locate the trimmed version, and click OK.

8 Examine the trimmed version of the project. If it’s satisfactory, you can delete the 

original project and its source clips or move them to an archive disk.

Using a Premiere project on another platform
Premiere project files are designed to be usable across computer platforms. You can open 

and work with a Premiere project on any other platform on which Premiere 6.0 is 

available.

Transferring a Premiere project to another platform is similar to moving a Premiere 

project to another computer: You must move not only the project file, but all of the source 

clips used in the project. In addition, follow these guidelines:

• All of the source files must be in a format supported by the destination platform. For 

example, if you plan to transfer a project to Mac OS for editing, don’t use Windows PCX 

files. For more information about filename extensions and platform support for various 

file formats, see “Importing clips” on page 151.

• All files must conform to the destination platform’s filename conventions. For best 

results, use the 8.3 filename convention (eight characters and a three-character filename 

extension). For example, a Premiere project uses the extension .PPJ.

• For best results, make sure that source clips are saved using cross-platform codecs such 

as Motion JPEG A or Motion JPEG B, provided by QuickTime.

• Any fonts used in titles must be available on the destination platform.

• When you open the project on the other platform, you’ll be asked to locate each source 

clip (see “Opening a project” on page 85). You might want to remove unused clips (see 

“Naming, finding, and deleting items” on page 97) or run the Project Trimmer (see 

“Removing unused frames from source clips” on page 86) so that you don’t have to 

transfer any more clips than necessary.
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Many Premiere settings files can be transferred across platforms, including batch capture 

lists (Windows filename extension: .PBL), batch processing lists (.HBP), edit decision lists 

(.EDL), exported file lists (.TXT), filmstrip files (.FLM), motion settings (.PMT), project 

files (.PPJ), project settings (.PRS), storyboards (.PSQ), and titles (.PTL).

Command sets (.PFN) and transition sets (.PFX) files cannot be transferred across 

platforms.

If you have trouble opening a project file from another platform by double-clicking, try 

using the File > Open command from within Premiere.

Setting up Premiere’s scratch disks
When you edit a project, Premiere processes your changes in RAM. When the available RAM 

isn’t enough, Premiere can use hard disk space as an additional work area. Also, Premiere 

stores some project information, such as preview files, on your hard disk, using the disk the 

same way you would use a paper scratch pad. If your system has access to multiple volumes 

(disks or disk partitions), you can specify which one Premiere uses as a scratch disk for the 

different temp files it creates when capturing movies, building video previews, and building 

audio previews. The scratch disk space Premiere uses increases as a program becomes longer 

or more complex. For maximum performance, follow these tips:

• Store Premiere and the operating system on one hard disk, and capture video to an 

additional AV-certified hard disk on which nothing else is stored. Save and store your 

project on the same hard disk as Premiere (preferably the system disk).

• Specify your fastest hard disk for video preview files and capturing. You can use a slower 

disk for audio preview files. Ideally, you want your video and audio preview files on 

different disks to reduce the amount of activity necessary for playback. Two partitions on 

the same disk do not improve playback—you must use two physically different disks.

• Specify only disks attached to your computer—a hard disk located on a network is 

usually too slow. Removable media may be acceptable if it is fast enough.

To specify scratch disks:

1 Choose Edit > Preferences > Scratch Disks and Device Control.

2 For Captured Movies, select or create a new folder where Premiere will store video and 

audio files when you digitize using Premiere.

c00.book  Page 88  Thursday, October 5, 2000  2:26 PM



89ADOBE PREMIERE 6.0
User Guide

3 For Video Previews, select or create a new folder where Premiere will store files 

generated when previewing video clips.

4 For Audio Previews, select or create a new folder where Premiere will store files 

generated when previewing audio clips.

5 Click OK.

When generating preview files, Premiere can warn you when a scratch disk you specified 

is running out of space. You can specify the point at which the warning appears.

To specify the warning level for low disk space:

1 Choose Edit > Preferences > General and Still Image.

2 For Low Disk Space Warning Level, indicate in kilobytes the amount of unused scratch 

disk space that will trigger the warning. Click OK.

Correcting mistakes
If you change your mind or make a mistake, Premiere provides several ways to undo your 

work. You can undo only those actions that alter the video program; for example, you can 

undo an edit, but you cannot undo scrolling a window.

To correct mistakes:

Do one of the following:

• To undo the most recent change, choose Edit > Undo. You can sequentially undo up to 

99 of the most recent changes made to the program in any Premiere window. The 99 levels 

of undo are shared among all Premiere windows. 

• To jump to a specific state of the project within the last 99 changes, select an item in the 

History palette. See “Using the History palette” on page 104. 

• To undo all changes made since the last time you saved the project, choose File > Revert.

• To undo changes made before the last time you saved a project, try opening a previous 

version of your project that may be stored in the Project Archive folder. The degree to 

which you can go back depends on the settings you specified for automatic project 

archiving and how often you saved. See “Saving and autosaving a project” on page 83.
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• To stop a change that Premiere isn’t finished processing (for example, when you see a 

progress bar), press Esc, or press Command-period (Mac OS only)

• To close a dialog box without applying changes, click Cancel.

For both the Undo menu item and the History palette, you can specify the number of steps 

that can be undone. The default is 15. Specifying more steps increases memory require-

ments but may not affect performance.

To set the number of undo levels:

1 Choose Edit > Preferences > Auto Save and Undo.

2 In the History/Undo Levels section, type a number for Levels of Undo (1 to 99) and 

click OK.

3 Exit and restart Premiere. You do not need to restart the computer.

Working with windows in Premiere
Three named windows form the main work area in Premiere:

• The Project window is where you import, organize, and store references to clips. It lists 

all source clips you import into a project, though you don’t have to use every clip you 

import.

• The Monitor window can include the Source and Program views. Use the Source view 

to see an individual video clip and the Program view to see the current state of the video 

program being edited in the Timeline.

• The Timeline window provides a schematic view of your program, including all video, 

audio, and superimposed video tracks. Changes you make in this window appear in the 

Program view.

For an introduction to these windows, see, “An Overview of Adobe Premiere.” For more 

information about using and customizing the Project window, see “Using the Monitor 

window” on page 163 and “Using the Timeline window” on page 171.
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Premiere also provides specialized windows for tasks such as capturing video (see “Using 

the Movie Capture window” on page 125), creating titles (see “Creating and setting up a 

new title” on page 275), mixing audio (see “Working with the Audio Mixer window” on 

page 263), and storyboarding (see “Creating a storyboard” on page 203). 

When you exit Premiere, the positions of windows and palettes are saved. In addition, you 

can create and save named window layouts as a workspace. For more information, see 

“Customizable workspace” on page 67 and “Selecting an editing workspace” on page 169. 

Using window and palette menus 

In Premiere, most windows and palettes include menus that can be displayed by clicking 

a button. In addition, all windows also have context menus, the content of which depends 

on the current task or mode. The commands found in window menus, palette menus, and 

context menus are specific to individual windows or palettes. 

To open window and palette menus:

Click the Menu button ( ) near the upper right corner of the window or palette. Choose 

a menu item or click outside the menu to close it. 

To open window context menus:

Right-click (Windows) or Control-click (Mac OS) in the window. Choose a menu item or 

click outside the menu to close it. 
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Using the Project window’s bin view 
A Project window includes a bin view, which shows the bins that have been added to the 

project. The bin view appears on the left side of the Project window, and can be resized or 

hidden. When the bins in the bin view contain other bins, the hierarchical structure 

appears, much like the graphical view of folders and subfolders in your operating system. 

A. Thumbnail viewer B. Bins C. Clip D. Find E. New Bin
F. Create Item G. Delete Selected Items H. Resize Bin Area
I. Icon View J. Thumbnail View K. List View L. Clip 
information M. Project window menu 

To hide or display the bin view: 

Choose Hide Bin Area or Show Bin Area from the Project window menu. 

To resize the bin view: 

Drag the Resize Bin Area button located at the bottom of the Project window until you 

have the size you want. You cannot make the bin view smaller than the four buttons below 

it. To make it bigger, you may need to first make the Project window bigger. 
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To add or delete a container in the bin view: 

• To delete one or more bins, select the bin and click the Delete Selected Items button ( ) 

at the bottom of the Project window. 

• To add a bin, click the New Bin button ( ) at the bottom of the Project window. 

To display the contents of a bin in the bin view: 

Select the bin. If the bin contains other bins, click the triangle beside the bin icon to display 

them, and then select the bin you want to view. 

Organizing clips using bins

Clips in a project can be arranged in bins (with bins inside of bins, if you like), just as files 

are arranged in folders on your hard drive. Bins are particularly useful for organizing a 

complex project containing a large number of clips. You can also save a bin for use in other 

projects. 

To manage clips using a bin:

Do any of the following: 

• To create a bin, Choose File > New > Bin or click the New Bin button ( ) in the Project 

window. Type a name for the bin, and then click OK. 

• To move a clip into a bin, drag the clip to the bin icon. If the bin window is open, drag 

the clip to the bin window. In the same way, you can store a bin inside another bin. 

• To view the contents of a bin, select the bin in the Project window. 

• To open a bin in its own window, right-click (Windows) or Control-click (Mac OS) the 

bin, and choose Open Bin in New Window. 

• To make a bin available for use in other projects, select the bin and choose Project > 

Export Bin from Project, or right-click (Windows) or Control-click (Mac OS) the bin and 

choose Export Bin from Project. Then, type a name, choose a location for the bin, and 

click Save. Bins created and saved in Windows use the extension .PLB.

• To use a saved bin file in any project, click File > Open, select the bin file (.PLB), and 

click Open. 
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Using libraries from earlier versions of Premiere

In previous versions of Premiere, you could create containers called libraries, which were 

used to store clips from one or several projects. A library was stored as a separate file 

apart from any project. Although Premiere 6.0 doesn’t directly support libraries, you 

can open a library. The library is converted into a bin when you open it in a Premiere 

6.0 project. If you want to store a set of clips so that they are available for other 

projects, simply save the bin that contains the clips. See “Using the Project window’s bin 

view” on page 92. 

To import a library:

1 Choose File > Open.

2 Locate and select the library (.PLB) file, and then click Open.

Customizing a Project or Bin window display
Each clip appears in a Project or Bin window with its filename, file type, and duration. You 

can customize the kind of information that a Project or Bin window displays, and apply 

different display options to each individual window. 

A. Bin view B. Resize Bin Area button 

A B
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To change a Project or Bin window view:

Click the Icon View ( ), Thumbnail View ( ), or List View ( ) buttons at the bottom of 

the window.

To sort items in the Thumbnail View or List View:

Do one of the following:

• Click the column heading by which you want to sort the items.

• To reverse the sort order of column items, click the same column heading again.

• To rearrange columns in List View, drag column headings left or right as needed. 

• To resize the Bin column, drag the Resize Bin Area button ( ). 

To customize Icon View, Thumbnail View, or List View:

1 Choose Window > Window Options > Project Window Options.

2 At the top of the dialog box, choose Icon View, Thumbnail View, or List View. The 

remaining options depend on which view you choose. Select from these options (if 

available) and then click OK:

• Select a Size for the icon that will represent each file in the Project or Bin window.

• Select Snap to Grid to make window icons line up according to an invisible grid.

• Select Draw Icons to make icons visible. Deselect this option to prevent icon display and 

make the Project window display faster.

• Type labels for the four fields that you can define.

• Select a sorting method for items in the window.

• Select the fields you want to display in the List View.

To rearrange a Project or Bin window in the Icon View when icons obscure other icons:

With the Icon View active, choose Clean Up View from the Project window menu. 
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Viewing clip information in the Project window

At the top of a Project or Bin window is the thumbnail viewer, which you can use to 

preview individual clips. This viewer uses the first frame of a clip as the icon or poster 

frame; this frame is used when the Project window is set to Icon View or Thumbnail 

View—it is also used as the sample frame for the Title window (see “Importing a sample 

frame” on page 275). You can change the poster frame to any frame in the clip. 

To view a clip and its information in the Project window:

1 Select the clip in the Project window. Premiere displays the clip’s information beside the 

thumbnail viewer in the upper left corner of the Project window. 

Note: The average data rate is displayed for all video clips. This information is useful for 

analog video because maintaining a consistent data rate for all clips in a project results in 

smoother playback from the Timeline.

2 View the clip by pressing the Play button ( ) on the thumbnail viewer. Press Play again 

to stop playback. 

3 Select List View, if necessary, and expand or scroll along the right side of the window to 

see all of the columns of information.

4 Choose Clip > Properties.

To change the poster (icon) frame for a clip:

1 Select the clip in a Project window. 

2 Press the Play button ( ) or drag the play slider on the thumbnail viewer in the upper 

left corner of the Project window until the frame you want is displayed. 

3 Click the Set Poster Frame button ( ). 

Using the Project window’s List View fields

The following fields are available in the List View:

Name By default, displays the clip name on disk. You can change the name the clip uses 

inside the project. For more information, see “Naming, finding, and deleting items” on 

page 97.

Date The most recent modification date of the source file.
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File Path Location of the file on disk, expressed as a folder path.

Log Comment The text typed in the Comment field when the clip was logged during 

capture, if it was captured using Premiere.

Media Type The kind of media, such as Movie or Still Image.

Video Info The clip’s video characteristics, such as the frame size.

Audio Info The clip’s audio characteristics, such as sample rate, sample size, and stereo or 

mono.

Video Usage The number of times the video component of a clip is used in the Timeline.

Audio Usage The number of times the audio component of a clip is used in the Timeline.

Duration Length of the clip, expressed in the currently specified Time Display option (see 

“General settings” on page 75).

Timecode The timecode of the first frame, for source video that was captured from tape.

Reel Name The reel name typed in when the clip was logged during batch capture, if it was 

captured using Premiere.

Notes Displays comments you type in this field. You can change the name of this field. 

Labels Additional fields for labels to be used for identification and sorting. You can 

change the names of these fields.

In Icon View, you can arrange the icons by dragging them. If you select and drag multiple 

icons to the Timeline at once, they will appear in the Timeline in the same order as in the 

Project Window.

Naming, finding, and deleting items
Manage the clips and other items in your project using the tools to rename, find, and 

delete items. All clips in your project (including captured DV clips that automatically 

appear in the Project window after capturing) exist on your hard disk—only a reference 

to each clip is added to the Project window in Premiere. Whenever you rename, edit, or 

delete a clip in Premiere, the original file remains untouched on your hard disk.
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To manage project items:

Do any of the following:

• To rename a clip, select the item, choose Clip > Set Clip Name Alias, type the new name, 

and then click OK. In List View, you can also select the name and type a new one. 

• To rename a bin, select the bin name, highlight the old name or backspace over it, and 

type the new name. 

• To view a clip’s original name or change its alias, select the item in the Project or Bin 

window and choose Clip > Set Clip Name Alias. Type a new name or click None to remove 

the alias.

• To rename an original source file on disk, exit Premiere and rename the file using the 

Windows Explorer (Windows) or Finder (Mac OS). The next time you open the project 

that uses the renamed file, Premiere will ask you to locate the file (see “Opening a project” 

on page 85).

• To delete an item from a Project or Bin window, select the item and press the Delete key. 

• To delete all clips in a project that are not currently used in the Timeline, choose 

Project > Remove Unused Clips (also see “Removing unused frames from source clips” on 

page 86).

Note: Because Premiere stores references to clips and not the originals, deleting a clip from a 

project or bin removes it from the project and Timeline (if it was included there) but does not 

delete the corresponding original source clip from your hard disk.

• To find any item in a project or bin, based on the contents of any column in the 

Thumbnail View or List View, select the window you want to search and choose Edit > 

Find. Specify options as needed and click Find. To find an item in the Project window, click 

the Find button ( ), specify options, and click Find. 

Printing window contents
You can print the contents of the Project, Storyboard, or Timeline windows for use in a 

storyboard or to document your project. You can also print the File Properties and Data 

Rate Graph windows or the first frame of the clip in the Clip window.
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To print the contents of a window:

1 Click the Project, Storyboard, Timeline, Clip, File Properties, or Data Rate Graph 

window to activate it.

2 If necessary, choose File > Page Setup, specify page options, and click OK.

3 Choose File > Print, specify printing options and click OK.

Note: The options in the Page Setup and Print dialog boxes come from the driver software for 

the currently selected printer, not from Premiere. For information about printing options, see 

the documentation for your printer software.

To save paper when printing a wide window, such as the Timeline, choose File > Page 

Setup and set the paper orientation to Wide or Landscape.

Creating a text list of project files
To document the contents of a project, you can export a text file that lists all the clips used 

in a project. The list displays the original filenames of clips, bins, and bin contents in the 

order in which they appear in a Project window. If a Bin window is active when you export, 

Premiere exports a file list for the project that includes the bin and its contents. In 

Windows, the file list contains the pathname to the file. In Mac OS, you can choose 

whether you want to include the full pathname.

To export a file list:

1 Activate a Project window.

2 Choose File > Export Timeline > File List.

3 Specify a location and type a name for the file list.

4 (Mac OS only) Select Include Full Path Names if you want to include a complete folder 

path for each file in the list.

5 Click Save.
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Changing the startup window
When you start Premiere, it displays the palettes you left open the last time you used 

Premiere. You can also make the Open, New Project, or Load Settings dialog box appear 

automatically at startup.

To change the startup window:

1 Choose Edit > Preferences > General and Still Image.

2 Choose an option from the Window at Startup menu and click OK:

• None starts Premiere with the palettes from the previous session.

• New Project opens the New Project dialog box when you start Premiere.

• Open Dialog opens the Open dialog box when you start Premiere.

• Load Settings opens the Load Project Settings dialog box when you start Premiere. 

Working with palettes
Adobe Premiere includes several palettes that display information and let you modify 

clips. You can display, hide, or recombine palettes as you work.

Changing the palette display

You can change the arrangement and display of palettes and palette groups to make the 

best use of space on your monitor.

To show and hide palettes:

Do one of the following:

• To show or hide a palette, choose the name of the palette from the Window menu.

• To hide or display all open palettes, press the Tab key.
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To move a palette to another group:

Drag a palette tab to that group.

Drag a palette to another group (left). Palettes are combined (right). 

To separate a palette:

Drag a palette tab to another location.

To dock a palette to another palette group: 

Drag a palette tab to the bottom of another palette until the bottom of the destination 

palette is highlighted, and then release the mouse.

To separate a palette from other palettes to which it is grouped or docked:

Drag a palette tab away from the other palettes.

 If you have more than one monitor connected to your system and your operating system 

supports a multiple-monitor desktop, you can drag palettes to any monitor.

Using the Info palette

The Info palette displays information about a selected clip or transition. If you drag a clip 

in the Timeline, you can watch the starting and ending time change in the Info palette. The 

information displayed in the palette may vary depending on factors such as the media type 

and the current window. For instance, an empty space in the Timeline, a rectangle in the 

Title window, and a clip in the Project window display information unique to each item 

when selected.
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Using the Navigator palette

Use the Navigator palette to quickly change your view of the Timeline by dragging a view 

box within a miniature representation of the Timeline. You can also change the level of 

detail displayed in the Timeline.

A. Timecode B. Zoom Out button C. Zoom 
slider D. Zoom In button E. Current View box
F. Edit Line G. current work area

To change the view of time using the Navigator palette:

Do any of the following:

• Double-click the timecode, type a new time, and press Enter (Windows) or Return (Mac 

OS). The edit line moves to the new time.

• Click the Zoom Out button to make more of the Timeline visible at once.

• Drag the Zoom slider left to reduce or right to magnify the Timeline.

• Click the Zoom In button to magnify the Timeline at the edit line.

• Drag the Current View box to scroll the Timeline.

• Press Shift as you drag the edit line in the Navigator palette to move the edit line in the 

Timeline.

Using the Commands palette

The Commands palette comes with a list of preset commands, which you can modify to 

suit your needs. You can create a custom set of buttons for fast access to your favorite menu 

commands, and assign a function key to each button for instant keyboard access. 

BA C D

F

E

G
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To add a command to the palette:

1 If the Commands palette is not visible, click its tab or choose Window > Show 

Commands.

2 Choose Button Mode from the palette menu to deselect it. 

3 Click the Add Command button ( ). 

4 For Name, type the text you want to appear on the button (optional). 

5 Choose the command for the new button from the Premiere menu bar. 

6 For Function Key, choose the keyboard shortcut you want for the button (optional). 

The menu displays keys that are not already assigned to other commands (Windows) or 

dims keys that are already assigned to other commands (Mac OS). 

7 For Color, choose a color for the button and click OK.

8 Choose Button Mode from the palette menu to select it. 

To manage command sets:

Deselect button mode, and then choose any of the following commands from the 

Commands palette menu:

Play Command Executes the command for the selected button. Select the button you want 

to play, and click Play Command. You can also execute a command by clicking the Play 

Command button ( ) at the bottom of the Commands palette. 

Add Command Adds a new button to the Commands palette. (See the previous 

procedure.) You can also add a command by clicking the Add Command button ( ) at the 

bottom of the Commands palette. 

Delete Command Removes command buttons. Select the button you want to remove and 

click Delete. When Button mode is off, you can delete a command by selecting it and 

clicking the Delete Command button ( ) at the bottom of the Commands palette. 

Command Options Modifies command buttons. Select the button you want to change 

and select options (as explained in the previous procedure). When Button mode is off, you 

can change command options by double-clicking a command.

Load Commands Replaces the existing buttons with a set saved on disk.
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Save Commands Preserves your commands in a file. This is useful for creating custom 

command sets for different purposes, such as one for video capture.

Button Mode Turns Button mode on and off. Use Button mode when you want to use 

buttons in the Commands palette. Turn Button mode off when you want to manage 

buttons. Button mode is on when the check mark by it is displayed. 

Using the History palette

Use the History palette to jump to any state of the project created during the current 

working session. Each time you apply a change to some part of the project, the new state 

of that project is added to the palette. 

For example, if you add a clip to the Timeline window, apply an effect to it, copy it, and 

paste it in another track, each of those states is listed separately in the palette. You can 

select any of these states, and the project will revert to how it looked when the change was 

applied. You can then modify the project from that state. 

The following guidelines can help you with the History palette:

• Program-wide changes, such as changes to palettes, windows, and preferences, are not 

changes to the project itself, and so are not added to the History palette. 

• Once you close and reopen the project, the previous states are no longer available in the 

history palette. 

• When you close a Storyboard window, Title window, or Batch Capture window, states 

created in those windows are removed from the History palette. 

• Applying the Revert command deletes all the states that existed since the last save. 

• The oldest state is at the top of the list, and the most recent one is at the bottom. 

• Each state is listed with the name of the tool or command used to change the project, as 

well as an icon representing the tool or command. Some actions generate a state for each 

window affected by the action. These states are linked and act as a single state.

• Selecting a state dims those below it, to indicate which changes will be removed if you 

work from the project at that state. 

• Selecting a state and then changing the project removes all states that came after the one 

you selected. 
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To display the History palette: 

Choose Window > Show History. 

To display a state of the project: 

Click the name of the state in the History palette. 

To move around in the History palette, do any of the following: 

• Drag the slider or the scroll bar in the palette. 

• Choose Step Forward or Step Backward in the History palette menu. 

To delete one project state, select the state and do one of the following: 

• Choose Delete in the History palette menu. 

• Click the Delete button ( ) and then click Yes. 

• Alt-click (Windows) or Option-click (Mac OS) the Delete button ( ) to avoid the delete 

warning message.

To clear all states from the History palette: 

Choose Clear History in the History palette menu. 

Using other palettes
Premiere includes two additional palettes not covered in this chapter. The Transitions 

palette is described in “Using the Transitions palette” on page 239. The Effect Controls 

palette is described in “Applying and controlling effects” on page 327. 
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Chapter 2: Capturing and 
Importing Source Clips

ou can import clips from any source—videotapes, motion-picture film, audio, 

still images—as long as they exist as digital files stored on disk. The topics in this 

section cover how to import clips and describe requirements for converting other 

media types before they can be used digitally in your project.

Source material exists in two main forms:

• Digital media is stored in a file format that a computer can read and process directly. 

Many newer cameras and audio recorders can save images and sound in a digital format. 

All digital-video (DV) camcorders and decks record video and audio in digital format. 

Digital media stored on tape must be transferred to disk before Premiere can use it in a 

project. Premiere can capture digital video from tape and save it to disk as clips that you 

can then add to your project.

• Analog media must be digitized, or converted to digital form, before a computer can store 

and process it. Some examples of analog media are motion-picture film, conventional audio 

tape, and slides. Premiere, in conjunction with a capture card, can digitize analog videotape 

such as Hi-8 and save it to disk as clips that you can then add to your project.

Although digital media equipment is becoming increasingly common, a great amount of 

video and audio continues to be recorded and stored using analog equipment. For this 

reason, you may need to capture analog video and audio as part of your workflow. You can 

digitize analog video directly into Premiere if you use digitizing hardware to connect an 

analog video player or camera to your computer. Video-digitizing hardware is built into 

some personal computers, but usually must be added to a system by installing a 

compatible hardware capture card. For a list of compatible cards, see the Adobe Premiere 

Web site (http://www.adobe.com/premiere).

Y
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Capture checklist 

Connect the DV or analog camcorder or deck to your system. See “Connecting the 

analog video source” on page 112 or “Connecting the DV video source” on page 112.

Set up Premiere for capture. See “Digitizing analog video as DV” on page 113 or 

“Preparing for DV video capture” on page 120.

(DV only) If you will be using batch capture but you didn’t prestripe your tape with 

timecode, see “Recording or replacing timecode (DV only)” on page 114.

Capture video using any of the following methods: 

• To capture video manually, see “Using the Movie Capture window” on page 125. 

• To capture video manually using device control, see “Capturing clips with device 

control” on page 127. 

• To capture video automatically using device control, see “Batch-capturing video” on 

page 130. 

• To capture individual frames to create animation, see “Capturing stop-motion 

animation” on page 139. 

If the timecode on the video you captured isn’t accurate, see “Reading timecode from 

source video” on page 142. 

Capture additional material using any of the following methods: 

• To capture audio from an analog source, see “Capturing analog audio” on page 144. 

• To import audio from an audio CD or other digital source, see “Importing digital 

audio” on page 145. 

• To import still images, animation, or sequences, see “Importing clips” on page 151. 

• To import a project, see “Importing another project” on page 156. 

To use placeholders for missing files, see “Using offline files” on page 158. 

To evaluate a clip, see “Analyzing clip properties and data rate” on page 157. 
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Understanding offline and online editing
Depending on the level of quality you require and the capabilities of your equipment, you 

can use Premiere for either online or offline editing when working with analog source 

material. The settings you specify for capture are dictated by whether you will edit the 

program offline or online. 

Note: When you edit DV clips, all editing is online. DV compression makes standard DV 

manageable on many systems.

About online editing

Online editing is the practice of doing all editing (including the rough cut) on the same 

clips that will be used to product the final cut. Previously, online editing had to be done 

on expensive high-end workstations designed to meet the picture quality and data-

processing requirements of broadcast-quality video. Editors with high-end requirements 

who could not afford a suitable online system had to rent time at a production facility that 

owned one. As high-end personal computers have become more powerful, online editing 

has become practical for a wider range of productions such as broadcast television or 

motion-picture film productions. 

For online editing, you’ll capture clips once at the highest level of quality your computer 

and peripherals can handle.

About offline editing

In offline editing, you edit video using low-quality clips and produce the final version using 

high-quality clips on a high-end system. Offline editing was developed to save money by 

editing in a less expensive facility. Although offline editing can be as simple as writing 

down time points for scenes while watching them on a VCR, it is increasingly done using 

personal computers and Premiere. 

Offline editing techniques can be useful even if your computer can handle editing at the 

quality of your final cut. By batch-capturing video using low-quality settings, you can edit 

faster, using smaller files. When you digitize video for offline editing, you specify settings 

that emphasize editing speed over picture quality. In most cases you need only enough 

quality to identify the correct beginning and ending frames for each scene. When you’re 

ready to create the final cut, you can redigitize the video at the final-quality settings. See 

“Digitizing analog video as DV” on page 113 and “Creating a batch list to redigitize project 

clips” on page 137.
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Once you have completed the offline edit in Premiere, you can create a table of scene 

sequences called an edit decision list, or EDL. You then move the EDL to an edit controller 

on a high-end system, which applies the sequence worked out in Premiere to the original 

high-quality clips. In this way, the editing work done on the less expensive workstation is 

used to create the final cut on the more expensive, higher-quality workstation.

If you will be generating an EDL from your edits, be sure that all clips are captured with 

frame-accurate timecode corresponding exactly to the timecode of the high-quality source 

video that you will use for the final online edit. If you plan to edit off line using VHS dubs 

(copies) of the source clips, be sure that in each dub you burn in the timecode—that is, 

make the timecode visible in a window in the picture. These steps ensure that the EDL you 

generate is usable when transferred to the online system or edit bay and that your edits will 

be frame-accurate. See “Reading timecode from source video” on page 142.

Connecting the analog video source 
To capture analog video, first connect the camcorder or deck to the capture card installed 

in your system. Depending on your equipment, you may have more than one format 

available for transferring video and audio, including component video, composite video, 

and S-video. Refer to the instructions included with your camcorder and capture card. 

A. S-video connection  B. Composite video and left-right audio connections

Connecting the DV video source 
To capture DV video, your computer must be able to connect to a DV device using IEEE 

1394 (FireWire/i.Link). For detailed instructions on connecting your device, see your 

device documentation. Premiere’s built-in DV support relies on DV support in the 

operating system. To provide DV support through their operating systems, Microsoft and 

A

B
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Apple require IEEE 1394 interfaces that are compliant with the OHCI specification. Many 

computers include OHCI-compliant IEEE 1394 ports on the computer, and almost all 

current IEEE 1394 cards are OHCI-compliant. IEEE 1394 interfaces that are not 

supported by the operating system require their own presets, driver software, and 

Premiere plug-ins for use from within Premiere. If your computer does not have a built-

in IEEE 1394 interface, you can purchase a hardware capture card that provides the 

interface. Check with your computer’s documentation for more information.

The first step in capturing DV video is to connect the camcorder or deck to the IEEE 1394 

port or card in your system. Plug an IEEE 1394 connector into the DV In/Out port on the 

camcorder or deck and plug the other end into the IEEE 1394 port on the system’s panel 

or on the card installed in the system. 

Connecting to the IEEE 1394 (FireWire/i.Link) port on the computer

Some DV camcorders require a connection to their power adapter to activate the IEEE 

1394 port. Other camcorders may go into sleep mode or demo mode if left in the camera 

mode without tape activity for a period of time. To avoid these problems, connect your 

camcorder to its power adapter when setting it up for capturing or dubbing video. If the 

camcorder goes into demo mode with the power adapter connected, turn off this feature 

using the camcorder’s menu system. 

Digitizing analog video as DV
If you will be adding analog video to a DV project, you can avoid compatibility problems 

by digitizing the analog video as if it were DV. There are several ways to do this:

• Use a DV camcorder with an analog video input, dub the analog tape to DV format tape, 

and then capture from the DV copy.
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• If your camera supports E-E mode, in which the inputs are electronically connected to 

the outputs, connect the analog video signal to the analog input port on the DV device and 

then connect the IEEE 1394 connector to the computer. Set the Input Select on the DV 

device to the analog input and enable E-E mode in the device’s menu. For more infor-

mation, see the documentation for your camera.

• Use a media converter, such as Sony DVMC-DA1, to digitize the analog video to DV 

format without using a camcorder. 

The methods just described (that digitize the analog signal and send it directly without 

first recording it) offer the advantage of speed. If you want to use Premiere’s batch-capture 

feature with DV device control, you must dub the analog video to DV tape first so that the 

DV timecode is recorded on the tape. 

Note: Some capture cards support both analog and DV capture.

Recording or replacing timecode (DV only) 
In certain circumstances, it is important that the timecode on your tape be free of any 

gaps. For example, continuous timecode is essential if you will be using Premiere features 

such as batch capture or the project trimmer, which depend on consistent In points, Out 

points, and durations. DV cameras are designed to create a continuous timecode track, 

even if you stop recording and start again. Discontinuities in timecode can occur, however, 

if you remove the tape from the camera, reinsert it, and resume recording, or if you rewind 

the tape and begin recording again at the beginning. 

You can address the issue of continuous timecode either before or after you shoot, but 

regardless of which remedy you choose, you must perform it before you capture video 

from the tape. 

Recording continuous timecode as you shoot

If valid timecode is present on the tape at the frame just before where you will begin 

recording, subsequent recording will pick up and continue that timecode. To ensure you 

always shoot continuous timecode, practice the following procedures while shooting:

• Before you eject, fast forward, rewind, or play a tape, record 5 seconds of scratch video.

• When you resume recording, cue the end of the tape up to about 1 second into the 

scratch video.
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• Observe the timecode being recorded to verify that you have not created a timecode 

discontinuity. If the timecode restarted at 00:00:00:00, stop recording, rewind into the 

scratch video again, and then continue recording.

Recording timecode before shooting 

You can also ensure that a tape will have continuous timecode by recording timecode onto 

the tape before using it. This process is called striping the tape. When you stripe a tape, you 

must be careful not to change the camera’s settings before recording; otherwise, you can 

record discontinuities onto the tape. For example, if you stripe a tape with the camera set 

to record in 12-bit/32-kHz audio, and then just before you shoot the video you change the 

camera’s audio setting to record at 48 kHz, you may record a sample rate discontinuity 

onto the tape. Such discontinuities do not capture well and can only be fixed by dubbing 

the tape with analog connections. 

To record timecode onto a tape before shooting: 

1 Load a tape into your DV camcorder or deck, and make sure that it is fully rewound. 

2 If you are using a camcorder, completely cover the lens using a lens cap or opaque 

material. 

3 Begin recording. Let the camcorder or deck run until the entire tape has been recorded.

4 Make sure that your camera’s settings remain the same for striping and for shooting.

Replacing timecode 

If your tape does not contain continuous timecode, you can create a copy, or dub, of the 

tape and record new timecode onto it. To record new continuous timecode onto the tape, 

copy the tape without the original timecode. You can then capture video (and the new 

timecode) from the copy.

To replace the timecode on a tape: 

1 Load the tape you have shot into a DV camcorder or deck, and make sure that it is fully 

rewound. 

2 Set the camcorder to VTR mode. 

3 Load a new tape into a second camcorder or deck, which you will use to record the copy. 
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4 If the second device includes an option to record video with the timecode from your 

original tape, be sure that this option is disabled. See the operating instructions for the 

device for information on this option. 

5 Connect the two devices using an IEEE 1394 cable. 

6 Begin recording the new tape and then start your original tape playing. Let the 

camcorders or decks run until the entire original tape has been copied. 

File-size limitations
Premiere’s Timeline window can contain up to three hours of video; however, the actual 

file-size limitation is not determined by Premiere, but by your capture card, operating 

system, and hard disk. Premiere considers a large file as anything larger than 2 GB. Check 

your capture card and hard disk documentation for information on large file support. 

Note: Large analog file capture is not supported in Premiere.

Using large files in Mac OS

To capture, export, import, render, preview, or print to video large files (greater than 2 

GB) in Premiere, you need the following:

• Mac OS 9.0.4

• Quicktime 4.1.2 or later

• Mac OS Extended volume format (HFS+) 

If one of these three components is missing and you are capturing a large file, Premiere 

will generate a referenced movie instead of one large movie file. A referenced movie is a 

series of files, each under 1.99 GB, and each referencing the next. These reference files 

share a common name, for example, Myfile, Myfile01, Myfile02, Myfile03. You can open 

or import the first file (or the “parent file”) of a referenced movie, and the remaining files 

(“child” files) open automatically. If you attempt to open a child file, Premiere displays an 

error message. When you import or open a referenced movie, Premiere interprets it as one 

large file. 
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Using large files in Windows

Large (greater than 2 GB) file support for Premiere for Windows varies because of the 

numerous Windows operating systems and disk formats. When using large files, keep the 

following in mind:

• To use large files in Premiere for Windows, you need either a FAT 32 or an NTFS-

formatted hard disk. If you’re using QuickTime-based hardware for capturing, you’ll also 

need QuickTime 4.0 or later.

• To capture large DV files, you need Windows 98 Second Edition, Windows 2000, or 

Windows Millennium Edition. 

• To export a large file to DV tape, you need Windows 98 Second Edition, Windows 2000, 

or Windows Millennium Edition.

• To import, render, preview, print to video, export movie, or export to analog tape a large 

file, you need Windows NT, Windows 98 Second Edition, Windows 2000, or Windows 

Millennium Edition.

Preparing for analog capture 
Premiere is sold with many video-capture cards, which usually include non-Premiere 

software written by the card manufacturer to control the specific card. Most video-capture 

card software is written so that its controls appear within Premiere for your convenience, 

even though much of the actual video processing happens in the card, outside of Premiere. 

This complex relationship between video-capture cards and Premiere can make it difficult 

to identify which part of the system is responsible for a particular option or problem. Adobe, 

as well as most capture card manufacturers, provides troubleshooting documents online 

that can help you determine if an option or problem you are working on belongs to or is 

caused by the video-capture card and its software, or Premiere. These online documents can 

also help you resolve technical issues you may encounter while using your capture card and 

Premiere. See the Adobe Premiere Web site (http://www.adobe.com/premiere) for links to 

troubleshooting resources. If the issue is traced to the video-capture card, see the documen-

tation provided by the manufacturer or the manufacturer’s Web site.
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Most of the supported capture cards provide a settings file (preset) that you can select in 

Premiere’s Load Project Settings dialog box. This preset automatically sets all capture 

settings for optimal support with your capture card. If your capture card provides a preset, 

Adobe recommends that you select it for projects in which you will capture clips or import 

captured clips, and that you do not change the capture settings in the Settings dialog box.

Most of the settings that control how a clip is captured from a camera or a deck are found 

in the Capture Settings section of the Project Settings dialog box. Settings vary depending 

on the selection for Capture Format. Available capture formats vary depending on the 

type of video-capture card installed. Premiere also provides some capture-related settings 

in the Scratch Disks and Device Control section of the Preferences dialog box. Open the 

Capture Settings or Preferences dialog boxes by clicking the appropriate Edit button in the 

Settings section of the Movie Capture window. (You may need to select Expand Window 

from the Movie Capture window menu to display the settings.) 

Settings vary depending on the selected capture format. Capture Settings for Video for 
Windows capture are shown. Available capture formats vary depending on the type of 
video-capture card installed. 

To prepare for capturing analog video:

1 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks” 

on page 88.

Note: The length of a captured clip may be limited by the file-size limits of your operating 

system. For more information, see “File-size limitations” on page 116.
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2 Set up the video source. For QuickTime for Mac OS, choose 

Project > Project Settings > Capture, click Video, choose Source, and choose a video 

source from the Digitizer menu. For an editing mode provided with a video-capture card, 

see the documentation included with the video-capture card.

3 Carefully check other settings in the Capture panel (summarized below). As noted in 

the following list, some capture settings are specific to a particular capture format.

Capture Format Select the file format for your video program. Changing the Capture 

Format changes the options available in the Capture Settings dialog box as well as in the 

dialog boxes that appear when you click the Video, Audio, and Advanced buttons.

Capture Video Select to enable video capture.

Size (QuickTime) Type the width and height of the digitized frame in pixels, and select 

Constrain to restrict the aspect ratio to 4:3. For Video for Windows capture, click Video to 

specify frame size.

Rate (Video for Windows) If available, choose a frame rate for digitizing video. For 

NTSC, choose 29.97 fps; for PAL and SECAM, choose 25 fps.

Video, Audio, Advanced, VFW Settings If available, click to set options provided by 

software that came with your video-capture hardware, usually including compression 

settings. Understanding these card-specific options is critical for successful capturing; see 

the documentation for your capture hardware.

Capture Audio Select to enable audio capture. For QuickTime capture, or if these options 

are not available, click Audio to specify audio settings. For Video for Windows capture, 

specify settings for Rate (the sample rate for digitizing audio used by your capture device), 

Format (the bit depth of digitized audio used by your capture device), and Type (the 

compression method for digitized audio). If you chose an Editing Mode other than 

QuickTime or Video for Windows, and Capture Audio settings are not available, they may 

be set by the software that came with your audio-capture hardware; click Audio or 

Advanced to specify audio settings. See “Capturing analog audio” on page 144 and the 

documentation for your capture hardware.

Report Dropped Frames Select if you want Premiere to display a Get Properties window 

at the end of capture warning you that one or more frames were dropped. 

Abort on Dropped Frames Select if you want Premiere to stop capturing automatically 

when at least one frame is lost as a clip is being digitized.
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Capture Limit Select and type a time span (in seconds) to limit how much video you will 

allow Premiere to capture in a single capture session. See “File-size limitations” on 

page 116.

Preroll Time When capturing with device control, specify how far before the In point 

Premiere winds the tape before capture. The appropriate value varies depending on the 

kind of deck or camera you are using; see the documentation for your deck or camera.

Timecode Offset When capturing with device control, type the number of quarter frames 

to adjust the timecode stamped on the captured video so that it corresponds to the correct 

frame on the original tape. See “Reading timecode from source video” on page 142.

Log Using Reel Name When capturing with device control, select to use the reel name you 

specified in the Batch Capture list. For information about batch capturing, see “Specifying 

batch-list settings” on page 135.

To help determine the effect of your compression settings on the data rate of the captured 

video, use Premiere’s Data Rate graph, as explained in “Analyzing clip properties and 

data rate” on page 157.

Preparing for DV video capture 
Capturing DV video differs from capturing analog video in several ways. Because the DV 

image is converted directly to digital format in the camcorder, it is ready to be stored on a 

hard disk and doesn’t need to be digitized in the computer. Therefore, DV input doesn’t 

need to be captured in the sense that analog video does; it merely needs to be transferred 

to your computer. To transfer DV in Windows or Mac OS, you need a capture card or 

computer with an OHCI-compliant interface. 

Your computer also needs a DV codec, which is provided in software as part of the 

operating system, or as a hardware chip on some capture cards. Premiere includes support 

for DV codecs and can read digital source video without further conversion. You can help 

prevent dropped frames by using a hard disk capable of sustaining the 3.6-MB-per-second 

data rate of digital video. 
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A critical difference between analog capture and digital capture is how you set up Premiere 

before you begin. Before capturing DV, create a new project, and in the Load Project 

Settings dialog box, be sure to choose the appropriate DV preset. 

Note: If the video you are capturing was shot in 16:9 format using an anamorphic lens, be sure 

to choose a Widescreen (cinema) DV preset. You’ll also need to set the pixel aspect ratio for 

each individual clip after importing. If you don’t, Premiere will treat the video as if it were in 

4:3 format, resulting in distortion of the aspect ratio. 

To prepare for capturing DV video:

1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394 

connection. The connection point on your DV device may be marked DV IN/OUT or 

IEEE 1394.

2 Turn the DV camcorder on and set it to VTR mode (not Camera mode). Setting your 

camcorder to Camera mode or turning it off may interrupt audio and video routing.

3 Start Premiere. When the Load Project Settings dialog box appears, select the desired 

DV preset from the Available Project Settings list. Select your preset based on the standard 

format (NTSC or PAL) and the audio rate (32 kHz or 48 kHz) used when you shot your 

video footage. If you are not sure, check your DV camcorder documentation. DV audio is 

usually 16-bit Stereo. Click OK.

Note: When you set up your project using a default DV preset or the preset supplied by your 

camera or DV capture card, do not change presets or any settings in the Capture panel of the 

Project Settings dialog box. All settings are determined by the preset. 

4 After the project opens, choose Project > Project Settings > General. Click Playback 

Settings. When you select a DV preset, the Editing Mode automatically is set to DV 

Playback (Windows) or QuickTime (Mac OS), both of which provide additional DV 

playback settings. 

5 Select from the following settings and then click OK:

Playback on DV Camcorder/VCR (Windows only) Plays back all DV-compressed clips to 

your video (NTSC/PAL) monitor or the LCD screen on your camcorder.

Playback on Desktop (Windows only) Plays back all DV-compressed clips in the Monitor 

window or Clip window on your desktop.
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Output Device (Mac OS only) Select an option on which to play back all DV-compressed 

clips: to your video (NTSC/PAL) monitor, or to the Monitor window or Clip window on 

your desktop.

Output Mode (Mac OS only) Reflects your Output Device selection. If FireWire is set, you 

can choose between NTSC and PAL modes. The Frame Size and Frame Rate for the 

selected mode automatically appear below.

Play Audio on Output Device Only (Mac OS only) Select to play audio through the 

selected output device. If FireWire is selected, audio plays through the FireWire device; if 

Desktop is selected, audio plays out of the computer. If you don’t select this option, audio 

plays out of the computer. Scrubbed audio always plays out of the computer.

Note: Audio and video may not be synchronized if played back through different devices.

Sample Rate (Mac OS only) Select the sample rate used by your DV camera. If you chose 

the correct preset, this should already be set correctly. Most DV cameras use a sample rate 

of 32 kHz or 48 kHz; however 44.1 kHz is an available option for some cameras. If your 

camera uses 44.1 kHz, you can select that here. For best results, your playback format 

should match your project’s settings. See your DV camera’s documentation for supported 

audio settings.

Note: Always capture and edit using the same audio sample rates that your DV camera 

supports. Do not mix audio sample rates on the same tape, and avoid mixing them in the same 

project.

Play Also on Desktop When Playing to the Output Device (Mac OS only) Select this 

option to enable desktop overlay so that DV-compressed clips play to both the output 

device selected (if other than desktop) and the desktop. When this is not selected, Premiere 

displays only the first frame of the video clip on the desktop. Leave this option unselected 

when recording back to DV. When it is unselected, this option saves CPU cycles by not 

simultaneously outputting to two devices.

Note: When this option is deselected, scrubbing playback still appears on both the desktop and 

the NTSC/PAL video monitor.

Render Scrub to Output Device Select this option to display rendered frames on the 

selected output device when you render-scrub the Timeline. To render-scrub, press Alt 

(Windows) or Option (Mac OS) as you drag the cursor through the time ruler in the 

Timeline.
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High-Quality Playback and High-Quality Scrubbing (Mac OS only) Leave these deselected 

for faster playback or scrubbing and less impact on the CPU. These options are not 

selected by default to achieve better performance for all systems.

Deinterlace Desktop Playback (Mac OS only) Select this option if you want Premiere to 

deinterlace the video before displaying it in the Clip or Monitor window. Selecting this 

option makes the video appear less blurry when previewing at a larger size. This option 

has no effect on rendering or final output to the DV device. Deselect this option if your 

Clip or Monitor window is full size and you want to see all of the video data in the window 

on your desktop.

Show Marker Comments (Mac OS only) Select this option to display marker comments in 

the Monitor window on the desktop. See “Using Timeline markers for comments” on 

page 187.

6 If your DV camera supports and records audio at 44.1 kHz, and your project is set to 

44.1 kHz, select Audio Settings from the General Settings menu and then select 44100 Hz 

from the Rate menu.

7 Click OK to close the Project Settings dialog box.

8 Choose Edit > Preferences > Scratch Disks and Device Control. See the Adobe Premiere 

Web site (http://www.adobe.com/premiere) for a list of supported devices.

9 Select DV Device Control for Device and click Options. Select your camera model. If your 

particular camera is not listed, see the Adobe Premiere Web site 

(http://www.adobe.com/premiere) to see if a profile for your camera has been recently added. 

10 In the Device Control Options dialog box, check the Check Status option. If the status 

is Offline, Premiere does not see your device and you need to check all your connections 

and settings; if the status is Detected, Premiere sees your device but cannot control the 

tape (possibly there is no tape inserted); if the status is Online, Premiere sees your device 

and can control the tape. 

11 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks” 

on page 88.

Note: The length of a captured clip may be limited by the file-size limits of your operating 

system; see “File-size limitations” on page 116.
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Avoiding DV capture problems

If you run into problem while capturing DV videos, refer to this user guideor the 

documentation for your capture card, camera, or deck, or check the Adobe Web site 

(http://www.adobe.com) for technical support. The following are common issues and 

solutions that may arise when capturing DV video:

• If your device (camera or deck) goes into sleep mode, close and then reopen the Movie 

Capture window; or close the Movie Capture window, turn the device off and back on, 

and then reopen the Movie Capture window. You can disable sleep mode on most cameras 

by plugging them into the wall outlet and ejecting the tape.

• If captured DV video looks grainy in the Movie Capture window, attach an NTSC or PAL 

video monitor to the camera and view captured video on it. When capturing, Premiere 

displays DV video at low quality on the computer monitor to increase decompression 

speed. The video is actually captured and stored at full quality and always plays at full 

quality on an NTSC or PAL monitor.

• If the video image does not appear in the Movie Capture window, verify your device 

control and capture settings. To access device control settings from the Movie Capture 

window, click Edit under Device Control, and then click Options in the Preferences dialog 

box. In the Device Control Options dialog box, make sure that the Check Status option is 

set to Online. If it is not set to Online, make sure that the options are set correctly, that 

your device is on and set correctly, and that your IEEE 1394 connections are secure. To 

ensure that Premiere can see the device, quit Premiere, leaving the device on, and then 

restart Premiere. Then open the Movie Capture window, click Play ( ), and click within 

the capture preview area.

• If the video image is offset in the Movie Capture window, try resizing the window to 

redraw the image.

• If captured audio and video are not in sync, make sure that your audio settings match the 

device settings and the settings you used to record onto the tape. Also, make sure that you 

did not record any blank sections of tape. Blank areas in a tape may cause interruptions in 

the camera time mode, so when you capture the blank area, the camera doesn’t transmit 

valid frames, but QuickTime or Video for Windows is still marking time. To ensure proper 

timecode recording, see “Recording or replacing timecode (DV only)” on page 114.
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Using the Movie Capture window
Use the Movie Capture window to capture DV and analog video and audio. This window 

includes a preview window, which displays your currently recording video, controls for 

recording with and without device control, a Settings panel for viewing and editing your 

current capture settings, and a logging panel for entering batch capture settings. You can 

log clips for batch capture only when using device control. You can set the preview area to 

the Fit in Window mode so that the video always fills the preview area.

Note: When performing anything other than capturing in Premiere, close the Movie Capture 

Window. Because the Movie Capture window assumes primary focus when open, leaving it 

open while editing or previewing video disables output to the DV device and may decrease 

performance.

A. Preview area B. Logging panel C. Settings panel D. Movie Capture window menu E. Controllers

The Movie Capture window menu displays options depending on the capture format you 

are using. For example, the QuickTime capture format includes the Video Input, Audio 

Input, and Advanced menu options, whereas the Video for Windows capture format does 

not. Use the Movie Capture window menu to customize the Movie Capture window in the 

following ways:

• To change the capture settings, choose Capture Settings, select your options in the 

Capture Settings dialog box, and click OK.

A

E

B C D
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• In Mac OS only, to change Video Input, Audio Input, or Advanced capture settings, 

select the appropriate option, change your settings, and click OK.

• To remove the tabbed controls from the right side of the window, choose Collapse 

Window. 

• To display the tabbed controls, choose Expand Window. 

• To change the size and aspect ratio of the image so that it fills the image area, choose Fit 

Image in Window to select it. (Certain capture cards do not support playback at full size. 

When you use one of these cards, Fit Image in Window is not available.) 

• To maintain the original size and aspect ratio of the image, choose Fit Image in Window 

to deselect it. 

Capturing clips without device control 
If you don’t have a controllable playback device, you can capture video from analog or DV 

camcorders or decks using the Movie Capture window. While watching the picture in the 

Movie Capture window, manually operate the deck and Premiere controls to record the 

frames you want. For example, you can use this method to capture video being played 

from an inexpensive consumer VCR or camcorder. 

A. Take Video B. Take Audio C. Record

To capture a clip without a controllable device:

1 Make sure that the deck or camcorder is properly connected to your computer.

2 Choose File > Capture > Movie Capture.

3 Use the controls on the deck or camcorder to move the videotape to a point several 

seconds before the point where you want to begin capturing. Be sure to leave enough time 

for the deck to reach the proper speed.

A B C
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4 Press the Play button on the deck or camcorder, and then click Record in the Movie 

Capture window.

5 When you see the point where you want to stop recording, wait a few seconds to provide 

room for editing, and then click the mouse or press the Escape (Esc) key to stop recording. 

6 When the Save File dialog box appears, specify a location and filename, and click Save. 

If you have a project open, the captured clip appears in the Project window. 

Capturing clips with device control
Device control refers to control of the video deck or camera from within Premiere when 

capturing clips. You can use it to capture video from analog or digital video decks or 

cameras. Premiere includes built-in support for DV device control. With device control, 

you can do the following:

• Control the device and view its source video directly from Premiere instead of switching 

between Premiere and the device controls.

• Use the Movie Capture or Batch Capture windows to create a list of In points 

(starting timecode) and Out points (ending timecode) for each clip, and then record all 

clips in the list automatically.

• Capture the timecode on the tape so that Premiere uses it during editing.

A. Previous Frame B. Next Frame C. Stop D. Play E. Play Slowly in Reverse F. Play Slowly G. preview 
area H. jog control I. shuttle control J. Take Video K. Take Audio L. Rewind M. Fast Forward N. Pause
O. Record P. Set In Q. Set Out R. Timecode S. Capture In to Out

L

G

H
I

J MK N O P Q R S

A B C D E F
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Use this checklist to prepare for capturing with device control:

• Make sure that you have the necessary equipment. You’ll need a frame-accurate tape 

deck or camera that supports external device control, a cable that connects the deck to 

your computer, a Premiere-compatible plug-in software module that lets you control the 

device directly from Premiere, and source videotape recorded with timecode. Most DV 

devices meet this requirement using Premiere’s built-in DV device control.

• Set the general device control options for capturing as explained in the previous section.

• Use the following procedures to configure Premiere to recognize the device, set 

capturing options, and capture the video.

Note: The capabilities of device control vary depending on the brand and model of playback 

device you are controlling. For information, see the documentation that came with the device 

or with its device-control software.

To specify the capturing device and its options:

1 Display the Scratch Disks and Device Control Preferences dialog box by doing one of 

the following: 

• Choose Edit > Preferences > Scratch Disks and Device Control. 

• In the Movie Capture window, click the Settings tab and then click Edit under Preferences. 

2 In the Device Control section, select a device, such as DV Device Control, from the 

menu. Many devices come with a Premiere-compatible plug-in that displays the name of 

the device in this menu when the plug-in is installed correctly. 

3 Click Options, select the appropriate options, and click OK.

Note: If your device plug-in includes a Device Model option, be sure to choose the complete 

model number of the camcorder or deck. This model number is the longer of several model 

numbers that may appear on the device, and can usually be found on the bottom of the 

camcorder or the back of the deck. 

4 Click OK to close the Preferences dialog box.

To capture a clip using device control:

1 Choose File > Capture > Movie Capture.

2 If Device Control has not been set up, click Enable Device Control and then see the 

previous procedure, “To specify the capturing device and its options.”
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3 Test the device control buttons to verify that they work and that you see video in the 

preview window. 

4 Type the reel name from the tape in the Reel Name box. (You may be asked to specify 

the Reel Name each time you insert a new tape, depending on the device control software 

and the video deck or camera.)

5 Use the controls in the Movie Capture window to move to the place in the videotape 

where you want to start capturing the clip, and click the Set In button ( ).

6 Use the controls in the Movie Capture window to move to the place in the videotape 

where you want to stop capturing, and click the Set Out button ( ).

7 To move or play in relation to the In and Out points you have set, do either of the 

following: 

• To move the tape to the In point, Alt-click (Windows) or Option-click (Mac OS) the Set 

In button ( ).

• To move the tape to the Out point, Alt-click (Windows) or Option-click (Mac OS) the 

Set Out button ( ).

8 Use the controls in the Capture window to do any of the following:

• Drag the jog control ( ) one pixel to the left or right to rewind or advance the tape 

one frame. 

• Drag the shuttle control ( ) to change the speed of the tape based on the distance of 

the control from the center point. Depending on your device, you can move the tape from 

four to 15 speeds in each direction. 

• Press the Previous Frame button ( ) to reverse the tape one frame. If the device is not 

playing, Premiere starts it and rewinds one frame. 

• Press the Next Frame button ( ) to move forward one frame. If the device is not playing, 

Premiere starts it and moves the tape forward one frame.

• Press the Stop button ( ) to stop playing the tape.

• Press the Play ( ), Play Slowly ( ), or Play Slowly in Reverse ( ) buttons to play the tape 

accordingly.

• Press the Rewind button ( ) to rewind the tape. If you rewind when the tape is stopped, 

the device rewinds at full speed. If you rewind when the tape is playing or paused, the 

device rewinds as fast as it can while still displaying video in the Capture window. You can 

also press the J key on your keyboard to move the tape in reverse at double speed.
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• Press the Fast Forward button ( ) to fast-forward the tape. If you fast-forward when the 

tape is stopped, the device moves the tape forward at full speed. If you fast-forward when 

the tape is playing or paused, the device moves the tape forward as fast as it can while still 

displaying video in the Capture window. You can also press the L key on your keyboard to 

move the tape forward at double speed.

9 To record the tape, do any of the following:

• Press the Record button ( ) to record a clip from the current input video stream.

• Alt-click (Windows) or Option-click (Mac OS) the Record button ( ), or click Capture 

In/Out. Premiere automatically moves the tape to the Preroll specified before the In point, 

plays the tape, begins capturing at the In point, and stops capturing at the Out point. If 

you’ve typed a name in the Logging panel, the new clip will be given that name.

10 After Premiere completes the capture, the Save File dialog box appears. Specify a 

location and filename, and click Save. If you have a project open, the captured clip appears 

in the Project window.

Batch-capturing video 
If you have the proper setup for device control and have a videotape recorded with timecode, 

you can set up Premiere for automatic, unattended capture of multiple clips from the same 

tape. This is called batch capturing. You log, or create a list of, the segments you want to 

capture from the tape in the Batch Capture window. The list (called a batch list or timecode 

log) can be created either by logging clips visually using device control or by typing In and 

Out points manually. When the batch list is ready, click one button to capture the clips in the 

list. You can batch-capture clips from analog or DV camcorders or decks. 
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Note: Batch capture is not recommended for the first and last 30 seconds of your tape because 

of possible timecode and seeking issues. Instead, capture these sections manually.

A. check-mark column B. Sort by In Point button C. Capture button D. Add New Item button
E. Delete Selected button

The check-mark column at the far left of the Batch List window shows the status of a clip. 

If the column has no icon, the clip has not been captured and is not set to be captured. A 

diamond ( ) indicates that this clip will be captured when you click Capture ( ). Click in 

the column to turn the diamond on or off. A check mark ( ) indicates that this clip has 

been captured. An X ( ) indicates that an error occurred while capturing a clip. 

When you click Capture ( ), Premiere scans the list of files and checks your hard disk for 

other files with the same name. If a duplicate exists, Premiere adds the duplicate icon ( ) 

next to the filename in the Batch Capture window. You can then choose to replace the 

existing files on disk with the new files you’re about to capture, or you can rename the files 

in your batch list.

In the Batch List window, click Add ( ) to create a new batch list entry, or click Delete ( ) 

to remove a selected entry. Double-click a clip to edit its capture parameters, such as 

filename or reel name. You can sort batch list entries according to their timecode In points 

by clicking Sort ( ). When you begin capture, Premiere automatically resorts entries by 

reel name and timecode In points.

C D E

A B
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Logging clips to a batch list

Specify which scenes you want to use from the source tapes by logging scenes—typing the 

beginning and ending times—in a batch list. If you have set up device control in the Prefer-

ences dialog box to remotely control your camera or deck, you can create a batch list of clips 

automatically by using the clip-logging controls in Premiere, and then use Premiere to 

capture all the clips in the list automatically. You control tape playback from within Premiere 

and mark scenes as you see them. This is the easiest and most efficient method.

There may be times when you plan to capture video using a deck controlled by Premiere, 

but you don’t have continuous access to the computer connected to that deck. This can 

happen because device-controllable decks are more expensive than decks without device 

control. For example, you may be using a device-controllable deck in an editing suite 

where you rent time, or many editors might have to share a device-controllable deck in a 

company or school. In these cases you can log clips manually, using equipment as simple 

as a home VCR, a copy of the source tape with burned-in (visible) timecode, and a sheet 

of paper. With this method, you log frame numbers by hand and later type the log 

manually into the Premiere batch list for use during the capture session with the device-

controllable deck.

To add batch-list entries using device control:

1 Make sure that device control settings are correctly specified. See “Capturing clips with 

device control” on page 127.

2 Choose File > Capture > Movie Capture.
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3 Click the Logging tab, and type the reel name used for the video tape. (You may be 

asked to specify the Reel Name each time you insert a new tape, depending on the device 

control software and the video deck.)

4 Use the controls in the Movie Capture dialog box to move to the place in the videotape 

where you want to start capturing the clip, and click Mark In ( ). Depending on the device, 

you cannot capture from the first 4 to 10 seconds of a DV tape.

Note: When setting In and Out points in the Movie Capture window, you can use either the 

Mark In ( ) and Mark Out ( ) buttons in the controls below the image, or the Set In and Set 

Out buttons in the Logging section. See also the Premiere Quick Reference Card for keyboard 

shortcuts that can trim time from this process.

5 Use the controls in the Movie Capture dialog box to move to the place in the videotape 

where you want to stop capturing, and click Mark Out ( ).

6 Click Log In/Out. Then type a new filename if you don’t want to use the default name, 

type any comments you want to add, and click OK.

7 Repeat steps 4 through 6 for each clip that you want to capture from this reel.

8 Close the Movie Capture window. 

9 If you have another tape that you want to capture, insert it, update the reel name in the 

Batch Capture window, and repeat steps 2 through 8.

10 Make sure that the Batch Capture window is active and choose File > Save. If 

necessary, specify a location and a filename, and then click OK.

To add batch-list entries manually:

1 Open a new or existing batch list by doing one of the following:

• To create a new batch list, choose File > Capture > Batch Capture. Then choose File > 

Save As. Specify a location, type a name, and click Save.

• To open an existing batch list, choose File > Open, select the batch list file, and click Open. 

2 Click Add New Item ( ), and specify the following options:

• For Reel Name, type the name of the reel, or tape, from which you are capturing the clip.

• For File Name, type a name for the video file that the capture will create.

• For Comment, type any other information you want to provide about the clip.
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• For In Time, type the In point timecode for the clip. If you substitute periods for colons 

or type numbers without punctuation, the display to the right of this option tells you how 

Premiere interprets the numbers you type as hours, minutes, seconds, and frames.

• For Out Time, type the Out point timecode for the clip.

• For Frame Rate, select the frame rate of the source timecode on the tape.

• For Format, select Drop Frame or Non Drop-Frame. This option is available only if you 

selected 30 fps from the Frame Rate menu. 

3 Click OK, and then choose File > Save.

4 Repeat steps 2 and 3 for each of the entries in your timecode log.

Saving, exporting, and importing batch lists

You can save a batch list to disk. In addition, you can export and import a batch list as a 

text file. You can control the order of the columns in the text file. Saving a batch list and 

exporting it creates two very different files:

• Saving a batch list preserves each entry and its capture settings (described in the next 

section) in a file format that only Premiere can read.

• Exporting a batch list creates a tab-delimited ASCII text file that lists each entry but does 

not retain the capture settings. You may want to export a batch list as a text file to edit it in 

text-editing programs or in video-editing systems that can read text batch lists. 

The Batch Capture window menu contains commands you can use to manage settings for 

a batch list. 

To save a batch list:

1 Activate the Batch Capture window that you want to save and do one of the following:

• For a new file, choose File > Save As. Specify a location and filename, and click Save.

• For an existing file, choose File > Save. 

To export a batch list as a timecode-log text file:

1 Activate the Batch Capture window that you want to export.

2 In the Batch Capture window menu, choose Import/Export Settings.
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3 Drag columns to rearrange them if desired, and click OK.

4 In the Batch Capture window menu, choose Export to Text File. Specify a location and 

filename, and click Save.

To import a batch-list timecode log:

1 Activate the Batch Capture window that is to be the destination for the list.

2 In the Batch Capture window menu, choose Import from Text File. Locate and select 

the file, and click Open.

After you’ve logged a tape with comments, you can save the batch list to a disk and 

store the disk with the videotape. This makes it easy to redigitize clips from that tape 

in the future.

Moving batch-list entries between lists:

1 Open two or more batch capture windows simultaneously by doing any of the 

following:

• Choose File > Capture > Batch Capture to open a new Batch Capture window.

• Choose File > Open to open an existing batch-list text file.

2 Drag a file from one list to another.

Specifying batch-list settings

By default, the settings Premiere uses to capture clips in a batch list are the settings used 

by the project that is open at the time you log the clips into the batch list. If you want to 

change the settings, use the Capture Settings (Windows) or Recording Settings, Video 

Input, Audio Input, or Advanced options (Mac OS) in the Batch Capture window menu. 

Changes you make using the Recording Settings option are applied to all of the clips in the 

list unless you attach a settings file to an individual clip. Using different settings for 

individual batch-list entries requires that you save different settings files. See “Saving and 

loading project settings” on page 82.

You can also specify handles (extra frames to be captured before the In point and after the 

Out point of each clip) and select a batch-list entry to view in the Movie Capture window 

for individual capture.
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You can modify settings for batch-list entries in the following ways:

• To attach a settings file to an individual batch-list entry, select the entry and choose 

Attach Settings from the Batch Capture window menu. Locate and select the settings file 

you want to use, and click Open.

• To remove a settings file from an individual batch-list entry, select the entry and choose 

Remove Settings from the Batch Capture window menu.

• To specify extra frames to be captured at the ends of each batch-list entry, choose 

Handles from the Batch Capture window menu. Type the number of frames of additional 

video that you want to capture before the In point and after the Out point of the clip, and 

click OK.

Capturing video from a batch list

When you finish building the batch list, you are ready to capture the video. Unless you 

attach a specific capture settings file to one or more entries, Premiere captures the entries 

in a batch list using the settings for recording, compression, video input, and audio input 

that were specified when the clips were logged. See “Specifying batch-list settings” on 

page 135.

To begin capturing video:

In a Batch Capture window, do one of the following:

• To capture one or more clips directly from the Batch Capture window, first make sure 

that each clip you want to capture is marked with a diamond ( ) in the check-mark 

column at the far left of the Batch Capture window; if necessary, click the check-mark 

column for an entry to turn on the diamond icon, or click the column heading to turn all 

the entries on or off. Click the Capture button ( ).

• To capture a single batch-list entry in the Movie Capture window, select the entry, 

choose Send In/Out to Movie Capture in the Batch Capture window menu, and click the 

Capture button ( ).

After the batch capture is complete, you can import the captured files into your project 

using the File > Import command.
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To cancel a batch capture:

While a clip is being captured, press the Escape (Esc) key, click the mouse, or press 

Command+period (Mac OS only). 

Note: If you attempt to cancel a batch capture while the device is seeking or shuttling to the 

next timecode, the capture will not cancel and Premiere may return an error. Wait until the 

device is done seeking or shuttling and then cancel the batch capture.

Creating a batch list to redigitize project clips

You can redigitize the clips in an existing project using batch capture, and the clips can 

be logged automatically according to the In and Out points you used in the Timeline. 

This is helpful when you originally used low-resolution clips for faster editing and are 

ready to digitize the clips again at high resolution for the final version. By recapturing 

only the essential segments from the original source reels, you keep file sizes to a 

minimum. The following procedure does not replace the clips in the current project, but 

creates a new project.

Note: If you know you will be redigitizing clips, be sure to capture the original clips with 

timecode using device control. This ensures that the clips will have reel names and valid 

timecode. Premiere cannot use a batch list to digitize clips if no timecode is specified in the 

batch list or if timecode is not available from the source videotape.

To prepare a batch list for automatic redigitizing:

1 With a project open, choose Project > Utilities > Project Trimmer.

2 Select Create Trimmed Batch List, and deselect Copy Trimmed Source Files.

3 For Keep _ Frame Handles, type the number of frames you want to capture before the 

In point and after the Out point of each clip. Specify just enough frames to give you flexi-

bility in fine-tuning edits.

4 Click Create Project.

5 When asked, specify the location and name of the new project based on the trimmed 

clips, and then click Save.

6 When asked, specify the location and name of the batch-list file that you are creating, 

and then click Save.

7 Make sure that the deck and source videotape are set up properly for capture, and click 

Capture in the Batch Capture window that appears.
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To redigitize project clips manually:

1 If the clips you want to recapture are already on your hard disk, close the project and 

delete or move (Windows only) the clips.

2 Open the project, and when the Locate File dialog box opens, select Offline All 

(Windows) or All Offline (Mac OS).

3 If you have customized your project settings after starting the project, choose Project > 

Project Settings > General, click Save, and then name and save the project settings as a 

preset file.

4 Choose File > Capture > Batch Capture to open the Batch Capture window.

5 In the Project window, select all the clips you want to redigitize, and drag them to the 

Batch Capture window. Repeat for each bin containing clips you want to redigitize.

6 In the Batch Capture window, select all the clips, and then choose Attach Settings from 

the Batch Capture window menu.

7 In the Open dialog box, locate the preset settings file used for the project (see step 3)and 

click Open. (By default, preset files are located in the Premiere 6.0\Settings folder.)

8 With the Batch Capture window active, choose File > Save; type a name for the batch 

list and click Save.

9 Close the project. (If you don’t close the project, recaptured clips will be imported into 

the project as new clips instead of replacement clips.)

10 Verify that the deck and source videotape are set up properly for capture, and then 

click the Capture button ( ) in the Batch Capture window.

11 In the Locate File dialog box that appears, either select an existing bin and click Open, 

or click New, type a filename, and click Save. This bin is used to collect your captured clips. 

12 Premiere automatically begins capturing the batch list. To cancel the capture, press the 

Escape (Esc) key one or more times as necessary.

13 When the batch capture is complete, open the project.

14 In the Locate File dialog box, locate and select the newly captured clips from the 

Captured Movies scratch disk (see “Setting up Premiere’s scratch disks” on page 88).

15 After all of the clips are open in the project, choose File > Save.
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Capturing stop-motion animation
Use the Stop Motion feature to perform manual and time-lapse single-frame video 

captures from a connected camera or from a videotape in a deck or camcorder. For 

example, you can point a camera at an unfinished building and use the time-lapse feature 

to capture frames periodically as the building is completed. You can use the stop-motion 

feature with a camera to create clay animations or to capture a single frame and save it as 

a still image. In Premiere, stop motion does not require device control. You can capture 

stop-motion animation from analog or DV sources. 

Any movie frame can be used as a visual guide for positioning during stop-motion 

capturing. The procedure for setting up a background image is the same for the Stop 

Motion window as it is for the Title window; see “Importing a sample frame” on page 275.

When preparing for stop-motion animation, use the following tips for a more successful 

capture:

• Turn off the automatic adjustment features in your camera and adjust any settings 

manually instead. Gradual fluctuations caused by auto exposure or auto focus become 

sudden changes, which are very apparent in the finished video.

• Plug the camera into the AC power adapter and eject the tape to prevent the camera from 

going into sleep mode partway through the animation.

• If possible, turn off the demo mode. Demo mode (not available on all cameras) turns 

on after a period of time when no tape is inserted and the camera is in camera mode or 

idle mode.

To capture stop-motion animation:

1 Choose File > Capture > Stop Motion. 

2 In the Stop Motion window menu, choose Stop Motion > Capture Options (Windows) 

or Stop Motion > Recording Settings (Mac OS).

3 Do one of the following depending on your platform:

• In Windows, choose a Capture Type based on whether you want to capture a single 

frame (Still Image), control stop motion by clicking Capture in the Stop motion window 

(Manual Capture), or capture stop-motion frames at regular time intervals (Time Lapse).
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• In Mac OS, select Manual Recording to control stop motion by clicking a button in the 

Stop Motion window, or select Time Lapse to capture stop-motion frames at regular time 

intervals.

Note: Depending on the type of capture you choose, some of the settings described below will 

be unavailable.

4 Do one of the following, depending on your platform:

• In Windows, type the horizontal and vertical dimensions of the frames to capture in the 

Size _ x _ box. Select Constrain to adjust the values to the aspect ratio used by your capture 

hardware.

• In Mac OS, select Record at Current Size to capture frames at the dimensions currently 

displayed in the Stop Motion window, or select Record At and type the horizontal and 

vertical dimensions of the frames to capture, in pixels. Select 4:3 to maintain a 4:3 frame 

aspect ratio as you type the values for this option.

5 In Windows only, type a value for Final Movie Will Play Back _ fps to set the frame rate 

for the captured video.

6 If you selected Time Lapse, type a time value and select a time unit for Capture _ Frames 

per _ (Windows) or _ Frames per _ (Mac OS). In Windows only, you can also limit the 

number of frames captured by selecting Capture Limit and typing a number of frames.

7 For Minimum Disk Free Space _ K (Windows) or Stop When Disk Space Falls Below _ 

K (Mac OS), type a value that specifies how low available disk space can fall before 

Premiere automatically halts stop-motion capture. The disk monitored for this value is the 

disk specified in the Captured Movies menu when you choose Preferences > Scratch Disk 

and Device Control.

8 In Windows only, click the buttons in the upper right corner of the dialog box (if 

available) to set options provided by software that came with your video-capture 

hardware. These same settings are accessible from the Capture Settings panel of the Project 

Settings dialog box (see “Digitizing analog video as DV” on page 113). You can also choose 

these options from the Stop Motion menu on the menu bar.

9 In Mac OS only, select Stabilize Image Jitters to minimize unstable video signals from 

some devices.

To create a still image, you can also capture video as usual and then choose File > 

Export > Frame. For more information, see “Exporting a filmstrip file for editing in 

Adobe Photoshop” on page 349.
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10 Click OK. Start your camera, tape deck, or other video source, and in the Stop Motion 

window click Start.

11 Do one of the following:

• If you previously selected Manual Capture (Windows) or Manual Recording (Mac OS), 

click Start to begin and then click Step every time you want to capture a new frame. You 

can also press a number on the keypad to capture the specified number of consecutive 

frames, or press Delete to remove the most recently captured frame.

• If you previously selected Time Lapse, click Start. Premiere captures frames at the 

specified rate. Click Stop when you want to stop capturing.

• (Windows only) If you previously selected Still Image, wait until your video source 

displays the frame you want, and click Capture.

12 Choose Save As, specify a location and name for the clip, and click OK.

To manage stop-motion animation (Mac OS only):

Do any of the following:

• To capture a series of consecutive frames during stop motion, choose Stop 

Motion > Grab Frames. Specify the number of consecutive frames to capture, and then 

click OK.

• To delete frames from the end of a stop-motion sequence you captured, choose Stop 

Motion > Truncate Movie. Drag the slider to find the frame where truncating should 

begin. All frames after the frame you specify will be removed. Click Truncate.

• To show a ghost image of the previous frame while capturing, choose Stop 

Motion > Show Previous. This command is useful for positioning the subject of the 

current frame against the contents of the previously captured frame. The ghost image does 

not become part of the captured file.

• To remove a background clip, choose Stop Motion > Remove Background Clip. This 

command is active only if you added a background clip to help position the subject being 

captured. For information about adding a background clip, see “Importing a sample 

frame” on page 275.
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Reading timecode from source video
On most home VCRs, the tape counter doesn’t keep track of specific frames—for example, 

tape counters on many VCRs reset to zero if you switch tapes or turn the VCR off and on. 

In contrast, high-end and professional video decks and cameras can record and read 

timecode to and from a videotape, marking specific frames so that it is possible to 

accurately locate, edit, and synchronize video frames and the audio track. When capturing 

video, you usually want to capture the timecode associated with each clip if the source 

video contains timecode. Timecode is essential if you plan to create an edit decision list 

and create the final video program on a high-end online edit bay instead of in Premiere. 

Using SMPTE timecode ensures frame accuracy. 

When capturing video with timecode, keep in mind the following:

• The timecode of a source video is captured when you use device control. (Capturing 

with device control requires timecode. See “Using the Movie Capture window” on 

page 125.)

With device control, you can use videotape timecode (left) to precisely edit a program in Premiere (right). 

• Timecode is visible only in the tape counter on equipment that can recognize timecode, 

unless the timecode has been burned-in, or recorded over the picture in a copy of the tape. 

Most home VCRs cannot read or write timecode.
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• If you plan to capture an entire tape, only the In point of the movie needs to be recog-

nized during capture. Once the In point is recorded, a frame-accurate tape deck will 

capture all of the following frames accurately. The default Out point is beyond the length 

of your tape; thus, the entire tape can be captured without setting an Out point. 

Note: Timecode capture with controllable devices depends on the precision of your tape deck. 

If your tape deck cannot read the timecode accurately, you may have to calibrate your system 

or manually assign the timecode to your movie by matching frames.

Manually setting timecode for a clip

On some videotape copies, the timecode appears not on the video track, but as a window 

dub or window burn superimposed on each video frame. This window dub lets you see the 

timecode on a deck that doesn’t read invisible timecode. Window dub timecode is also 

called burned-in, or visual, timecode. Because a videotape with burned-in timecode 

usually doesn’t include invisible timecode, clips captured from that tape aren’t marked 

with timecode on your computer. However, you can manually set the timecode for each 

captured clip. Because this requires referring to the original videotape, this is best done 

immediately after capturing a clip.

To set timecode manually for a clip:

1 Do one of the following:

• Activate the Clip window containing the clip you want to set.

• Open the clip in the Source view.

• Activate the Project or Bin window containing the clip you want to set, and then select 

the clip.

2 Choose Clip > Advanced Options > Timecode, specify the following options, and 

click OK:

• For the first option, type the timecode that matches the frame visible in the clip.

• For Frame Rate and Format, choose options that match the videotape.

• For Set Timecode At, click File Beginning if you typed timecode for the first frame in the 

clip; otherwise, click Current Frame.

• For Reel Name / Description, type the name of the clip’s videotape.

c00.book  Page 143  Thursday, October 5, 2000  2:26 PM



CHAPTER 2144
Capturing and Importing Source Clips

Capturing analog audio
If you want to use audio that is not yet in digital form, you need to capture it. With the 

proper audio- or video-capture card, Premiere can capture audio that is synchronized 

with its source video or that is independent of it.

The quality of digitized audio and the size of the audio file depend on the sample rate (the 

number of samples per second) and bit depth (the number of bits per sample) of the 

digitized audio. Also, digitizing stereo audio requires twice as much disk space as mono 

audio. These parameters, controlled in the Capture Settings section of the Project Settings 

dialog box, determine how precisely the analog audio signal is represented in digital form. 

Higher sample rates and bit depths reproduce sound at higher levels of quality, but with 

correspondingly larger file sizes. If you plan to export or play back the final cut from 

Premiere, capture audio at the highest quality settings your computer can handle, even if 

those settings are higher than the settings you’ll specify for final export or playback. This 

provides headroom, or extra data, that will help preserve quality if you adjust audio gain 

or apply audio effects such as equalization or dynamic range compression/expansion; see 

“Applying and controlling effects” on page 327.

To set the location of a file captured from an audio-only source:

1 Choose Edit > Preferences > Scratch Disks and Device Control.

2 For Captured Movies in the Scratch Disks section, select a location and click OK.

To capture an audio source (Windows):

1 Choose File > Capture > Audio Capture.

2 Locate and select the capture program you want to use, and click OK. If you have not 

purchased a separate audio-capture program, you can use the Windows Sound Recorder 

(Sndrec32.exe, located in the folder in which you installed Windows). Then click OK.

3 Use the audio capture program to record an audio file. See the documentation or online 

Help for the capture program. (Premiere remembers the program you chose for recording 

audio. The next time you choose Capture > Audio Capture, Premiere automatically starts 

the same audio program.)

Note: In Windows, audio input options are affected by the settings in the Multimedia Control 

Panel and in the capture program you use. For information, see the online Help for Windows 

and for the capture program.
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To capture an audio source (Mac OS):

1 Choose File > Capture > Audio Capture.

2 Choose Audio Capture > Sound Input.

3 Select a Source from the menu. The options available depend on the audio hardware 

you are using. For example, a capture card’s software may add options to this dialog box.

4 For Sample Rate, select the number of samples per second. Compact-disc audio is 

stored at 44.1 Hz. For best results, choose the sample rate that corresponds to the rest of 

the audio in your project. For example, if your project contains primarily DV audio, 

choose 48 Hz. 

5 For Format, do the following:

• Select a bit depth from the left menu. For voice and medium-quality music, 8-bit sound 

is sufficient; compact-disc audio is stored at 16 bits. Stereo audio requires twice as much 

disk space and processing as mono audio.

• Select the channel usage you want from the right menu.

6 For Speaker, select how you want the speakers to function while you record.

7 For Volume, drag the slider to amplify or attenuate the incoming audio signal.

8 If available, click Options, specify any options provided by your audio hardware, and 

click OK.

9 Click OK to close the Sound Settings dialog box.

10 Click Record.

Note: If no audio is recorded or you can’t hear your source audio, try playing the audio 

through the computer speaker system without recording. If you still can’t hear it, the audio 

source may not be properly connected. Check hardware connections, settings in the Multi-

media Control Panel (Windows) or the Sound or Monitors and Sound control panels (Mac 

OS), and the documentation that came with your computer and sound card.

Importing digital audio
Premiere can import digital audio clips stored as audio files or tracks in video files. Digital 

audio is stored as binary data readable by computers. Most digital audio is stored on 

computer hard disks, audio compact discs (CDs), or digital audio tape (DAT). If you have 

capture hardware that can read digital audio data directly, such as an IEEE 1394 
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(FireWire/i.Link) connection, you can preserve the quality of your digital audio source. 

Using all digital connections, you can capture digital audio directly into Premiere from the 

Movie Capture window: make sure to turn off the Take Video option and set your audio 

source settings in the Movie Capture window menu.

Many computers in their standard configuration import audio through analog input 

jacks; the digital audio is converted to analog when you use the audio equipment output 

jacks and converted back to digital when you capture. This additional digital-analog-

digital conversion reduces audio quality somewhat. 

Audio from individual audio CD tracks are written as individual Compact Disc Audio 

(CDA) format files. Premiere does not support the CDA format, so you must convert them 

to a supported format before importing them. Once the digital audio is in a format that 

Premiere can read, include it in your project using the Import command. See “Importing 

clips” on page 151.

Note: Make sure that you own the copyrights or have licensed the copyrights to any CD tracks 

you use.

Using CD audio in Windows

You can play audio CD files from Windows, but before you can import them into 

Premiere, you need to convert them to a supported file format. You can convert CDA files 

using third-party conversion applications such as WaveStudio from Creative Labs Inc., 

Sound Forge from Sonic Foundry, or Audio Grabber from Audio Grabber.

Once you’ve converted the audio file to a WAV or AIFF file format, import it using the 

File > Import command.

Using CD audio in Mac OS

On Mac OS, you can import audio CD tracks as AIFF or WAV files with no loss of quality, 

using a converter built into QuickTime.

Note: Although the DV format can record two independent stereo audio pairs, you cannot 

capture the Stereo 2 pair in Windows, and you cannot capture two stereo pairs independently 

in Mac OS. Also, Premiere does not currently support creating 4-channel tapes. 

To import an audio CD track (Mac OS only):

1 In Premiere, choose File > Open. Locate and select the audio CD, and click Open.
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2 Select a track and click Options.

3 Click Play to verify that you’ve selected the correct track.

4 Specify the following options:

• For Rate, select the number of samples per second. Compact-disc quality is 44.1 kHz.

• For Size, select the bit depth of the audio. Compact-disc quality is 16 bit.

• For Use, select whether the track is imported as mono or stereo audio.

5 If you want to import only a portion of the entire track, do any combination of the 

following in the Audio Selection section and then click OK:

• For Start and End, type times relative to the track duration.

• Drag the beginning or ending sliders.

6 Specify a location and filename to store the converted track, and click OK.

Premiere projects containing audio with different sample rates require extra rendering 

time. To avoid this, resample the audio in the minority of clips that use different sample 

rates and then replace them in the project. To resample an audio clip, import it into a separate 

project that is set to the desired sample rate, export it as a movie, and then import the new 

movie into your project. 

About D1, DV, and various pixel aspect ratios
Pixel aspect ratio specifies the ratio of width to height of one pixel in an image. Frame 

aspect ratio describes the ratio of width to height in the frame dimensions of an image. For 

example, DV NTSC has a pixel aspect ratio of 0.9 (or 0.9 width by 1.0 height). It also has 

a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). 

A 4:3 frame aspect ratio (left), and a wider 16:9 frame aspect ratio (right)

3

4 16

9
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Many video formats use the same 4:3 frame aspect ratio but use a different pixel aspect ratio. 

For example, some NTSC capture cards produce a 4:3 frame aspect ratio, with square pixels 

(1.0 pixel aspect ratio) and a resolution of 640 x 480. DV NTSC produces the same 4:3 frame 

aspect ratio, but uses rectangular pixels (0.9 pixel aspect ratio), and a resolution of 720 x 480. 

DV pixels, which are always rectangular, are vertically oriented in systems producing NTSC 

video and horizontally oriented in systems producing PAL video.

If you display rectangular pixels on a square-pixel monitor without alteration, images and 

motion appear distorted; for example, circles distort into ovals. However, when displayed 

on a broadcast monitor, the images will be correct. 

A. Square pixels and 4:3 frame aspect ratio B. Nonsquare pixels and 4:3 frame aspect ratio 
C. Nonsquare pixels displayed on a square-pixel monitor

When you import or capture DV video, the image looks slightly wider than it does on a 

D1 or DV system. (D1 PAL footage looks slightly narrower.) The opposite effect occurs 

when you capture or import anamorphic footage using D1/DV NTSC Widescreen or 

D1/DV PAL Widescreen. Widescreen video formats have a frame aspect ratio of 16:9.

If a file uses rectangular pixels, Premiere displays the pixel aspect ratio next to the file’s 

image thumbnail in the Project window. You can change the pixel aspect ratio interpre-

tation for individual files in the Pixel Aspect Ratio dialog box. By ensuring that all footage 

files are interpreted correctly, you can combine footage with different ratios in the same 

project and generate output that plays correctly. 

Premiere sets the pixel aspect ratio for a project according to the preset you choose when 

starting a project. You can change this setting before editing begins, but once you start 

editing, changing the pixel aspect ratio can cause problems. 

A B C
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When you capture or import video with either the D1 resolution of 720 x 486, or the DV 

resolution of 720 x 480, Premiere automatically sets the pixel aspect ratio for that file to 

D1/DV NTSC (0.9). When you import footage with the D1 or DV resolution of 720 x 576, 

Premiere automatically sets the pixel aspect ratio for that file to D1/DV PAL (1.067). 

However, it is always a good idea to make sure all files are interpreted correctly by looking 

in the Project window or the Pixel Aspect Ratio dialog box. 

Note: Be sure to reset the pixel aspect ratio to Square Pixels when you import a square-pixel 

file that happens to have a D1 or DV resolution—for example, an Adobe Photoshop image 

with a resolution of 720 x 480.

Setting pixel aspect ratio

It is important to set the pixel aspect ratio for a file at its original ratio, not the ratio of 

the final output. You can set pixel aspect ratios for clips and projects with these approx-

imate values: 

Square Pixels Uses a 1.0 pixel aspect ratio. Use this setting if your video has a 640 x 480 

or 648 x 486 frame size.

D1/DV NTSC Uses a 0.9 pixel aspect ratio. Use this setting if your video has a 720 x 480 or 

720 x 486 frame size, and your desired result is a 4:3 frame aspect ratio.

D1/DV NTSC Widescreen Uses a 1.2 pixel aspect ratio. Use this setting if your video has a 

720 x 480 or 720 x 486 frame size, and your desired result is a 16:9 frame aspect ratio.

D1/DV PAL Uses a 1.0666 pixel aspect ratio. Use this setting if your video has a 720 x 576 

frame size, and your desired result is a 4:3 frame aspect ratio.

D1/DV PAL Widescreen Uses a 1.4222 pixel aspect ratio. Use this setting if your video has 

a 720 x 576 frame size, and your desired result is a 16:9 frame aspect ratio.

Anamorphic 2:1 Uses a 2.0 pixel aspect ratio. Use this setting if your video was shot using 

an anamorphic film lens.

D4/D16 Standard Uses a 0.9481481 pixel aspect ratio. Use this setting if your video has a 

1440 x 1024 or 2880 x 2048 frame size, and your desired result is a 4:3 frame aspect ratio.

D4/D16 Anamorphic 8:3 Uses a 1.8962962 pixel aspect ratio. Use this setting if your 

video has a 1440 x 1024 or 2880 x 2048 frame size, and your desired result is an 8:3 frame 

aspect ratio.
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To set the pixel aspect ratio for imported files:

1 Select the file in the Project window.

2 Choose Clip > Advanced Options > Pixel Aspect Ratio.

3 Select a ratio from the Pixel Aspect Ratio menu and click OK.

If you are planning to export to the same pixel aspect ratio as your clips, you also need to 

set the pixel aspect ratio for the project.

To set the pixel aspect ratio for a project:

Do one of the following:

• Choose the appropriate project preset when starting your project. 

• If a project is already open, choose Project > Project Settings > Video, and select a ratio 

from the Pixel Aspect Ratio menu; then click OK.

Using square-pixel footage for output to DV 

You can use square-pixel footage in a DV project and generate output that does not appear 

distorted. Premiere either upsamples (increases) the resolution or downsamples 

(decreases) the resolution of a file that does not match the project frame size. Because 

downsampling results in a higher-quality image, it is best to create files that are larger than 

the project’s frame size so that Premiere does not have to upsample and enlarge the file.

To use square-pixel files in a D1 or DV project:

1 Prepare square-pixel footage using one of the following methods:

• If your final output is DV (NTSC), create and save it at a 720 x 540 frame size to prevent 

upsampling, or 640 x 480 to prevent field distortion on a field-rendered file (such as a 3D 

animation). 

• If your final output is DV (PAL), create and save it at a 768 x 576 frame size to prevent 

upsampling and field distortion on a field-rendered file (such as a 3D animation).

• If your final output is D1 (NTSC), create and save it at a 720 x 540 frame size.

2 Capture or import the file into Premiere. 
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3 If you cannot use the methods from step 1, do whichever of the following is necessary:

• If your square-pixel file was created and saved at an odd size or a smaller frame size than 

that used by your project (for example, if you imported a 400 x 400 logo prepared in Illus-

trator or a scanned image intended to be superimposed onto the video), select it and 

choose Clip > Video Options > Maintain Aspect Ratio. The Maintain Aspect Ratio option 

prevents the image from being resized to fit the frame and makes Premiere resample the 

image using the same nonsquare pixel aspect ratio as the project.

• If your square-pixel file was created and saved at a standard frame size (such as 640 x 480 

or 720 x 540), Premiere will scale the image so that the pixel aspect ratio, frame aspect 

ratio, and frame size match the project. For best results, create files with a frame size in 

which one dimension matches that of the project and the other is greater than the 

project—so that Premiere downsamples rather than upsamples. 

• If your square-pixel file was created and saved at the frame size used by your project 

(such as 720 x 480), you’ll want to redesign your image using a different frame size (such 

as 720 x 540).

Importing clips
You can import clips into Premiere as a single clip, multiple clips, or an entire folder of 

clips directly into the Project window. If you want to examine a clip before importing it 

into the project, open the clip in a Clip window and then move the clip to the Project or 

Timeline window. Clips cannot exceed 4000 x 4000 pixels. If the software you use to create 

art does not let you specify pixels as a unit of measure, specifying points may be sufficient. 

If the file does not include pixel aspect ratio information, Premiere uses the Interpretation 

Rules.txt file, which can be customized, to determine the pixel aspect ratio based on 

codecs, image sizes, and other parameters. 

By default, Premiere alters the size and aspect ratio of a video clip or still image to match 

that of the video frame you specified for your project. Premiere displays images with the 

correct frame aspect ratio in the Monitor and Trim windows. For more information on 

aspect ratios, see “About D1, DV, and various pixel aspect ratios” on page 147.

Premiere can import a number of video and audio formats. 

Video formats: Type 2 AVI, MOV, and Open DML (Windows only)
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Note: Type 1 AVI clips must be rendered before they can be previewed from your DV device. 

To render a Type 1 AVI clip, add it to the Timeline in a DV project, and build a preview file of 

that section of the Timeline.

Audio formats: AVI, MOV, AIFF, WAV (Windows only), the Macintosh Sound Format, 

(Mac OS only), and Sound Designer I & II (Mac OS only) 

Still-image and sequence formats: AI and AI sequence, PSD and PSD sequence, GIF and 

animated GIF, Filmstrip, JPEG, PICT and PICT sequence, TGA and TGA sequence, TIFF 

and TIFF sequence, PCX (Windows only), FLC/FLI (Windows only), BMP and BMP 

sequence (Windows only), and PICS animations (Mac OS only)

File format support is provided by plug-in software modules. Over time, additional 

or updated file formats may be available from Adobe or other manufacturers, such as 

QuickTime.

To import one or more clips into the Project window:

Do one of the following:

• To import a single clip, choose File > Import > File. Locate and select the file, and then 

click Open.

• To import multiple clips in Windows, choose File > Import > File. Hold down Control 

as you select each file you want to import, or hold down Shift and select the first and last 

files of a range you want to import. Click Open.

• To import multiple clips in Mac OS, choose File > Import > File. Hold down Shift as you 

select each file you want to import. Click Open.

• To import a folder of clips, choose File > Import > Folder. Locate and select the folder 

you want to import, and then click OK (Windows) or Select foldername (Mac OS).

To examine a clip before adding it to the project:

1 Choose File > Open.

2 Locate and select the file you want to examine, and then click Open. The clip appears 

in the Monitor source view or in a Clip window.
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3 Examine the clip. If you decide to add it to the project, position the pointer inside the 

clip display and drag it to the Project window or choose Clip > Add Clip to Project.

Note: To control the window in which a clip opens, choose Edit > Preferences > General and 

Still Image, select or deselect the Open Movies in Clip Window option, and click OK.

Importing still images

You can import individual still images or convert a numbered sequence of still images into 

a single animation as you import (see “Importing an animation or still-image sequence” 

on page 155). When you import an individual still image, it uses the duration specified in 

the dialog box that appears when you choose Edit > Preferences > General and Still Image. 

You can change the duration of a still image after you import it.

To change the default duration for still images:

1 Choose Edit > Preferences > General and Still Image.

2 In the Still Image section, specify the number of frames you want as a default duration 

for a still image.

Note: Changing the default duration of still images does not affect the duration of still images 

that are part of a sequence.

To change the duration of a still image you have already imported:

Select the clip and choose Clip > Duration. Type the new duration and click OK.

By default, Premiere will alter the size and aspect ratio of a still image to match that of the 

frame size you specified for your project. You can specify that still images retain their 

original aspect ratio (see “Maintaining the original aspect ratio of a clip” on page 195). 

You can also scale an image to a size other than the size of the frame (see “Scaling a clip” 

on page 189).

If you’re planning to use many still images that use different aspect ratios from your 

project frame size, you can lock the aspect ratio of each still image before you import it.
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To lock the aspect ratios of still images before you import them:

1 Choose Edit > Preferences > General and Still Image.

2 Select Lock Aspect to preserve the proportions of a still image in Premiere. When Lock 

Aspect is deselected and you import a still image that has a different aspect ratio than the 

video frame in the project, Premiere resizes the image to fit.

If you import a nonsquare-pixel file that was created and saved at an odd size or a smaller 

frame size than used by your project (for example, 400 x 400), select it and choose Clip > 

Video Options > Maintain Aspect Ratio. Then, with the file still selected, choose Clip > 

Advanced Options > Pixel Aspect Ratio, choose Square Pixels from the Pixel Aspect Ratio 

menu, and click OK. Setting both of these options prevents Premiere from resizing the image 

to fill the screen and from resampling the file to match the pixel aspect ratio of the project.

Importing Adobe Illustrator files

You can import an Adobe Illustrator still-image file directly into a Premiere project. 

Premiere converts path-based Illustrator art into the pixel-based image format used by 

Premiere, a process known as rasterization. Premiere automatically anti-aliases, or 

smooths, edges of the Illustrator art. Premiere also rasterizes all empty areas in an Illus-

trator file with an alpha channel premultiplied with white, which means that it can be 

transparent when you superimpose it over other clips, but you must apply the White 

Alpha Matte key type. See “Using keys to superimpose and create composites” on page 298 

and “Using Black Alpha Matte and White Alpha Matte keys” on page 303.

You can import Illustrator art up to 2000 x 2000 pixels. If you want to define the dimen-

sions of the Illustrator art as it will be rasterized by Premiere, use the Illustrator program 

(sold separately) to set crop marks in the Illustrator file. For information about setting 

crop marks in Illustrator, see the product’s documentation.

To rasterize and import an Adobe Illustrator file:

Choose File > Import > File. Locate and select an Illustrator file, and click Open.
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Importing Adobe Photoshop files

You can import files from Photoshop 3.0 or later. However, Premiere does not support 16-

bit TIFF images created in Photoshop or other graphic applications. You can also import 

an individual layer from a multilayer Photoshop file. If the Photoshop file uses an alpha 

channel for transparency, Premiere preserves it. If you superimpose the Photoshop file 

over another track in Premiere, you can see through the transparent areas marked by the 

alpha channel. For information about alpha channels and superimposing, see “Using the 

Alpha Channel key” on page 302.

Note: If you have trouble importing a Photoshop file that uses a layer mask or multiple layers, 

flatten (combine) the layers in the Photoshop file before importing it into Premiere; for infor-

mation, see the product’s documentation.

Importing an animation or still-image sequence

You can import an animation contained in a single file, such as an animated GIF. (An 

animation is different from a video in that it is generated synthetically, not by shooting live 

action.) Premiere can also import a sequence of numbered still-image files and automati-

cally combine them into a single clip; each numbered file represents one frame. Some 

programs can generate a series of numbered sequence of still images, such as Adobe After 

Effects and Adobe Dimensions. Images in a still-image sequence cannot include layers, so 

flatten images that will be part of a sequence. For information on layers and flattening, see 

the documentation for the application that created the file.

Note: Changing the default duration of still images in the Preferences dialog box does not 

affect the duration of still images that are part of a sequence.

When creating three-dimensional images or animations that you will be importing into 

Premiere, use the following guidelines whenever possible: 

• Use broadcast-safe color filtering.

• Use the pixel aspect ratio and frame size specified in the project preset that you will be 

using in your Premiere project. 

• Use the appropriate field settings to match your project. 

c00.book  Page 155  Thursday, October 5, 2000  2:26 PM



CHAPTER 2156
Capturing and Importing Source Clips

To import numbered still-image files and compile them into a single clip:

1 Do one of the following:

• In Windows, make sure that each still-image filename has the correct file extension, and 

make sure that all filenames in the sequence contain an equal number of digits at the end 

of the filename (before the filename extension)—for example, file000.bmp, file001.bmp, 

and so on.

• In Mac OS, make sure that all filenames in the sequence contain a suffix of a period 

followed by an equal number of digits—for example, File.000, File.001, and so on. You may 

insert a space between the period and the file number—for example, File. 000, File. 001, 

and so on.

2 Choose File > Import > File.

3 Locate and select the first numbered file in the sequence, select Numbered Stills, and 

click Open.

Importing another project
You can add the contents of an existing project to an open project. For example, you can 

break up a large project into smaller, more manageable pieces in separate projects, and 

then import each project into a main project to create the final video program. When you 

import a project into an open project, the imported project’s clips are added to the Project 

window in a bin named after the imported project. You can import a project’s Timeline 

contents at the beginning, end, or edit line in the open project’s Timeline. All of the 

imported project’s special effects, such as transitions and effects, are included. If there are 

tracks in the imported project that do not match track names in the open project, they are 

added to the Timeline.
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Premiere imports the project as an insert edit: Any clips on all tracks at or after the 

insertion point are moved later by an amount corresponding to the duration of the 

imported project. If you import a project at the edit line, it bisects any clips at the edit line. 

Before importing a project, you may want to examine both projects to anticipate any 

potential track conflicts, and save the destination project in case importing a project 

creates results you didn’t anticipate. 

Note: You cannot import a Premiere 5.0 or earlier project directly into a Premiere 6.0 project 

because of differences in these versions. To import a Premiere 5.0 or earlier project, first convert 

it to a Premiere 6.0 project by opening and saving it in Premiere 6.0 (see “Opening a project” 

on page 85). Make sure that both projects have the same timebase. Projects created in Premiere 

5.1 or later can be imported directly into a Premiere 6.0 project. 

To merge a project into a currently open project:

1 Make sure that the destination project is open.

2 Choose File > Import > Project.

3 Locate and select the project, and then click Open.

4 Click Beginning, Edit Line, or End to specify where in the Timeline you want the 

imported project to appear, and then click OK.

Analyzing clip properties and data rate
Premiere includes clip analysis tools that you can use to evaluate a file in any supported 

format stored inside or outside a project. For example, after producing a video clip to be 

streamed from a Web server, you can use clip analysis tools to determine if a clip you 

exported has an appropriate data rate for Internet distribution.

The Properties feature provides detailed information about any clip. For video files, 

analyzed properties can include the file size, number of video and audio tracks, duration, 

average frame, audio and data rates, and compression settings. You can also use Properties 

to alert you to the presence of any dropped frames in a clip you just captured. 
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To see the properties of a clip:

1 Do one of the following:

• If the clip is in the Project window, select it to display a subset of its properties in the top 

part of the window. 

• If the clip is in the Project, Monitor, or Timeline window, select it, choose File > Get 

Properties For, and select the filename of the clip. 

• If the clip is not yet in the project, choose File > Get Properties For > File. Locate and 

select the clip you want to analyze, and then click Open.

2 To save the Properties window text as a text file, choose File > Save As, specify a location 

and filename, and click Save.

3 To see the Data Rate Graph, click Data Rate.

Use the data rate graph to evaluate how well the output data rate matches the requirements 

of your delivery medium. It charts each frame of a video file to show you the render 

keyframe rate, the difference between compression keyframes and differenced frames 

(frames that exist between keyframes), and data rate levels at each frame. The Data Rate 

Graph includes the following:

• Data rate: the white line represents the average data rate.

• Sample size: the red bars represent the sample size of each keyframed frame.

• Differenced frames sample size: the blue bars represent the sample size of the differenced 

frames between compression keyframes.

4 When you are finished, close the Data Rate Graph window and the Properties window.

You can also view clip properties from a window containing a clip by right-clicking a clip 

(Windows) or pressing Control as you click a clip (Mac OS) and choosing Get Properties.

Using offline files
Premiere automatically creates an offline file, or placeholder, for any source file used in the 

project that it cannot locate when you open a project. You can also create an offline file at any 

time. For example, if you expect to use source video that has not yet been captured, you can 

create an offline file as a temporary substitute for the missing source video during editing. 

When the actual source video becomes available, you can quickly replace all instances of the 

offline file in a project with the actual source. See “Opening a project” on page 85.
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To create an offline file:

1 Choose File > New > Offline File.

2 Type a filename. In general, use the filename of the actual source video that is missing.

3 For Duration, type the length for the offline file.

4 For Timecode, type the timecode value of the In point of the missing source video.

5 For Reel Name, type the name of the reel containing the missing source video.

6 Choose a time format from the Format menu that corresponds to the source video.

7 Choose a frame rate from the Speed menu.

8 Select either or both Has Video or Has Audio, according to the contents of the source 

video. Then click OK.

To replace an offline file with a source video file:

1 In a Project or Bin window, select the offline file.

2 Choose Project > Replace Clips.

3 Locate and select the actual source video file, and click OK.

Note: If you cannot locate the file, press the Escape key to exit the dialog box and leave the 

project in its original state.
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Chapter 3: Editing Video

he concept of video editing is simple: You arrange a set of video clips in the desired 

order. In reality, editing a video program can require many iterations as you refine 

the editing decisions that make all your clips flow together smoothly. Premiere is 

designed to help you solve the wide range of editing challenges that an unfinished video 

can present.

This chapter describes how to use the Monitor, Timeline, and Project windows to build a 

video program. You’ll learn how to designate an In point (the first frame of a clip that will 

appear in the video program) and an Out point (the last frame that will appear in the video 

program) for each of your clips. As you read this chapter and the ones that follow, keep in 

mind that there is no set order in which tasks must be performed, and that Premiere often 

provides more than one way to accomplish a task. This flexibility lets you adapt how you 

use Premiere to match the requirements of your work.

Using the Monitor window
The Monitor window displays individual frames of clips and the video program. Using the 

Single-Track Editing workspace, the Monitor window resembles the monitors in a con-

ventional edit bay with one monitor for the source, or source clip, and another for the pro-

gram, or edited video in the Timeline. Controllers at the bottom of the Monitor window 

are like the edit controller in an edit bay. You can edit clips in either the Monitor window 

or the Timeline window. See “Editing a video program” on page 197. (A source clip is a clip 

outside the Timeline or in the Source view of the Monitor window; a program clip is a clip 

in the Timeline or Program view of the Monitor window.) 

In Dual View, the source and program are displayed side by side. You can also choose other 

views for the Monitor window. If you want to see only the program view, you can select 

Single View. For precise control over trimming, you can switch the Monitor window to 

Trim mode, as explained in “Using the Trim view” on page 219.

If you prefer the window layout used by previous versions of Premiere, you can change the 

window layout accordingly. 

T
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Displaying a clip

Clips can display in either in the Source view (left side) of the Monitor window or in a Clip 

window. If you want to compare several clips, you can open a window for each.

To view a clip:

Do any of the following:

• To view a clip in the Source view, double-click the clip in a Project, Bin, or Timeline 

window. Premiere displays the clip and adds its name to the Source menu below the 

Source view.

• To see up to 35 clips you previously viewed since opening the current project, choose the 

name of the clip from the Source menu below the Source view.

Selecting a clip to view from the Source menu

• To add multiple clips to the Source menu simultaneously, drag multiple clips or an entire 

bin from a Project or Bin window into the Source view, or select multiple clips in a Project 

or Bin window and double-click them.

• To change the Source view time display, choose Monitor Window Options from the 

Monitor window menu. In Source Options, choose a Count from the menu. The Count 

designates the format of the clip’s timecode display. Select Zero Based if you want to start 

the clip’s timecode at zero instead of using the timecode of the clip’s first frame. Click OK.

• To open the currently visible Source view clip in its own window, press Alt (Windows) 

or Option (Mac OS) as you double-click the clip in the Source view.
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• To always open a clip in its own window, choose Edit > Preferences > General & Still 

Image, select Open Movies in Clip Window, and click OK.

• To override the current window preference for opening clips (described in the previous 

paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the 

Project window. For example, if you set the preference to open clips in their own windows, 

pressing Alt/Option opens a clip in the Source view.

• To view a clip that isn’t already in a Project or Bin window, choose File > Open, locate 

and select the clip, and click Open.

Viewing safe zones 

Television sets enlarge a video image and allow some portion of its outer edges to be cut 

off by the edge of the screen. This is known as overscan. The amount of overscan is not 

consistent across television sets, so you should keep important parts of a video image, such 

as action or titles, within margins known as safe zones. You can view safe zones in the 

Monitor window’s Source view, Program view, or both. 

To view safe zones in the Monitor window:

In the Monitor window menu, choose Safe Margins for Source Side or Safe Margins for 

Program Side. Choose either menu item again to remove the corresponding safe zones 

from the Monitor window. 
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To change the dimensions of the safe zones:

1 In the Monitor window menu, choose Monitor Window Options.

2 For Action-Safe Margin and Title-Safe Margin, type new values representing the 

percentage of the full Program or Source view window not included in the safe zones. 

Click OK. 

Using Monitor window controllers

The Monitor window contains similar controllers for the Source and Program views, 

which you use to view and find frames in a clip or video program. Many of the controllers 

work like the tape transport controls on a video deck. They serve the following purposes:

• Use the Source controller (under the Source view) to play or view the frames of a source 

clip and to specify the clip’s source In and Out points, which define the portion of the clip 

that will be added to the program. (The first frame that will be added is the source In 

point, and the last frame that will be added is the source Out point.)

• Use the Program controller (under the Program view) to play or view the video program 

in the Timeline and to specify a clip’s program In and Out points, which define where the 

clip’s In and Out points are on the Timeline.

When you want to use a controller to navigate a clip or the program, first make sure that 

the correct controller is active. When a controller is active, its timecode readout is green, 

and the view above it is outlined with the highlight color set for your computer. The 

number at the bottom right of each controller is the current time position for that view. 

The number preceded by a delta symbol ( ) at the bottom left of each controller is the 

time difference between the In point and the Out point of the currently displayed source 

clip or video program.

In the Monitor window, you can cycle through time display options by pressing Control 

(Windows) or Command (Mac OS) as you click a timecode readout. The time display 

options cycle in the order they appear in the Count menu (available when you choose 

Window > Monitor Window Options when the Monitor window is active).

To customize the Monitor window view:

Do any of the following:

• To set the active view and controller, click the Source or Program view.
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• To limit the view to the Program view, click the Single View button ( ) at the top of the 

Monitor window. You can also choose Single View from the Monitor window menu.

• To return to the Source/Program view, click the Dual View button ( ) at the top of the 

Monitor window. 

To play the Source or Program view:

Do any of the following:

• To play, click the Play button ( ).

• To stop, click the Stop button ( ).

• To play from the In point to the Out point, click the Play In to Out button ( ).

• To play from the current time to the Out point, Alt-click (Windows) or Option-click 

(Mac OS) the Play In to Out button ( ). 

• To play and loop, click the Loop button ( ).

• To play in reverse, press Ctrl+Alt and click the Play button (Windows) or press 

Command+Option and click the Play button (Mac OS).

• To play faster, click the Play button. Repeatedly clicking the button increases speed 

further.

• To play including preroll and postroll, press Alt (Windows) or Option (Mac OS) as you 

click the Play button. Preroll starts playback from a time before the In point, and postroll 

stops playback at a time after the Out point. Set preroll and postroll values in the 

General/Still Image Preferences dialog box.

To view a different frame:

Do any of the following:

• Make sure that the view you want is active, and on the numeric keypad type the new time. 

You do not need to type colons because Premiere converts the numbers automatically.

• To display the same frame in the Program view that is displayed in the Source view, make 

sure that the Source view is active and that the current Timeline instance of the Source view 

clip is displayed (the name of the clip and its In point will be in the Select Source Clip menu 

below the Source view), and then press T.
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• To display the same frame in the Source view that is displayed in the Program view, make 

sure either the Program view or Timeline is active, and then press T. This will display the 

corresponding frame in the actual source clip, not its Timeline instance.

• To go forward one frame, click the Frame Forward button ( ).

• To go forward five frames, press Shift as you click the Frame Forward button ( ).

• To go backward one frame, click the Frame Back button ( ).

• To go backward five frames, press Shift as you click the Frame Back button ( ).

• To go to the previous edit in a target audio or video track, click the Previous Edit button 

( ) in the program controller. (An edit is where a program clip ends or begins in the video 

or audio tracks.)

• To go to the next edit in a target audio or video track, click the Next Edit button ( ) in 

the program controller.

Note: In the Single-Track Editing mode, the Previous and Next buttons also stop at the 

cutpoint of each transition when the Video 1 track is expanded, and at audio cuts.

• To go to the first frame of the video program, press the Up Arrow key.

• To go to the last frame of the video program, press the Down Arrow key.

For more information, see “Moving around in the Timeline” on page 176.

The Monitor window controllers also include a jog tread and a shuttle slider. The shuttle 

slider marks the position of a frame relative to the beginning and end of the clip (in the 

Source view) or Timeline (in the Program view). However, because the shuttle slider is a 

fixed width, it is less precise when you are looking at long clips or programs. The jog tread 

is helpful in these cases, because you can navigate finer increments of a clip or program 

than with the shuttle slider. The timecode readout updates in the Source view or Program 

view as you jog or shuttle.

To jog or shuttle through frames:

Do one of the following:

• Click in the shuttle slider area.

• Drag the shuttle slider.
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• Drag the jog tread left or right, past the edge of the controller if necessary, until you reach 

the frame you want. If you drag the cursor to the edge of the screen without reaching the 

end of the clip or program, you can continue from the same time position by starting 

another drag from the jog tread.

If you are trying to find a frame and know its approximate location within a clip, start 

by clicking in the shuttle slider area in the general location of the frame and then drag the 

jog tread to look carefully in that area.

Selecting an editing workspace
The style of editing you use when working in Premiere depends on the task at hand, such 

as assembling a rough cut of a project or doing more precise editing. Premiere provides 

predefined editing workspaces that you can quickly and easily set up for the style of editing 

you want to use. Four editing workspaces are available: A/B Editing, Single-Track Editing, 

Effects, and Audio.

A/B Editing mode is intended primarily for editors who wish to work by dragging clips 

from the Project window to the Timeline window. This mode resembles a conventional 

editing method called A/B roll editing, which uses two video tapes or rolls (A and B) and 

an effects switcher to provide transitions. Selecting A/B Editing sets up the following 

conditions: 

• In the Monitor window, Single View is selected. 

• Clips open in a separate clip window. 

• In the Timeline window, the Video 1 track displays three subtracks: Video 1A, 1B, and 

the transition track. 

• All palettes are available, with the Effect Controls, Navigator, and Transitions palettes 

active. 

Single-Track Editing mode is intended for trimming and positioning clips by setting In 

and Out points in the Source view of the Monitor window, and inserting and overlaying 

the trimmed clips into the Timeline window. For basic video programs, such as a cuts-only 

(no transitions) rough cut, you may want to use Single-Track mode. All tools act on the 

three subtracks as a single track when they are combined in Single-Track Editing mode. 

Selecting Single-Track Editing sets up the following conditions: 

• In the Monitor window, Dual View (Source/Program) is selected. 
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• Clips open in the Source view window. 

• In the Timeline window, the video and transition tracks are combined. 

Effects mode is intended for easy access to both audio and video effects. Selecting Effects 

sets up the following conditions:

• In the Monitor window, Single View is selected.

• Clips open in a separate clip window.

• The Info palette is grouped with the Effect Controls palette and the Transitions, Video, 

and Audio palettes are separate and active.

Audio mode is intended for easy access to the tools necessary for editing audio tracks. 

Selecting Audio sets up conditions identical to the Effects mode, except the Audio Mixer 

window is open.

Managing the window workspace

When you start Premiere for the first time, or after deleting or renaming the Preferences 

file, you are prompted to select the editing workspace. You can also select a different 

editing workspace at almost any time while working on a project. You can also create 

custom window layouts by rearranging the windows and changing their settings.

You can save your favorite custom window layouts and apply them to any project. Saving 

a workspace preserves the locations of Project, Monitor, Timeline, and Audio Mixer 

windows. Other windows, such as the Clip window, are not saved. However, no window 

option settings are saved with workspaces.

Note: You should not switch between A/B Editing and Single-Track Editing modes, as it is 

possible in A/B mode to place clips in positions which are not allowed in Single-Track mode.

To save a custom window workspace:

1 Arrange the Project, Monitor, Timeline, and Audio Mixer windows the way you want 

them, including size, location, and settings.

2 Choose Window > Workspace > Save Workspace. 

3 Type a name for the workspace, and click Save. The new workspace is added to the 

Workspace menu. 
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To select or delete a custom workspace:

• To select a workspace, choose Window > Workspace and then choose the name of a 

workspace.

• To delete a workspace, choose Window > Workspace > Delete Workspace, choose a 

name, and click Delete. 

 Because new workspaces appear on the Window > Workspace submenu, you can also add 

a workspace to the Commands palette. See “Using the Commands palette” on page 102. 

Using the Timeline window
The Timeline is a time-based view of your program where you can select, arrange, and 

modify the instances of the source clips you’ve used in the video program. The Timeline 

graphically shows the placement of each clip in time, its duration, and its relationship to 

the other clips in the program.

A. Work area markers B. Preview indicator area C. Work area bar D. Edit line marker E. Work area band
F. Timeline window menu G. Selection tool H. Superimpose Track I. Toggle Track Ouput icon J. Video 1 
tracks K. Audio track L. Track Header buttons M. Lock icon N.Time Zoom Level popup O. Track Options 
Dialog button P. Toggle Snap to Edges button Q. Toggle Edge Viewing button R. Toggle Shift Tracks Options 
button S. Toggle Sync Mode button 
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Customizing the Timeline window

You can customize the Timeline display, including how it represents clips when you view 

or edit them in the Timeline. For information on customizing the Timeline’s tracks, see 

“Customizing track views” on page 173.

To customize the Timeline window:

1 In the Timeline window menu, choose Timeline Window Options.

2 In the Icon Size section, select the size of the preview icon you want in the Timeline. If 

you expect to use many tracks or work on a small monitor, choosing a small icon size will 

make it possible to display more tracks.

3 In the Track Format section, select an option:

• The first option displays sample frames along the duration of a clip. This option makes 

it easier to find a frame, but slows display and does not include the filename.

• The second option displays the clip’s poster and ending frames as well as the filename.

• The third option displays the poster frame and the filename. 

• The fourth option displays the filename only. This option displays the fastest.

4 In the Audio section, choose an option from the drop-down menu. This option 

indicates the time zoom level at which an audio waveform will be visible in the Timeline.

5 In the Options section, specify the following options as necessary, and then click OK:

• From the Count menu, select the unit of time displayed in the Timeline.

• Specify a Zero Point if you want the starting timecode for the video program to be other 

than 00:00:00:00. This option also sets the starting timecode when you export an EDL.

• For On Insert, select Shift Material in All Unlocked Tracks if you want all tracks to move 

when you insert a clip into the Timeline, or select Shift Material Only in Target Tracks if 

you want only the target tracks to be affected when you insert a clip. To alternate between 

these two options, click the Toggle Shift Tracks Options button ( ) at the bottom of the 

Timeline window.

• Select Show Markers to display clip and Timeline markers. Deselect this option if the 

Timeline contains many markers and if you want to view the Timeline with less clutter. 

See “Using markers” on page 185.
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• Select Block Move Markers to move Timeline markers when you move unlocked tracks 

by using the multitrack select tool or by performing an insert or ripple edit when Shift 

Material in All Unlocked Tracks is selected. Deselect this option if you want Timeline 

markers to remain in place. This option does not affect clip markers. Markers do not move 

for any tool except the multitrack tool.

In the Timeline, you can cycle through each time display option by pressing Ctrl 

(Windows) or Command (Mac OS) as you click the time ruler. The time display options 

cycle in the order they appear in the Count menu in the Timeline Window Options dialog box, 

described earlier in this section.

Customizing track views

Depending upon the Workspace, the Video 1 track will display one of two ways. In A/B 

Editing mode, it displays as three subtracks: Video 1A, 1B, and the transition track. In 

Single-Track Editing mode, the three subtracks are combined. In this mode, the Video 1 

track can display as either collapsed or uncollapsed. When it is collapsed, all clips and 

transitions are combined on one track. When it is uncollapsed, the view resembles that of 

the A/B Editing mode, except you cannot overlap the clips, and the separate tracks still 

behave as one track. You get only a visual representation of the overlap. The uncollapsed 

view is useful for obtaining a more accurate view of the transition overlaps. Choose 

between the collapsed and uncollapsed views by clicking the Track Mode button.

Track modes are activated automatically when you select a workspace for editing. See 

“Selecting an editing workspace” on page 169. The setting of the Track Mode button is 

saved in both the project file and in the Premiere preferences file. 

In both editing modes, the Video 2 track, by default, is available for superimposing clips 

over the Video 1 tracks, and you can add more tracks for additional layers of superimposed 

video. Similarly, you can use Premiere’s multiple audio tracks to overlap sound. To add 

video and audio tracks, see “Adding, naming, and deleting tracks” on page 177.

You can put a video clip on any video track and an audio clip on any audio track. However, 

to use a transition, there must be a video clip on a Video 1 track. If you intend to super-

impose a video track, it must be on any track other than Video 1. If your project uses more 

tracks than the Timeline can display, you can resize the Timeline window or scroll verti-

cally to see the tracks that are out of view. You can also control the proportion of space 

taken by video and audio tracks, condense the vertical space of tracks by collapsing them, 

or hide tracks. Finally, you can prevent tracks from being included when you preview, play 

back, or export the video program.
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To collapse or uncollapse the Video 1 track in Single-Track Editing mode:

• Click the Track Mode button ( ) to the right of the Video 1 track name. 

Note: In Premiere 5.0, these modes were selected using the triangle in the track header, which 

in this version is used to display or hide keyframes and fade controls. 

Track Mode button in Single-Track collapsed mode (left) and Single-Track uncollapsed mode (right).

To resize the track heading section of the Timeline window:

Position the pointer over the right edge of the track heading section so that the resize tool 

( ) appears, and then drag the right edge. 

The track heading section: being moved by the resize tool (left) and after the move (right)

The editing tools in the upper left corner limit the minimum width of the track header. 

To change the proportion of video and audio tracks displayed in the Timeline:

Drag the split-window bar, located at the right side of the Timeline between the Video 1 

and Audio 1 tracks. This feature works best when there are many video or audio tracks in 

a large Timeline window.
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Hiding and excluding tracks

You can mark any track as shy, which means it can be hidden in the Timeline. Marking a 

track as shy does not immediately conceal it in the Timeline, because you must choose the 

Hide Shy Tracks command to conceal or reveal all shy tracks simultaneously. Shy and 

hidden tracks are included in the previews and exported program even when they are not 

visible in the Timeline. You can also exclude a track from a program. An excluded track 

still appears in the Timeline but is not included either in exported video or when 

previewing or scrubbing the Timeline.

Hiding and excluding tracks reduces timeline clutter and increases scrolling or previewing 

performance. Excluding a track also allows comparison between different versions of the 

program. Shy, excluded, and hidden tracks can still be edited as normal tracks. To make 

sure that hidden tracks are not edited, lock them before hiding them. See “Locking and 

unlocking tracks” on page 180.

To hide or reveal tracks in the Timeline:

1 Do one of the following:

• To mark a track as shy, press Ctrl (Windows) or Command (Mac OS) as you click the 

eye icon ( )(for video) or speaker icon ( )(for audio) at the left edge of a track. The icon 

then appears as an outlined eye ( ) (for video) or outlined speaker ( ) (for audio).

• To mark a track as not shy, press Ctrl (Windows) or Command (Mac OS) as you click an 

outlined eye icon ( ) (for video) or speaker icon ( ) (for audio).

• To mark as shy (or not shy) all superimposed video tracks or all audio tracks, press 

Ctrl+Alt (Windows) or Command+Option (Mac OS) as you click to modify the eye or 

speaker icon at the left edge of any track except Video 1.

2 In the Timeline window menu, choose Hide Shy Tracks or Show Shy Tracks from the 

Timeline window menu.

To exclude or include a track in the program:

Click to hide or display the eye icon (for video) or speaker icon (for audio) at the left edge 

of a track. 
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To simultaneously exclude or include all tracks except Video 1 in the program:

Press Alt (Windows) or Option (Mac OS) as you click to hide or display the eye icon (for 

video) or speaker icon (for audio) at the left edge of any track. This excludes or includes 

all superimposed video tracks or audio tracks; you must include or exclude tracks Video 

1A/1B separately.

Moving around in the Timeline

The time ruler at the top of the Timeline displays the current time position of the edit 

line and any markers that have been set in the Timeline (see “Using markers” on 

page 185). From the time ruler, you can view the location of the In and Out points of a 

clip and the duration of the entire video program. When you do anything that reposi-

tions the edit line, such as clicking the Frame Forward button, you change the current 

frame in the Monitor Program view.

To position the edit line in the Timeline:

Do any of the following:

• In the Timeline, drag the edit line or click the ruler at the point where you want to 

position the edit line.

• In the Monitor window, select the Program timecode, type a new number on your 

keypad, and press Enter (Windows) or Return (Mac OS).

• In the Monitor window Program view, drag the jog tread or shuttle slider.

• In the Monitor window, click the Frame Back, Frame Forward, Next Edit, or Previous 

Edit button in the Program controller. See “Using Monitor window controllers” on 

page 166.

• In the Navigator palette, press and hold Shift as you drag within the representation of 

the Timeline, or click the timecode and type new timecode using the numeric keypad.

To display the Timeline in more detail:

Do one of the following:

• Select the zoom tool ( ) and then click (or drag a rectangle around) the part of the 

Timeline you want to see in more detail.

• In the Navigator palette, drag the slider to the right, or click the Magnify icon ( ).
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• Select a smaller time increment from the Time Zoom Level menu at the bottom of the 

Timeline.

To display more of the program in the Timeline:

Do one of the following:

• Select the zoom tool ( ) and then press Alt (Windows) or Option (Mac OS) as you click 

an area in the Timeline.

• In the Navigator palette, drag the slider to the left, or click the Reduce icon ( ).

• Select a larger time increment from the Time Zoom Level menu at the bottom of the 

Timeline.

Adding, naming, and deleting tracks

The Timeline can contain up to 99 video and 99 audio tracks. You can add or remove 

tracks at any time, except for the Video 1, Video 2, Transition, Audio 1, Audio 2, and Audio 

3 tracks, which cannot be deleted. New video tracks appear on top of existing video tracks, 

and new audio tracks appear below existing audio tracks. Deleting a track removes all clip 

instances on the track but does not affect source clips that you stored in the Project 

window. You can also change the name of any video or audio track. You cannot delete or 

rename the Transition track.

To add one track:

In the Timeline window menu, choose Add Video Track or Add Audio Track.

To add, delete, or rename several tracks:

1 In the Timeline window menu, choose Track Options, or click the Track Options 

Dialog button ( ) at the bottom of the Timeline window.

2 Do one of the following, and then click OK:

• To add tracks, click Add, type a value for Add _ Video Tracks and a value for Add _ Audio 

Tracks as desired, and click OK.

• To delete tracks, select one or more tracks to delete, and click Delete.

• To rename a track, select a track, click Name, type a new name, and click OK. You cannot 

rename the Video 1B track.

c00.book  Page 177  Thursday, October 5, 2000  2:26 PM



CHAPTER 3178
Editing Video

Specifying source and target tracks

When you add clips to the Timeline by dragging, the clip is added to the track and time 

position where you drop it. However, when you add clips to the Timeline using Monitor 

window controls or the keyboard, Premiere cannot know exactly how and where you want 

a clip to be added. In such a case, you must specify in advance the way a source clip’s video 

and audio are added to the Timeline. By default, both source audio and video are added; 

in the Timeline, the Video 1A and Audio 1 Timeline tracks are the default target (desti-

nation) video and audio tracks. In the Timeline, the names of the target video and audio 

tracks are highlighted.

You can control how source video and audio are added to the Timeline using the Take 

icons and Target menus:

• The Take Video ( ) and Take Audio ( ) icons in the Monitor window control whether 

a particular source clip’s video or audio is added to the Timeline. For example, if one clip 

contains video that you don’t want to use, you can specify that the source clip will provide 

only audio to the Timeline.

• The video and audio Target menus control the video program in the Timeline. They 

govern which Timeline video or audio track is set to receive the video or audio track from 

the source clip. It is possible to target no Timeline track for either video or audio. For 

example, if you build a rough cut of a music video and the only audio you want to use is 

a music clip separate from any of your video clips, you may want to target no audio tracks 

so that your program receives no audio from any source video clip. If you do this, no audio 

is added to the program regardless of how you set the Take icons for the source, and the 

same is true for targeting video tracks.

• Watch out for cases where the target tracks do not match the settings for the source video 

and audio. For example, if you turn on Take Video but turn off Take Audio for the source 

clip, but Timeline tracks are targeted for both video and audio, the video goes to the target 

video track as expected, but the source clip audio duration is inserted in the target audio 

track as empty space. This is because targeting a track always adds the duration of the 

source clip even if the corresponding source track (audio or video) is not available to the 

target. If you don’t want the blank audio, specify no target audio tracks.
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The way that clips are added to the Timeline depends on not just the interaction of Take 

icons and target tracks but also the current states of other track and clip options. Certain 

combinations of these factors may cause unintended tracks to shift in time. For infor-

mation on relinking clips that have moved out of sync, see “Linking video and audio clips 

in the Timeline” on page 217.

Note: The Take Video icon, Take Audio icon, and Target menus affect a clip only during the 

process of adding it to the Timeline. They don’t otherwise change the state of clips.

To set up Take Video and Take Audio icons and target program tracks:

Do any of the following to specify how video and audio tracks are added to the Timeline:

Note: A deselected Take Video or Take Audio icon has a red diagonal line across it.

• To include the source clip’s video, make sure that the Take Video icon ( ) below the 

Source view is selected (if it is deselected, click the icon to select it). Then make sure that 

a Timeline video track is selected in the Target menu below the Program view; if necessary, 

choose a video track.

• To include the source clip’s audio, make sure that the Take Audio icon ( ) below the 

Source view is selected (if it is deselected, click the icon to select it). Then make sure that 

a Timeline audio track is selected in the Target menu below the Program view; if necessary, 

choose an audio track.

• To include only source video, make sure that the Take Video icon ( ) below the Source 

view is selected (if it is deselected, click the icon to select it). Choose a target video track 

from the first (video) Target menu below the Program view, and then make sure that None 

is selected in the second (audio) Target menu.

• To include only source audio, make sure that the Take Audio icon ( ) below the Source 

view is selected (if it is deselected, click the icon to select it). Make sure that None is 

selected in the first (video) Target menu below the Program view, and then choose a target 

audio track from in the second (audio) Target menu.

You can also specify a target track by clicking the name of a track in the Timeline (it then 

displays in boldface). Clicking a boldface name (the current target track) is the same as 

choosing None from a target track menu—the track is no longer the target, and its name is no 

longer in boldface.
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Locking and unlocking tracks

Locking an entire track is useful for preventing changes to any clips on that track while you 

work on other parts of the program. A locked track is included when you preview or 

export the program. If you lock the target track, it is no longer the target, so source clips 

cannot be added to it until you unlock it and then target it. A locked track is marked by a 

lock icon next to the track name. If you position the pointer or a tool over a locked track, 

the pointer appears with a lock icon ( ) to remind you that the track is locked. Locked 

tracks are dimmed in the Target menus below the Program view. If you want to lock both 

a video track and a track with corresponding audio, lock each track separately.

You can also lock a clip. This is useful when you don’t want to lock an entire track. See 

“Locking and unlocking clips” on page 196.

To lock or unlock a track:

Click to display or hide the lock icon ( ) next to the track name.

Editing In and Out points
Most clips are captured with extra footage at the beginning and end to allow for more 

precise editing later. It’s common to fine-tune the beginning and end of a clip just before 

moving a clip into the program. Define the beginning of the clip by marking an In point 

(the first frame that will appear in the video program), and define the ending by marking 

an Out point (the last frame that will appear in the video program).

Marking and finding In and Out points

For numerical precision, set In and Out points using the Monitor Source or Program view. 

For visual precision, or if you prefer to use the mouse, edit directly in the Timeline using 

the edge trim tool. This interactive tool is useful for a rough cut, but it can also be as 

precise as specifying In and Out points numerically if you set the Timeline to display 

individual frames in the Time Ruler (see “Moving around in the Timeline” on page 176). 

The pointer automatically changes to the edge trim tool when you move the selection tool 

near the edge of a clip in the Timeline.
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For linked clips, the video and audio portions can have their own set of In and Out points, 

called split points. Split points are used to create split edits, such as an L-cut, in which the 

audio extends into the next clip. You can mark split points only when the Source view 

contains a linked clip. If you bring a linked clip into the Source view from the Timeline, be 

sure that Sync mode is selected first. For more information on Sync mode, see “Linking 

video and audio clips in the Timeline” on page 217.

To mark or remove In and Out points using the Source or Program view:

1 Do one of the following:

• To edit In and Out points for a source clip, open a clip from a Project or Bin window.

• To edit In and Out points of a clip already in the program, double-click a clip in the 

Timeline. (If this is a linked clip and you want to mark split In and Out points, be sure that 

Sync mode is selected before you double-click the clip.) 

2 In the Monitor window, click the view (Source or Program) in which you want to work 

with In and Out points.

3 Do any of the following:

• To mark an In point, go to the frame you want, and then click the Mark In button ( ).

• To mark an Out point, go to the frame you want, and then click the Mark Out button ( ).

• To clear an In point, press Alt (Windows) or Option (Mac OS) as you click the Mark 

In button.

• To clear an Out point, press Alt (Windows) or Option (Mac OS) as you click the Mark 

Out button.

• To clear both the In and Out points, press G.

• To make a split In or Out point, right-click (Windows) or Control-click (Mac OS) in the 

Source view or Program view, and then choose Set Clip Marker and Video In, Video Out, 

Audio In, or Audio Out, depending on the split point you want. 

• To edit a split In or Out point, press and hold Alt (Windows) or Option (Mac OS) and 

drag the point in the Shuttle Controls. 

4 If you opened a clip from the Timeline, click Apply above the Source view to make your 

changes take effect. (The Apply button doesn’t appear when you prepare a new clip for the 

Timeline, because your In and Out points are automatically applied when you add the clip 

to the Timeline.)
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To edit clip In and Out points in the Timeline:

1 To see the edge frame change in the Program view as you drag, choose Edge View from 

the Timeline window menu or click the Toggle Edge Viewing button ( ) at the bottom of 

the Timeline window.

2 Click the selection tool ( ) and do one of the following:

• To edit the In point, drag the left edge of the clip.

• To edit the Out point, drag the right edge of the clip.

A clip while the out point is being edited (left) and after the edit (right)

To find a clip’s In or Out point:

1 Do one of the following:

• For a clip’s source In or Out point, open the clip and activate the Source or Clip window.

• For a clip’s program In or Out point, open the clip and activate the Program view.

2 Choose Clip > Go to Clip Marker > In, or Clip > Go to Clip Marker > Out.

Marking In and Out points for a duplicate clip

If you’re working with a duplicate clip that was trimmed (see “Using named duplicate clips 

and unnamed instances of clips” on page 183), you may want to set a new In or Out point 

beyond the In and Out point of the duplicate clip. You can do this by opening the duplicate 

clip’s master clip.

To mark In and Out points beyond the current start and end of a duplicate clip:

1 Double-click the duplicate clip’s master clip in the Project window to open it in the 

Source view.
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2 If you don’t want to trim the master clip, create a new duplicate clip. See “Using named 

duplicate clips and unnamed instances of clips” on page 183.

3 Set new In and Out points.

Setting an audio source In point between timebase divisions

You can set the source In point of an audio clip to either the individual frames or the audio 

samples in a clip. For example, when editing a motion picture for film, you might want an 

audio clip of a finger snap to start playing the instant that sound is heard, but you may find 

that the motion-picture time display of 24 frames per second (initially set to match the 

timebase) is too coarse to start playing the audio when you want. You can use the 

Frames/Samples time display option to set a source audio In point more precisely than one 

timebase unit, although the project timebase still determines where the source Out point 

can appear in the Timeline.

To set a source In point between timebase divisions:

1 Open the clip in the Source view or in a Clip window.

2 Choose Window > Window Options > Monitor Window Options or Window > 

Window Options > Clip Window Options, depending on the window in which you 

opened the clip.

3 For Count, select Frames/Samples, and click OK. Now the playback controls will 

operate among individual frames or samples instead of using the project timebase.

4 Mark the In and Out points for the clip. See “Marking and finding In and Out points” 

on page 180.

5 If you want to set the count back to the previous setting, choose Window > Window 

Options > Monitor Window Options or Window > Window Options > Clip Window 

Options, select the original time display from the Count menu, and click OK.

Using named duplicate clips and unnamed instances of 
clips
You can use a clip multiple times in the Timeline. The original source clip is called a master 

clip, and each time you add the same master clip to the Timeline, you create a new instance 

of that master clip. Premiere automatically keeps track of each instance of a clip by 

numbering them in the Project window, but it doesn’t list them. If you want a clip instance 
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to be listed in the Project window, create a duplicate clip. A duplicate clip is useful when 

many or all of the scenes you want to use are in one long clip. Instead of capturing each 

scene separately and managing a number of different captured files, you can simply 

capture one long clip and create a named duplicate clip for each scene. 

A master clip is a reference to an actual file on disk. An instance refers to the master clip 

in the project, so if you delete the master clip, its instances are also deleted. A duplicate clip 

is an independent copy of its master clip that refers directly to the source file on disk; if 

you delete the master clip, duplicate clips created from it remain in the project. Creating a 

duplicate clip doesn’t create any new files on disk. Other than the differences described 

here, working with instances and duplicate clips is the same as working with a master clip.

When you double-click an instance or a duplicate clip in the Timeline, it appears in the 

Source view and is added to the Source view menu, which identifies each duplicate clip by 

name, and each instance by the timecode of its program In point (where the source In 

point appears in the program).

To create a duplicate clip:

1 In the Project window, select the clip for which you want to create a named duplicate clip.

2 To create a duplicate clip for just a portion of the master clip, double-click the clip to 

open it, and set the In point and Out points to define the frames you want to include in 

the duplicate clip. See “Editing In and Out points” on page 180.

3 Choose Edit > Duplicate Clip.

4 Name the duplicate clip and then choose a Location. If you have any Bin windows open, 

they will also appear in the Location menu along with the Project window. 

5 Click OK. Premiere stores the new reference to the master clip in the window you 

specified.

You can also create a duplicate clip by copying a clip in a Project or Bin window and then 

pasting to any of those windows, or by dragging a clip from the Source view to the Project 

or Bin windows. If you choose to copy and paste the clip, you will not have a chance to name 

it until you paste it in its new location. Copying from or pasting to the Timeline creates the 

same effect as dragging to or from the Timeline—Premiere creates another instance of the clip, 

not a duplicate clip.
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Using markers
Markers indicate important points in time and help you position and arrange clips. The 

Timeline and each clip can individually contain its own set of up to ten markers numbered 

from 0 to 9. In addition, the Timeline and each clip can individually contain up to 999 

unnumbered markers. Working with markers is much the same as working with In and 

Out points; markers are only for reference and do not alter the video program (except for 

markers set up as Web links). In general, add a marker to a clip for important points within 

an individual clip, and add a marker to the Timeline for significant time points that affect 

multiple clips, such as when you need to synchronize video and audio on different clips.

When you add a marker to a clip in Source view or the Clip window, it and any existing 

markers in the master clip are included with the clip when you add it to the Timeline or 

create a duplicate clip. However, if you open a clip from the Project window and add a 

marker to it, the marker won’t be added to any duplicate clips or clip instances already in 

the Timeline. 

When you add a marker to the Timeline or the Program view, it appears in both the 

Timeline and in the Program view, but is not added to any master clips. A marker you add 

to a clip in the Timeline appears with the clip, and a marker you add to the Timeline itself 

appears on the time ruler. 

Timeline markers can also include a comment, a Web link, or a chapter link. Comments 

appear in the Program View window only, Web links initiate a jump to a Web page in your 

browser, and chapter links initiate a jump to a chapter in a QuickTime movie or DVD.

Premiere includes clip marker commands that you can use both to set the In and Out 

points of a clip and to go to those points. In addition, you can also set and go to the 

video/audio In and Out points, which is useful when you are working in a clip that 

includes a split edit. These commands are available only for the selected clip, and do not 

apply to the Timeline. 

To add a marker:

1 Do one of the following:

• To add a marker to a clip, open it in the Source view or the Clip window, or select a clip 

in the Timeline.

• To add a marker to a clip in the Timeline, select the clip or double-click the clip to open it.

• To add a marker to the Timeline, activate the Program view or the Timeline.
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2 Go to the time location where you want to set the marker.

3 Choose Clip > Set Clip Marker or Timeline > Set Timeline Marker (depending on 

where you want to add the marker), and choose the marker you want to add. 

Note: If you are working in the Monitor window, you can use the Marker button ( ) at the 

bottom of the window instead of using the menu command. 

Numbered markers that have been placed in the project are indicated in the menu by a dot 

to the left of the marker numbers. 

To insert markers while a clip or the Timeline plays, play the clip and press * (the asterisk 

key) on the numeric keypad whenever you want to insert a marker. You can also insert a 

numbered marker by pressing its keyboard shortcut as a clip or the Timeline plays. (For 

keyboard shortcuts, see the Quick Reference Card.)

To go to a marker:

1 Activate the window in which you want to go to a marker.

2 Do one of the following:

• To go to a numbered marker, choose Clip > Go to Clip Marker > marker x or 

Timeline > Go to Timeline Marker > marker x. 

• To go to the next marker, choose Clip > Go to Clip Marker > Next or 

Timeline > Go to Timeline Marker > Next.

• To go to the previous marker, choose Clip > Go to Clip Marker > Previous or 

Timeline > Go to Timeline Marker > Previous.

• To go to the first marker in the Timeline, press Ctrl+Shift+Up arrow (Windows) or 

Command+Shift+Up arrow (Mac OS).

• To go to the last marker in the Timeline, press Ctrl+Shift+Down arrow (Windows) or 

Command+Shift+Down arrow (Mac OS).

To use markers to help position clips, use the Snap to Edges command in the Timeline 

window menu or the Toggle Snap to Edges button ( ) at the bottom of the Timeline 

window (see “Moving clips in time” on page 207). To hide markers or move them when 

moving multiple tracks, use the Show Markers and Block Move Markers options, respec-

tively, in the Timeline Window Options dialog box (see “Customizing the Timeline 

window” on page 172).
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To delete a marker:

1 Do one of the following:

• To delete a marker from a clip, open it in the Source view or the Clip window, or select 

a clip in the Timeline.

• To delete a marker from a clip in the Timeline, select the clip or double-click it to open it.

• To delete a marker from the Timeline, activate the Program view or the Timeline.

2 Go to the marker you want to delete (see previous procedure).

3 Choose Clip > Clear Clip Marker > Current Marker or 

Timeline > Clear Timeline Marker > Current Marker, as appropriate.

To delete all markers:

1 Do one of the following:

• To delete markers from a clip, open it in the Source view or the Clip window.

• To delete markers from the Timeline but not from clips in the Timeline, activate the 

Program view or the Timeline.

2 Choose Clip > Clear Clip Marker > Clear All Markers or 

Timeline > Clear Timeline Marker > Clear All Markers.

Using Timeline markers for comments

You can add comments to a Timeline marker, and if you are in QuickTime Editing mode, 

the comments are displayed in the Monitor window as ghosted text. The default duration 

for marker comments is one frame (the frame where the marker appears on the Timeline), 

and the comment displays when that frame displays. To display the comment for longer 

than one frame, increase the comment duration. 

To create a marker comment:

1 Activate the Program view or the Timeline. 

2 Go to the time location where you want to add the link. 

3 Click the Marker button ( ) at the bottom of the Program view, choose Mark, and 

select a marker number.

4 When the marker appears in the Timeline, double-click it to open the Marker dialog box. 
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5 Type a comment in the Comment field. 

6 Type a duration in the Duration field for the amount of time you want the comment to 

display. 

Creating Web links 

By typing a Uniform Resource Locator (URL) under Web Links in the Marker dialog box, 

you create an automatic link to that site at the marker’s location in the program. Premiere 

embeds this information within movies. When these movies are included in Web pages 

created by programs such as Adobe GoLive, the embedded URL is recognized at playback, 

initiating a jump to the specified URL. You can further define the link by typing a specific 

frame number within the site for Target Frame. Web link markers work only with Timeline 

markers and supported output formats, such as QuickTime.

To create a Web link: 

1 Create a Timeline marker and then double-click it to open the Marker dialog box. 

2 For Web Links, type the URL for the site. 

3 To activate a specific frame in a site, type the filename of the frame for Frame Target and 

click OK. 

To view or modify information for a Web link: 

1 Double-click a Timeline marker. 

2 In the Marker dialog box, view the information and make any changes you want. 

3 To view or change information for another marker, click Prev or Next. When you are 

done, click OK. 

Creating chapter links

You can also create a Timeline marker as a chapter reference point, similar to chapters used 

in CD-ROM and DVD discs. Like the chapters of a book, a chapter link divides a movie 

into segments. Chapter links are supported in QuickTime movies and DVD. 

To create a chapter link: 

1 Create a Timeline marker and then double-click it to open the Marker dialog box. 

2 For Chapter Links, type the chapter name and number and click OK. 
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Editing clips
The options in this section can be used on only one clip at a time, unless otherwise noted 

in the descriptions.

Editing a clip in its original application

The Edit Original command opens clips in their original application so that you can edit 

them and then have those changes automatically incorporated into the current project 

without exiting Premiere or replacing files. Exported Premiere movies can also be 

embedded with information that allows them to be opened using the Edit Original 

command that is in other applications, such as Adobe After Effects.

To edit a clip in its original application:

1 Select a clip in either the Project Window or the Source View of the Monitor Window.

2 Choose Edit > Edit Original.

To save a Premiere project with the information necessary to use the Edit Original command:

When exporting a clip or the Timeline, choose Project Link from the Embedding Options 

menu in the Export Settings dialog box. For information on exporting a movie, see 

“Exporting a video” on page 346.

Scaling a clip

When a clip is in the Timeline, you can scale and position it using the scaling options 

provided by the Motion feature. For information about the Motion feature, see 

“Animating a clip’s motion” on page 311.

To change the size of a clip and preserve its position:

1 Select a clip in the Timeline.

2 Choose Clip > Video Options > Motion.

3 In the Zoom option, drag the slider or type a scaling percentage. Watch the sample 

image in the upper right corner of the dialog box; ignore the motion preview in the upper 

left corner of the dialog box for now.

4 In the sample image with the motion path, drag the first (red) motion point to position 

the scaled clip in the frame.
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5 Write down the coordinates in the Info option and the percentage in the Zoom option.

6 Click the second (white) motion point in the sample image, and type the Info coordi-

nates and Zoom percentage that you noted in the previous step. This sets position and 

zoom to begin and end at the same point so that the clip does not move or scale over time.

7 Check the motion preview in the upper left corner of the dialog box. If the image is at 

the correct position and size, click OK. If not, repeat steps 4 through 6 to reposition the 

image.

Changing clip duration and speed

The duration of a video or audio clip is the length of time it plays—the difference in time 

between a clip’s In point and Out point. The initial duration of a clip is the same as it was 

when the clip was imported or captured. If you alter the beginning and ending of a clip 

by editing the source In and Out points, its duration changes. You can also set the duration 

of a clip by specifying a length of time from its current source In point. A still image can 

also have a duration if you want to display it for a specific length of time. You can set the 

default duration of the still images you import; see “Importing still images” on page 153.

The speed of a clip is the playback rate of the action or audio compared to the rate at which 

it was recorded. Speed is initially the same as it was when the clip was imported or 

captured. Changing a clip’s speed alters its source frame rate and may cause some frames 

to be omitted or repeated. In addition, changing the speed of a clip requires playing the 

same number of frames for a different length of time, which also changes the duration 

(moves the Out point) of the clip. Changing the speed to a negative value (such as -100) 

causes the clip to play in reverse. When you change the speed of a clip containing inter-

laced fields, you may need to adjust how Premiere treats the fields, especially when the 

speed drops below 100% of the original speed. See “Processing interlaced video fields” on 

page 193.

Note: When playing back a reversed (negative speed) .AVI clip in Premiere for Windows, you 

cannot use the Loop or Play In to Out buttons in the Clip window or Source view.

To change the duration of a clip or still frame:

1 In the Timeline or Project window, select a clip.

2 Do one of the following:

• To change duration numerically, choose Clip > Duration, type a new duration, and 

click OK.
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• To change duration visually in the Timeline, move the selection tool over the edge of the 

clip, and drag either end of the clip. If you are making the clip longer, the source clip must 

contain enough additional frames beyond its source In and Out point to accommodate the 

adjustment.

As you move the selection tool over the edit point between two clips, the icon changes, 

depending on which clip it is over and whether that clip has additional frames available. 

The icon changes to show that it affects the left clip (A) or the right clip (B). The arrows indicate which 
way a clip can be trimmed: either left (C), right (D), or both directions (E). 

To change the speed of a clip in the Timeline only:

1 Select a clip, and do one of the following:

• To change speed numerically, choose Clip > Speed. Type a percentage or new duration 

(or type a negative value to play a clip in reverse), and click OK.

• To change speed visually, select the rate stretch tool ( ) and drag either end of the clip.

To change the speed of a clip that is not in the Timeline:

1 In a Project or Bin window, select a clip.

2 Do one of the following:

• To specify the new speed in terms of percentage or duration, choose Clip > Speed. Type 

a percentage or new duration (or type a negative value to play a clip in reverse), and click 

OK. Applying this command to a clip in a Project or Bin window won’t affect clips already 

in the Timeline.

C

D

E

A B
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• To specify a new speed by changing the frame rate of the source clip, choose 

Clip > Advanced Options > Interpret Footage. Click Assume This Frame Rate, type a 

value in frames per second, and click OK. Premiere redistributes all of the clip’s frames to 

create the new speed. If there are Timeline instances and duplicate clips based on the clip, 

their frame rates and durations change accordingly.

If you set a clip in the Timeline to the duration you require, but you don’t like where the 

clip begins and ends in relation to the clips before and after it, you can use the slip tool to 

adjust the clip without changing the clip’s program In and Out point or duration. See “Editing 

a clip that exists between other Timeline clips” on page 208.

Changing the frame rate of a clip

You can change the number of frames displayed per second for a clip by specifying its 

frame rate. You may want to change the frame rate of a video file to decrease its frame size 

or make it match the rate of other clips in your project. Changing the frame rate does not 

change the speed of action, unless you use the Interpret Footage command, which changes 

both the frame rate and the speed of action. When you specify a frame rate lower than that 

at which the clip was shot or lower than the project frame rate, there aren’t enough source 

clip frames to match the project frame rate, and movement may appear jerky. In this 

situation, Premiere makes up for the missing frames by repeating the last available source 

frame until the next new source frame is available. However, you can apply frame blending, 

which interpolates between available frames to create intermediate frames that can make 

motion seem smoother. Frame blending is also useful after changing clip speed, which also 

changes the frame rate.

The actual frame rate of a clip during playback or export depends on a complex 

relationship between the source clip frame rate, the project timebase, the frame rate you 

specified for playback or exporting, and any modifications you make using the procedures 

in this section. Changing the frame rate may cause some frames to be omitted, created, or 

repeated. If you want to change the frame rate for the entire Timeline, do not use any 

procedures in this section; instead, see “Video settings” on page 77 and “About exporting 

video from Premiere” on page 337.

To change the frame rate of a source clip in order to change the speed of action:

1 Select a clip in a Project or Bin window, or in the Timeline.

2 Choose Clip > Advanced Options > Interpret Footage.
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3 Select Assume This Frame Rate, type a value in frames per second, and click OK. 

Premiere redistributes all of the source clip’s frames to create the new speed. If there are 

Timeline instances and duplicate clips based on the clip, their frame rates and durations 

also change.

To change the frame rate of a clip in the Timeline without changing the speed of action:

1 Select a clip in the Timeline, and choose Clip > Video Options > Frame Hold.

2 In the Clip Frame Rate section, select Alternate Rate and type a new frame rate.

3 Select Frame Blending if desired, and click OK.

Processing interlaced video fields

In some video sources, such as NTSC, PAL, or SECAM, each video frame consists of two 

interlaced fields, each one representing a particular point in time. One field contains the 

odd-numbered lines in the frame, and the other contains the even-numbered lines. The 

two fields display in sequence to create a frame, but the field dominance, or the field 

displayed first, can vary depending on the video format and the equipment used to capture 

and play it. If the field dominance is reversed, motion may flicker or appear jerky because 

the fields no longer display chronologically. Fields can become reversed in the following 

situations:

• The field dominance of the original videotape was the opposite of the field dominance 

of the video-capture card used to capture the clip.

• The field dominance of the original videotape was the opposite of the field dominance 

of the video-editing or animation software that last rendered the clip.

• You have set an interlaced clip to play backward in Premiere.

Premiere can process fields for an interlaced clip in the Timeline so that the clip’s picture 

and motion quality are preserved in situations such as changing the clip speed, exporting 

a filmstrip, playing a clip backwards, or freezing a video frame. The following settings 

operate on individual clips; final results are affected by the project settings in the Keyframe 

and Rendering Options (see the description of the Field Settings option in “Keyframe and 

rendering options” on page 80 and “Exporting a video” on page 346).
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To specify field processing options for a clip:

1 Select a clip in the Timeline.

2 Choose Clip > Video Options > Field Options.

3 Select Reverse Field Dominance if the field dominance of the selected clip is the 

opposite of the field dominance used by your video-capture card. This option is also useful 

when your project contains clips captured using different video-capture cards or when 

you play a clip backward.

4 Click one of the following Processing Options:

• Select None if you don’t want to process source clip fields.

• Select Interlace Consecutive Frames to convert pairs of progressive-scan (noninterlaced) 

frames into interlaced fields. This option is useful for converting 60-fps progressive-scan 

animations into 30-fps interlaced video, because many animation applications don’t 

create interlaced frames.

• Select Always Deinterlace if you want to convert interlaced fields into whole progressive-

scan frames. Premiere deinterlaces by discarding one field and interpolating a new field 

based on the lines of the remaining field. It keeps the field specified in the Field Settings 

option (see “Keyframe and rendering options” on page 80 and “Exporting a video” on 

page 346). If you specified No Fields, Premiere keeps the Upper Field unless you selected 

Reverse Field Dominance, in which case it keeps the lower field. This option is useful when 

freezing a frame in the clip.

• Select Flicker Removal to stop a small object in a picture from flickering, such as a one-

pixel horizontal line. This option is sometimes known as vertical convolution, and can be 

useful with still images. If an object is as thin as a single scan line, it may appear only in 

one of the two video fields. This causes flicker because the object is drawn only as every 

other field appears. When you select Flicker Removal, Premiere blurs the two fields 

together slightly so that thin objects appear at least partially in both fields. The full 

resolution of the frame is preserved.

5 Select Deinterlace When Speed is Below 100% to automatically identify and retain 

fields that would best provide smooth-looking slow motion. Whether or not the upper or 

lower field in the successive frames is kept will depend on when that frame occurs. When 

you’re done, click OK.
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Maintaining the original aspect ratio of a clip

A project can contain clips that have varying aspect ratios (proportions of height to 

width). The aspect ratio of a project is determined by the frame size you specify in the 

Project Settings or Export Settings dialog boxes. When a clip in the Timeline uses an aspect 

ratio that is different from the project aspect ratio, Premiere stretches the clip to match the 

aspect ratio of your project. However, this distorts the picture; resolve this problem by 

maintaining the clip’s original aspect ratio. When you maintain the aspect ratio of a clip 

with a different aspect ratio from the frame, two sides touch the edge of the frame and 

empty space appears outside the other two sides, similar to how letterboxed wide-screen 

videos appear on a television. You can specify the color for the empty areas.

To maintain the original aspect ratio of a clip:

Select a clip in the Timeline and choose Clip > Video Options > Maintain Aspect Ratio.

To set the color for frame areas outside a clip with a maintained aspect ratio:

1 Select a clip in the Timeline.

2 Choose Clip > Video Options > Aspect Fill Color, specify a color (see “Using the color 

picker” on page 290), and click OK.

Enabling and disabling clips

Disabled clips do not appear in the Monitor Program view and will not appear in a 

preview or video file that you export. You can disable clips in the Timeline. This is useful 

if you want to suppress clips while you try out a different editing idea, to shorten 

processing time when working on a complex project, or to exclude a clip from an EDL you 

export. If you have not locked a disabled clip, you can still make changes to it. If you want 

to disable all clips on the same track, exclude the entire track instead; see “Customizing 

track views” on page 173.

To enable or disable a clip:

Select one or more clips in the Timeline, and choose Clip > Enable Clip on Timeline. A 

check mark next to the command indicates that the selected clip is enabled. Disabled clips 

are marked by a hatch pattern of backslashes.
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Locking and unlocking clips

Locking clips in the Timeline is useful for preventing changes to them—particularly 

accidental changes. Locked clips continue to be displayed in the Monitor Program view 

and will appear in video files you export. They appear in the Timeline with a hatch pattern 

of slashes. If you want to lock all clips on the same track, lock the entire track instead; see 

“Locking and unlocking tracks” on page 180.

To lock or unlock a clip:

Select one or more clips in the Timeline and choose Clip > Lock Clip on Timeline. A check 

mark next to the command indicates that the selected clips are locked.

Finding the source of a program clip

You can quickly find the source of any clip in the Timeline and highlight it in the Project 

or Bin window that stores it. You can also view the source of a clip in the Monitor window 

so that it is ready to edit.

To view the source of a program clip:

Select a clip in the Timeline and do one of the following:

• Choose Edit > Locate Clip to highlight the source in the window that stores it.

• Choose Clip > Open Clip to view the source in the Monitor window.

Freezing a video frame

You can freeze one frame of a clip, so that only that frame displays for the duration of the 

clip, as if you imported the frame as a still image. You can freeze on the clip’s In point, Out 

point, or at marker 0 (zero) if present.

To freeze a video frame:

1 Select a clip in the Timeline.

2 If you want to freeze a frame other than the In or Out point, move the edit line to the 

frame you want, and choose Clip > Set Clip Marker > 0.

3 Choose Clip > Video Options > Frame Hold.

4 Select Hold On, and select the frame you want to hold from the menu.
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5 Specify the following options as necessary and then click OK:

• If one or more effects with keyframes are applied to the clip and you want to prevent clip 

settings from changing during the duration of the clip, select Hold Filters.

• If the clip was originally interlaced video, select Deinterlace to prevent a flickering image.

Note: If the frame doesn’t freeze, make sure that you set the marker on a clip and not on the 

Timeline ruler.

Editing a video program
You can edit a program in the Monitor window using the source and program controllers 

to enter timecode, or you can edit visually in the Timeline. Some time-based edits are 

easier in the Timeline, where you can adjust In and Out points and duration by clicking 

and dragging. By zooming in on the Timeline, you can edit individual frames with the 

mouse. By zooming out, you can quickly make large changes (see “Using the Timeline 

window” on page 171).

Editing using the keyboard

Some experienced video editors can edit faster using the keyboard than the mouse. 

Premiere provides keyboard shortcuts for most commands and buttons, so it is possible 

to edit a video program with minimal use of the mouse. This User Guide documents only 

those keyboard shortcuts that have no equivalent in menus, tools, or buttons. Keyboard 

shortcuts are fully documented in the application and on the Quick Reference Card.

To find the keyboard shortcut for a command, tool, or button:

Do one of the following:

• For a tool or button, hold the pointer over a tool or button until its Tool Tip appears. If 

available, the keyboard shortcut appears in the Tool Tip after the tool description. (If Tool 

Tips do not appear, choose Edit > Preferences > General and Still Image and make sure 

that Show Tool Tips is selected.) Repeatedly press a timeline tool shortcut to cycle through 

all the tools available in the group.
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• For a menu command, the keyboard shortcut is listed on the menu to the right of the 

command, if a shortcut is provided. 

• For keyboard shortcuts not listed in menus or Tool Tips, see the Quick Reference Card.

Keyboard shortcuts are also listed in online Help.

Adding a clip to the Timeline

A clip in your project is not actually part of the final video program until you add it to the 

Timeline. When you do this, it appears in the Program view and in the Timeline, and the 

first frame of the clip is the In point that you set in the Source view. You can add or remove 

clips by clicking and dragging clips between windows or by using Monitor window 

controls. Dragging is a more visual method and depends heavily on using the mouse. 

Using the Monitor window controls emphasizes the keyboard and allows many edits to be 

performed entirely within the Monitor window. You can use either method at any time.

When you add clips to the Timeline by dragging, the clip is added to the track and time 

position where you drop it. However, when you add clips to the Timeline using Monitor 

window controls or by using the keyboard, Premiere cannot assume exactly how and 

where you want a clip to be added. In such a case, you must specify video and audio tracks 

in advance and, if desired, set In and Out points for the clip and/or the program.

Note: Depending on the relationship between your source clip and project settings, certain 

source frames may be omitted or repeated after the clip is added to the Timeline.

To add a clip by dragging:

1 Mark the In and Out points of the source clip. (See “Marking and finding In and Out 

points” on page 180.)
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2 Drag the clip from the Source view to an unused spot in the desired Timeline video or 

audio track. If you drag a clip that contains both video and audio, and if both Take icons 

are enabled (see “Specifying source and target tracks” on page 178), Premiere automati-

cally adds both the video and audio and starts them at the same time.

If you don’t need to trim a clip or you don’t want to trim it yet, drag it directly from a 

Project or Bin window to the Timeline.

Note: If you are building a rough cut and have expanded the Video 1 track, start by dragging 

clips into the Video 1A track. Use the Video 1B track as an alternate track, or B-roll, and use 

tracks Video 2 and above as superimpose tracks (see “Customizing track views” on page 173). 

Avoid using the Video 1A track to insert cutaways, or alternate footage, over the Video 1B 

track; instead, put cutaways in the appropriate superimpose track. 
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To add a track while adding a clip:

Drag a clip from the Project window or from the Source view in the Monitor window into 

the time ruler or into the blank space at the bottom of the Timeline window. Premiere adds 

either an audio track, video track, or both, depending on the content of the source clip.

To add a source clip using Monitor window controls:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Speci-

fying source and target tracks” on page 178). 

2 Mark the In and Out points of the source clip (see “Marking and finding In and Out 

points” on page 180).

3 Drag the program controller to the point in time where you want the source clip In 

point to begin playing. See “Using Monitor window controllers” on page 166.

4 Do one of the following:

• Click the Insert button ( ), or choose Clip > Insert at Edit Line. Any video and audio 

clips following the edit point are moved later in time by the duration of the inserted source 

clip. If the edit line bisects an existing clip, Premiere splits the clip and moves the clip’s 

second half and any other subsequent clips later in time, to make enough room for the new 

clip. Note that the exact tracks that move depend on the setting of the On Insert option in 

the Timeline Window Options dialog box; see “Customizing the Timeline window” on 

page 172.

• Click the Overlay button ( ), or choose Clip > Overlay at Edit Line. Any existing video 

or audio frames occupying the duration of the inserted clip are replaced by the inserted clip.

For information about editing clips in the program, see “Editing a clip that exists between 

other Timeline clips” on page 208.

Note: By default, the Insert and Overlay buttons add a clip to the Timeline at the edit line. You 

can override this and specify the intended location of your clip by setting a program In point, 

a program Out point, or both. See “Replacing program frames using a three- or four-point 

edit” on page 204.
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Adding multiple clips using an automated process

To quickly assemble a rough cut of a project or add a sequence to an existing project, add 

multiple clips from a Project window bin to the Timeline using the Automate to Timeline 

command. Premiere uses an insert edit to add the clips. In A/B Editing mode, Premiere 

alternates the video clips between the Video 1A and Video 1B tracks and the audio clips 

between the Audio 1 and Audio 2 tracks. In Single-Track Editing mode, Premiere places 

all the video clips side by side on the Video 1 track and alternates the audio clips between 

Audio 1 and Audio 2 tracks. Premiere can also automatically add transitions. The 

Automate to Timeline command adds only the clips within the bin you are adding; it does 

not add other bins or the clips they contain that are within the bin you are adding. 

In addition to using the Automate to Timeline command with a bin in the Project window, 

you can use it with the Storyboard window, which lets you organize clips by dragging them 

in the window. See “Creating a storyboard” on page 203. 

Choosing Automate to Timeline displays the Automate to Timeline dialog box, which 

provides the following options: 

Contents Specifies what part of the bin gets added to the Timeline. If you choose Whole 

Bin, all clips in the bin are added, regardless of whether you have selected clips. If you 

choose Selected Clips, only those clips you have selected are added. 

Ordering Specifies the method used to determine the order of the clips when they are 

added to the Timeline. If you choose Sort Order, Premiere uses the sort order set in the list 

view of the Project window, regardless of which view is currently selected. (If you are 

working in the Storyboard window, Sort Order uses the order in which the clips appear in 

the window, from left to right and from top to bottom.) If you choose Selection Order, 

clips are added according to the order in which you selected them in the Project window. 

Note: When the Project window is in Icon view, you can select clips by dragging a selection 

marquee around them. If you use this method to select clips and Ordering is set to Selection 

Order, Premiere will add the clips using the order in which they appear in the Project window. 

Placement Specifies how clips are placed in the Timeline. If you choose Sequentially, clips 

are placed in sequence, alternating between the Video 1A and 1B tracks in A/B Editing 

mode, or side by side in Single-Track Editing mode, with the audio portions alternating 

between the Audio 1 and Audio 2 tracks. If you choose At Unnumbered Markers, clips are 

placed at unnumbered Timeline markers. Your choice for Placement determines which of 

the following options display in the Automate to Timeline dialog box. 
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Insert At Specifies where in the Timeline the first clip is added. You can choose to add 

clips at the beginning of the Timeline, at the current position of the edit line, or at the end 

of the Timeline. 

Insufficient Material Specifies how Premiere handles the space between clips when clips 

are added based on markers and a clip’s duration leaves a space between it and the next 

clip. Choose Fit to Fill to change the duration of the clip to fill the space between markers. 

Choose Leave Gap to leave the space blank. Insufficient Material is available only when At 

Unnumbered Markers is selected for Placement.

Clip Overlap Specifies the overlap between adjacent clips in the Timeline. You can set this 

option to either frames or seconds. The default value of this option is 15 frames. By typing 

a negative number, you can create a gap between adjacent clips. Clip Overlap is available 

only when Sequentially is selected for Placement. 

Use Default Transition When selected, places the default transition (defined in the Transi-

tions palette) in each overlap between the clips in the Video 1A and Video 1B tracks in A/B 

Editing mode, or between the clips on the Video 1 track in Single-Track Editing mode. 

This option is not available if Clip Overlap is set to 0. This option is selected by default. 

Use Default Transition is available only when Sequentially is selected for Placement.

Perform Audio Cross Fade When selected, creates an audio cross-fade between all 

overlapping audio clips on the Audio 1 and Audio 2 tracks. This option is not available if 

Clip Overlap is set to 0. This option is selected by default. Perform Audio Cross Fade is 

available only when Sequentially is selected for Placement.

Ignore Audio When selected, ignores the audio in clips selected to be automated to the 

timeline.

To add multiple clips to the Timeline: 

1 Assemble the clips you want to add by dragging them into a bin in the Project window. 

2 If you want to add only some of the clips in the Project window, select them either by 

shift-clicking them or by dragging a selection marquee around them in Icon View. 

3 Choose Automate to Timeline from the Project window menu. 

4 Choose the appropriate options in the Automate to Timeline dialog box and then 

click OK. 
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Creating a storyboard

To specify and organize the individual shots for a film or video, editors create a storyboard, 

which is a collection of sketches, descriptions, or both, laid out in order. In a similar way, 

you can organize a set of clips in a window and then move these clips into the Timeline 

window to create a rough cut. 

In the Storyboard window, clips are represented by icons, similar to those displayed in the 

Project window when Icon View is selected. Each icon displays the same poster frame 

shown in the Project window, which you can change. See “Customizing a Project or Bin 

window display” on page 94. You can select from four sizes for the icons. Each icon is 

assigned a number, indicating its order in the sequence. (This number is displayed only in 

the two largest icon sizes. Other information is included in the icons, depending on the 

size you select. The clip’s duration is shown only in the three largest sizes, and comments 

entered in the Project window are shown only in the two largest sizes.) The Storyboard 

window adds arrows from one icon to the next to show the sequence, and also shows an 

end marker on the last icon. 

A. The poster frame B. A number to show sequence C. The filename
D. The duration E. Comments F. Arrows to show flow G. An end marker 

In addition to moving a sequence of clips from the Storyboard window to the Timeline 

window, you can move a sequence from a bin to the Timeline (see “Adding multiple clips 

using an automated process” on page 201). You can also print a sequence to video or 

export it to tape (see “About exporting video from Premiere” on page 337). 

To create a storyboard: 

1 Choose File > New > Storyboard. 

G
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2 Import clips into the Storyboard window using one of the following methods:

• If a Project or Bin window is open and contains clips, drag the clips you want into the 

Storyboard window. 

• Choose File > Import and choose a command from the Import menu. Locate and select 

the files or folder you want to import, and click OK. 

3 In the Storyboard window, drag the clips to arrange them in the order you want. If you 

want to relocate a clip earlier in the sequence, drag it to the clip you want it to precede. If 

you want to relocate a clip later in the sequence, drag it to the clip you want it to follow.

4 If you want to include only certain clips, Ctrl-click (Windows) or Shift-click (Mac OS) 

the clips to select them. 

5 Choose File > Save As, specify a location and filename, and click OK.

6 Click the Automate to Timeline button ( ) at the bottom of the Storyboard window. 

7 For Contents in the Automate to Timeline dialog box, choose Whole Bin to transfer all 

clips, or choose Selected Clips if you want only the clips you selected. 

8 For Insert At, choose the insert point and type a different value for Clip Overlap, if 

desired, or type 0 for no overlap. 

9 Select Use Default Transition if you want Premiere to add transitions between clips, and 

select Perform Audio Cross Fade if you want audio fades added. Click OK. 

To change the icon size: 

1 In the Storyboard window menu, choose Storyboard Window Options. 

2 Select the icon size you want, and click OK. 

Replacing program frames using a three- or four-point edit

In the Monitor window, you can replace a range of program frames with a range of source 

clip frames. Premiere provides three-point and four-point edits, standard techniques in 

traditional video editing.

In a three-point edit, for the source and program together, you mark either two In points 

and one Out point, or two Out points and one In point. This type of edit is useful when 

one end point of source material or program material is critical but the other is not. When 

you add the source frames to the Timeline, Premiere determines the fourth point by 

applying the duration of the In and Out points you specified to the third point. For 
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example, if you mark a source In point of 00:03:15, a source Out point of 00:04:15, and a 

program Out point of 13:22:05, Premiere applies the 1-second duration between the 

source In and Out points to the program Out point, and automatically sets the program 

In point to 13:21:05. You can leave any single In or Out point unmarked, but you must 

specify a total of three In and Out points.

In a four-point edit, you mark source In and Out points and program In and Out points. 

A four-point edit is useful when the starting and ending frame in both the source and 

program are critical. If the marked source and program durations are different, Premiere 

alerts you to the discrepancy and provides alternatives to resolve it.

You can preview three- or four-point edits by synchronizing the source and program 

controllers. See “Previewing an edit by synchronizing controllers” on page 231.

To perform a three-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Speci-

fying source and target tracks” on page 178).

2 In the Source and Program views, mark any combination of three In and Out points 

(see “Marking and finding In and Out points” on page 180).

3 Click the Insert button ( ) or the Overlay button ( ).

To perform a four-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Speci-

fying source and target tracks” on page 178).

2 Using the Source controller, mark an In point and an Out point for the source clip. 

Then use the Program controller to mark an In point and Out point for the program. (See 

“Marking and finding In and Out points” on page 180.)

3 Click the Insert button ( ) or the Overlay button ( ). If the marked source and 

program durations are different, select one of these options when prompted:

• Change Speed distributes the range of source frames within the program In and Out 

points you specified, even though their durations are different. This causes the clip to play 

faster or slower.

• Trim Source moves the source Out point you specified until the source frames fit within 

the program In and Out points you specified. The speed of the clip will not change.

• Cancel Edit applies no changes.
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Selecting clips

When you want to perform an action that affects a clip as a whole, such as applying an 

effect, deleting a clip, or moving a clip in time, first select the clip in the Timeline. The 

toolbox contains selection tools that can handle various selection tasks.

To select one or more clips:

Do any of the following:

• To select a single clip, select the selection tool ( ) and click a clip in the Timeline.

• To select multiple clips by dragging, select the range select tool ( ) and drag a rectangle 

that includes any part of the unlocked clips you want to select. 

• To select multiple clips by clicking, select the range select tool ( )or the selection tool 

and hold down Shift as you click each clip you want to select. The range select tool selects 

clips in groups and the selection tool selects each adjacent clip or all clips between a 

previous selection and the current one. To use the selection tool to select or deselect 

individual clips in varying places in the timeline, hold down Command (Mac OS) or Ctrl 

(Windows) as you click the clip you want to select or omit.

• To select all whole or partial clips that exist on and after a certain time on one track, select 

the track select tool ( ) and click the clip at the beginning of the time span you want to 

select. Press Shift as you click to select clips on additional tracks.
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• To select all whole or partial clips that exist on and after a certain time on all tracks, select 

the multitrack select tool ( ) and click the clip at the beginning of the time span you want 

to select.

• To select a linked video clip or audio clip to edit independently of its partner, click the 

Toggle Sync Mode button ( ) at the bottom of the Timeline window to turn off Sync 

mode (Sync mode is off when there is no link icon visible in the Toggle Sync Mode 

button), and then edit the clip. When you are finished editing, click the Toggle Sync Mode 

button again to restore Sync mode.

Moving clips in time

In general, moving a clip is as simple as dragging it to any empty track area in the Timeline. 

A clip can snap to the edge of another clip, to a marker, to the start and end of the 

Timeline, or to the edit line.

To move a clip to a point earlier or later in the program:

Drag the clip to the left or right, position the clip by watching the In point and Out point 

indicator lines (if you stay on the same track) or the black rectangle that represents the clip 

duration (if you drag to a different track), and then release the mouse button. 

Note: If you have Sync mode turned on (for more information on Sync mode, see “Linking 

video and audio clips in the Timeline” on page 217) and you drag a clip containing both video 

and audio, Premiere attempts to keep video and audio on similar tracks. For example, if you 

drag a clip on track Video 3, Premiere will drag the clip’s audio along on Audio 3. If you try to 

drag the video part of the clip to a time where the track Video 3 is empty and Audio 3 is 

occupied, Premiere will move the audio clip to the next empty audio track at that time so that 

you can complete the drag. If there is no empty audio track at that time, Premiere will not 

allow the move.
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To snap the edge of a clip to the edge of another clip or a marker:

1 Make sure that Snap to Edges is selected in the Timeline window menu. If it isn’t 

selected, choose it in the Timeline window menu, or click the Toggle Snap to Edges button 

( ) at the bottom of the Timeline window.

2 Drag the edge of a clip close to the edge of another clip or a marker.

To snap a marker as you drag the clip that contains it:

1 Make sure that Snap to Edges is selected in the Timeline window menu. If it isn’t 

selected, choose it in the Timeline window menu, or click the Toggle Snap to Edges button 

( ) at the bottom of the Timeline window.

2 With the selection tool selected ( ), position the pointer over the marker inside the clip 

you want to move. The pointer changes to a blue arrow.

3 As the blue arrow appears, drag the marker to the edge of another clip, a marker, or the 

edit line. As you drag, the blue arrow changes to a grabber hand, and the marker you’re 

dragging snaps to other clip edges, markers, or the edit line.

Editing a clip that exists between other Timeline clips

Before you edit a clip in the Timeline, decide how you want to affect adjacent clips and the 

duration of the entire program. For example, when you make a clip shorter by moving its 

Out point to an earlier time, do you want all the following clips to stay in place or to fill 

the gap left by the clip you’re adjusting? You specify exactly what happens to clips adjacent 

to the clip you want to adjust, making it easier to edit right the first time and preserve the 

integrity of the rest of the video program.

c00.book  Page 208  Thursday, October 5, 2000  2:26 PM



209ADOBE PREMIERE 6.0
User Guide

Premiere supports the following edits for a clip and the clips adjacent to it:

• A rolling edit keeps the program duration constant, and also maintains the combined 

duration of the two clips you are editing. You adjust the edit line, and the frames you add 

to or subtract from one clip are subtracted from or added to the clip on the other side of 

the edit line. To make an L-cut, turn off Sync mode before performing a rolling edit. 

In this rolling edit, the edit line is dragged earlier in time—shortening the previous clip, 
lengthening the next clip, and maintaining the program duration.
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• A ripple edit maintains the durations of all other clips by changing the program dura-

tion. You drag the edit line, and the overall program duration is lengthened or shortened 

by the number of frames you added to or subtracted from the clip you are editing. An 

empty space on one side of the edit point is treated as a clip and is adjusted by the ripple 

edit tool just as a clip would be. A ripple edit obeys the Shift Material in All Tracks and 

Shift Material Only in Target Tracks options in the Timeline Window Options dialog box, 

as well as the Sync mode setting.

In this ripple edit, the edit line is dragged earlier in time—shortening the preceding clip and 
the total program duration.

• A slip edit shifts the starting and ending frames of a clip forward or backward without 

affecting anything else in the Timeline. You drag a clip left or right, and its source In and 

Out points shift accordingly. The program duration and the source and program In and 

Out points of all other clips remain unchanged. The slip tool does not require there to be 

a clip on either side of the clip you are adjusting. 

In this slip edit, a clip is dragged left, moving its source In and Out points earlier in time.
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• A slide edit preserves the duration of a clip and the program duration by changing the In 

and Out points of the preceding and following clips. As you drag a clip left or right, the 

Out point of the preceding clip, the In point of the following clip, and the clip’s program 

In and Out points are moved by the number of frames you moved the clip. The clip’s 

source In and Out points and the program duration remain unchanged. The slide tool 

requires there to be a clip on either side of the clip you are adjusting. 

In this slide edit, a clip is dragged left so that it starts earlier in the program, shortening the 
preceding clip and lengthening the following clip.

Note: When you perform any action that extends the duration of a clip, additional frames 

must be available in the clip’s source (master) clip beyond the current In or Out point. For 

example, if you didn’t trim the beginning or ending of a source clip before adding it to the 

Timeline, the clip is already using all frames available from its source, so its duration cannot 

be extended.

To perform a rolling edit:

1 Select the rolling edit tool ( ).
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2 Position the rolling edit tool on the edge of the clip you want to change, and drag left 

or right. If Sync mode is off, the arrowheads on the rolling edit tool are thin and detached 

from their shaft, indicating that you are editing only the video or audio portion of a linked 

clip. The same number of frames added to the clip are trimmed from the adjacent clip.

Timeline during (left) and after (right) a rolling edit 

To perform a ripple edit:

1 Select the ripple edit tool ( ).

2 Position the ripple edit tool on the In or Out point of the clip you want to change, and 

drag left or right. The program duration is extended or shortened to compensate for your 

edit, but the duration of adjacent clips remains unchanged. When a clip has no additional 

frames available, the arrowhead on the ripple edit tool pointing to that clip is not visible. 

If Sync mode is off, the arrowhead on the ripple edit tool is white, indicating that you are 

editing only the video or audio portion of a linked clip. 

Timeline during (left) and after (right) a ripple edit 
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To perform a slip edit:

1 Select the slip tool ( ).

2 Position the pointer on the video clip you want to adjust, and do one of the following:

• Drag left to move the source In and Out points earlier in the clip. This creates new 

Timeline In and Out points that reflect footage appearing later in the source clip.

• Drag right to move the source In and Out points later in the clip. This creates new 

Timeline In and Out points that reflect footage appearing earlier in the source clip.

Premiere updates the source In and Out points for the clip, displaying the result in the 

Monitor window and maintaining the clip and program duration.

To perform a slide edit:

1 Select the slide tool ( ).

2 Position the pointer on the video clip you want to adjust, and do one of the following:

• Drag left to move the Out point of the preceding clip and the In point of the following 

clip earlier in time.

• Drag right to move the Out point of the preceding clip and the In point of the following 

clip later in time.

When you release the mouse button, Premiere updates the In and Out points for the 

adjacent clips, displaying the result in the Monitor window and maintaining the clip and 

program duration. The only change to the clip you moved is its position in the Timeline.

Note: You can’t use the slip and slide tools directly on audio clips, but when you use the slip 

and slide tools on video clips, any linked audio clips will be adjusted to match the video.
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Splitting a clip

You can split a clip in the Timeline by using the razor tool ( ). Splitting a clip creates a 

new and separate instance of the original clip. It can be useful when you want to use 

different effects that can’t both be applied to a single clip, such as different clip frame rates. 

When you split a clip, Premiere creates a new instance of the clip and any clips to which it 

is linked. If Sync mode is off, Premiere splits only the audio or video portion of linked 

clips.

Note: If you want to change effect settings over time, you needn’t split the clip; you can apply 

keyframes to a single clip instead. See “Understanding keyframes” on page 323.

To split a clip:

Do one of the following:

• Position the edit line where you want to split a clip and choose Edit > Razor at Edit Line.

• Select the razor tool ( ) and click a clip in the Timeline where you want to split it.

To split multiple tracks at the same point in the Timeline:

Select the multirazor tool ( ) and click a clip in the Timeline at the point where you want 

to split it. Premiere splits all unlocked clips on any unlocked track at that time point into 

two independent instances in the program.

Cutting and pasting clips and clip settings

You can rearrange existing clips in the Timeline by cutting and pasting. If you simply paste 

a clip, Premiere inserts it at a selected area in the Timeline by either trimming the clip’s 

Out point to allow it to fit into a gap between two other clips or placing the entire clip. If 

you want another result, you can control exactly what happens to the clips at the edit point 

when you paste. This kind of control is most useful when you are pasting a clip of one 

duration into a selected space of a different duration.
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If you have applied settings to a clip and want to use the same settings in another clip, you 

can easily copy the settings. For example, you might want to apply identical color correc-

tion to a series of clips captured in the same session.

To make a clip fit into a selected space when you paste it:

1 Select a clip and choose Edit > Copy.

2 Select an empty segment in the Timeline.

3 Choose Edit > Paste to Fit. 

4 Click one of the following options:

• Click Change Speed to either slow down or speed up the clip to fit it into the desig-

nated space.

• Click Trim Source to adjust the duration to fit by keeping the source In point and setting 

a new source Out point.

To control how a clip pastes into a selected space:

1 Select a clip and choose Edit > Copy.

2 Select an empty segment in the Timeline.

3 Choose Edit > Paste Attributes, and make sure that Content is selected.

4 Select an option from the menu. An animated representation of the option appears in 

the Content section to help you determine if the selected option is appropriate.

5 Click Paste.

To transfer clip settings to another clip:

1 Select a clip to which effects, fade control, transparency, or motion has been applied 

in Premiere, and choose Edit > Copy.

2 Select a clip in the Timeline.

3 Choose Edit > Paste Attributes.

4 Click Settings and select the applicable settings you want to paste.

5 Click Paste.
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Deleting space between clips

Quickly delete empty space between clips on a track using the Ripple Delete command. 

To delete empty space between clips:

Select the empty space, and choose Timeline > Ripple Delete. Once the space is deleted, 

all clips on the track shift to close the gap.

Removing a clip or a range of frames from the program

You can remove an entire clip or a range of frames from the Timeline in two ways:

• Lifting removes frames from the program and leaves a gap of the same duration as the 

frames you remove.

• Extracting removes frames from the program and closes the resulting gap by ripple 

deletion.

These methods are most useful when you want to remove frames from the middle of a clip 

or across multiple clips on the same track. If you just want to remove frames from one end 

of a clip, simply trim the end of the clip (see “Editing a clip that exists between other 

Timeline clips” on page 208).

To remove frames without affecting other clips (lift):

Do one of the following:

• To remove an entire clip, select the clip in the Timeline and press the Delete key.

• To remove a range of frames, use the program controller to specify the In and Out points 

to remove, and click the Lift button ( ) in the Monitor window.

To remove frames and close the resulting gap (extract):

Do one of the following:

• To remove an entire clip, select the clip in the Timeline and choose Timeline > Ripple 

Delete.

• To remove a range of frames, use the program controller to specify the In and Out points 

to remove, and click the Extract button ( ) in the Monitor window.
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To delete all clips on one track:

1 Select the track select tool ( ). 

2 Click the first clip in the track, and press Delete.

Note: You can also delete a track; see “Adding, naming, and deleting tracks” on page 177.

Linking video and audio clips in the Timeline

When you add a clip containing video and audio to the program, and you’ve specified 

adding both the video and audio portions (see “Specifying source and target tracks” on 

page 178), the video portion appears in a video track and the audio portion appears in an 

audio track. The video and audio portions of the clip are linked so that when you drag the 

video portion in the Timeline, the linked audio moves with it. If you split the clip, the 

video and audio are still linked within the two resulting clips. You can link video only to 

audio—you cannot link a video clip to another video clip.

In many situations it is useful to link or unlink clips manually. For example, you might 

want to move previously unlinked audio or video clips together, or edit the In or Out point 

of the video or audio portion of a clip independently. You don’t have to unlink clips if you 

only want to delete one clip or the other.

When you want to work with linked clips individually, temporarily turn off synchronized 

behavior by using the Toggle Sync Mode button. When Sync mode is on, both clips of a 

linked pair behave as a single unit. In this mode, all Timeline tools act on both clips in a 

linked pair, and both clips are affected when you select, trim, split, delete, move, nudge, or 
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change the duration or speed of either clip. When Sync mode is off, linked clips can be 

edited independently, as if they were not linked. Premiere keeps track of sync information, 

even when Sync mode is turned off. When linked clips are moved out of sync, both clips 

display a red triangle at the In point to indicate the out-of-sync condition. 

Note: The On Insert options in the Timeline Window Options dialog box control how clips are 

shifted along the Timeline, regardless of the Sync mode setting. If Shift Material in All Tracks 

is selected in the Timeline Window Options dialog box, all tracks are rippled in response to an 

edit. If Shift Material Only in Target Tracks is selected, only clips in target tracks are moved, 

which could offset the sync of linked clips, depending on which tracks were selected as target 

tracks. It is useful to remember that Sync mode specifies which portion of a clip is edited, and 

the On Insert options specify which clips are shifted in response to an edit.

The video and audio portions of linked clips are both light green so you can easily see that 

they are linked. 

To link video and audio:

Select the link/unlink tool ( ), click the first clip you want to link, and then click the 

second clip you want to link.

To unlink video and audio:

Do one of the following:

• Select a linked clip and choose Clip > Unlink Audio and Video. A white marker is added 

to each unlinked clip. If you wish to realign these clips after they are moved independently, 

drag this marker to the accompanying clip’s marker.

• Select the link/unlink tool ( ), click the first clip you want to unlink, and then click the 

second clip you want to unlink.
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To relink clips that were moved out of sync:

1 Click and hold the red triangle that appears at the In point of the out-of-sync clip. A 

box appears displaying the amount of time the clip is out of sync with its accompanying 

video or audio clip.

2 Drag inside the box and release the mouse button.

To edit linked clips individually:

Click the Toggle Sync Mode button ( ) to turn off Sync mode and edit a linked clip using 

Timeline tools. When you are finished editing the clip, click the Toggle Sync Mode button 

again to restore Sync mode. 

Using the Trim view

The Monitor window Trim view is a precise way to trim clips interactively in any video 

track. You can perform ripple or rolling edits at any edit along the Timeline. As you make 

adjustments, you see the frames on both sides of the edit. You can also set a range of frames 

you see on both sides of the edit to expand your view of the context of the edit. The 

Timeline updates as you perform the edit.

When you’re not in Trim view, the left monitor displays source clips and the right monitor 

displays the program. When you use the Trim view, both monitors represent clips in the 

program—the left monitor is the clip to the left of the edit line, and the right monitor is 

the clip to the right of the edit line.

Note: When you perform any action that requires moving a clip’s In or Out point outward, 

such as adding frames in the Trim view, additional frames must be available in the clip’s source 

(master) clip beyond the current In or Out point. For example, if you didn’t trim the beginning 

or ending of a source clip before adding it to the Timeline, the edit line may already be at the 

first or last frame available from the source, so you will not be able to move its In or Out point 

any further out.

To switch to Trim view:

Click the Trim Mode button ( ) at the top of the Monitor window. You can also choose 

Trim Mode from the Monitor window menu. 
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To find the edit you want to trim:

1 Select the target tracks in the Target drop-down menu. 

2 Click the Previous Edit ( ) or Next Edit ( ) buttons. The frames on either side of the 

new edit line position appear in the Monitor Trim view. 

To perform a ripple edit using Trim view:

1 Click the left or right view to activate the clip you want to trim. The respective active 

clip is indicated both by green timecode numbers and the depressed Set Focus Left or Set 

Focus Right buttons.

2 Do any combination of the following:

• To remove one frame from the left clip when it is active, or add one frame to the clip on 

the right when it is active, click the Trim Left button ( ). To edit multiple frames, click 

the Trim Left n Frames button ( ).

• To add one frame to the clip on the left when it is active, or remove one frame from the 

clip on the right when it is active, click the Trim Right button ( ). To edit multiple frames, 

click the Trim Right n Frames button ( ).

Note: You can set the number of frames edited by the Trim Left n Frames or Trim Right n 

Frames buttons (see the procedure “To set Trim view options” later in this section).

• To perform a ripple edit numerically, type a negative number (to move left) or a positive 

number (to move right) in the space between the buttons, and press Enter (Windows) 

or Return (Mac OS).

• To perform an interactive ripple edit, drag the jog tread for the left or right clip, or drag 

to the left or the right in either Trim view image once the corresponding ripple edit tool 

( ) or ( ) appears in the respective image.

To perform a rolling edit using Trim view:

1 Click the Set Focus Both button ( ) or click in the space between the clip windows to 

activate both the clips to the left and right of the edit line.
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2 Do any of the following:

• To remove one frame from the left clip and add one frame to the clip on the right, click the 

Trim Left button ( ). To edit multiple frames, click the Trim Left n Frames button ( ).

• To add one frame to the left clip and remove one frame from the clip on the right, click the 

Trim Right button ( ). To edit multiple frames, click the Trim Right n Frames button ( ).

Note: You can set the number of frames edited by the Trim Left n Frames or Trim Right n 

Frames buttons (see the procedure “To set Trim view options” later in this section).

• To perform a rolling edit numerically, type a negative number (to move left) or a positive 

number (to move right) in the space between the buttons, and press Enter (Windows) 

or Return (Mac OS).

• To perform an interactive rolling edit, drag left or right in the empty space between the 

two views.

To cancel an edit:

Click the Cancel Edit ( ) button.

To preview the edit:

Click the Play Edit button ( ). 

To return to the Source/Program view:

Click the Dual View button ( ) at the top of the Monitor window. 

To set Trim view options:

1 In the Monitor window menu, choose Monitor Window Options.

2 In the Trim Mode Options section, select one of the following options:

• Click the first view option to display the frame to the left of the tail (the clip to the left 

of the edit line) and the frame to the right of the head (the clip to the right of the edit line).

• Click the second view option to display the tail of the left clip with small representations 

of the frames before and after the tail, and the head of the right clip with small represen-

tations of the frames before and after the head.
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• Click the third view option to display—from top to bottom—small representations of 

the fifth and first frames before the tail of the left clip or the head of the right clip, a large 

representation of the tail or the head, and small representations of the first and fifth frames 

after the tail or head.

3 For Large Frame Offset, specify the number of frames that will be trimmed when you 

use the multiple-frame trim buttons ([ ] or [ ]) that trim five frames by default.

4 Select Play Previews at Maximum Size when the program frame size is smaller than the 

available space in the Monitor window and you want trim previews to appear at the largest 

size that fits in the Monitor window. Then click OK.

Nesting edits using virtual clips

A virtual clip is like a second video program that you create in the Timeline, separate from 

the main video program. Like the main program, a virtual clip can contain multiple clips, 

transitions, and effects, and can span multiple tracks. Once a virtual clip is defined, you 

can use it in the main program any number of times. Premiere treats and represents a 

virtual clip as a single clip, and you can edit and apply settings to a virtual clip as you can 

with a source video clip. By using virtual clips to organize and group sequences, you can 

save time editing complex video programs. Using virtual clips, you can do the following:

• Reuse anything you build. For example, if you create a short sequence involving four 

superimposed video tracks and three mixed audio tracks, and you want to use the 

sequence ten times in a project, just build the sequence once, create a virtual clip from it, 

and add ten instances of the virtual clip to the Timeline.

• Apply different settings to copies of a sequence. For example, if you want a sequence to 

play back repeatedly but with a different effect each time, you can create a virtual clip and 

copy that for each instance where you want it to appear with a different effect.

• Update identical scattered sequences all at once. For example, if you create the virtual clip 

described in the first example and use the virtual clip in your video program ten times, you 

can simultaneously update all ten instances of the virtual clip just by editing the clips in the 

area of the Timeline that defines the virtual clip. And if different effects are applied to each 

instance of a virtual clip, the different effects are preserved for each instance. If you had 

copied and pasted the sequence instead of creating a virtual clip, you’d have to update one 

sequence and then copy and paste the update nine times, or edit each copy individually.
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• Apply settings more than once to the same clip. For example, certain effects can be 

achieved only by combining transitions. However, you cannot apply more than one 

transition to the same point in time—unless you use a virtual clip. For example, you can 

apply a transition between two clips in the Timeline outside the main program, create two 

virtual clips using the clips on either side of that transition, and move the new virtual clips 

to the Timeline. The first transition you applied is now inside each virtual clip, so now you 

can apply a second transition between the two virtual clips.

Copying and pasting a sequence multiple times in the Timeline creates many objects in the Timeline.

Virtual clips achieve the same goal in a much simpler way.

When creating virtual clips, keep in mind the following:

• A virtual clip always represents the current state of the original Timeline area on which 

it is based, so if you edit that original area in any way, you will affect the virtual clips 

based there.

• Because the clips in a virtual clip must be on the Timeline but outside of the main video 

program, it’s a good idea to create virtual clips in an area you set aside before the main 

program starts in the Timeline. This reduces the possibility that edits to the main program 

(such as ripple edits) will accidentally alter Timeline areas containing virtual clips. You can 

protect the original clips further by building virtual clips on tracks other than the ones 

containing the main program or superimpositions and by locking the clips or their tracks 

(see “Locking and unlocking tracks” on page 180 or “Locking and unlocking clips” on 

page 196).
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• A virtual clip can contain one or more virtual clips. This technique, called nesting, can 

be useful when you are organizing a complex hierarchy of effects. You can nest up to 64 

levels of virtual clips.

• Because virtual clips can contain references to many clips, actions involving a virtual 

clip may require additional processing time as Premiere applies the actions to all 

component clips.

• Because any changes you make to the source clips in a virtual clip alter the resulting 

virtual clip, you cannot place a virtual clip above, below, or before its source clips in the 

Timeline window. If you do, Premiere will be unable to create a preview file and the 

Program view will display either a black screen or yellow and black lines.

To create a virtual clip:

1 Drag the work area markers to mark the beginning and end of the main program (see 

“Previewing a video program” on page 227). Because you are about to create a second 

program within the Timeline, setting the work area to the main program helps ensure that 

when the program is finished, you export only the main program and not other areas of 

the Timeline.

2 In an area of the Timeline outside the main program work area, add and edit the clips 

you want in your virtual clip. Apply any effects and transitions if desired.

3 Select the block select tool ( ).

4 Drag to create a rectangle that defines the time boundaries of the clips you want to 

include in the virtual clip. You can include parts of clips; Premiere will use only the 

portions of clips inside the rectangle you drag. 

5 Position the block select tool anywhere inside the rectangle. The pointer changes to the 

virtual clip tool ( ).
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6 Drag the selected block to any other available location in the Timeline. You can also use 

only the audio or video portions of the source clips by holding down Shift as you drag 

either the audio or video portions of the clips you want to include in the virtual clip. As 

you drag, the virtual clip is represented by a black rectangle identical to the one you see 

when you drag a source clip.

Dragging to select an area to include in a virtual clip (left), and dragging the selection to create a vir-
tual clip (right)

To locate the original frames that make up a virtual clip:

Do one of the following:

• In the Timeline, double-click the virtual clip.

• In the Timeline, select the virtual clip and then choose Edit > Locate Clip.

The Timeline displays the selection rectangle around the source frames for the virtual clip.

Change the area in the Timeline that is the source for a virtual clip by dragging the edge 

of the virtual clip. You can observe the difference if you double-click the virtual clip before 

and after you trim it.
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Creating a counting leader
A counting leader helps a projectionist verify that audio and video are working properly 

and are synchronized. You can create and customize a universal counting leader to add to 

the beginning of a project. The leader is 11 seconds long, so you may want to account for 

that duration as you plan to add it to the Timeline. 

To create a leader:

Click the Create Item button at the bottom of the Project Window and choose Universal 

Counting Leader from the Create Type menu. Specify the following options as needed:

Wipe Color Click to specify a color for the circular one-second wipe area, and click OK.

Background Color Click to specify a color for the area behind the wipe color, and click OK.

Line Color Click to specify a color for the horizontal and vertical lines, and click OK.

Target Color Click to specify a color for the double circles around the numeral, and click OK.

Numeral Color Click to specify a color for the countdown numeral, and click OK.

Cue Blip on Out Select to display a small cue circle in the last frame of the leader.

Cue Blip on 2 Select to play a beep at the two-second mark.

Cue Blip at All Second Starts Select to play a beep at the beginning of every second during 

the leader.

You can customize a counting leader by double-clicking the leader and modifying 

the options.

Creating color bars and a 1-kHz tone
Editors place color bars at the beginning of their programs to help a viewer calibrate the 

video monitor that will show the program. A 1-kHz tone is usually recorded underneath 

the color bars and is used to help calibrate the audio. You can create a single clip containing 

both color bars and a 1-kHz tone; this clip is 10 seconds long.

To create color bars and a 1-kHz tone:

Click the Create Item button at the bottom of the Project Window and choose Bars and 

Tone from the Create Type menu.
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Creating black video
You can create a clip of black video to insert in any section of your program. The black 

video clip is a 640 x 480 still image with a duration of four seconds. Adjust the duration 

by dragging either edge of the clip. To insert a clip of a different color, use a color matte. 

See “Adding a background matte” on page 306 for steps on how to create a color matte.

To create black video:

Click the Create Item button at the bottom of the Project Window and choose Black Video 

from the Create Type menu.

Previewing a video program
You can preview part or all of the video program as you edit it without having to export 

the entire video program. You can display previews in the Monitor Program view, in the 

center of a monitor on a black background, or on any compatible NTSC or PAL monitor 

attached to your computer. Previewing is relatively quick for a program that simply cuts 

between clips. Applying transitions, effects, or superimposition settings adds processing 

time to a preview.

Premiere offers several methods to preview your program; the method you choose 

depends on whether you want a quick preview, a preview at a precise frame rate, or a com-

promise between the two. The appearance of a preview is controlled by the settings in the 

Video Settings panel of the Project Settings dialog box (see “Specifying project settings” 

on page 74).

The area to be previewed, called the Work Area, is defined by a yellow bar that stretches 

across the top of the timeline, or the work area band. The work area bar automatically 

expands to encompass the whole program as you add clips to the timeline, but it is also 

manually adjustable.

When you use certain video cards, you can view in real time programs that include transi-

tions, motion settings, and effects without the need to render a preview. To use this feature 

you need a video card that supports real-time capabilities. For information on real-time 

capabilities, see the documentation supplied with your real-time video card. 
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To set the area to be previewed (the work area):

Do any of the following:

• Drag the work area bar over the section you want to preview.

Grabbing the work area bar (left) and dragging it over the section to preview (right)

• Drag the work area markers to specify the beginning and ending of the work area.

Drag the work area markers to mark the beginning (left) and end (right) of the work area.

• Press Alt (Windows) or Option (Mac OS) as you click in the work area band above the 

series of clips you want to preview. This sets the work area to preview a continuous series 

of clips. The work area stops at the first gap detected between clips to the left and right of 

where you click.
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• Double-click the work area band to preview only the section of the Timeline that is 

visible in the Timeline window.

To create a preview file for the work area but not play it back, choose Timeline > Render 

Work Area. This command saves time in final processing by creating a preview file while 

not requiring you to view the section after it has been rendered.

Previewing at final playback speed

You can preview the work area of your project at the final playback speed by building a 

preview on your system’s hard disk (rendering). This method processes all effects and 

stores them in preview files on disk (see “Working with preview files” on page 232). The 

first time you preview, there may be a slight delay as effects are processed. However, once 

effects are processed, subsequent previews play back instantly unless you have edited 

effects within the work area since the last preview.

Premiere will not build an audio preview file to the hard disk unless the timeline audio 

tracks meet certain parameters concerning the number of audio tracks and the number 

of filters applied to those tracks. These parameters can be set manually. For information 

about setting these parameters, see “Audio settings” on page 78.

To enable previewing at final playback speed:

1 Choose Project > Project Settings > Keyframe and Rendering. 

2 For Preview (under Rendering Options), select From Disk. 

3 Click OK. 

To preview the work area at the final playback speed:

Choose Project > Preview or press Enter (Windows) or Return (Mac OS).

Previewing by scrubbing the time ruler

To check edits or effects, you can drag the edit line in the Timeline window, an action 

known as scrubbing. The playback speed is dictated by the speed at which you drag.
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To preview by scrubbing the time ruler:

Do one of the following:

• Drag the edit line in the time ruler. Premiere displays program frames without applied 

effects.

• To render-scrub, or scrub while previewing applied effects, press Alt (Windows) or 

Option (Mac OS) as you drag the edit line in the time ruler.

• To scrub while viewing only the alpha channel mask, press Shift+Alt (Windows) or 

Shift+Option (Mac OS) as you drag the edit line in the time ruler.

You can also use the Monitor source and program controllers to view frames without 

applied effects (see “Displaying a clip” on page 164).

Previewing to the screen 

When you want to preview edits, transitions, and effects but you don’t care if the preview 

is at final playback speed, use the Preview to Screen option. With this option selected, 

Premiere renders as quickly as possible. Playback speed depends on image size and 

resolution, the number and complexity of effects and transitions, and the processing speed 

of your system. Previewing with this option may be significantly slower if you are viewing 

areas that include many effects. Unlike Preview from RAM, this option is not limited by 

the amount of available RAM. 

To enable Preview to Screen:

1 Choose Project > Project Settings > Keyframe and Rendering. 

2 For Preview (under Rendering Options), choose To Screen. 

3 Click OK. 

To preview using the Preview to Screen option: 

Press Enter (Windows) or Return (Mac OS). To stop a preview, press Esc. 
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Previewing from RAM

Your previews will render quicker if you use the Preview from RAM feature. When you 

render a preview with this option selected, Premiere stores and processes the selected 

frames in RAM, instead of writing them to the disk and reading them back. This feature 

processes video, audio, and effects. If the video and audio information does not all fit in 

RAM, Premiere displays the message “Previewing from disk” and plays or renders a 

normal preview file on the disk. If there is enough RAM, the message “Retrieving Source 

Frames” is displayed and the preview is rendered in RAM. 

If the processing demands are too great for your system, some frames are dropped during 

the preview. Remedy this situation by reducing the frame rate and frame size in the Video 

Settings panel of the Project Settings dialog box. Keeping the frame size small should also 

minimize the reduction in frame rate during previewing with this feature. 

To view existing preview files when Preview from RAM is selected, use standard playback 

from the Timeline window or the source view of the Monitor window. 

To enable Preview from RAM:

1 Choose Project > Project Settings > Keyframe and Rendering. 

2 For Preview (under Rendering Options), choose From RAM. 

3 Click OK. 

To preview using the Preview from RAM option: 

Press Enter (Windows) or Return (Mac OS). To stop a preview, press Esc. 

Previewing an edit by synchronizing controllers

There may be times when you want the Source and Program views to move together. This 

is called ganging the monitors, and you use it to preview how a clip fits into the video 

program without having to actually add the clip to the program. For example, if you want 

to compare the action in a source clip to the time available for it in the program, you can 

start scrubbing the program at the proposed In point for the clip, and it will move in the 

Source view simultaneously with the Program view. You can then use the controllers to 

preview where the proposed Out points would fall in the source clip and existing program.
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To synchronize the Source and Program view controllers:

1 In the Source and Program views, use each controller to go to the frame in each view 

from which you want to begin the synchronized playback.

2 In the Monitor window menu, choose Gang Source and Program to select it. 

3 Use the jog tread, shuttle slider, Previous Frame button ( ), or Next Frame button ( ) 

on the controllers to compare frames (using other controls will turn ganging off). As you 

use one controller, the other controller moves the same amount of time in the same 

direction. There may be a slight delay as the controllers synchronize.

Previewing on another monitor

You can display the preview on any monitor connected to your computer. To accurately eval-

uate how your video program will look, you must connect a monitor that can display the 

program using the video standard of the target audience. For example, for a program 

intended for television viewing in North America, you would connect an NTSC monitor; for 

Europe, you would connect a PAL monitor. Previewing on another monitor requires video 

hardware that provides an appropriate video port for the preview monitor. Some video-edit-

ing cards and operating-system software products support a preview monitor independent 

of the desktop, and others support a preview monitor that is contiguous with the desktop so 

that it can also function as additional space for windows and palettes. See the documentation 

that came with your video-editing card and operating system software.

Working with preview files

When you preview a program, Premiere creates temporary files on your hard disk. These 

preview files contain the results of any effects that Premiere processed during a preview. If 

you preview the same work area more than once without making any changes, Premiere 

instantly plays back the preview files instead of processing the Timeline again. Similarly, 

preview files can save time when you export the final video program by using the pro-

cessed effects already stored. Premiere stores the preview files in a folder you can specify. 

To further save time, Premiere maintains existing preview files whenever possible. Preview 

files move along with their associated segment of the Timeline as you edit your project. 

When a segment of the Timeline is changed, Premiere automatically trims the corre-

sponding preview file, saving the remaining unchanged segment. 
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The preview status for each clip in the Timeline window is indicated by a colored bar 

above the time ruler. When a preview file doesn’t exist for a segment and needs to be 

generated, the indicator bar above that segment is red. When a preview file for the video 

segment exists, the indicator bar is green. When a preview for the audio segment exists, an 

additional bar attached below the indicator bar is light green. If all effects in a segment can 

be played in real time, there is no colored bar.

Note: To find the properties for audio preview files, choose Project > Project Settings > Audio. 

For information on audio project settings, see “Audio settings” on page 78.

To specify the disk location for preview files:

1 Choose Edit > Preferences > Scratch Disks/Device Control.

2 For the Video Previews and Audio Previews menus in the Scratch Disks section, choose 

a location for video and audio preview temporary files, respectively. The disk you choose 

must be large and fast enough to support video playback, so choose a hard disk attached 

to your computer, not a network drive. Also, because Premiere must be able to locate the 

preview files when you open a project, avoid specifying removable media.

3 Click OK.

To delete preview files:

Do one of the following:

• To delete all preview files, move the cursor to the indicator bar while holding down 

Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS). Click the indicator 

bar when the cursor becomes a trash can.

• To delete video preview files only, move the cursor to the indicator bar while holding 

down Ctrl+Alt (Windows) or Command+Option (Mac OS). Click the indicator bar when 

the cursor becomes a trash can labelled with the letter “V.”

• To delete audio preview files only, move the cursor to the indicator bar while holding 

down Ctrl+Shift (Windows) or Command+Shift (Mac OS). Click the indicator bar when 

the cursor becomes a trash can labelled with the letter “A.”
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Playing back full-screen video

The Print to Video command plays a clip or the Timeline centered on a computer or tele-

vision monitor. If the clip or Timeline is smaller than the full screen, it plays alone on a 

black background. This is useful for previewing the program in the Timeline, for viewing 

source clips or individual video files, or for television playback such as recording to video-

tape. Print to Video can double the size of the frame during playback so that you can play 

a quarter-screen video at full-screen size.

Note: Some video-capture cards do not support this feature, or support it differently. If you see 

different options than the ones documented in this section, see the documentation included 

with your video-capture card.

To play a video on a black screen:

1 Do one of the following:

• To play the Source view in the Monitor window, activate the Source view.

• To play the program in the Timeline, activate the Program view in the Monitor window 

and make sure that the work area you want to preview is specified in the Timeline.

• To play a clip or sequence in its own window, activate a Clip window or Storyboard 

window (see “Adding multiple clips using an automated process” on page 201). 

2 Choose File > Export Clip > Print to Video or File > Export Timeline > Print to Video.

3 Specify the following options as necessary, and then click OK:

• For Color Bars For, type the number of seconds to display color bars before playing 

the video.

• For Play Black For, type the number of seconds to display a black screen after the color 

bars (if specified) and before playing the video. For recording on videotape, displaying 15 

seconds of black screen works well in many cases.

• Select Full Screen (Windows) or Zoom Screen (Mac OS) to scale the frame size to fill the 

screen for Print to Video only.

(Mac OS only) Choose Hardware from the Zoom Screen menu if you have a video card 

that supports hardware zooming; otherwise, choose Software.
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If the frame size specified in Video Settings is less than about half the size of the display 

screen, the resulting picture may appear coarse or with obvious pixels; however, this effect 

may be less noticeable after recording on videotape.

• (Windows only) Select Zoom by 2 to double the height and width of the frame size for 

Print to Video only. This is useful for project frame sizes of 320 x 240 or smaller.

• For Screen Mode, choose Current to play on the main computer screen, or choose NTSC 

if you have an NTSC monitor connected to your system. The plug-in software included 

with some video-capture cards allows a temporary switch to the specified mode; see the 

documentation that came with your video-capture card.

• Select Loop Playback to replay the video continuously.

For information about recording the Timeline on videotape, see “Exporting to videotape” 

on page 338.

To stop Print to Video playback:

Press Esc.
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Chapter 4: Adding Transitions

he visual change from one clip to another is called a transition. To add nuance, 

texture, or special effects between video clips, Premiere provides a variety of transi-

tions, such as wipes, zooms, and dissolves. 

About transitions
The simplest transition is the cut, where the last frame of one clip leads directly into the 

first frame of the next. The term comes from film editing, where a cut means splicing two 

shots together. Very often, a cut is the most effective way to move from one scene to the 

next. Other transitions, however, are useful in setting a mood or adding a creative element 

to your project.

The transitions included with Premiere typically involve the end of one clip and the 

beginning of the next. For example, the Cross Dissolve transition might dissolve the last 

second of one clip into the first second of the next. Some transitions, such as Inset, can 

involve both clips in their entirety, depending on the desired effect. See “Changing 

transition settings” on page 248.

Using the Transitions palette
Premiere includes over 75 transitions, which you choose from the Transitions palette. 

Within the palette, transitions are organized by type, in folders. Each transition is repre-

sented by an icon depicting how it works, where A is the first clip and B is the second. 

To help you choose, you can animate these icons and view brief descriptions. In addition, 

you can preview the transition effect with actual frames from the two clips involved in the 

transition; see “Changing transition settings” on page 248. You can also customize the 

Transitions palette to group transitions together in folders or hide transitions that you 

don’t use often. The changes you make to a palette affect all projects.

To display the Transitions palette:

Choose Window > Show Transitions.

T
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To view a description of a transition: 

1 Display the Info palette, if necessary: choose Window > Show Info. 

2 Select the transition in the Transitions palette. The description appears in the Info 

palette. 

To customize the Transitions palette:

• To animate the icons, choose Animate from the Transitions palette menu.

• To stop icon animation, deselect Animate from the Transitions palette menu.

• To hide all transitions within a folder, click the triangle next to the folder name to 

collapse the folder. 

• To hide selected transitions, select one or more transitions in the Transitions palette 

(Shift-click to select multiple transitions), and then choose Hide Selected from the Transi-

tions palette menu.

• To restore hidden transitions, choose Show Hidden from the Transitions palette menu. 

The hidden transition appears dimmed. To restore the transition, select it and choose 

Show Selected from the Transitions palette menu.

• To reorder a transition in the palette, drag the transition up or down to a new location 

in its folder, or into another folder. 

• To reorder a folder in the palette, drag the folder to a new location. With large folders, 

collapse the folder first. 

• To create a new folder, click the New Folder button ( ) or choose New Folder from the 

Transitions palette menu, type a name, and click OK. Drag transitions to the new folder. 

• To rename a folder, select it, choose Rename Folder from the Transitions palette menu, 

type a name, and click OK. 
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• To delete a custom folder, select it, click the Delete Selection button ( ) or choose Delete 

Folder from the Transitions palette menu, and click Yes. The folder is removed, and all 

included files are placed in their original folders and dimmed.

Note: If you delete a default folder, the folder and all its contents are dimmed.

• To find a transition, click the Find button ( ) or choose Find from the Transitions 

palette menu, type the name of the transition, and click Find. To find the next instance, 

click Find Again.

• To expand all the folders in the palette so you can view all the transition names, choose 

Expand All Folders from the Transitions palette menu.

• To collapse all the folders in the palette to preserve space or clean up the palette, choose 

Collapse All Folders in the Transitions palette menu.

Creating transitions
To add a transition, place it in the Timeline window between two clips. Transitions can 

be applied only to clips on the Video 1 tracks. You can also click the default transition 

button in the Monitor window (or use keyboard shortcuts in the Monitor or Timeline 

windows) to apply a default transition (see “Specifying and adding a default transition” 

on page 246). You can add a transition to the Video 1 track when the Timeline is in either 

Single-Track Editing mode or A/B Editing mode (see “Customizing track views” on 

page 173). However, switching between Single-Track Editing and A/B Editing after you 

have begun editing in the Timeline may cause unexpected or unpredictable behavior.

You can add the default transition between each clip automatically when you add clips to 

the Timeline using the Automate to Timeline command from the Project window menu 

or the Storyboard window menu. See “Adding multiple clips using an automated process” 

on page 201. 
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To enhance the transitions provided with Premiere, you can sequence two or more transi-

tions together. To do this, use the A/B Editing mode and place the transitions side by side 

in the area where the clips overlap. For example, to create the effect of one clip pushing 

into and out of another clip, keeping the starting and ending clip the same, use two 

instances of the Push transition and reverse the direction setting for the second transition. 

See “Changing transition settings” on page 248.

Add two instances of one transition to the overlapping space (left) and reverse the direction setting for the 
second (right). 

Working in the A/B Editing workspace

When you are working in the A/B Editing workspace or the Timeline is in A/B Editing 

mode, the Timeline uses three separate Video 1 tracks: Video 1A, Transition, and Video 

1B. With this layout. you can visually determine the position and duration of a transition 

between two overlapping clips. For information on A/B Editing mode, see “Customizing 

track views” on page 173. 

To add a transition to the Video 1 track in the A/B Editing workspace:

1 Position one clip in the Video 1A track and another clip in the Video 1B track so that 

some (or all) of the two clips overlap. The amount of overlap determines the default size 

of the transition.

2 If the Transitions palette is not visible, choose Window > Show Transitions.
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3 Select and drag a transition from the Transitions palette to the Transition track in the 

Timeline window, between the overlapping area of the two clips. The duration of the 

transition is automatically adjusted to the overlapping area.

Transition placed (left) and automatically adjusted to fit overlapping area (right)

4 To lengthen or shorten the transition, make sure that the pointer tool is selected and 

press Control (Windows) or Command (Mac OS) as you drag the left or right edge of the 

transition. To reposition the transition between the clips, drag the transition itself. 

Note: Once a transition is added, moving an edge of the transition can cause an edge of the 

affected clips to move correspondingly, and vice versa. To move a clip or transition edge 

independently, hold down Control (Windows) or Command (Mac OS) as you drag the edge.

5 Adjust transition settings, as described in “Changing transition settings” on page 248.

6 To preview the transition, see “Previewing transitions” on page 245.

Working in the Single-Track Editing workspace 

You can add a transition between two clips when the Timeline is in Single-Track Editing 

mode. In general, this method requires more planning and is recommended for more 

experienced video editors, especially those with a traditional editing background.

To create a transition in Single-Track Editing mode, Premiere either uses the extra frames 

available for the clips (extra frames are created by trimming a clip), or repeats frames at 

the beginning or ending of the clips. 
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The single-track method of creating a transition is similar to the one in traditional linear 

editing studios, in which frames that you have trimmed out of the program (by setting 

new In or Out points, or using the trim, ripple edit, or rolling edit tools), are used to create 

a transition. The frames trimmed from the beginning of a clip are called head material; the 

frames trimmed from the end of a clip are called tail material. If insufficient head or tail 

material is present when applying a transition, Premiere displays a Fix Transition dialog 

box in which you can choose to change the duration of the transition, change the 

transition’s alignment, or repeat the first and last frames of the clip and use those frames 

for the transition. 

If you delete or move a transition (or a clip tied to a transition) after you’ve made adjust-

ments using the Fix Transition dialog box, Premiere automatically restores the In and Out 

points of the corresponding clips. 

To add a transition to the Video 1 track in Single-Track Editing mode: 

1 If the two adjacent clips in the Timeline window do not already have extra frames that 

you can use for the transition, trim the Out point of the first by half the number of frames 

that will be used in the transition and the In point of the second by half the number of 

frames that will be used in the transition. (For example, for a 10-frame transition, trim the 

In and Out points by 5 frames each.) Then remove the resulting gap by selecting it and 

choosing Timeline > Ripple Delete.
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2 Do one of the following:

• Drag a transition from the Transitions palette to the meeting point of the two clips. 

The overlapping area is highlighted as the pointer moves over the meeting point. The 

transition is applied, using the default transition duration. If insufficient frames are 

available, the Fix Transition dialog box appears.

• Hold down Alt (Windows) or Option (Mac OS) and drag a transition from the Transi-

tions palette to the meeting point of the two clips. A dialog box opens in which you can set 

the effect (transition) duration and alignment.

3 To see the overlapping area on the Timeline, click the Uncollapse button ( ) next to the 

Video 1 name.

4 To preview the transition, see “Previewing transitions” on page 245.

Previewing transitions

To preview a transition, you can either build a preview of, or render-scrub, the section of 

the Timeline containing the transition. With render-scrubbing, you can see the 

transition’s effect quickly, without waiting for Premiere to build a preview file.

To build a preview of the transition:

In the Timeline, move the yellow work area bar so it covers the transition and press Enter 

(Windows) or Return (Mac OS) to build a preview.

To render-scrub the transition:

Hold down Alt (Windows) or Option (Mac OS) and, when the cursor becomes a 

downward-pointing arrow ( ), scrub in the Timeline window’s time ruler.

Adding QuickTime transitions 

In addition to the transitions available in Premiere, you can add QuickTime transitions to 

a program. If you have installed QuickTime transitions, they will be available in the 

QuickTime folder in the Premiere Transitions palette. 
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To add a QuickTime transition: 

1 In the Transitions palette, click the triangle to open the QuickTime folder. 

2 Drag the QuickTime transition to the desired location in the Timeline. 

3 In the Select Effect dialog box, choose the transition you want to add. 

4 Modify the transition settings as needed, and then click OK. 

Specifying and adding a default transition

The default transition can be applied quickly, without stopping to open the Transitions 

palette and drag the transition to the Timeline. Premiere automatically uses Cross Dissolve 

as the default transition, as it is one of the most commonly used transitions. If you 

frequently use another transition, you can set it as the default. 

The technique you use to add a default transition depends on whether you are editing in 

Single-Track mode or A/B Editing mode. 

To specify a default transition, and set the default duration and alignment:

1 If necessary, choose Window > Show Transitions.

2 Select the transition that you want to make the default.

3 From the Transitions palette menu, choose Set Selected as Default.

4 Type the default duration for the transition. (You can later change the duration, once 

the transition is added to the Timeline.)

5 Choose the default alignment for the transition. This setting applies to transitions 

added when using the Single-Track Editing mode; when you use A/B Editing mode, transi-

tions always fill the overlapping space unless you physically resize them using the trim tool. 

6 Click OK. These settings remain in effect for all projects until you change them.

To add the default transition to the Timeline:

1 Do one of the following:

• When the Timeline is in A/B Editing mode, position one clip in the Video 1A track and 

another clip in the Video 1B track so that some (or all) of the two clips overlap. 
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• When the Timeline is in Single-Track mode, make sure that the Video 1 track is 

collapsed, and then position two clips on the Video 1 track so that they meet.

2 Position the edit line where the two clips meet or overlap.

You can easily move the edit line to the intersection between two clips by clicking the Next 

Edit ( ) or Previous Edit ( ) button in the Monitor window.

3 Do one of the following:

• In Single-Track mode, click the Apply Default Transition ( ) button in the Monitor 

window, or press Ctrl+D (Windows) or Command+D (Mac OS). If extra frames are not 

available at the In and Out points of the adjacent clips, the Fix Transitions dialog box 

appears. If necessary, select options from this dialog box.

• In A/B Editing mode, expand the Video track in the Timeline if necessary, and then press 

Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) and click in the 

Transition track between two overlapping clips.

Replacing a transition 
You can replace a transition by simply dropping a new transition on top of the old one. 

When you replace a transition, the alignment and duration are preserved; however, the 

settings for the old transition are discarded and replaced by the default settings for the new 

transition, or by the master transition settings if you have set them in the Transitions 

palette. See “Changing transition settings” on page 248. 

To replace a transition: 

Drag the new transition from the Transitions palette onto the existing transition in the 

Timeline window. 
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Changing transition settings
You can change a number of settings for each transition, including the transition 

direction, the start and end values, the border, and anti-aliasing. The following procedure 

describes how to display the Transition Settings dialog box and change settings common 

to many transitions. Settings specific to transitions are available by clicking Custom in the 

Transition Settings dialog box.

A. Start/End slider  B. Border thickness  C. Track selector  D. Edge selector  
E. Anti-aliasing selector  F. Forward/Reverse selector 

To change transition settings:

1 Open the Transition Settings dialog box in one of the following ways:

• To change the settings for a single instance of the transition in the video program, in the 

Timeline either double-click the transition or select the transition and choose Timeline > 

Transition Settings. 

• To change the default settings of a transition for this and future projects, double-click 

the transition in the Transitions palette.

2 Adjust any of the following settings, and then click OK:

• To see the starting and ending frames of the clips, select Show Actual Sources. This 

option is not available when you’ve double-clicked a transition in the Transitions palette.

A

B

F
E

DC
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• To change the initial and final appearance of the transition, use the Start and End sliders. 

(For example, if you want to create a picture-in-a-picture effect, use the Zoom transition 

and set the start and end sizes to about 30%; then add a border and move the center point 

to the desired corner.) Hold down the Shift key to move the start and end sliders together 

(for example, to set the start and end size of the transition to 30%). 

• To adjust the width of the optional border on the transition, drag the Border slider. 

The default Border is None. Some transitions do not have borders. 

• To select a border color, click the color swatch, select a color from the color selection 

window, and then click OK.

• To specify which clip begins the transition, click the Track selector on the left side of the 

transition’s thumbnail to toggle back and forth starting with clip A (the left clip) or clip B 

(the right clip). You can also click this selector from the transition’s thumbnail in the 

Timeline window if the thumbnail is large enough.

• To change the orientation of the transition, click an Edge selector on the transition’s 

thumbnail. The Edge selectors are small triangles bordering the transition icon. 

For example, the Barn Doors transition can be oriented vertically or horizontally. Some 

transitions do not have Edge selectors because the transition has only one orientation. 

• To make the transition play forward or backward, click the Forward/Reverse selector in 

the upper right corner of the transition’s thumbnail. For example, the Clock Wipe 

transition can play clockwise or counterclockwise.

• To adjust the smoothness of the transition’s edges, click the Anti-aliasing selector in the 

lower right corner of the transition’s thumbnail. Clicking cycles through the values Low, 

High, and Off.

Anti-aliasing smooths the edges or borders of the transition, improving its quality. You can 

also set anti-aliasing from the transition’s thumbnail in the Timeline window.

• To adjust the center point of the transition, drag the small box that appears in the Start 

and End images. For example, the Iris Round transition can be centered toward the side 

or corner of the image.

• To change settings specific to the transition, click Custom. (Transitions without 

additional controls do not include a Custom button.) 

Note: To change the duration of a transition in A/B Editing mode, hold down Ctrl (Windows) 

or Command (Mac OS) and drag an edge.
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Using the Image Mask transition

You can use a black-and-white bitmap image as a transition mask in which image A 

replaces the black in the mask, and image B replaces the white in the mask. If you use a 

grayscale image for the mask, pixels containing 50% or more gray will be converted to 

black, and pixels containing less than 50% gray will be converted to white. Many third-

party image collections can be used with this transition.

To add an image mask as a transition:

1 Drag the Image Mask transition from the Special Effect folder in the Transitions palette 

to the Transition track of the Timeline. The Image Mask Settings dialog box appears.

2 Click Select Image, and double-click the image file you want to use as a transition mask. 

The image you selected appears in the Image Mask Settings dialog box.

3 Click OK. To preview the transition, see “Previewing transitions” on page 245.

The Image Mask transition reveals the B clip through the white pixels of a selected image file, and the 
A clip through the black pixels. 
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Using the Gradient Wipe transition

Adobe Premiere can use any importable grayscale image as a gradient wipe. In a gradient 

wipe, image B fills the black area of the grayscale image and then shows through each level 

of gray as the transition progresses until the white area becomes transparent. When you 

create a Gradient Wipe transition, you can specify the “softness” of the transition’s edges. 

Many third-party image collections can be used with this transition.

To create a Gradient Wipe transition:

1 Drag the Gradient Wipe transition from the Special Effect folder in the Transitions 

palette to the Transition track of the Timeline. The Gradient Wipe Settings dialog box 

appears.

2 Click Select Image, and then double-click the file you want to use in the wipe. The 

image you select appears in the Gradient Wipe Setting dialog box. 

3 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag 

the slider to the right, image A increasingly shows through image B.

4 Click OK. To preview the transition, see “Previewing transitions” on page 245.

Result of Gradient Wipe transition on clip 
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Chapter 5: Mixing Audio

ou can edit, add effects to, and mix up to 99 tracks of audio in Premiere. You can 

control volume and pan/balance settings of audio tracks directly within the 

Timeline, or use the Audio Mixer window to make changes in real time. Premiere 

also provides a wide range of built-in controls for audio sweetening, or sound processing. 

For example, you can apply equalization and delay effects to an audio clip. As with video 

effect plug-ins, you can add more sound capabilities by using audio plug-ins. A number 

of audio plug-ins are included with Premiere; others are available separately.

Basic editing procedures for audio-only clips are virtually identical to those for editing a 

video clip, such as setting In and Out points, speed, and duration. When you edit a video 

clip linked to an audio clip, your edits are applied to both video and audio. See “Chapter 

3: Editing Video.”

You control how audio plays back from the Timeline by specifying settings in the Project 

Settings dialog box, and you control how audio is processed during export by specifying 

settings in the Export Movie dialog box. See “Audio settings” on page 78 and “About 

exporting video from Premiere” on page 337, respectively.

Understanding how Premiere processes audio
You can process an audio clip in several ways: adjusting volume and pan/balance levels 

(either directly in the Timeline or by using the Audio Mixer window), choosing a menu 

command for a selected clip, or applying an audio effect. Understanding the order in 

which Premiere processes audio can help you plan audio adjustments. 

When you preview, play, or export a video, Premiere first converts its audio (one frame at 

a time) using the settings you specify in the Audio Settings dialog box. If you selected 

stereo as one of the audio settings, additional stereo commands located in the Clip > 

Audio Options menu (such as Duplicate Left or Mute Right), are then processed. Audio 

effects you have applied are processed next, followed by any pan/balance or volume adjust-

ments in the Timeline audio track for the clip. Finally, Premiere processes any gain adjust-

ments you applied using the Clip > Audio Options > Audio Gain command. 

Y
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Adjusting gain
You can set the overall gain of a clip. Although your gain setting is processed after volume, 

pan/balance, and effects are processed, it will not remove any of these settings. Setting the 

gain is useful to balance the gain levels of several clips or to adjust a clip’s audio signal 

when it is too high or too low. Keep in mind, however, that if the gain in an audio clip was 

set too low when it was digitized, increasing the gain may emphasize noise or introduce 

distortion. For best results, follow the standard practice of making sure that the gain level 

is correct at the time the audio clip is digitized.

Adjust audio levels and create cross-fades by adjusting the volume for isolated sections of 

a clip, either directly on the Timeline or in the Audio Mixer window. For information on 

adjusting volume on isolated sections of a clip, see “Adjusting audio levels in the Timeline” 

on page 257. For information on adjusting audio levels in the Audio Mixer window, see 

“Adjusting audio levels in the Audio Mixer window using automation” on page 266.

For more control over gain, use the Compressor/Expander effect; see the topic 

“Compressor/Expander” in online Help.

To adjust gain uniformly throughout a clip:

1 In the Timeline, select an audio clip with the selection tool or select multiple audio clips 

using the range select tool. 

2 Choose Clip > Audio Options > Audio Gain. 

3 Do one of the following:

• Type a Gain value. A value above 100% amplifies the clip. A value below 100% attenuates 

the clip, making it quieter. 

• Click Smart Gain to have Premiere set an automatic maximum gain value, up to 200%. 

This value represents the percentage of amplification necessary to boost the loudest part 

of the clip to full strength (the loudest sound your system can reproduce).

4 Click OK. 
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Adjusting audio levels in the Timeline
The red volume rubberband allows precise adjustment of the volume level at any point 

during the clip. Specify the adjustment point by creating a handle on the rubberband. A 

handle marks the beginning and ending of a rubberband segment, and you can drag the 

handle up or down to change the audio level. All audio clips include two handles that you 

can’t remove—one at the beginning of the clip, and another at the end. You can also cross-

fade two audio clips automatically so that one fades out as another fades in. The 

rubberband in the Timeline corresponds to the volume fader in the Audio Mixer window, 

and serves the same purpose. The way you create fades in these two windows differs, 

however. In the Timeline, you visually adjust levels. In the Audio Mixer window, you 

adjust levels in real time as you listen to the track. Also, for each track in the Timeline, 

there is one volume rubberband per clip, while in the Audio Mixer window, there is one 

volume fader per track. For more information, see “Adjusting audio levels in the Audio 

Mixer window using automation” on page 266. 

To adjust volume at a specific point:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust. 

Clicking the triangle to expand the track (left), and the track after it expands (right)

2 If the red volume rubberband is not displayed in the clip, click the red Volume 

Rubberband icon ( ) in the track header. 
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3 With the selection tool selected, position the pointer over a part of the red volume 

rubberband where you want to create a new handle. The pointer changes to a pointing 

finger with red plus and minus signs.

4 Click to create a new rubberband segment.

5 Drag the volume handle up or down to adjust the slope of adjacent rubberband 

segments. An upward slope indicates an increase in volume; a downward slope indicates a 

decrease in volume.

Creating a new volume handle (left), and the result of dragging it up to increase volume (right)

If you activate the Info palette before you drag, you can watch the volume level update in 

the Info palette as you drag.

To remove a volume handle:

Drag a volume handle above or below the audio track and release the mouse.

To adjust volume in 1% increments:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust, and then click the red Volume Rubberband icon ( ).

2 Click the volume rubberband to create a new volume handle if necessary.

3 Position the pointer over the volume handle you want to adjust so that the pointer 

changes into a pointing finger with red arrows. Press and hold Shift as you drag the volume 

handle up or down. A numeric display appears over the audio track to indicate the current 

volume level as you drag. As long as you hold the Shift key, you can drag beyond the top 

and bottom of the audio track, if necessary. The larger drag area lets you adjust volume in 

1% increments, as indicated in the numeric display.
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To adjust two handles simultaneously:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust, and then click the red Volume Rubberband icon ( ).

2 Select the fade adjustment tool ( ).

3 Position the fade adjustment tool between the two handles you want to adjust, and then 

drag that segment up or down.

In some situations you may want to leave the volume level of the previous rubberband 

segment intact and fade sharply from there. This requires two handles: one to hold the 

previous gain level, and another to set the starting level for the following segment. Use the 

fade scissors tool ( ) to automatically create two new adjacent handles on the fade control.

To create two adjacent fade handles:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust, and then click the red Volume Rubberband icon ( ).

2 Select the fade scissors tool ( ).

3 Click the Volume rubberband where no handles exist. This creates two adjacent 

handles, although they may be too close together to see separately.

4 Select the selection tool, and drag the new handles as needed.

If you want more room to drag the volume handle within an audio track, choose Timeline 

Window Options from the Timeline window menu, select a larger Icon Size, and click OK. 

However, pressing the Shift key as you drag the volume handle still provides the most precision.
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To cross-fade between two audio clips:

1 If necessary, click the triangle to the left of each track name to expand the audio tracks 

that you want to cross-fade. 

2 Make sure that the two audio clips overlap in time. Two clips cannot overlap on the 

same track, so you must place each audio clip on a different audio track.

3 Select the cross-fade tool ( ). 

4 Click the clip you want to fade out. 

5 Click the clip you want to fade in. Premiere automatically creates and adjusts volume 

handles on both clips.

Note: When creating a cross-fade, the order in which you select the clips is not important. 

Cross-fading clips linked to video
When audio clips are linked to video clips that don’t overlap, cross-fading the audio clips 

is more complex than an audio-only cross-fade. The audio clips linked to video clips 

cannot be dragged to overlap if the video clips are on the same track. You can solve this 

problem by moving the clips onto different tracks. First turn off Sync mode, so that you 

can move or trim a clip independently of its linked video or audio. 
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Cross-fading audio linked to video is useful when performing a split edit, in which a clip’s 

video and audio start or end at different times. In one version of a split edit, called an 

L-cut, the audio Out point is later than the video Out point so that you can continue 

playing a video clip’s audio after the next video clip’s In point. Another kind of split edit is 

an audio lead, called a J-cut, which you use when you want an audio/video clip’s audio to 

start playing before the video In point. 

In an L-cut, the audio Out point is later than the video Out point (left); in a J-cut, the audio In point is earlier 
than the video In point (right). 

Note: Cross-fading existing clips in the Timeline usually requires extending the duration of 

one or more audio clips. Whenever you extend the duration of a clip, additional frames must 

be available in the clip’s source (master) clip beyond the current In or Out point. For example, 

if you didn’t trim the beginning or ending of a source clip before adding it to the Timeline, the 

clip is already using all frames available from its source, so its duration cannot be extended.

To cross-fade audio clips linked to nonoverlapping video:

1 If necessary, click the triangle to the left of each track name to expand the audio tracks 

you want to adjust. 

2 Click the Toggle Sync Mode button ( ) to deselect Sync mode. See “Linking video and 

audio clips in the Timeline” on page 217.

3 Drag one audio clip to a track where the audio can overlap the other audio clip in time. 

The tracks do not have to be adjacent. 
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4 Drag the In or Out point of one audio clip to extend it as far past the edge of the other 

audio clip as needed. Make sure that only the In or Out point is moving, not the entire 

audio clip.

5 Select the cross-fade tool ( ).

6 Click the clip you want to fade out, and then click the clip you want to fade in. Premiere 

automatically creates and adjusts fade handles on both clips. 

7 Click the Toggle Sync Mode button again to select Sync mode.

Panning or balancing a clip
You can pan a monophonic audio clip to set its position between the left and right stereo 

channels. For example, if an audio clip contains one person’s dialogue, you can pan the 

audio to match the person’s position in the frame. 

You cannot pan a stereo audio clip because both channels already contain audio infor-

mation. When you work with a stereo audio clip, the pan control adjusts the balance of the 

stereo channels within the clip. 

As with volume adjustments, you can pan or balance a clip in either the Timeline or the 

Audio Mixer window. The Pan rubberbands in the Timeline correspond to the 

pan/balance controls in the Audio Mixer window and serve the same purpose. For infor-

mation on panning and balancing a clip in the Audio Mixer window, see “Panning or 

balancing in the Audio Mixer window using automation” on page 269.

Panning or balancing clips in the Timeline

You can vary the pan or balance freely along the duration of the clip by adding and 

dragging handles on the blue Pan/balance rubberband on the audio clip, using techniques 

similar to those you use for adjusting volume. 

For best results when previewing panning or balancing, make sure that your computer or 

audio card is connected properly to speakers in stereo. Make sure that the left and right 

channels are not reversed. 
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To pan or balance an audio clip:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust.

2 If the blue Pan/balance rubberband is not displayed in the clip, click the blue 

Pan/balance icon ( ) in the track header.

3 Position the pointer over the spot on the pan/balance handle you want to adjust, so that 

the pointer changes into a pointing finger with blue arrows. Drag the pan/balance handle 

up to pan or balance left, or down to pan or balance right. 

To pan or balance a clip in 1% increments:

1 Position the pointer over the pan/balance handle you want to adjust, so that the pointer 

changes into a pointing finger with blue arrows.

2 Press and hold Shift as you drag the pan/balance handle. A numeric display appears 

over the audio track to indicate the current pan or balance level as you drag. As long as you 

hold the Shift key, you can drag beyond the top and bottom of the audio track. The larger 

drag area lets you pan or balance in 1% increments to the left or right with the center at 

0%, as indicated by the numeric display.

Premiere can cyclically pan a monophonic audio clip over the duration of a clip by 

using the Auto Pan audio effect. See the topic “Auto Pan” in online Help.

Working with the Audio Mixer window
In the Audio Mixer window, you can adjust the volume level and pan/balance of multi-

ple audio tracks while listening to them and viewing the video tracks. Premiere uses 

automation to record these adjustments and then to apply them as the clip plays back. 

The Audio Mixer window, like an audio mixing console, contains a set of controls for 

each audio track, which is numbered according to the corresponding audio track in the 

Timeline. Using the mouse, drag a tracks’s volume fader to adjust its volume over time. 

As you make adjustments using the Audio Mixer window, Premiere creates handles in 

the audio clip’s volume rubberband in the Timeline and applies your changes. The level 

setting for a track in decibels (dB) is displayed directly below its volume fader, and you 

set a level by typing a value from +6 to -95 in this box and pressing Enter (Windows) or 

Return (Mac OS). Audio level is represented graphically by a segmented VU meter to the 

left of the volume fader. The small indicator at the top of the VU meter turns red when 

the level is high enough to cause clipping, or distortion. 
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Each track of the mixer also contains a pan/balance control, so that you can pan a 

monophonic clip from left to right or balance a stereo clip. Change the setting of this 

control either by dragging clockwise or counterclockwise, or by typing a value from -100 

to +100 in the box below the control and pressing Enter (Windows) or Return (Mac OS).

You can start and stop recording automation changes at any point in the audio track using 

the transport controls at the bottom of the Audio Mixer window

For each audio track, three buttons determine the automation state during the mixing 

process:

Automation Write ( ) Reads the stored level and pan/balance data for an audio track and 

records any adjustments you make to these settings using the volume and pan/balance 

controls in the Audio Mixer window. These adjustments are stored as new handles on the 

Volume and Pan/balance rubberbands in each clip in the Timeline track. In Automation 

Write mode, the function of the track controls is determined by the Automation Write 

Options selections in the Audio Mixer Window Options dialog box. For information on 

this dialog box, see “Adjusting audio levels in the Audio Mixer window using automation” 

on page 266.

Automation Read ( ) Reads the stored volume and pan/balance data and uses it to 

control the audio level of the track during playback. 

Automation Off ( ) Ignores the stored volume and pan/balance data during playback. 

Automation Off is the default mode for Premiere, allowing real-time use of the mixer 

controls without interference from the rubberbands in the Timeline.

Each audio track in the mixer also includes buttons to specify which tracks are monitored 

during playback of your program in the Audio Mixer window. Select Mute to silence a 

track, and select Solo to monitor a track and mute all others that do not have Solo selected. 

If neither button is selected on any track, then all the tracks will be audible. 

Gang tracks to apply relative dB levels to multiple tracks simultaneously. For example, if 

you want to make a change of -2 dB to audio volume levels in tracks 1, 3, and 4 simulta-

neously, gang those three volume fader controls and then drag any one of them -2dB. 

Assign volume fader controls to one of four gang numbers using the volume fader context 

menu within the Audio Mixer Window. When a volume fader control is assigned to a gang, 

its handle changes color to indicate its gang assignment.
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The Audio Mixer window also includes controls for playing back your program while 

mixing it. For descriptions of these controls, see “Using Monitor window controllers” on 

page 166. 

A. Track name B. automation buttons C. Mute/Solo buttons
D. Pan/Balance control E. Pan/Balance indicator/entry field
F. clipping indicator G. volume fader control H. VU meter
I. dB level indicator/entry field J. transport controls 

You can modify the Audio Mixer window so that you see only the audio tracks or only the 

master fader, or both. By default, the Audio Mixer window displays both the audio tracks 

and the master fader. 

To modify the Audio Mixer window:

1 Right-click (Windows) or Control-click (Mac OS) the title bar of the Audio Mixer 

window to open the Audio Mixer Window Options dialog box, and do one of the following:

• To display the audio tracks without the master fader, choose Audio Tracks Only. 

• To display the master fader without the audio tracks, choose Master Fader Only. 

• To display both the audio tracks and the master fader together, choose Audio Tracks and 

Master Fader. 
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Adjusting audio levels in the Audio Mixer window using 
automation
Using automation in the Audio Mixer window, you can set audio track levels and 

pan/balance tracks in real time as you listen to the audio track. Once the adjustments have 

been applied, fine-tune your changes directly in the Timeline by dragging the handles on 

the Volume rubberbands in each clip. 

Note: Audio Mixer window tracks are not functional when playing back segments of Timeline 

audio tracks containing previews. The Master Fader, however, remains functional. Use the 

Audio Mixer before applying audio effects that may cause preview files to be created.

To use automation to adjust the volume for part or all of a track:

1 If necessary, click the triangle to the left of the track name to expand the audio track 

that you want to adjust. 

2 Drag the edit line to the point where you want to start recording automation changes. 

3 Choose Window > Audio Mixer. 

4 In the Audio Mixer window, locate the mixer track that corresponds to the Timeline 

track you want to adjust (for example, Track 1 controls the Audio 1 track). The track name 

appears at the top of each mixer track. 

5 Click the Automation Write button ( ) at the top of the mixer channel. To make 

changes in additional tracks, click the Automation Write button for those tracks also. 

6 Right-click (Windows) or Control-click (Mac OS) the title bar of the Audio Mixer 

window to open the Audio Mixer Window Options dialog box. In the Automation Write 

Options section, choose one of the following and click OK:

• Choose Touch to modify the stored volume level and pan/balance data only while you 

drag the volume fader and pan/balance controls. When you release the mouse button, the 

controls return to their original position.

• Choose Latch to modify the stored volume level and pan/balance data while you drag the 

volume fader and pan/balance controls, and to subsequently retain those control settings. 

When you release the mouse button, the controls remain in their adjusted position.
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• Choose Write to modify the stored volume level and pan/balance data based on the cur-

rent position of the audio track controls. You will not need to drag the controls during 

recording to begin the write process. This choice is useful if you want to preset and then 

maintain a particular control setting throughout a recording or to write automation 

immediately at the start of playback.

• Choose Write/Touch to use Write mode for the next playback, but then to have Premiere 

automatically switch to Touch mode for subsequent playbacks.

Note: You can gang tracks in order to make volume changes to several tracks at once, but 

because you have only one mouse and pointer, you cannot operate each volume fader indepen-

dently. To make different changes to multiple tracks, play the program a number of times, 

recording changes for one track at a time. For information on ganging tracks, see “To adjust 

volume for more than one track at a time” later in this section.

• Choose one option from the Enable Automation Of drop-down menu. Choose Volume 

and Pan to modify both the volume and pan/balance data in the clip; choose Volume Only 

to modify only the volume level; choose Pan Only to modify only the pan/balance data.

7 Click the Play button ( ) in the Audio Mixer window to start recording. You can also 

click the Loop button ( ) to play the program in a continuous loop or click the Play In to 

Out button ( ) to play from the In Point to the Out point. 

8 Drag the volume fader up to increase volume level or down to decrease volume level. 

To avoid distortion, adjust the volume so that the VU meter to the left of the volume fader 

displays only yellow on the peaks, not red. The clip indicator remains red once the volume 

reaches clipping levels. To reset the clip indicator once it turns red, lower the volume fader 

and click the clip indicator.

9 To stop recording, click the Stop button ( ). To prevent accidently overwriting 

automation that has already been applied, click the Auto Read button ( ) for the track 

you just recorded. 

10 To preview your volume changes, drag the edit line to the beginning of your changes 

and click the Play button ( ).

To adjust volume for more than one track at a time: 

1 Gang the audio tracks you want to work on: Right-click (Windows) or Control-click 

(Mac OS) the volume fader you want to assign to a gang and choose a gang number from 

the context menu. Repeat this process for the other channels you want to gang, assigning 

each the same gang number. 
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2 Click the Automation Write button ( ) for each audio track in which you want to make 

changes. 

3 Set your Automation option to either Write or Write/Touch and record your track 

volume changes, as described in the previous procedure. As you adjust a volume fader on 

any one of the ganged tracks, the change is applied to all ganged tracks. 

To ungang the audio tracks:

Do one of the following:

• To remove a volume fader from a gang, right-click (Windows) or Control-click (Mac 

OS) each ganged volume fader and choose No Gang.

• To temporarily override the ganging, hold the Shift key while dragging the volume fader.

To select tracks to be monitored during playback: 

Do one of the following:

• To monitor one or more tracks, click the Solo button for the corresponding tracks.

• To mute one or more tracks, click the Mute button for the corresponding tracks. 

Understanding nonlinear volume changes
A rubberband segment between any two adjacent handles in the Timeline is linear; each 

handle is connected to the next handle by a straight line. Volume adjustments you make 

using the Audio Mixer window can be linear or nonlinear, depending on the rate at which 

you drag a volume fader. Although linear volume changes provide a quick and simple way to 

change volume, they do not always sound natural to the human ear. Sounds derived from 

physical objects, such as a bell, fade away at a nonlinear rate. You can approximate a nonlin-

ear volume change in the Timeline by positioning volume rubberband handles along a curve. 

Selecting the Logarithmic Audio Fades option in the Audio Settings portion of the Project 

Settings dialog box (see “Audio settings” on page 78) converts linear volume changes to log-

arithmic volume changes when you play or preview the project. Likewise, selecting the Log-

arithmic Audio Fades option in the Audio Settings portion of the Export Movie Settings 

dialog box (see “Exporting a video” on page 346) converts linear volume changes into loga-

rithmic volume changes in an exported movie. When you select this option, the linear 

volume changes you create in the Timeline are still linear in the project; only the output 

changes. 
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Panning or balancing in the Audio Mixer window using 
automation
You can pan a monophonic clip or balance a stereo clip by using the Pan/Balance control 

in the Audio Mixer window. 

To pan or balance an audio clip in the Audio Mixer:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 

want to adjust.

2 Drag the edit line to the point where you want to start recording automation changes. 

3 If the Audio Mixer window is hidden or is not displayed, choose Window > Audio Mixer. 

4 Click the Auto Write button ( ) in the mixer channel that you want to pan or balance.

5 Select an option from the Automation Write Options section. For information on these 

options, see “Adjusting audio levels in the Audio Mixer window using automation” on 

page 266

6 Click the Play button ( ) in the Audio Mixer window to start recording. 

7 Click the pan control and drag outside it, and then drag clockwise to pan or balance 

right, or counterclockwise to pan or balance left. Dragging outside the pan control gives 

you greater precision in adjusting it. 

8 To stop recording, click the Stop button ( ). 

9 To preview your changes, choose the Auto Read ( ) button to prevent accidentally 

overwriting applied automation, drag the edit line to the beginning of your changes, and 

click the Play button. 
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Using a clip’s left or right stereo channel only
Use the Duplicate Left and Duplicate Right commands to replace an entire audio clip with 

its left or right channel only. For example, you can create a full, balanced audio clip from 

a clip originally recorded only in the left or right stereo channel.

To use one stereo channel for an entire audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

• Choose Clip > Audio Options > Duplicate Left to use the left channel.

• Choose Clip > Audio Options > Duplicate Right to use the right channel.

• Choose Clip > Audio Options > Normal to restore the clip’s original stereo channels. 

Muting one channel of a stereo clip
Muting one channel of a stereo audio clip in the Timeline window can be useful if one 

channel contains unwanted noise or if the channels were recorded out of phase. 

To mute one stereo channel in an audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

• Choose Clip > Audio Options > Mute Left to mute the left channel.

• Choose Clip > Audio Options > Mute Right to mute the right channel.

• Choose Clip > Audio Options > Normal to restore the clip’s stereo channels. 

Swapping channels in a stereo clip
You can swap the channels in a stereo audio clip in the Timeline window. You would 

typically do this if the channels were incorrectly recorded left-to-right. 
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To swap the stereo channels in an audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

• Choose Clip > Audio Options > Swap Channels to reverse the channels.

• Choose Clip > Audio Options > Normal to restore the orientation of the clip’s stereo 

channels. 

Viewing audio clips
You can view an audio clip’s Volume or Pan rubberbands and its waveform in the 

Timeline. You can also view an audio clip in its own window, which is useful in situations 

such as setting precise In and Out points (see “Setting an audio source In point between 

timebase divisions” on page 183). 

To view audio clips:

Do one of the following:

• To view the audio waveform of a clip in the Timeline, click the triangle to the left of the 

audio track name, and then click the Waveform icon ( ). Make sure that you have set the 

Draw Audio When View n or Closer option in the Timeline Window Options dialog box to 

a figure that allows for the display of a waveform (for more information on the Draw Audio 

When View n or Closer option, see “Customizing the Timeline window” on page 172). 

• To view an audio clip in its own window when it is currently in the Timeline, press Alt 

(Windows) or Option (Mac OS) as you double-click the clip.

• To always view an audio clip in its own window, choose Preferences > General, select 

Open Movies in Clip Window, and click OK.

• To override the current window preference for viewing clips (described in the previous 

paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the 

Project window. For example, if you set your preferences to open clips in their own 

windows, pressing Alt/Option opens a clip in the Source view.
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Chapter 6: Creating Titles

se Premiere’s Title window to create type and graphics. A title can include straight 

lines, shapes, and rolling credits. Once you create a title, you use it in your project 

just like any other source clip, by editing it into your video program using cuts and 

transitions, or by superimposing it over other clips.

Creating and setting up a new title
Even though you can create a title while working in a project, a title is an independent file, 

separate from your project. Like any other clip, it doesn’t become part of your video 

program until you add it to the Timeline. You can work with more than one open Title 

window at a time, or use a title in more than one project.

Note: You can also create a title in another graphics application, save it in a graphics format 

compatible with Premiere, and import it into Premiere; or use a third-party Title application 

and import the resulting title file into Premiere. 

To start and save a new title:

1 Choose File > New > Title.

2 Choose File > Save As.

3 Specify a location and filename, and then click Save.

Importing a sample frame

When you import a sample frame from a clip (or still image), the frame functions only as 

a positioning aid for title type and graphics and is not actually included in the title clip. 

You can select and use any color from the sample frame by using the eyedropper tool ( ). 

By default, Premiere uses the first frame in the clip (or the poster frame if one is defined), 

but you can specify which frame to use by setting marker 0 (Poster Frame) in the clip. See 

“Using markers” on page 185.

To import a sample frame to the Title window for positioning:

1 Open the Title window.

U
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2 Do one of the following:

• If a project is already open, double-click any clip in the Project window.

• If no project is open, choose File > Open, locate the video clip or still image file you want 

to use as a reference, and click OK.

3 In the Clip or Source view window, go to the frame you want to use for title positioning.

4 Click the Marker Menu button ( ) and choose Mark > 0 (Poster Frame). This specifies 

the frame Premiere uses for the Title window.

5 Drag the frame into the Title window.

Dragging a frame from the Source view window (right) to the Title window (left).

To change a sample frame:

1 Open the clip in the Clip or Source view window and locate the frame you want to use 

as the sample frame. 

2 Click the Marker Menu button ( ) and choose Mark > 0 (Poster Frame). The frame at 

the new marker 0 position will automatically appear in the Title window.

To remove a sample frame:

Select Title > Remove Background Clip.

c00.book  Page 276  Thursday, October 5, 2000  2:26 PM



277ADOBE PREMIERE 6.0
User Guide

Setting Title window options

Use the Title window options to specify the size of the title area, a background color, and 

safe zones. Safe zones are useful when editing for NTSC broadcast and videotape, because 

most NTSC consumer television sets cut off some portion of the outer edges of the picture. 

This process, called overscan, permits the center of the picture to be enlarged. The amount 

of overscan is not consistent across all televisions, so it is best to keep titles within the title-

safe zone and important subjects within the action-safe zone. The Title window options 

include an option to display NTSC title-safe and action-safe zones. For best results, play 

back the video on a television monitor connected to your computer (see “Previewing on 

another monitor” on page 232).

Note: The safe zones indicated by Premiere represent only NTSC video and are only guidelines 

for other video standards such as PAL or SECAM.

Title-safe (A) and action-safe (B) zones

To set Title window options:

1 With the Title window open, choose Window > Window Options > Title Window 

Options, or right-click (Windows) or Control-click (Mac OS) in the Title window and 

choose Title Window Options from the context menu.

2 Specify the following settings as necessary, and then click OK:

• For Size, type the dimensions in pixels that you want to use for your title frame, such as 

320 horizontal (h) and 240 vertical (v). 

• For Aspect, select the pixel aspect ratio you will use to output your final video.

A

B
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• For Background, click the box to specify a background color (see “Using the color 

picker” on page 290). If you want the background color to be visible in Premiere, 

select Opaque.

• Select Show Safe Titles to display NTSC title-safe and action-safe zones.

• Select NTSC-Safe Colors to automatically move colors that are outside the NTSC-safe 

range into the NTSC-safe range when the title is rendered. This option may mute colors 

somewhat. If you are creating titles for NTSC television and you do not select this option, 

colors outside the NTSC-safe range may display poorly or bleed across television scan lines.

When the Title window is active, set the background color to black or white from the 

keyboard by pressing B for black or W for white.

To speed up display using the Draft option:

Select Draft in the Title window. The Title window displays faster, at the expense of quality. 

The Draft option affects the display in the Title window only; the title displays at full 

quality when you use it in a video program.

To select text and graphic tools:

Do one of the following:

• To select a tool for one operation, click the tool in the toolbox (except the selection tool). 

The toolbox highlights the tool in gray, and the tool reverts to the selection tool after one use.

• To select a tool for continual operation, double-click the tool in the toolbox (except the 

type tool, which always reverts to the selection tool after one use). The toolbox highlights 

the tool in black, and the tool remains active until you select another tool.

Get quick access to most formatting options by right-clicking (Windows) or Control-

clicking (Mac OS) an object and choosing a command from the menu.

Creating text objects
Use the tools and commands in the Title window to create objects containing text that are 

known as text objects. You can choose a number of text formatting options and a wide 

range of fonts, including PostScript or TrueType fonts. When you change text attributes, 

the change affects all future items.
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Compared to paper, video displays at a much lower resolution and is viewed from much 

farther away (often from across a room). For maximum legibility, use the following guide-

lines when specifying type for video:

• Use large sans-serif fonts. Avoid small type and serif fonts; the thin strokes of some small 

or serif characters do not display well on interlaced television sets, causing them to flicker.

• Use semibold and boldface type weights, which are generally easier to read on television 

than regular or light type weights.

• Use few words in your titles. Long paragraphs of small type are difficult to read on 

television.

• When designing a title to be superimposed, use colors that contrast well with the 

background video. You can import a sample frame to check a title against its background 

(see “Importing a sample frame” on page 275). If the background is complex, consider 

adding a shadow (see “Adding a shadow” on page 286) or a semitransparent shape behind 

the type (see “Creating graphic objects” on page 284).

• Make sure that the fonts you use in the title file are installed on any other computer 

where you plan to open the title file or the project that includes it. Font names are often 

different between Windows and Mac OS, even when the fonts are identical. After you 

complete editing and record the final cut on videotape or export it to a video file, you no 

longer need the title fonts.

To create text:

1 Select the type tool ( ).

2 Click to position the top left corner of the text object in the Title window, and type the 

text you want.

3 When the type is complete, click outside the text.

The new text uses the current color, transparency, and gradient settings. See “Using color, 

transparency, and gradients” on page 287.
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To edit existing type:

1 Choose how your edits will affect the text by doing one of the following:

• To change attributes uniformly within a text object, select the selection tool ( ) and 

click the text. The entire text object is selected, and handles appear at the corners of the 

text object.

• To edit the text or apply different type attributes to individual characters, select the type 

tool, click a text object, and then drag to select the text you want to change. For example, 

you can apply a different color and size to one of the words in a title.

Note: The selection tool overrides uniquely formatted characters. For example, if you use the 

type tool to apply a blue color to one word, and then you use the selection tool to apply a red 

color to the text object containing the blue word, all the characters in the text object become 

red. However, any text attributes you don’t change remain intact.

2 Do any combination of the following:

• To change the font, choose Title > Font and select a font. In Windows, click OK.
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• To change the type style, choose Title > Style and select a style. (In Windows, you can 

also change the style by choosing Title > Font and selecting a new style from the Style 

menu.) The Plain, Bold, Italic, and Underline styles work as they do in a word processor. 

The Emboss style creates a slightly offset copy of the text behind the original text.

• To change the font size, choose Title > Size and choose a type size. (In Windows, you can 

also change the size by choosing Title > Font and selecting a new size from the Size menu.)

• To change the color, see “Using color, transparency, and gradients” on page 287.

• To specify spacing between lines, choose Title > Leading and choose a leading (line 

spacing) adjustment from the menu. Reset Leading restores the default leading for the font.

• To kern (adjust the spacing between characters), click an insertion point between the 

letters you want to kern, or select a range of characters. Then click the Decrease Kerning 

button ( ) to remove space between characters or click the Increase Kerning button ( ) 

to add space between characters.

• To change paragraph alignment, click an insertion point in the paragraph you want to 

align, choose Title > Justify, and choose an alignment.

Edit existing text by double-clicking text with the selection tool. Premiere changes the 

selection tool to the text tool so that you can select individual characters.

To stretch type:

With the selection tool, click a text object. Hold down Ctrl (Windows) or Option (Mac 

OS) as you drag any of the object handles. The selection tool changes to a stretch tool as 

you drag.

Changing text orientation

By default, a line of text displays from left to right. You can specify vertical orientation so 

that a line of text displays from top to bottom. This is useful for creating titles in languages 

such as Japanese, or as a text effect.

Note: To rotate text freely, apply motion settings to the title after you add the title to the 

Timeline (see “Rotating, zooming, delaying, and distorting” on page 316), or prepare the title 

in another application such as Adobe After Effects.
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To change the orientation of text:

With the selection tool ( ), click a text object. Choose Title > Orientation and select 

Horizontal or Vertical.

Creating rolling and crawling text
You can make text roll (move vertically up or down across the screen) or crawl (move 

horizontally left or right). 

When you add the title to a program, the speed of moving text is determined by the 

duration you specify for the title in the Timeline. For example, if you originally specified 

a duration of 20 seconds for a rolling title, and then you change the duration to ten 

seconds, the title must roll twice as fast to move the same number of lines across the screen 

in half the time.

To create rolling or crawling type:

1 Select the rolling title tool ( ).

2 Drag to specify the size of the text object that will contain the rolling title.

Dragging the rolling title tool (left) creates an empty rolling title text object (right).

3 Type the text you want in the title.

Note: To make the text roll or crawl, you must type enough text to overfill the text box. If you 

don’t have enough text, overfill the box using blank spaces. To create blank spaces for rolling 

text, press Enter (Windows) or Return (Mac OS). To create blank spaces for crawling text, 

press the spacebar.
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4 With the rolling title still selected, choose Title > Rolling Title Options.

5 In the Direction section, select the direction in which you want the type to move.

6 Select Enable Special Timings if you want more control over rolling or crawling motion. 

Then specify the following values as needed and click OK:

• For Pre Roll, specify how many frames you want to appear motionless (starting with the 

title clip In point to the frame in which the title starts moving).

• For Ramp Up, specify how many frames the clip should use to accelerate to normal 

speed. Type 0 (zero) to start moving the title at normal speed. To accelerate more 

gradually, specify more frames.

• For Ramp Down, specify how many frames the clip should use to decelerate to a halt. 

For faster deceleration, specify fewer frames. Type 0 (zero) to stop the title immediately. 

To decelerate more gradually, specify more frames.

• For Post Roll, specify how many frames you want the title to appear motionless (starting 

with the frame in which the title stops to the title Out point).

To preview rolling or crawling type:

Drag the slider at the bottom left corner of the Title window. Premiere plays back all 

rolling or crawling text objects in the Title window. If you have imported a background 

frame (see “Creating and setting up a new title” on page 275), Premiere uses the clip 

containing the background frame as the duration for the rolling or crawling type, and 

plays it along with the type.

Note: This slider does not preview special timings. Special timings depend on the clip 

duration in frames, which is determined by the Timeline. To preview special timings, add the 

title to a project Timeline (see “Adding a title to a project” on page 291) and preview the 

Timeline.
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Creating graphic objects
The Title window toolbox contains tools for creating graphic objects such as straight lines, 

rectangles, ellipses, and polygons. Your polygons can have sharp, defined corners or you 

can smooth the corners into curves. Lines and shapes initially use the default line, color, 

gradient, and shadow attributes. When you change graphic attributes, the change affects 

all future items.

In the Title window, a graphic object can be either framed (outlined with no fill) or filled 

(filled with no outline). You can convert between framed and filled objects. If you want 

a shape to have both a fill and an outline, duplicate it and apply a fill to one and a line 

to the other.

To create a straight line:

1 Select the line tool in the toolbox ( ). Each tool reverts to the selection tool ( ) after 

one use unless you double-click it, as explained in “Creating text objects” on page 278.

2 Drag to draw the line, or hold down Shift as you drag to draw a constrained line at 

45-degree increments.

To create a rectangle, rounded-corner rectangle, or ellipse:

1 Click the left half of the desired tool for a framed shape or the right half of a tool for a 

filled shape.

2 Do one of the following:

• Drag to draw the shape.

• Hold down Shift as you drag to draw a constrained shape, such as a square, a rounded-

corner square, or a circle.

To create a polygon shape:

1 Click the left half of the polygon tool ( ) for a framed polygon, or click the right half 

of the polygon tool ( ) for a filled polygon.

2 Position the polygon tool where you want to start drawing, and click. This creates a 

point and a line segment leading out of it.

3 Position the polygon tool where you want to end the line segment, and click.

4 Repeat steps 2 and 3 until you have only one segment left to draw.
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5 Do one of the following:

• To close the polygon, click the first point you placed. A small circle appears next to the 

cursor when it is directly over the first point.

• To leave a framed polygon open, double-click where you want the last point to appear. 

You cannot leave a filled polygon open.

To change a filled object to a framed object or vice-versa:

1 With the selection tool, select the graphic object.

2 Choose Title > Convert to Filled or Title > Convert to Framed.

To adjust the line weight of a line or framed object:

1 With the selection tool, select the line or framed object that you want to change.

2 Drag the Line Weight slider to specify the line weight you want.

You cannot adjust the line weight of a filled object because it has no outline. However, you 

can create a framed duplicate of the object (see the next procedure) and adjust the line 

weight of the new object.

To create a framed duplicate of a filled object:

Select a filled object, and choose Title > Create Framed Object. A framed copy appears in 

the same position as the original.

To create a filled duplicate of a framed object:

Select a framed object, and choose Title > Create Filled Object. A filled copy appears in the 

same position on top of the original. If you can’t see the framed original behind the filled 

copy, select the filled copy and choose Title > Send to Back.
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To smooth a polygon:

1 With the selection tool, select a polygon.

2 Choose Title > Smooth Polygon.

To edit a polygon:

1 With the selection tool, select the graphic object that you want to edit.

2 Drag any handle on the object.

Adding a shadow
You can create an adjustable shadow for text or graphic objects. A slight shadow can help 

distinguish type from its background. However, a shadow tends to make small type less 

legible. You can apply color, transparency, or a gradient to a shadow. See “Using color, 

transparency, and gradients” on page 287.

To create a shadow:

1 Select the object to which you want to add a shadow.

2 Drag the Shadow Offset control in the toolbox to specify how far the shadow falls from 

the object. To constrain movement to 45-degree increments, hold down Shift as you drag.

Before (left) and after (right) adding a shadow

To specify the kind of shadow:

1 Select an object that has a shadow.

2 Choose Title > Shadow and choose a type of shadow from the Shadow menu:

• Single creates a basic drop shadow.
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• Solid simulates a three-dimensional shadow.

• Soft creates a soft-edged version of the Single shadow.

To remove a shadow:

1 Select an object that has a shadow.

2 Drag the Shadow Offset control either outside or to the center of the control area. 

When the Shadow Offset control displays the message “No Shadow,” you have successfully 

removed it.

Using color, transparency, and gradients
You can apply color, transparency, gradient color, and gradient transparency to type, 

graphic objects, or shadows. You can also use the eyedropper tool to match a color that 

already exists in the Title window, even if it is in a background frame you imported.

To apply a solid color:

1 Do one of the following:

• Use the selection tool ( ) to select a text or graphic object to affect the entire object.

• Use the type tool ( ) to select individual characters in a text object to affect just 

those characters.

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to the 

front, and then click it again to open the color picker.

Object Color swatch (A) and Shadow Color swatch (B)

3 Specify a color (see “Using the color picker” on page 290), and click OK.

A

B
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To match a color that exists in the title window:

1 With the selection tool, select a text or graphic object to which you will apply the color.

2 Select the eyedropper tool ( ).

3 Click the eyedropper tool on the color you want to apply.

To match a color and apply it to individual text characters:

1 Click in an area without objects to make sure that nothing is selected.

2 Select the eyedropper tool.

3 Click the eyedropper tool on the color you want to apply.

4 Click the Object Color swatch.

5 Write down the values for Red, Green, and Blue, and click Cancel.

6 Select the type tool and drag to select one or more text characters.

7 Click the Object Color or Shadow Color swatch, and for Red, Green, and Blue, type the 

values you wrote down. Then click OK.

To swap the object and shadow colors:

Click the curved double arrow ( ).

To apply a gradient:

1 Do one of the following:

• Use the selection tool to select a text or graphic object (to affect the entire object).

• Use the type tool to select individual characters in a text object (to affect just those 

characters).

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to the 

front. The swatch that is in front receives the gradient effect.
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3 Click the Beginning Color swatch, specify a color (see “Using the color picker” on 

page 290), and click OK.

Beginning Color (A) and Ending Color (B) swatches

4 Click the Ending Color swatch, specify a color, and click OK.

5 To set the direction of a gradient, click a triangle in the Gradient/Transparency 

Direction option.

Clicking a triangle sets the direction of a gradient.

To set opacity:

1 Do one of the following:

• Use the selection tool to select a text or graphic object (to affect the entire object).

• Use the type tool to select individual characters in a text object (to affect just 

those characters).

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to the 

front. The swatch that is in front receives the opacity effect.

3 Do one of the following:

• Click the triangle to the left of the Beginning Transparency menu or to the right of the 

Ending Transparency menu, and then click or drag in the menu that appears, to specify an 

opacity value.

A B
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• Click the triangle between the Beginning and Ending Transparency menus, and then 

click or drag in the menu that appears, to specify an opacity value from the Overall Trans-

parency menu.

Using the color picker
In Premiere, you can specify color visually or using RGB (red, green, and blue) color 

values. The color picker becomes available whenever color is an option for a task you 

perform. 

To use the Premiere color picker:

1 Do one of the following:

• To specify a color visually, click the color you want in the color area.

• To specify a color using RGB values, type the values you want into the Red, Green, and 

Blue options.

In the upper right corner of the color picker, the bottom half of the color swatch changes 

to display the color you specify. For reference, the top half of the color swatch displays the 

original color and does not change.

2 If a new color swatch appears with a gamut warning symbol ( ) next to the lower color 

swatch, the color you specified is outside the color gamut, or range, that NTSC video can 

reproduce accurately. If you are editing for NTSC video, click the swatch or gamut warning 

symbol to automatically move the color to the nearest color within the NTSC color gamut 

when the title is rendered (its appearance does not immediately change). The gamut warning 

symbol does not apply to PAL and SECAM video, which have a larger color gamut.

3 Click OK.

Arranging text and graphic objects
By default, text and graphic objects appear in the window in the order in which they were 

drawn, from bottom layer to top layer. The Title window includes options for arranging 

text and graphic objects. 
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To arrange the stacking order of text and graphic objects:

1 With the selection tool ( ), select a text or graphic object.

2 Do one of the following:

• Choose Title > Bring to Front.

• Choose Title > Send to Back.

3 Repeat with other objects as necessary until type and objects are stacked the way you want.

To center type or objects in the drawing area:

1 With the selection tool ( ), select a text or graphic object.

2 Do any combination of the following as necessary to achieve the centering you want:

• Choose Title > Center Horizontally.

• Choose Title > Center Vertically.

• Choose Title > Position in Lower Third.

Adding a title to a project
When you’ve completed and saved a title, Premiere automatically adds it to the open 

Project window. The title becomes a clip in the project, using the original title file as its 

source. If you imported a frame from a clip or a still image to use as a sample (see 

“Importing a sample frame” on page 275), it will not be part of the title when you add the 

title to a project. If you want to add a title that isn’t currently open, import it the same way 

you would any other clip; see “Importing clips” on page 151.

If you want the title to display with transparency so you can superimpose it over another 

clip, add the title to a superimposition track. When you add a title to a superimposition 

track, empty and semitransparent areas of the title are converted into an alpha channel, 

which marks transparent and semitransparent areas. Premiere automatically applies the 

Alpha Channel transparency key to titles, making any mattes or clips on lower tracks visible 

under the title. Titles added to the Video 1A or 1B tracks appear opaque by default. 
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To add a title to a project:

1 Save the title. The title automatically appears in the open Project window.

Note: If a project is not open when you create the title, save the title, open a project, and then 

drag the title directly from the Title window to the Timeline or Project window.

2 Do one of the following:

• To superimpose the title over another clip, add it to a superimpose track (Video 2 or 

higher).

• To make the title appear opaque, add it to the Video 1A or 1B track (or select the Opaque 

option in the Title Window Options dialog box and add the title to any track).

Note: If you add a title to the Video 1A or 1B track and then move it to a superimposition 

track, it appears opaque. To make it transparent, delete it from the Timeline, and then add it 

directly to the superimposition track.

To change the duration of a title in the Timeline:

Do one of the following:

• Drag its In or Out point.

• Select it, choose Clip > Duration, and type a new duration.

To view a title with transparent areas:

Do one of the following:

• Render-scrub the portion of the Timeline that you want to view: press Alt (Windows) or 

Option (Mac OS) as you drag in the time ruler over the frames that you want to view.

• Build a preview of the title: in the Timeline, move the yellow work area bar so that it 

covers the portion of the Timeline containing the title, and then press Enter (Windows) 

or Return (Mac OS) to build a preview file (see “Previewing a video program” on 

page 227).

Note: If the background does not become transparent, double-click the clip in the Timeline to 

open it, choose Window > Title Window Options, and make sure that Opaque is not selected.

To change the duration of a title in the Timeline, drag its In or Out point, or select the 

clip, choose Clip > Duration, and type a new duration.
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Chapter 7: Superimposing and 
Compositing

ou can create full or partial transparency in any clip in the Video 2 and higher 

tracks. You can also adjust the opacity of part or all of a clip, and you can super-

impose clips on top of one another for special effects, transitions, or to add 

different backgrounds.

About transparency
In video or film, transparency allows one clip to show through another, creating 

composites, transitions, or special effects. The opacity of a clip or portion of a clip deter-

mines its level of transparency. At 100% opacity, an image contains no transparency at all; 

at 0% opacity, the image is completely transparent, allowing other clips to show through. 

At other percentages, the image is partially transparent, allowing other underlying images 

to be visible at the same time. The brightness values of a clip’s alpha channel, an additional 

grayscale or monochrome channel in an RGB image, also determine the clip’s opacity.

Certain parts of clips can be made transparent using tools called keys. A key finds pixels in 

an image that match a specified color or brightness and makes those pixels transparent or 

semitransparent, depending on the type of key. This process is called keying, or keying out 

the color. Keys can also use a clip’s alpha channel to create transparency.

You can create transparency in a clip only after you have placed it in a superimpose track. 

By default, each new project includes one superimpose track, called Video 2. You can add 

up to 97 superimpose tracks. See “Adding, naming, and deleting tracks” on page 177.

Compositing

Special effects for film or video are often created by shooting a scene against a color screen. 

After the footage is digitized, the color screen is then made transparent with a key. The first 

scene, or clip, is placed over a second clip, which usually includes some sort of background 

scene. The result forms a composite, where the background is visible wherever the first clip 

is transparent, making the first clip appear to belong with the background.

Y
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Composites are often used in feature films where, for example, an actor appears to dangle 

from a helicopter or appears to be floating in outer space. In this case, the actor is shot in 

an appropriate position against a color screen, and after making the color transparent, the 

actor’s scene is superimposed over the backdrop. Color screens are usually blue or green 

because these colors are relatively absent from skin or hair color.

Fading

In addition to making portions of a clip transparent with keys, you can also adjust the 

opacity of the entire clip to fade it in or out. You can use fading to create additional transi-

tional effects or to create simple superimposing. 

Using the Video Opacity rubberband
When you place a clip in a superimpose track, an Opacity rubberband, appears beneath it 

(you must expand the superimpose track to display the Opacity rubberband). The Opacity 

rubberband specifies the opacity of the entire clip. By adding handles, you can adjust the 

opacity of a clip.

The Opacity rubberband adjusts opacity after any keys have been applied. In other words, 

moving the Opacity rubberband adjusts the opacity for opaque, transparent, and 

semitransparent regions in the clip.

To adjust fading:

1 Place a clip in a superimpose track. If necessary, click the triangle to the left of the track 

name to expand the track, or Option-click (Mac OS) or Alt-click (Windows) the triangle 

to expand all the superimpose tracks at once.

2 Click the red Display Opacity Rubberbands icon ( ) to display the opacity rubberband.

3 With the selection tool selected, position the pointer over the top of the Opacity 

rubberband. The pointer changes to a pointing finger with red plus (+) and minus (-) signs.

4 Click to create a handle (a small red square), and drag the handle up or down to adjust 

the fading. The opacity percentage appears in the Info palette and updates as you drag a 

handle. Press the Shift key with a handle selected to view the opacity percentage and to 

change the percentage in 1% increments for finer gradations.
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When the handle is at the top of the panel, the image is fully opaque; when the handle is 

at the bottom of the panel, the image is transparent. The line between two handles 

indicates the direction, length, and speed of the adjustment. The steeper the angle, the 

more sudden the change.

Clicking the Opacity rubberband to create an opacity handle (left) and dragging it to decrease opacity (right)

5 Repeat the above step to create as many handles as needed. 

6 To delete a handle, drag it out of the superimpose track.

To create two opacity handles:

1 Select the fade scissors tool ( ).

2 Click the Opacity rubberband where no handles exist. Two adjacent handles appear.

3 Drag the new handles up or down to make a sharp increase or decrease in opacity.

To adjust the opacity of a specific segment:

1 Select the fade adjustment tool ( ).
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2 Drag the line segment up or down. You can set the opacity of the entire clip to a constant 

value by adjusting the opacity rubberband in this manner before creating handles.

Using keys to superimpose and create composites 
Adobe Premiere provides 15 keys (methods for creating transparency) that you can apply 

to a clip to create transparency in many different ways. You can use color-based keys for 

superimposing, brightness keys for adding texture or special effects, alpha channel keys for 

clips or images already containing an alpha channel, and matte keys for adding traveling 

mattes or creative superimpositions.

In some cases, you can make keying easier by using a temporary brightly colored 

background matte. A bright color underneath the image you are keying makes it easier to 

see areas of transparency. See “Adding a background matte” on page 306.

To apply a key to a clip:

1 Select the clip in a superimpose track (Video 2 or higher).

2 Do one of the following:

• In the Effect Controls palette, click Setup next to Transparency.

• Choose Clip > Video Options > Transparency.

3 Choose a key from the Key Type menu.
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The default key type is None. At this setting, no part of the superimposed image is keyed 

out. However, you can set the opacity of the image by adjusting the opacity rubberband in 

the Timeline (see “Using the Video Opacity rubberband” on page 296). You can also use 

the None key type for creating split screens and other effects where a portion of the under-

lying image is visible (see “Creating split screens” on page 308).

4 Click one of the following icons to view transparency:

Places a black or white background behind the keyed-out image. Click to toggle 

between black and white.

Displays a checkerboard pattern to help you view transparency in areas that may be 

difficult to see against a solid background or against the actual underlying image. Click to 

reverse the checkerboard pattern.

Displays the actual underlying image in your project. This view may be slower to 

display when you drag the preview slider under the Sample box.

5 To zoom in on the image in the Sample area, select the Zoom icon ( ), and then click 

an area of the image. Click again to increase the zoom. To zoom out, hold down the Alt 

key (Windows) or the Option key (Mac OS) and click the image with the Zoom icon 

selected. To view other areas of the image at the same zoom, select the Hand icon ( ) and 

drag the image. On Mac OS only, you can click the Collapse icon ( ) to move the image 

to the Program view in the Monitor window.

6 Select the following options as needed:

• Reverse Key to reverse transparent and opaque areas (available only for certain keys).

• Drop Shadow to add a 50% gray, 50% opaque shadow to opaque areas (available only 

for certain keys). The shadow is placed four pixels below and to the right of any contiguous 

opaque region. Drop Shadow is most effective for titles or simple graphics.

• Mask Only to produce a special effect that displays only the alpha channel matte view of 

the clip (available only for certain keys).

7 Adjust the transparency sliders and select other options as described in the following 

sections on individual keys.

8 Drag the slider beneath the Sample box to view your transparency settings across the 

duration of the clip.
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9 Click OK to apply the settings to the clip.

Note: You can quickly access the transparency settings for a clip by clicking Setup next to 

Transparency in the Effect Controls palette.

Using the Chroma key type

Use the Chroma key to select a color or a range of colors in the clip to be transparent. You 

can use this key when you have shot a scene against a screen that contains a range of one 

color, such as a shadowy blue screen. Select a key color by clicking the color swatch or by 

using the eyedropper to choose a color from the thumbnail beneath the color swatch; use 

the slider bars in the dialog box to adjust the color that you want to key out. 

Adjust the following Chroma key settings as necessary:

Similarity Broadens or reduces the range of color that will be made transparent. Higher 

values increase the range.

Blend Blends the clip you are keying out with the underlying clip. Higher values blend 

more of the clip.

Threshold Controls the amount of shadows in the range of color you keyed out. Higher 

values retain more shadows.

Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag 

beyond the Threshold slider; doing so inverts gray and transparent pixels.

Smoothing Specifies the amount of anti-aliasing that Premiere applies to the boundary 

between transparent and opaque regions. Anti-aliasing blends pixels to produce softer, 

smoother edges. Choose None to produce sharp edges, with no anti-aliasing. This is useful 

when you want to preserve sharp lines, such as those in titles. Choose Low or High to 

produce different amounts of smoothing.

Using the RGB Difference key

The RGB Difference key is a simpler version of the Chroma key. You can select a range 

of color, but you cannot blend the image or adjust transparency in grays. Use the RGB 

Difference key for a scene that is brightly lit and contains no shadows, or for rough cuts 

that don’t require fine adjustments. Select a key color by clicking the color swatch or by 

using the eyedropper to choose a color from the thumbnail beneath the color swatch.
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Adjust the following RGB Difference key settings as necessary:

Similarity Broadens or reduces the range of color that will be made transparent. Higher 

values increase the range.

Smoothing Specifies the amount of anti-aliasing (softening) that Premiere applies to the 

boundary between transparent and opaque regions. Choose None to produce sharp edges, 

with no anti-aliasing. This is useful when you want to preserve sharp lines, such as those 

in titles. Choose Low or High to produce different amounts of smoothing.

Using the Blue Screen and Green Screen keys

The Blue Screen and Green Screen keys create transparency from true chroma blue and 

true chroma green. Use these keys to key out well-lit blue or green screens when creating 

composites. 

Adjust the following Blue Screen and Green Screen key settings as necessary:

Threshold Drag to the left until the blue or green screen is made transparent.

Cutoff Drag to the right until the opaque area reaches a satisfactory level. 

To fine-tune edges, drag Threshold and Cutoff sliders in small increments.

Using the Non-Red key

The Non-Red key creates transparency from green or blue backgrounds. It is similar to the 

Blue Screen and Green Screen keys, but it also lets you blend two clips. In addition, it helps 

reduce fringing around the edges of nontransparent objects. The Non-Red key is recom-

mended for keying out green screens when you need to control blending, or for when you 

are not able to produce satisfactory results with the Blue Screen or Green Screen keys.

Adjust the following settings as necessary: 

Threshold Drag to the left until the blue or green screen is made transparent. 

Cutoff Drag to the right until the opaque area reaches a satisfactory level. 

Blend Drag to blend the image with any underlying image.
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Using the Luminance key

The Luminance key creates transparency for darker values in the image, leaving brighter 

colors opaque. Like the Multiply and Screen keys, it is most effective when the image that 

you are keying contains highly contrasting dark and light areas. Use the Luminance key to 

create a subtle superimposition or to key out dark areas.

Adjust the following settings as necessary:

Threshold Specifies the range of darker values that will become transparent. Higher 

values increase the range of transparency.

Cutoff Sets the opacity of areas that have been specified by the Threshold slider. Higher 

values increase transparency.

Using the Multiply and Screen keys

The Multiply and Screen keys use an underlying image as a map to determine what part 

of the keyed image to make transparent. The Multiply key creates transparency in the areas 

of the image that correspond to the bright areas in the underlying image. Conversely, the 

Screen key creates transparency in the areas that correspond to the dark areas of the under-

lying image. Use these keys to create a subtle superimposition, when the underlying image 

contains highly contrasting elements.

Adjust the following setting as necessary:

Cutoff Drag to the right until the opaque area reaches a satisfactory level. Higher values 

produce less transparency.

Using the Alpha Channel key

Images represented on video are composed of three grayscale images called channels—one 

red, one green, and one blue. Such images are called RGB images. An alpha channel is a 

fourth channel in an RGB image that defines what parts of the image are transparent or 

semitransparent. Many programs, such as Adobe Illustrator and Photoshop, use alpha 

channels so that you can specify transparent regions in an image. An alpha channel is 

either straight or premultiplied, depending on the program that created the image. When 

an image contains a straight alpha channel, the transparency information is stored only in 

the alpha channel. When an image contains a premultiplied alpha channel, the back-

ground color that is intended to be transparent is also blended into the edges of an image. 

Use the Alpha Channel key on clips that contain a straight alpha channel, such as images 

created in Adobe Photoshop, Adobe Illustrator, and Adobe After Effects.
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When you use the Alpha Channel key with a clip to which you have applied or plan to 

apply motion, select the Use Clip’s Alpha option in the Motion Settings dialog box. If this 

setting is not selected, the clip’s bounding box will appear when the clip moves. See “Speci-

fying alpha channel and color options” on page 318.

The Photoshop image (left) contains a separate alpha channel (center) which Premiere uses to superimpose 
the foreground on another background (right).

Using Black Alpha Matte and White Alpha Matte keys

Typically, an image that contains a premultiplied alpha channel also contains either a 

black or white background. If you are superimposing the image, you likely need to key out 

the background.

To key out a black background, use the Black Alpha Matte; to key out a white background, 

use the White Alpha Matte. 

Image Matte

The Image Matte key uses a specified still image (the matte) to determine the areas of 

transparency for a clip. Areas in the superimposed clip that correspond to areas of white 

in the still image remain opaque, areas of black in the still image become fully transparent 

in the clip, and areas in the image that are between white and black produce varying levels 

of transparency in the clip. 

To get the most predictable results, choose a grayscale image for your image matte, unless 

you want to alter colors in the clip. Any color in the image matte removes the same level 

of color from the clip you are keying. For example, white areas in the clip that correspond 

to red areas in the image matte will appear blue-green (since white in an RGB image is 

composed of 100% red, 100% blue, and 100% green); because red is also made trans-

parent in the clip, only blue and green colors would remain at their original values.
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Adjust the following Image Matte settings as necessary:

Choose Click to select an image. Portions of the clip in the superimpose track that corre-

spond to the white areas of the image are superimposed on clips in lower tracks. The image 

acts as a filter between the clips.

Reverse Key Click to reverse transparency. Portions of the clip in the superimpose track 

that correspond to the black areas of the image are superimposed on clips in lower tracks.

Difference Matte

The Difference Matte creates transparency by comparing a specified image with a specified 

clip and then eliminating areas in the clip that match those in the image. Though you can 

use this key to create special effects, you can also use it to key out a static background by 

selecting the Reverse Key option.

In this way, you can remove a static background behind a moving object (such as a person 

walking past a stage set), and place the person against a different background. Very often 

the specified image is simply a frame of background footage (before the moving object has 

entered the scene). For this reason, the Difference Matte is best used in this way for scenes 

that have been shot with a stationary camera. 

To replace a static background behind a moving object:

1 Find a frame of your clip that consists only of the static background.

2 Save this background frame as an image file. For information about saving a frame, 

see “Exporting a still image” on page 347.

3 Place the video clip in a superimpose track, select it, and then choose Clip > Video 

Options > Transparency.

4 For Key Type, choose Difference Matte.

5 In the Matte section of the dialog box, click the Choose button and select the image you 

saved in step 2.

6 Select the Reverse Key option to key out the static background.

7 Place the new background in a track below this one to create the composite.
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Track Matte

Use the Track Matte key to create a moving matte (often called a traveling matte), which 

superimposes one clip on another using the matte to integrate the two. You can use any 

clip, still image, or still image with motion for the matte.

Because the Track Matte key can be applied to a video clip, the matte can change over time.

Areas of white in the matte create opaque areas in the superimposed clip, preventing 

underlying clips from showing through. Black areas in the matte create transparent areas, 

and gray areas make partially transparent areas. To retain the original colors in your super-

imposed clip, use a grayscale image for the matte. Any color in the matte removes the same 

level of color from the superimposed clip. 

You can create mattes in a few different ways:

• Use the Title window to create text or shapes (grayscale only), save the title, and then 

import the file as your matte.

• Create a matte from any clip using the Chroma, RGB Difference, Difference Matte, Blue 

Screen, Green Screen, or Non-Red key. Then select the Mask Only option.

• Use Adobe Illustrator or Photoshop to create a grayscale image, import it into Premiere, 

and (optionally) apply motion settings to the image.

• Add motion to any still image with the Motion settings in Premiere. For information on 

applying motion to still images, see “Animating a clip’s motion” on page 311.

To apply the Track Matte key:

1 In the Video 1 track, place the clip that will play in the background.

2 In the first superimpose track, Video 2, place the clip that will be superimposed on the 

clip in the Video 1 track.
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3 If the Timeline window already contains a second superimpose track, go on to step 4. 

If not, click the Timeline menu icon and choose Add Video Track.

4 In the second superimpose track, Video 3, place the clip or image you want to use as 

the matte. 

5 Select the clip in the Video 2 track and choose Clip > Video Options > Transparency. 

For Key Type, choose Track Matte. Then click OK.

Superimposing two or more clips
You can superimpose several clips one on top of another in up to 97 superimpose tracks. 

Each clip must be on a separate superimpose track. You can also rename each track with 

descriptive names. For details, see “Adding, naming, and deleting tracks” on page 177.

Adding a background matte
You can create a full-frame matte of a solid color that you can use like a clip. You can use 

mattes, for example, as a solid background for titles. Brightly colored mattes can serve as 

temporary backgrounds while you use a key to help you see transparency more clearly. 

To create a background matte:

1 Activate the Project window.

2 Choose File > New > Color Matte.

3 Select a color from the Color Picker window and click OK.

4 Type a name for the matte, as you want it to appear in the Project window. Then click OK.

Create a backdrop from an existing frame by exporting a frame as a still image. See 

“Exporting a still image” on page 347.

To use a temporary matte for keying:

1 Create a background matte as described above. Typically, a bright green or yellow 

works best.

2 Place the matte in a track beneath the clip you are keying, in either a superimpose track 

or the Video 1 track.
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3 Make the matte the same length as the clip you are keying so that you can preview trans-

parency across the entire clip.

4 Create transparency in the clip as described in “Using keys to superimpose and create 

composites” on page 298. The brightly colored matte shows through in the areas that are 

transparent.

5 When you are satisfied with your keying, delete the colored matte from the Timeline 

window.

Creating garbage mattes
Sometimes the subject of a scene is properly keyed except for undesired objects. Use a 

garbage matte to mask out those objects. You can then place the keyed subject in another 

scene for simple effects.

The microphone (left) is masked out by repositioning image handles in the Transparency dialog box (center), 
creating a garbage matte that is then keyed and superimposed over a background (right).

To create a garbage matte:

1 Select a clip in a superimpose track and choose Clip > Video Options > Transparency. 

For more details, see “Using keys to superimpose and create composites” on page 298.

2 In the Sample area of the Transparency Settings dialog box, drag the handles of the 

image to include only the subject you want to preserve.

3 Choose a key to key out the background of your subject. Then click OK.
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Creating split screens
Use the Transparency Settings to create a split screen or other types of screen effects that 

show two clips side by side.

To create a split screen:

1 Place two clips in separate adjacent tracks. At least one track must be a superimpose 

track.

2 Select the clip in the upper track and choose Clip > Video Options > Transparency.

3 For Key Type, choose None.

4 Drag the corner handles in the Sample area to split or otherwise separate the screen into 

two sections, one containing the clip in the upper track, the other containing the clip in 

the lower track. 

5 To view the effect, click the page peel icon ( ). Then click OK.
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Chapter 8: Animating a Clip

ou can move, rotate, and zoom a video or still-image clip within a video program’s 

viewable area. Using the settings in the Motion Settings dialog box, you can specify 

a motion path, change motion over time with keyframes, and speed up or slow 

down the motion you’ve defined. In addition, you can distort the shape of a clip to create 

other special effects.

Animating a clip’s motion
Animate a clip by creating a motion path in the Motion Settings dialog box. You can 

specify the path completely within the visible area, or extend it beyond so that the clip 

enters and exits at the boundaries. Note that you can add motion only to the clip itself, as 

a whole; you cannot add motion to elements within the clip. In addition, you can specify 

rotation, zooming, delays, and distortion to create more complex motion. See “Rotating, 

zooming, delaying, and distorting” on page 316.

Note: You can also animate a clip using the Transform effect. For more information, see 

online Help.

A. Preview window  B. Motion path  C. Motion timeline 

Y

B

A

C
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To define a motion path for a clip:

1 Select a clip in the Timeline window.

2 Do one of the following to open the Motion Settings dialog box:

• Click the box to the left of the word Motion in the Effect Controls palette.

• Choose Clip > Video Options > Motion. 

In the top left corner of the dialog box, a sample of the selected clip moves along the 

default motion path. To the right of the sample is the motion path. The default path 

locates the Start and Finish keyframes outside the viewable area of the video program so 

that the clip enters the viewable area from the left, moves across, and exits on the right.

3 Set and adjust keyframes on the motion path using one of the following methods:

• For simple horizontal, vertical, or diagonal motion, drag the Start and Finish keyframes 

to any location within or outside the visible area.

• Position the pointer anywhere on the motion path. The pointer turns into a pointing 

finger. Click to add a keyframe to the path, and drag to adjust its position, creating a new 

segment of the path.

Click to make a motion keyframe (left), and then drag the keyframe to a new 
location (right).
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• Click above the motion path timeline (located directly below the motion path) to add a 

keyframe to the path; the pointer turns into a downward-pointing triangle ( ). Then 

drag the new keyframe to adjust its position.

4 To preview the animation, use the Play ( ) and Pause ( ) buttons. For other preview 

options, see “Previewing motion” on page 315.

To fine-tune the position of a keyframe on the motion path:

1 Select the keyframe using either method below:

• Click the keyframe in the motion path or in the motion path timeline. The pointer turns 

into a gray pointing-finger icon when it is directly over a keyframe. 

• Press the Tab key to select successive keyframes from the Start to Finish positions along 

the motion path. Hold down the Shift key and press Tab to move from keyframe to 

keyframe in the opposite direction.

Note: If a text entry box is active in the Motion Settings dialog box, pressing Tab highlights 

successive boxes rather than selecting successive motion keyframes.

2 Use one of the following methods to adjust the keyframe’s position:

• Press an arrow key to move the selected keyframe 1 pixel at a time in the direction of 

the arrow.

• Hold down the Shift key and press an arrow key to move the keyframe in 5-pixel 

increments. 

• Type coordinates for the keyframe’s position in the Info boxes below the timeline.

Note: In the Motion Settings dialog box, the coordinates in the Info boxes are specified at the 

resolution of the sample image (80 x 60 pixels), but are scaled at output time to the project 

output size. A 1-pixel shift at the sample size scales up to a 4-pixel shift if the project output 

size is 320 x 240 or to an 8-pixel shift if the output size is 640 x 480. You can type fractional 

decimal values to reposition keyframes with finer precision than 4- or 8-point increments. For 

example, typing 1.75 in the first box results in a horizontal shift of 14 pixels at 640 x 480 

resolution. To derive the correct value to type for the direction you want to move, first divide 

the appropriate output dimension (for example, 640) by the corresponding sample image 

dimension (80), and then divide the distance you want to move (for example, 14 pixels) by 

the result.
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To center the clip in the viewable area at a keyframe on the motion path:

1 Select the keyframe.

2 Type the coordinates (0, 0) for the keyframe’s position in the Info boxes below the 

timeline, or click the Center button to let Adobe Premiere enter these coordinates.

To delete a keyframe on the motion path:

Select the keyframe and press Delete.

To edit motion settings for a clip:

1 In the Timeline window, select the clip with the motion settings you want to edit.

2 Do one of the following:

• In the Effect Controls palette, click Setup next to Motion.

• Choose Clip > Video Options > Motion. 

3 Edit the settings, and then click OK.

Changing the speed of motion

You can change the speed of motion by positioning motion keyframes along the timeline. 

Keyframes that have been added to the motion path are represented on the timeline below 

the path. The length of the timeline represents the duration of the clip.

The timeline also includes a control for specifying the view of time. Clicking the two red 

arrows to the right of the timeline toggles between the source clip’s time display and the 

Timeline window’s time display. Use this control to synchronize motion or specify motion 

at an exact point in time. See “Specifying an exact time for motion” on page 317.
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To change the speed of the motion:

1 Select the motion keyframe in either the path or the timeline in the Motion Settings 

dialog box. You can also press Tab or Shift+Tab to select each motion keyframe in 

succession. A black downward arrow indicates which keyframe is selected in the timeline.

2 Drag the arrow to the left or right. Dragging the arrow closer to another motion 

keyframe increases the speed between the two keyframes; dragging it farther away from 

a keyframe decreases the speed between the keyframes.

To smooth sharp changes in direction, rotation, and distortion:

Click Smooth Motion and choose a smoothing option. Smooth Motion provides the small-

est amount of smoothing, and Averaging-High provides the greatest amount of smoothing.

Previewing motion

The motion settings are applied to the sample in the upper left corner of the Motion 

Settings dialog box, so that you can preview any changes you make. 

To preview motion in the Motion Settings dialog box:

Do any of the following:

• Click the Play button ( ) next to the motion thumbnail. Click the Pause button ( ) to 

pause the preview.

• Drag the upward-pointing arrow along the motion timeline.

• On Mac OS only, click the Collapse icon ( ) to move a still preview to the Program 

view in the Monitor window. Use this option to see where the image appears within the 

viewable area at different position points on the motion path. Click the Uncollapse icon 

( ) to move the preview back to the Motion Settings dialog box.

• Select Show All to display the image along the motion path as it would appear in the final 

video program, including transitions, filters, and transparency settings. Note that the 

motion thumbnail may not play as smoothly with this option selected.

• Select Show Outlines to display an outline of the clip (including any rotation, zooming, 

or distortion) at each motion keyframe in the path.

• Select Show Path to display the motion path as a series of dots between the motion 

keyframes. Dots closer together indicate a slower speed; dots farther apart indicate a 

faster speed. 
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To preview motion in the Monitor window:

1 Click OK to save and close the motion settings.

2 Do one of the following:

• Build a preview file: move the yellow work area bar so it covers the clip with the motion 

settings and press Enter (Windows) or Return (Mac OS).

• Render-scrub the area you want to preview: hold down Alt (Windows) or Option (Mac 

OS); when the cursor becomes a downward pointing arrow ( ), scrub in the Timeline 

window’s time ruler. 

Rotating, zooming, delaying, and distorting
For each motion keyframe on the path, you can set values for rotation, zoom, and delay, 

and define a shape for distorting the clip. By specifying different values at different motion 

keyframes, you can rotate, zoom, delay, and distort the clip over time.

To rotate, zoom, or delay the clip:

1 On the motion path or the timeline in the Motion Settings dialog box, select the motion 

keyframe at which you want to add rotation, zooming, or distortion.

2 Drag the slider or type a value for the following controls as needed:

• For Rotation, set the angle of rotation for a clip at the specified keyframe. The angle 

can range from –1440 degrees to 1440 degrees, resulting in up to eight full rotations 

(clockwise or counterclockwise) of the clip between keyframes. (One full rotation is 

equal to 360 degrees.)

• For Zoom, increase or decrease the size of a clip at a specific keyframe on the motion 

path. The zoom percentage can range from 0 to 500. At 0, the clip is not visible; at 100, the 

clip is at its original size.

• For Delay, direct the motion of a clip to pause for the specified amount of time. The delay 

value is a percentage of the duration of the clip. A delay percentage cannot exceed the 

distance in time to the next motion keyframe. When a delay has been added, a blue bar 

appears on the timeline, displaying the length of the delay. 
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3 Choose an option from the Motion menu to define how the motion should occur 

between the selected keyframe and the next keyframe. You can achieve smooth motion when 

zooming by speeding up or slowing down movement where necessary. When zooming from 

small to large, select Accelerate. When zooming from large to small, select Decelerate.

4 Repeat steps 1 to 3 for each motion keyframe you want to change.

Note: Use the normal keyboard shortcuts for copying and pasting work when you copy one 

keyframe’s motion settings to another keyframe in the same clip or in another clip.

To distort a clip:

1 In the motion path or timeline in the Motion Settings dialog box, select the keyframe 

at which you want to add distortion.

2 In the distortion area, do any of the following:

• To create distortion, drag one or more of the four corner points to other positions.

• To spin a distorted image around a center point, hold down the Alt key (Windows) or 

the Option key (Mac OS) and position the pointer on a corner point; then drag to spin the 

image around a center point.

• To move all four corner points at once, position the pointer in the center of the image 

and drag. 

3 Repeat steps 1 and 2 for each motion keyframe that you want to distort.

Specifying an exact time for motion
To synchronize motion with other events in your video program, or to specify an exact 

time for motion, use the time display next to the motion timeline. The time display shows 

the time of the selected motion keyframe, as measured from either the beginning of the 

clip, or from the beginning of the entire video program.
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To specify an exact time for motion:

1 Click the two red arrows next to the time display to specify how time is measured:

• If the two arrows touch, , the time is measured using the clip’s duration. So, if the clip 

is 20 seconds long and you set a keyframe at 00:10:00, the keyframe appears halfway through 

the clip’s duration. Use this option to specify an exact location in the clip for the keyframe.

• If the two arrows are separated, , the time is measured using the entire duration of 

the video program in the Timeline window. So, if the clip is located at 00:10:00 in the video 

program, and it is 20 seconds long, you can specify an exact location between 00:10:00 and 

00:30:00 in the Timeline to position the keyframes. 

2 Create a motion keyframe by clicking in the motion timeline (or by selecting an existing 

one). Then drag it to the appropriate time by watching the time display.

Specifying alpha channel and color options
You can include a fill color and specify how Premiere treats the alpha channel of the clip.

In the Motion Settings dialog box, choose any of the following options:

Reset Removes the distortion, delay, rotation, and zoom settings for a selected keyframe. 

Fill Color Specifies a background color that fills the frame behind the moving clip. To 

select a background color, click the desired color on the thumbnail in the Fill Color box 

(the pointer turns into the eyedropper tool when it is on the thumbnail), or click the color 

swatch above the thumbnail to access the color picker and choose a color. This color 

appears in previews and the rendered video program only if the clip is placed in the Video 

1 track. 

Alpha: Use Clip’s Superimposes a clip using its existing alpha channel. This is the normal 

setting for titles or graphics created in another application that supports alpha channels, 

such as Adobe Photoshop. This option affects only those clips that have been assigned an 

alpha channel key type in the Transparency Settings dialog box. For information on alpha 

channels, see “Using the Alpha Channel key” on page 302.
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Alpha: Create New Creates a transparent fill for clips that do not have an existing alpha 

channel. With this option selected, an alpha channel is created for the areas in the clip that 

have been assigned a key type in the Transparency Settings dialog box. See “Using the 

Alpha Channel key” on page 302.

Note: Choosing the Create New option for an image containing an alpha channel overwrites 

the original alpha channel when the image is superimposed.

Saving, loading, and deleting motion settings
Use the Save and Load buttons in the Motion Settings dialog box to save the motion 

settings you create for a clip for later use with other clips. Motion settings are applied to 

entire clips; they cannot be applied to a limited number of frames of a clip.

To remove all motion settings applied to a clip, click Remove in the Motion Settings 

dialog box.
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Chapter 9: Applying Effects

dobe Premiere includes a variety of audio and video effects that you can apply to 

clips in your video program. An effect can add a special visual or audio character-

istic or provide an unusual feature. For example, an effect can alter the exposure 

or color of footage, manipulate sound, distort images, or add artistic effects. The intensity 

and position of an effect are determined by values that you control.

You can add any effect to a clip at any time. If you don’t like an effect, you can easily delete 

it. You can even apply the same effect multiple times to the same clip with different 

settings. For example, you can add multiple instances of the Equalize audio effect for 

situations when you would chain together multiple equalization hardware modules in a 

conventional audio studio.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. 

However, you can make the effect start and stop at specific times, or make the effect more 

or less intense over time, by using keyframes. 

Understanding keyframes
Premiere uses keyframes to change an effect over time. A keyframe contains the values for 

all the controls in the effect and applies those values to the clip at the specified time. By 

default, once you apply an effect to a clip, Premiere creates a beginning and ending 

keyframe with the same value, but by applying different values to keyframes, you can 

change an effect over time. Premiere automatically interpolates the values of the controls 

between the keyframes, using a linear progression. This means that you don’t have to 

create a keyframe for every frame in the clip.

For example, suppose that you wanted to use the Crystallize effect and have it increase and 

then decrease over time. In this case, you would need to set three keyframes—the first with 

light crystallization, the second with more significant crystallization, and the third with 

light crystallization. Because Premiere automatically interpolates the distortion between 

each keyframe, the crystallization will gradually increase (linearly) between the first and 

second keyframes and then gradually decrease between the second and third keyframes.

Note: Some Premiere effects are not keyframeable and cannot be animated.

A
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Working with keyframes
To modify effect settings with keyframes, create keyframes in the keyframe line of the 

Timeline window. You can then adjust the effect’s controls for each keyframe in the Effect 

Controls palette. 

˙
A. Effect keyframe button B. Keyframe navigator C. Effect pop-up menu
D. Keyframe line

A. Effect Enabled button with the stopwatch icon visible 
B. Keyframing Enabled button
C. Effect name D. Effect controls

A B C D

A B

C

D

c00.book  Page 324  Thursday, October 5, 2000  2:26 PM



325ADOBE PREMIERE 6.0
User Guide

Keyframe line

After you add an effect to a clip, the effect appears under the clip in the keyframe line in 

the Timeline window. When you add more than one effect to a clip, the effect pop-up 

menu appears at the left edge of the clip. This menu displays each of the applied effects. If 

the effect has adjustable controls, you can set keyframes for it in the keyframe line. The 

keyframe line for any video clip on the Video 2 or above tracks can display either effect 

( ) or opacity handles ( ). The keyframe line for an audio file can display effect, 

volume, or pan ( ) keyframes. To display effect keyframes for either type of clip, click the 

effect keyframe button ( ).

Note: When the Video 1 track is collapsed, displaying both the A and B track on one line, 

Premiere displays the keyframe line for the Video 1 A track, or for the selected clip.

Keyframe navigator

After you set the initial keyframe for a clip, and if the keyframe button is pressed, Premiere 

displays the keyframe navigator, which you can use to move from keyframe to keyframe 

or to set or remove keyframes. A checkmark in the keyframe navigator box indicates that 

the edit line lies precisely at a keyframe for that clip. When the box contains no checkmark, 

the edit line lies between keyframes.

Keyframe icons

The appearance of a keyframe icon depends on where it is on the track. The default (first 

and last) keyframes are white rectangles ( )that rest at the edges of the clip. Once you add 

additional keyframes ( ), the initial keyframes become white half-diamonds. Once you 

move the keyframes from the edges, they become full diamonds. The first keyframe is gray 

on the left half ( ), and the last keyframe is gray on the right half ( ).

Effect Enabled button

When you create a keyframe for an effect, a stopwatch icon ( ) appears in the Effect 

Enabled button next to the effect name in the Effect Controls palette. Once the stopwatch 

appears for a specific effect, Premiere automatically sets new keyframes whenever you move 

the edit line and change the effect’s controls. Clicking the Effect Enabled button again, which 

removes the stopwatch, deletes all keyframes, except the default keyframes. Setting a value 

for an effect control when the stopwatch has been removed modifies the default (first and 

last) keyframes, and that value remains in effect for the duration of the clip.
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Working with effects
When you apply an effect to a clip, the effect is listed in the Effect Controls palette. The 

effect is also listed directly above the clip’s keyframe line. If a clip has multiple effects 

applied, the effect pop-up menu lists them and they are rendered in order from top to 

bottom in this list. You can reorder the effects in this list to change which effects are 

rendered first. See the procedure ‘To reorder effects” in “Applying and controlling effects” 

on page 327 for information on changing the render order.

For a list of and information about each effect and its options, see online Help.

Using the Audio and Video Effects palettes

All effects are stored in the Audio or Video Effects palette, which you can customize to best 

suit your working style. Effects are grouped by type; for example, all video effects that 

create a blur are listed in a Blurs folder in the Video Effects palette. You can hide effects 

that you don’t use and create new folders containing special groups of commonly used 

effects or rarely used effects.

To open an effects palette:

Do one of the following:

• Choose Window > Show Video Effects.

• Choose Window > Show Audio Effects.

To create a new folder in the Video or Audio Effects palette:

1 Open the palette and do one of the following:

• Choose New Folder from the Effects palette menu.

• Click the New Folder button ( ) at the bottom of the palette.

2 Type a name for the folder and click OK.
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To delete a folder:

Select the folder and do one of the following:

• Choose Delete Folder from the Effects palette menu.

• Click the Delete button ( ) at the bottom of the palette.

Note: If you delete a default folder, the folder and all its effects are hidden and moved to the 

bottom of the palette. If you delete a custom folder (one you created), the folder is deleted and 

all its effects are restored to their original folders and hidden.

To hide folders or effects:

1 Select the folder or the effects. Shift-click to select multiple contiguous effects or 

Command-click (Mac OS) or Control-click (Windows) click to select multiple noncon-

tiguous effects.

2 Choose Hide Selected from the Effects palette menu. All selected effects and folder 

names are dimmed and, if Show Hidden in the Effects palette menu is deselected, the 

names are hidden.

3 To hide the dimmed names, if they were not hidden in the above step, choose Show 

Hidden from the Effects palette menu to deselect it.

To view hidden folders or effects:

1 Choose Show Hidden from the Effects palette menu. All folders and effects that were 

hidden now appear dimmed.

2 Select the dimmed folders or effects that you want to make active and choose Show 

Selected from the Effects palette menu.

To move effects from one folder to another:

1 Drag the effect name to the desired location. 

2 Release the mouse when the desired location is highlighted.

Applying and controlling effects

You can apply a video effect to a video clip in the Video 1 track and in any superimpose track. 

You can also apply an audio effect to any audio clip in the Timeline window. Clips that have 

effects applied to them appear with a blue border at the top in the Timeline window.
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You can apply or remove an effect at any time. Once you’ve applied effects to a clip, you 

can temporarily turn off one or all of the effects in the clip to concentrate on another 

aspect of your project. Effects that are turned off do not appear in the Program window 

and are not included when the clip is previewed or rendered. Turning off an effect does 

not delete the keyframes created for any of the effect’s settings; all keyframes remain until 

the effect is deleted from the clip.

To apply an effect to a clip:

1 Choose Window > Show Video Effects or Window > Show Audio Effects. 

2 In the Effects palette, select an effect and drag it to a clip in the Timeline Window, or if 

the clip is selected in the Timeline Window, drag the effect to the Effect Controls palate. 

3 If the effect has controls, the Settings dialog box appears. The settings you choose here 

apply to the first keyframe (if you change settings for other keyframes) or to the entire clip 

(if you make no changes to any keyframe). Click OK to apply the settings.

Note: A Settings dialog box does not appear for After Effects effects. Instead, choose your 

settings for these effects in the Effect Controls palette.

Using this procedure, you can apply multiple instances of a single effect to a clip.

To open the Effect Controls palette:

Choose Window > Show Effect Controls.

To view a clip’s effects in the Effect Controls palette:

Select the clip in the Timeline window.

To open the Settings dialog box for an effect:

In the Effect Controls palette, click Setup to the right of the effect name.

To copy an effect and its keyframes in a clip and paste it into another clip:

1 In the Effect Controls palette, select the effect and choose Edit > Copy.

2 In the Timeline window, select one or more clips and choose Edit > Paste Attributes.

3 In the Paste Attributes dialog box, select Settings; then deselect all options except Filters. 
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To temporarily turn off an effect:

In the Effect Controls palette, select the effect, and then click the Effect Enabled 

button( ) to the left of the effect name.

To remove an effect from a clip:

1 Select the clip in the Timeline window.

2 In the Effect Controls palette, select the effect you want to remove and do one of the 

following:

• Click the Delete button ( ).

• Choose Remove Selected Effect from the Effect Controls palette menu.

To reorder the effects:

1 In the Effect Controls palatte, click on the triangle next to each effect to collapse the 

settings.

2 Click an effect name and drag it to a new location on the list. A black line appears while 

you drag when the effect is above or below another.

Using keyframes with effects

Each effect has a default keyframe at the beginning and end of the clip, indicated by 

half-diamonds on the keyframe line in the Timeline window. If an effect has adjustable 

controls, you can change the start or end time of the effect or add additional keyframes to 

create an animated effect. If you don’t make any changes to the default keyframes, the 

settings for the associated effect apply to the entire clip.

Note: The pointer becomes a shaded finger when it is on a keyframe.
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To set a keyframe for an effect:

1 In the Timeline window, click the triangle to the left of the track name to display the 

keyframe line.

2 If the clip is on a Video 2 or above track, click the effect keyframe icon ( ) to display 

effect keyframes.

3 If the clip contains more than one effect, click the effect pop-up menu above the 

keyframe line to the left of the effect’s name and select an effect.

4 Position the edit line at the point where you want to create a keyframe and do one of 

the following:

• Adjust the effect settings in the Effect Controls palatte. 

• Select the clip and click the keyframe navigator box ( ). 

Note: Once you set the initial keyframe for an effect, the Effect Enabled icon ( ) appears next 

to the effect name in the Effect Controls palette.

To select a keyframe:

Click the keyframe icon on the keyframe line.

To move the edit line to the previous or next keyframe:

Select the clip containing the keyframe, and then press the forward or backward keyframe 

navigator arrow (  ).
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To change an effect’s settings at a keyframe:

1 Select a keyframe either by clicking it, using the keyframe navigator to move the edit 

line to it, or manually positioning the edit line on it.

2 In the Effect Controls window, select the effect and do one of the following:

• Click Setup and make your changes in the Settings dialog box; then click OK.

• Make your changes using the available settings controls. If effect settings are not visible, 

click the triangle next to the effect name to show them.

To remove a keyframe:

Select the keyframe in the effect keyframe line and do one of the following:

• Drag the keyframe outside of the keyframe line.

• Click the keyframe box ( ).

Note: You cannot remove the beginning and ending keyframes for any effect.

To remove all but the first and last effect keyframes for an effect:

1 In the Timeline window, select the clip to which the effect is applied.

2 In the Effect Controls palette, click the stopwatch icon ( ) in the Effect Enabled button 

next to the effect name.

To reposition a keyframe:

Drag the keyframe to a new position on the keyframe timeline. 

Note: You can drag the first and last keyframes to reset the time the effect begins or ends. A 

black keyframe line appears when you drag either of these two keyframes, indicating that no 

effect will be applied in that area. You can reposition keyframes only for effects with adjustable 

controls. To make it easier to drag the default keyframes, deselect the clip by clicking in an 

empty area in the Timeline.
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Using After Effects effects
Premiere 6.0 includes many Adobe After Effects effects. You can distinguish After Effects 

effects from Premiere effects by the After Effects icon in the effect name ( ). Some After 

Effects effects replace existing Premiere 5.0 effects, while others are new to Premiere. 

Replaced effects can be found in the Obsolete folder in the Video effects palette. For more 

information on working with your older projects that include obsolete effects, see 

“Obsolete effects” on page 332.

Note: Only those After Effects effects that are installed with Premiere 6.0 are supported. 

Using effects from other products

In addition to the dozens of effects included with Premiere, many effects are available in 

the form of plug-ins, which you can purchase from third-party vendors or acquire from 

other compatible applications. For example, many Adobe Photoshop plug-ins can be 

copied into the Premiere Plug-ins folder to use in your video work.

An effect is available to Premiere when its plug-in software file is present in the Plug-ins 

folder, which is stored in the Adobe Premiere 6.0 folder by default. If you purchased addi-

tional plug-in effects, purchased Premiere as part of a hardware package, or removed effect 

files from the Plug-Ins folder, you may have a different set of effects than those described 

in online Help.

Obsolete effects
Many of Premiere’s video effects have been replaced by After Effects video effects. One 

Premiere 5.x audio effect is also obsolete. If you are working on a Premiere 5.x or earlier 

project that uses an obsolete (replaced) effect, you can continue to use it in Premiere 6.0 

(settings you used for the obsolete effects remain intact). However, if you are creating a 

new Premiere 6.0 project, use the newer effects because the obsolete ones are intended 

only for Premiere 5.x project compatibility. All obsolete video effects reside in the Obsolete 

folder of the Video Effects palette. The obsolete audio effect resides in the Obsolete folder 

of the Audio Effects palette.
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To access Obsolete effects:

1 Choose Window > Show Video Effects or Window > Show Audio Effects.

2 If the Obsolete folder is not visible in the list, choose Show Hidden from the Video 

Effects or Audio Effects palette menu.

3 Expand the Obsolete folder to see the effects.
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Chapter 10: Producing Final 
Video

hen you have finished assembling and editing clips in the Timeline, you can 

generate the final video. The options you choose when producing the final 

video depend on how it will be used. Use the information in this chapter to 

produce videos in the following ways:

• Record the Timeline directly to videotape as it plays from your computer.

• Export a video file for viewing over the World Wide Web.

• Export an AVI or QuickTime video file for viewing from a hard disk, removable 

cartridge, or CD-ROM. Through plug-in software modules, Premiere can also export 

formats provided by other software manufacturers or by software included with video-

capture cards.

To create motion-picture film from a Premiere project, you must have the proper 

hardware for video or film transfer or have access to a service provider that offers the 

appropriate equipment and services.

About exporting video from Premiere
The program you’ve edited in the Timeline is not available as an independent video file 

until you export it. After export, you can play it in other video playback or editing 

programs and move it to other disks or platforms. Before export, make sure that the 

Timeline is ready to output at the quality you require. For example, replace any offline files 

with high-resolution files suitable for final export. You can also export from the Source or 

Program views or the Storyboard or Clip windows, and you can specify a range of frames 

to export.

File types available for export
You can export a video program directly to videotape, or to a variety of video, audio, or 

still-image file formats. In addition to Premiere’s Movie Export options (File > Export 

Timeline > Movie, or File > Export Clip > Movie), you can use any of the following plug-

in options: Save for Web, Advanced Windows Media (Windows only), or Advanced 

W
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RealMedia Export. For detailed information on these plug-ins, see the plug-in’s online 

Help, or visit the plug-in manufacturer’s Web site. The following file formats are available 

when you export. Additional file formats may be available in Premiere if provided with 

your video-capture card or if you have added separately available plug-in software.

Video formats Microsoft AVI, Animated GIF, QuickTime, MPEG, RealMedia, Windows 

Media

Audio-only formats AIFF, MP3, and Windows Audio Waveform (Windows only)

Still-image and sequence formats Filmstrip, FLC/FLI (Windows only), GIF sequence, 

PICT and PICT sequence (Mac OS only), Targa and Targa sequence, TIFF and TIFF 

sequence, Windows Bitmap and Windows Bitmap sequence (Windows only)

Note: Notations such as “Windows only” or “Mac OS only” refer to features that are specific 

to the Windows or Mac OS versions of Premiere. They are not intended to indicate whether a 

given file format can be opened or played on a particular computer platform.

Exporting to videotape
You can record your edited program onto videotape directly from your computer. This 

can be as simple as playing the Timeline and recording on a connected DV camcorder or 

analog VCR. You can also use Premiere to control a deck or camera if your computer is 

properly connected to a deck or camera that supports device control. Use the Print to 

Video or Export to Tape commands to play video on a black background for recording on 

videotape. Print to Video can also zoom frames, so that quarter-screen video plays at full-

screen size. 

When recording directly from the Timeline, Premiere uses settings from the Project 

Settings dialog box. Many video-capture cards include Premiere-compatible plug-in 

software that provides a menu command for recording to videotape. Consequently, if the 

options you see are different than those described here, refer to your capture card or plug-

in documentation for instructions on the most efficient way to export to tape. 

If you will play the video program from the Timeline while recording directly to videotape, 

make sure that the project is using compression settings that preserve the highest picture 

quality without dropping any frames. Tune the settings for the computer on which you 

will play the program during videotape recording. 

c00.book  Page 338  Thursday, October 5, 2000  2:26 PM



339ADOBE PREMIERE 6.0
User Guide

When you record DV video back to DV tape, all that is required is the IEEE 1394 

connection. However, if you plan to record DV audio and video to an analog format, you’ll 

need a device that is capable of converting DV audio and video to analog using the 

connectors supported by your analog video recorder. Most DV cameras and all DV video 

tape recorders are capable of this conversion; some DV cameras require you to record the 

video to DV tape, and then dub the DV tape to the analog video recorder.

To give your recording deck a few seconds or more of additional time before your video 

program starts and after it ends, add a black or color matte before and after the program 

in the Timeline. In addition, if you plan to have a postproduction facility duplicate your 

videotapes, add a minimum of 30 seconds of color bars and tone at the beginning of your 

program to aid in video and audio calibration. See “Creating color bars and a 1-kHz tone” on 

page 226.

To prepare a DV program for videotape recording:

1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394 

connection. The small 4-pin connector attaches to the DV device, and the large 6-pin 

connector attaches to the computer. The connection point on your DV device may be 

marked DV IN/OUT or IEEE 1394.

2 Turn the DV camcorder on and set it to VTR mode. 

3 Start Premiere and open your project.

4 Choose Project > Project Settings > General. Click Playback Settings. 

Note: When you select a DV preset, the Editing Mode automatically is set to DV Playback 

(Windows) or QuickTime (Mac OS), both of which provide additional DV playback settings. 

5 If Editing Mode is set to DV Playback, select the following settings and then click OK:

• Select Playback on DV Camcorder/VCR. This option plays back all DV-compressed clips 

to your video (NTSC/PAL) monitor or the LDC screen on your camcorder.

• If you want to see your DV-compressed clips on the desktop as well as the output device, 

select Playback on Desktop. To save CPU cycles by not simultaneously outputting to two 

devices, do not select this option.

• Select Render Scrub Output to DV Camcorder/VCR to see the results of render-

scrubbing on your output device.

• Select Play Audio on Desktop while Scrubbing to hear the audio on your desktop instead 

of the output device.
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6 If Editing Mode is set to QuickTime, select the following settings and then click OK:

• For Output Device, select FireWire to play back all DV-compressed clips to your video 

(NTSC/PAL) monitor.

• For Output Mode, select the appropriate NTSC or PAL mode. The Frame Size and 

Frame Rate for the selected mode automatically appear below.

• Select Play Audio on the Output Device Only to play audio through the selected output 

device. When FireWire is selected, audio plays through the FireWire device (if Desktop is 

selected, audio plays to the desktop). If you don’t select this option, audio always plays to 

the desktop.

Note: Audio and video may not be synchronized if played back through different devices.

• For Sample Rate, select the sample rate used by your DV camera. If you chose the correct 

preset when you started the project, this should already be set correctly. Most DV cameras 

use a sample rate or 32 kHz or 48 kHz; however 44.1 kHz is an available option for some 

cameras, so if your camera uses 44.1 kHz, you can select that here. See your DV camera’s 

documentation for supported audio settings.

Note: Always capture and edit using the same audio sample rates that your DV camera 

supports. Do not mix audio sample rates on the same tape or in the same project.

• If you want to see DV-compressed clips on the selected output device and the desktop, 

select Play Also on Desktop When Playing to the Output Device. To save CPU cycles by 

not simultaneously outputting to two devices, do not select this option.

Note: When this option is not selected, scrubbing playback still appears on both the desktop 

and the NTSC/PAL video monitor.

• If high-quality playback is required, select High-Quality Playback and High-Quality 

Scrubbing. Otherwise, do not select this option. When this option is deselected, video 

plays back and scrubs faster because there is less impact on the CPU. 

• Select Deinterlace Desktop Playback to deinterlace video before displaying it in the Clip 

or Monitor window. Deinterlaced video appears less blurry at the edges of moving objects. 

This option has no effect on output or previews to an external device.

• Select Show Marker Comments if you’ve added marker comments to the project and 

want them to display on your selected output device. See “Using Timeline markers for 

comments” on page 187.
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7 Click OK to close the Project Settings dialog box.

8 Choose Edit > Preferences > Scratch Disks and Device Control.

9 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks” 

on page 88.

Note: The length of a captured clip may be limited by the file-size limits of your operating 

system; see “File-size limitations” on page 116.

10 Select DV Device Control 2.0 (or later) for Device and click Options. If necessary, 

select your camera brand and model. 

11 Select the appropriate timecode format for your device and click OK.

12 Click OK to close the Preferences dialog box.

To record the Timeline on videotape using DV device control:

1 Make sure that your video recording device is on and that the correct (prestriped with 

timecode) tape is in the device. Locate and note the timecode for the location at which you 

want to begin recording.

2 Choose File > Export Timeline > Export to Tape.

Note: The Export to Tape command is available only if you have a supported DV device and 

use the DV Device Control plug-in.

3 Select Activate Recording Deck to let Premiere control your deck.

4 Select Assemble at Timecode and type the In point on the tape where you want 

recording to begin. If you don’t select this option, recording begins at the current tape 

location. 

5 For Movie Start Delay, type the number of quarter-frames that you want to delay the 

movie so that you can synchronize it with the DV device recording start time. Some 

devices need a delay between the time they receive the record command and the time the 

movie starts playing from the computer.

6 For Preroll, type the number of frames that you want Premiere to back up on the 

recording deck before the specified timecode. Specify enough frames for the deck to reach 

a constant tape speed. For many decks, 5 seconds or 150 frames is sufficient.

7 Click OK.
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To record the Timeline on videotape using analog video device control:

1 Make sure that your video recording device is on and that the correct tape is in the 

device.

2 Choose Edit > Preferences > Scratch Disks/Device Control and select your device 

control plug-in from the Device menu. If available, click Options and set your options as 

necessary; then click OK.

3 Choose File > Export Timeline > Export to Tape and specify options as necessary.

Note: Device control options vary depending on the device-control plug-in you use. See the 

documentation that came with the device-control plug-in.

To record the Timeline on videotape without device control:

1 In the Timeline, drag the work area bar over the portion of the video program that you 

want to record and press Enter (Windows) or Return (Mac OS) to build a preview file. 

2 Make sure that the video program preview plays to your deck or camera. If it does not, 

review the steps for preparing a DV program for videotape recording, or see the documen-

tation for your analog device.

3 Make sure that your video recording device is on and that the tape is cued to the point 

where you want to start recording.

4 Position the edit line at the beginning of the Timeline (or work area).

5 Press the Record button on your device.

6 Press the Play button in the Program view of the Monitor window.

To record the Timeline using Print to Video:

1 In the Timeline, drag the work area bar over the portion of the video program that you 

want to record and press Enter (Windows) or Return (Mac OS) to build a preview file. 

2 Make sure that the video program preview plays to your deck or camera. If it does not, 

review the steps for preparing a DV program for videotape recording, or see the documen-

tation for your analog device.

3 Make sure that your video recording device is on and that the tape is cued to the point 

where you want to start recording.
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4 Choose File > Export Timeline > Print to Video. Specify options (see “Playing back full-

screen video” on page 234). For the Play Black for _ Seconds option, make sure that you 

type a long enough time for the speed of the video recording device to stabilize before the 

video starts.

5 Click OK, and start the video recording device.

About creating Internet media
In general, Internet video is constrained by delivery data rates that are even lower than 

those used for CD-ROM playback. If you use Premiere’s Movie Export option to export 

your video program for the Web, use the guidelines for CD-ROM exporting (see “About 

creating a video file for CD-ROM playback” on page 345), but tune them to the data rates 

available on the networks through which you expect to deliver the video. If you use one of 

the Web-optimized plug-in options, such as Save for Web export, choose a delivery option 

(such as 28K modem, 56K modem, ISDN, or Broadband/LAN) that best represents the 

viewing capabilities of your audience.

You have many choices for delivering video over the Internet. Each method has specific 

capabilities and workflow requirements, so consider the choices carefully.

Streaming video

Streaming video resembles conventional television in that video is sent to you frame by 

frame, without downloading a large file to your hard drive. Streaming video on the Web 

is constrained by the limited bandwidth (56 Kbps or less) of most consumer modems. 

However, streaming video can be deployed effectively within intranets where high-speed 

bandwidth is more readily available. 

The following streaming video formats are available for export from Premiere: QuickTime 

Streaming, Windows Media, RealVideo, and RealG2Streaming. You can create streaming 

video using any of the built-in Web export options: Save for Web, Advanced RealMedia 

Export, or Advanced Windows Media Export (Windows only).
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Progressive downloadable video

A progressive download movie (also called a hinted movie) can begin playing before it 

is completely downloaded. The movie player (for example, QuickTime, MediaPlayer, or 

RealPlayer) begins playback when it calculates that the movie will be fully downloaded by 

the time playback reaches the end of the video. 

The following downloadable video formats are available for export from Premiere: Quick-

Time Progressive Download, Windows Media, RealVideo, and RealG2 Web Download. 

You can create progressive download video using any of the Web export plug-ins: Save for 

Web, Advanced RealMedia Export, or Advanced Windows Media Export (Windows only).

MPEG video

Motion Picture Experts Group (MPEG) is a file format that compresses video files effec-

tively but is not as standardized as QuickTime or AVI. There are actually several variations 

of MPEG. The version generally used for Internet and CD-ROM is MPEG-1, which 

provides picture quality nearly comparable to VHS. MPEG-2 can provide SVHS picture 

quality. However, the keyframe-based compression and variable bit rate that make MPEG 

popular for delivery of final video require significant processing time. 

You can create MPEG video using the Save for Web export option.

MP3 audio

Motion Picture Experts Group (MPEG) 1 Layer 3 is a file format that compresses audio 

files at a 1:24 to 1:5 ratio. The high compression rate makes MP3 files smaller and of higher 

quality than most other audio formats. 

You can create MP3 audio files using the Save for Web export option.

Animated GIF

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as 

an animated company logo. It works better for synthetic graphics than for live-action 

video. It is convenient because it is viewable in most Web browsers without requiring a 

plug-in, but you cannot include audio in an animated GIF file. Export animated GIF the 

same way you do any other file, making sure that you choose Animated GIF as the File 

Type. See “Exporting a video” on page 346. For best results, test completed Animated GIF 

files in a Web browser before distributing.

c00.book  Page 344  Thursday, October 5, 2000  2:26 PM



345ADOBE PREMIERE 6.0
User Guide

About creating a video file for CD-ROM playback
When you create a video file to be played from a CD, you may need to specify export 

settings that take into account the wide range of hardware that your audience might be 

using, possibly including older single- or double-speed CD-ROM drives.

If your audience does use older CD-ROM drives, it becomes important to tune your 

exported video file for a low data rate. You can limit the data rate of your program simply 

by specifying it in Premiere, but if the video file still does not play well on your audience’s 

computers, you may also want to make the following adjustments:

• Lower the data rate and quality as far as you can without losing too much picture quality, 

if you specified a codec that lets you adjust data rate and quality. See “About data rate” on 

page 353 and “Exporting a video” on page 346.

• Lower the frame rate as far as you can without making motion seem too jerky. Start at 

15 frames per second. See “Exporting a video” on page 346.

• Lower the color depth to 256 colors. In addition to lowering the data rate, this may 

improve picture quality of video on a system or in presentation software that can display 

only 256 colors (8-bit color). See “Exporting a video” on page 346.

• Crop the picture for optimum viewing at a small size, reduce video noise to enhance 

compression, or adjust gamma for the target monitor, using the Special Processing panel 

in the Export Settings dialog box. See “Exporting a video” on page 346.

• Choose a file type and codec appropriate for the target audience. For example, for a 

cross-platform CD-ROM, you might specify a QuickTime codec. Choose a codec 

designed for low data rates, such as Indeo, Cinepak, or Sorenson Video.

• Choose File > Export Timeline > Save for Web, and select the AVI CD-ROM or 

QuickTime CD-ROM setting. Both of these settings automatically compress and save the 

file with the optimal settings for playback from a CD.

About creating a video file for use in other software
Premiere exports to many formats that are readable by other applications. For example, 

you can export a QuickTime movie for use in Adobe After Effects. When preparing to 

export to a video file for use in other video-editing or special-effects software, answer the 

following questions:
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• What file formats and compression methods does the other software import? This helps 

determine which format you will use to export.

• Will you be transferring across computer platforms? This may constrain the choice of file 

formats and compression methods further. Consider using high-quality cross-platform 

codecs (transcoders) such as QuickTime Motion JPEG A or B, or the Animation codec.

• Will you be superimposing the Premiere clips over other clips? If so, preserve alpha 

channel transparency when exporting from Premiere.

• What is the highest quality compression method that the other software imports? Using 

high-quality compression limits the degree of compression that can be applied to the 

video file while retaining quality. You want to retain the highest possible level of picture 

quality until the editing process is complete. For maximum quality, choose the None 

compressor (no compression) if you have sufficient disk space to store the very large file 

that will result.

• Do you want to paint on frames? If so, you can export to Filmstrip format and edit in 

Adobe Photoshop (see “Exporting a filmstrip file for editing in Adobe Photoshop” on 

page 349). Alternatively, you can export frames as a numbered sequence of individual still-

image files, and edit each file in Photoshop. 

• Do you want to use a single frame as a still image? If so, see “Exporting a filmstrip file for 

editing in Adobe Photoshop” on page 349.

Exporting a video
You can prepare variations of one program or clip for several uses. For example, you can 

prepare low- and high-resolution versions of a program or clip, or create separate versions 

for broadcast television, CD distribution, and Web viewing. You can also automate the 

export of project variations using batch processing. See “Processing a batch of projects” on 

page 351.

To export a video using a Web or CD-ROM optimized plug-in:

1 Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting 

the Timeline and it includes virtual clips, make sure that the work area in the Timeline 

includes the main video program only. See “Nesting edits using virtual clips” on page 222.

2 Choose File > Export Timeline (or Export Clip) > Save for Web, Advanced RealMedia 

Export, or Advanced Windows Media (Windows only). 
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3 Select your settings and click OK or Start. See the plug-in’s online Help or PDF 

documentation for details.

To export a video using Premiere’s export:

1 Activate the Timeline, Source view, Program view, or a Clip window. If you are 

exporting the Timeline and it includes virtual clips, make sure that the work area in the 

Timeline includes the main video program only. See “Nesting edits using virtual clips” on 

page 222.

2 Choose File > Export Timeline (or Export Clip) > Movie. 

3 Click Settings and choose your settings as necessary. See “Choosing export settings” on 

page 355.

4 Click OK to close the Settings dialog box. 

5 Specify a location and filename, and click OK. If you want to cancel exporting, press 

Esc; it may take several seconds to complete the cancellation.

Use the Save and Load buttons in the Export Movie Settings dialog box to save and later 

quickly load export settings that you use frequently. Loading saved settings is particularly 

useful when you create several types of video files (for example, NTSC and Web video) from 

the same project.

Exporting a still image
You can export any frame or still-image clip to a still-image file. The frame is exported from 

the current time position in the Timeline, Clip window, Source view, or Program view.

To export a still image:

1 Choose File > Export Timeline > Frame.

2 Click Settings.

3 Choose a File Type. Click Advanced Settings for the file type you chose (if available), 

specify options, and click OK. For the Advanced Settings available for GIF, see “Animated 

GIF” on page 344.

4 Click Next. In the Video Settings panel, specify the Frame Size and color Depth (see 

“Exporting a video” on page 346).
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5 Click Next. In the Keyframe and Rendering Options panel, specify options as needed.

6 Click Next. In the Special Processing panel, click Modify, and specify options as needed.

7 Click OK to close the Export Still Frame Settings dialog box.

8 Specify a location and filename, and then click OK.

Exporting a sequence of still images
You can export a clip or program as a sequence of still images, with each frame in a 

separate still-image file. This can be useful to move a clip to animation and three-

dimensional applications that do not import video file formats, or for use in animation 

programs that require a still-image sequence. When you export a still-image sequence, 

Premiere numbers the files automatically.

To export a series of still images:

1 Choose File > Export Timeline > Movie.

2 Click Settings.

3 For File Type, choose a still-image sequence format (generally any file type ending in 

the word “sequence” and the FLC/FLI (Windows only) file type).

4 Choose the frames to export from the Range menu.

5 Make sure that Export Video is selected.

6 Click Next and confirm video settings (see “Exporting a video” on page 346).

7 Click Next. In the Keyframe and Rendering Options panel, specify options as needed, 

and then click OK.

8 Specify a location where you want to export all of the still-image files. It’s usually best 

to specify an empty folder set aside so that the sequence files don’t become mixed with 

other files.

9 If you want, type a numbered filename. To specify the number of digits in the filename, 

determine how many digits will be required to number the frames, and then add any 

additional zeroes you want. For example, if you want to export 20 frames and you want 

the filename to have five digits, type Car000 for the first filename (the remaining files will 

automatically be named Car00001, Car00002, ..., Car00020).

10 Click OK to export the still-image sequence.
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Exporting a filmstrip file for editing in Adobe Photoshop
When you want to edit a clip in Adobe Photoshop, you can use the Filmstrip format, which 

was specifically created for this purpose. The Filmstrip format is useful when you want to 

paint directly on video frames, a process known as rotoscoping. You can export a video clip 

or a section of the Timeline as a filmstrip.

A filmstrip is a single file that contains all the frames of the clip. If your computer doesn’t 

have enough memory to enable Photoshop to load the filmstrip file, consider exporting 

the clip as numbered still images instead so you can edit each frame as a separate file (see 

“Exporting a sequence of still images” on page 348). A filmstrip opens in Photoshop as a 

series of frames in a column, with each frame labeled by number, reel name, and timecode. 

If the column created by the filmstrip frames is more than 30,000 pixels tall, the frames 

continue in a second column. This size limitation is the maximum image dimension that 

Photoshop can handle. The number of frames displayed depends on the duration of the 

clip and the frame rate selected when the filmstrip was exported from Premiere.

When editing a filmstrip in Photoshop, use the following guidelines for best results:

• You can paint on the gray lines dividing the frames of the filmstrip. It won’t hurt the file, 

but Premiere will display only the part of each frame that lies within the frame border.

• You can edit the red, green, blue, and alpha channels in the filmstrip file. However, use 

only channel 4 as the alpha channel; other alpha channels are not recognized.

• Do not resize or crop the filmstrip.

If you simply want to export a single frame, you don’t need to use the Filmstrip format. 

Instead, export a single still frame. See “Exporting a still image” on page 347.

To export a clip as a filmstrip:

1 Choose File > Export Timeline (or Export Clip) > Movie.

2 Click Settings.

3 For File Type, choose Filmstrip, and choose the frames to export from the Range menu.

4 Make sure that Export Video is selected.
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5 Click Next, and confirm video settings (see “Exporting a video” on page 346). Make 

sure that the frame rate is the same as the project frame rate. Then click OK.

Note: If the video contains interlaced fields, select Keyframe and Rendering Options from the 

menu at the top of the dialog box; for Field Settings, select Upper Field First if the original 

source video is field-1 dominant, or Lower Field First if the original video is field-2 dominant. 

If you don’t know the field dominance of the original video, ask the creator of the original video 

or refer to the documentation for the hardware used to create it.

6 Specify a location and filename, and then click Save.

After editing the filmstrip and saving it in Filmstrip format from Photoshop, use it as a clip 

in a Premiere project by importing it as you would any other compatible file. See 

“Importing clips” on page 151.

Exporting a project for use in Adobe After Effects
You can import a saved Premiere project file into Adobe After Effects and apply finishing 

touches such as advanced keying features, effects, and animations. After Effects preserves 

the order of clips in the Timeline, footage duration, and marker and transition locations. 

After Effects converts transitions and titles in your project to solid layers, maintaining 

their original location and duration. It discards all Premiere transparency, motion, and 

effect settings.

After Effects provides many of the same export features as Premiere, so when you are done 

working, you can render your project in After Effects using any of the supported file 

formats. For more information, see the After Effects documentation.

To open a Premiere project in After Effects:

1 Save and close your project in Premiere.

2 Open After Effects and choose File > Import > Premiere as Comp.

3 Locate and select the Premiere project file, and click Open.
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Processing a batch of projects
You can export multiple video programs or clips to multiple files automatically. The Batch 

Processing command uses the export settings and compression options you specify for 

each video file being created. You can create and save multiple batch lists for easy, 

repeatable exporting of groups of projects. Batch processing can save time and greatly 

simplify the following tasks:

• Exporting several video files overnight

• Testing several different export settings files to find out which work best

• Creating versions for different media, such as videotape, CD, and Web delivery

• Creating versions for different editing tasks, such as offline editing or rotoscoping

To export a batch of files:

1 Choose Project > Utilities > Batch Processing.

2 Click Add. Select a project or video file that you want to add to the list, and click Open. 

Repeat for as many projects or video files as you want to export.

3 For each file in the list, do the following:

• Select the project or clip, and click Target. Specify the location and filename of the file 

that will be produced from this project or clip, and click Save.

• Click Settings if you want to verify the project settings for a selected project or clip.

4 Do one of the following:

• To make sure project source files are ready for processing, select any number of projects 

in the list and click Check. This is particularly important if you plan to leave the computer 

unattended, because missing files will stop all processing. Premiere opens each selected 

project in turn and verifies that the clip files exist on disk that correspond to the clip 

instances used in each selected project. If a clip file is missing, Premiere notifies you in the 

same way it does when you open a project. See “Opening a project” on page 85.

• To process the entire batch list, click Make, select Make All Sources in List, and click OK.

• To process a continuous range of projects in the list, click to select the first project you 

want to process, hold down Shift as you click the last project you want to process, click 

Make, select Make Selected Sources Only, and click OK.
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• To process a discontinuous range of projects in the list, click to select the first project you 

want to process, hold down Control (Windows) or Command (Mac OS) as you click each 

additional project you want to process, click Make, select Make Selected Projects Only, and 

click OK.

Warning: If you click Cancel, you will lose all of your changes since you opened the Batch 

Processing dialog box. If you decide not to make a movie but want to retain batch list settings 

you specified, save your settings as described in the following procedures. At a later time, you 

can open the Batch Processing dialog box and load those settings.

To save, load, or delete an item from the Batch Processing list:

When the Batch Processing window is open, do any of the following:

• To delete a project or clip from the Batch Processing list, select a project or clip in the list, 

and click Delete.

• To save the Batch Processing list to disk, click Save, specify a location and filename, 

and click Save.

• To load a Batch Processing list from disk, click Load, locate and select a batch-processing 

list file, and click Open.

About export settings
When you export from Premiere, the way you adjust settings for export depends on the 

kind of output you want:

• When recording directly from the Timeline (File > Export Timeline > Print to Video or 

Export to Tape), Premiere uses settings from the Project Settings dialog box.

• When exporting to a movie (File > Export Timeline > Movie), Premiere uses settings in 

the Export Settings dialog boxes.

• When exporting to a Web plug-in (File > Export Timeline > Save for Web, Advanced 

Windows Media, or Advanced RealMedia Export), the plug-in uses settings from the 

Project Settings dialog box and the plug-in dialog boxes. Refer to the plug-in’s documen-

tation for details.

Note: Your capture card may include software that provides unique dialog boxes and options 

for export. If the options you see are not the same as those described in this chapter, refer to 

your capture card’s documentation for information.
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To see a list of the capture, clip, project, and export settings currently used by your project, 

open the Settings Viewer window by choosing Project > Settings Viewer. For more infor-

mation, see “Comparing settings using the Settings Viewer” on page 82.

About compression

When exporting a video program, you choose a compressor/decompressor, or codec, to 

compress the information for storage and transfer (such as on a CD) and to decompress 

the information so it can be viewed again. Compressing the video program makes it play 

smoothly on a computer. A wide range of codecs is available; no single codec is the best for 

all situations. For example, the best codec for compressing cartoon animation is generally 

not efficient for compressing live-action video.

The codec you use must be available to your entire audience. For instance, if you use a 

codec available only with a specific capture card, your audience must have the same 

capture card installed. Some formats, such as some DV and streaming-video systems, use 

dedicated codecs.

About data rate

With some video codecs, you can specify the data rate, which controls the amount of video 

information that must be processed each second during playback. Specifying a data rate 

in Premiere sets the maximum data rate, because the actual data rate varies depending on 

the visual content of each frame. 

The data rate you specify depends on the purpose of the video. The following list describes 

data rate guidelines for some uses:

Videotape production The data rate should fall within the capabilities of the computer 

and hard disk that will play the Timeline or clip during videotape recording.

Hard-disk playback If your final video will be played back from a hard disk, determine the 

typical data transfer rate of your audience’s hard disks and set the data rate accordingly. If 

you are exporting video to be used in another editing system, or to be imported into a 

compositing application such as Adobe After Effects, you’ll want to export at the 

maximum quality. Use a lossless codec or the codec supported by your video capture card, 

and specify the data rate that the editing system supports for video capture and editing. 
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CD-ROM playback The data rate for video played from a CD-ROM depends on the speed 

of the CD-ROM drive. For example, if you are preparing a final video file for a double-

speed CD-ROM drive (300K per second) you might specify between 150 to 200K per 

second to account for both the data rate of the drive and for the system overhead required 

to move the data.

Intranet playback The data rate can be 100K per second or faster, depending on the speed 

of your intranet. An intranet is an in-house or private network that uses Internet network 

protocols. Because they are limited in scope, intranets generally use higher-quality 

communications lines than standard telephone lines, so they are usually much faster than 

the Internet.

Streaming video over the World Wide Web The data rate should account for real-world 

performance at the target data rate. For example, the data rate for streaming video 

designed for a 28,800 bps (bits per second) connection is often set to 20,000 bps. That’s 

because factors such as data volume and line quality often prevent telephone-based 

Internet connections from consistently achieving their stated data rate.

Downloading a video file over the World Wide Web The data rate is less important than 

the size of the video file on disk, because the main concern is how long it takes to download 

the file. However, it still may be desirable to reduce the data rate for downloaded video 

because doing so reduces the size of the video file, making it download faster. 

Use the Get Properties For command to analyze the data rate of files you export. See 

“Analyzing clip properties and data rate” on page 157.

About compression keyframes

Compression keyframes are different from the keyframes placed in the Premiere Timeline 

window. Compression keyframes are automatically placed during export at regular 

intervals in the movie. During compression, they are stored as complete frames. The 

frames between the keyframes, called intermediate frames, are compared to the previous 

frame and only the changed data is stored. This process can greatly reduce file size, 

depending on the spacing of the keyframes. Fewer keyframes and more intermediate 

frames result in smaller file sizes, but produce lower-quality images and playback. More 

keyframes and fewer intermediate frames result in significantly larger file sizes, but 

produce higher-quality images and playback. 
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Choosing compression settings is a balancing act that varies depending on the type of 

video material, the target delivery format, and the intended audience. Often, the optimal 

compression setting is arrived at through trial and error.

Choosing export settings
As part of the process of exporting, check the options in the Export Settings dialog box. 

The initial export settings are the same as the settings you specified in the Project Settings 

dialog box when you first started the project. Export settings don’t update as you work on 

your project, however, so it’s a good idea to make sure that all export settings are still the 

ones you want. Although the Export Settings dialog box is similar to the Project Settings 

dialog box, important differences exist. For example, the Special Processing panel is 

included so that you can apply certain changes to all clips in the Timeline at export time, 

such as resizing, cropping, and noise reduction.

Note: Some capture-card software and plug-in software provide their own dialog boxes with 

specific options. If the options you see are different that those described in this User Guide refer 

to the documentation for your capture card or plug-in. 

General export settings

The following options are available in the General panel of the Export Settings dialog box:

File Type Select the kind of file you want to export. 

Advanced Settings Click if available. These options vary depending on the file type you 

choose. The following advanced settings options are available for Animated GIF or GIF 

Sequences:

• Dithering: Select to simulate colors that are not available in the Web-safe color palette 

used by Web browsers. Dithering simulates unavailable colors using patterns that inter-

sperse pixels from available colors. Dithered colors may look coarse and grainy, but 

dithering generally improves the apparent color range and the appearance of gradations. 

Deselect this option to move unavailable colors to the next closest color in the palette; this 

may cause abrupt color transitions.

• Transparency: Select None from the menu to create the movie in an opaque rectangle. 

Select Hard to convert one color into a transparent area; click Color to specify the color. 

Select Soft to convert one color into a transparent area and soften the edges; click Color to 

specify the color.
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• Looping: Select if you want the animated GIF to play continuously without stopping. 

Deselect this option if you want the animated GIF to play only once and then stop. This 

option is not available for a GIF sequence.

Range Select the range of time to export. If the Timeline or the Program view is active, 

you can select Work Area to export the frame range marked by the work area markers (see 

“Previewing a video program” on page 227). If you are exporting from the Source view or 

a Clip window, and In and Out points are marked, you can select In to Out to export the 

marked range only.

Export Video Select to export the video tracks, or deselect to prevent exporting video 

tracks.

Export Audio Select to export the audio tracks, or deselect to prevent exporting audio 

tracks.

Open When Finished Select if you want the exported file to be opened in Premiere after 

exporting is complete.

Beep When Finished Select if you want Premiere to sound an alert when exporting is 

complete.

Embedding Options Select Project Link from this menu if you want the exported file to 

include information necessary to use the Edit Original command. When a file contains 

this information, you can open and edit the original project from within another Premiere 

project or from another application that supports the command. Select None from this 

menu if you do not want to include the information.

Video export settings

The following options are available in the Video Settings panel of the Export Settings 

dialog box:

Compressor Choose the codec (compressor/decompressor) for Premiere to apply when 

exporting a file, and click Configure (if available) to set options specific to the selected codec. 

The codecs available depend on the File Type you chose in the Export Settings panel. 

Note: If you cannot find options that your codec provides, see the documentation provided by 

the hardware manufacturer. Some codecs included with video-capture hardware require that 

you set compression options in dialog boxes provided by the codec, instead of through the 

options described in this book.
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Depth Choose the color depth, or the number of colors to include in video that you export. 

This menu may not be available if the selected Compressor supports only one color depth. 

You can also specify an 8-bit (256-color) palette when preparing a video program for 8-

bit color playback—for example, to match the colors on a Web page or in a presentation. 

When available, click Palette and then either select Make Palette from Movie to derive a 

color palette from the frames used in the video program, or select Load Palette Now to 

import a color palette that you prepared and saved previously. You can load color palettes 

in the .ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL 

(Windows palette—Windows only) format.

Note: With the QuickTime file type, you can attach a 256-color palette to a movie of any bit 

depth. You can specify a palette for 24-bit movies to use when displaying on 8-bit monitors, 

and you can prevent palette “flashing” by attaching the same palette to many movies. Video 

for Windows supports attaching a palette only to an 8-bit movie.

Frame Size Specify the dimensions, in pixels, for video frames you export. Select 4:3 

Aspect to constrain the frame size to the 4:3 aspect ratio used by conventional television. 

Some codecs support specific frame sizes. Increasing the frame size displays more detail 

but uses more disk space and requires more processing during playback.

Frame Rate Choose the number of frames per second for video you export. Some codecs 

support a specific set of frame rates. Increasing the frame rate may produce smoother 

motion (depending on the original frame rates of the source clips) but uses more disk space.

Quality Drag the slider or type a value to affect the picture quality of and disk space used 

by exported video. If you are using same codec to capture and export, and you’ve rendered 

previews of the Timeline, you can save rendering time by matching the export quality set-

ting with your original capture quality setting. For example, if you captured clips at 50% 

quality, set the export quality to 50% also. Premiere then performs a straight file copy of 

the data whenever possible, instead of recompressing the data frame by frame. Increasing 

quality above the original capture quality does not increase quality, but may result in 

longer rendering times. 

Limit Data Rate to _ K/Sec Select (if available for the selected compressor) and type a data 

rate to place an upper limit on the amount of video data produced by the exported video 

when it is played back.

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option 

automatically alters the other.
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Recompress Select to ensure that Premiere exports a video file that is under the data rate 

you specified. Choose Always from the Recompress menu to compress every frame even if 

it is already within the data rate, or choose Maintain Data Rate to preserve quality by 

compressing only the frames that are above the specified data rate. Recompressing previ-

ously compressed frames may lower picture quality. Deselect Recompress to prevent 

current compression settings from being applied to clips that were not altered when you 

edited them into the program.

Audio export settings

When you choose Audio Settings from the menu at the top of the Export Movie Settings 

dialog box, you can specify the following options:

Rate Choose a higher rate for better audio quality in an exported file, or choose a lower 

rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz. 

Resampling, or setting a different rate than the original audio, also requires additional 

processing time; avoid resampling by capturing audio at the final rate.

Format Choose a higher bit depth and stereo for better quality, or choose a lower bit depth 

and mono to reduce processing time and disk-space requirements. CD quality is 16-bit 

stereo. Stereo provides two channels of audio; Mono provides one channel.

Compressor Specify the codec for Premiere to apply when compressing audio. The codecs 

available depend on the File Type you specified in the General panel in the Export Settings 

dialog box. Some file types and capture cards support only uncompressed audio, which 

has the highest quality, but uses more disk space. Check with your capture card’s 

documentation before choosing an audio codec.

Interleave Specify how often audio information is inserted among the video frames in the 

exported file. See your capture-card documentation for the recommended setting. A value 

of 1 frame means that when a frame is played back, the audio for the duration of that 

frame is loaded into RAM so that it can play until the next frame appears. If the audio 

breaks up when playing, the interleave value may be causing the computer to process 

audio more frequently than it can handle. Increasing the value lets Premiere store longer 

audio segments that need to be processed less often, but higher interleave values require 

more RAM. Most current hard disks operate best with 1/2- to 1-second interleaves.
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Enhanced Rate Conversion Specify a level of quality for converting the sample rates 

of clips in the Timeline to the sample rate you specified in the Rate option. Enhanced Rate 

Conversion controls both rate upsampling and downsampling. The Off option resamples 

audio most quickly but produces moderate quality. The Better option balances quality 

with processing time. The Best option resamples audio for the highest possible quality but 

requires the most processing time.

Logarithmic Audio Fades Select to process audio gain levels using the logarithmic scale 

used by the human ear and by conventional volume controls. Deselect this option to 

process gain changes using a linear curve. Selecting this option creates more natural-

sounding changes as sounds become louder or softer, but may increase audio processing 

time. This option does not directly affect the audio faders in the Timeline—only the 

overall gain level.

Create audio preview files if there are: Type a new number in one or both of these boxes 

if you are experiencing poor playback performance due to more audio tracks or audio 

effects than your CPU can handle in real time. When you type a number below the actual 

number of audio tracks or effects used, Premiere renders audio preview files before 

playing back the video program. Rendering preview files requires extra rendering time, 

but improves playback performance.

Keyframe and Rendering export settings

When you choose Keyframe and Rendering options from the menu at the top of the 

Export Movie Settings dialog box, you can specify the following settings as needed:

Ignore Audio Effects Select to export audio without processing applied effects. This option 

can be useful for exporting a rough cut, but remember to deselect it for the final cut.

Ignore Video Effects Select to export video without processing applied effects. This option 

can be useful for exporting a rough cut, but remember to deselect it for the final cut.

Ignore Audio Rubber Bands Select to process a video program excluding changes made 

using the Volume or Pan rubberband controls in the Timeline. This option can be useful 

for exporting a rough cut, but remember to deselect it for the final cut.

Optimize Stills Select to use still images efficiently in exported video files. For example, if 

a still image has a duration of 2 seconds in a project set to 30 frames per second, Premiere 

will create one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this 

option can save disk space if you used still images. Deselect this option only if the exported 

video file exhibits playback problems when displaying the still images.
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Frames Only at Markers Select when you want to render only the frames at which you 

have added a Timeline marker. This option does not affect compression keyframes.

Fields Choose an option if required for your final medium. No Fields is the default and is 

the equivalent of progressive scan, the correct setting for computer display and motion-

picture film. Choose Upper Field First or Lower Field First when exporting video for an 

interlaced medium such as NTSC, PAL, or SECAM. The option you choose depends on 

the specific video hardware you use.

Keyframe Every _ Frames Select and type the number of frames after which the codec will 

create a keyframe when exporting video. 

Add Keyframes at Markers Select to create keyframes only where markers exist on the 

Timeline. For this to work, markers must exist in the time ruler in the Timeline (see 

“Using markers” on page 185).

Add Keyframes at Edits Select to create a keyframe at the beginning of each clip in the 

Timeline.

Note: Some codecs do not provide control over keyframes. In such codecs, the above options 

will not be available.

Special Processing export settings

When you choose Special Processing from the menu at the top of the Export Movie 

Settings dialog box, you can click Modify and specify the following options as necessary:

Left, Right, Top, and Bottom Type margin dimensions in pixels or drag the handles on the 

cropping rectangle to crop the exported video. The Size readout indicates the pixel dimen-

sions of the frame after cropping. If you specified Cinepak compression, make sure that 

the final dimensions are divisible by 4, because Cinepak works most efficiently with 4x4 

pixel cells.

Scale to (frame size) Select if you cropped the video and want to enlarge the cropped 

frame to match the Frame Size you specified in the Video Settings panel. Deselect this 

option if you want the video to be exported at the cropped size.

Slider under the Preview Drag to preview how the current Special Processing options 

affect other frames.
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Noise Reduction Select to increase compression efficiency by reducing variations in pixel 

values. From the Noise Reduction menu, select Blur for a subtle blur, Gaussian for a 

stronger blur, or Median for a blur that attempts to preserve sharpness at edges. This 

option does not apply noise reduction to audio.

Better Resize Select if you specified cropping or scaling in this dialog box and want 

Premiere to use its own high-quality resizing method. Deselect to let the codec you 

selected perform resizing; many codecs resize faster but at the expense of picture quality.

Deinterlace Select to remove the secondary field from interlaced video and interpolate the 

lines of the dominant field. Deselect this option to deinterlace using the methods built into 

Video for Windows or QuickTime, which are not as effective as the method Premiere uses.

Gamma Select to specify a value by dragging the slider. Gamma adjusts midtones while 

preserving the lightest and darkest parts of the picture. This option helps compensate for 

differences between video display characteristics of different platforms. A gamma value of 

1.0 changes nothing; a value of 0.7 or 0.8 is recommended for cross-platform playback.

Reset Click if you want to revert to the settings that were in use before you opened the 

Special Processing dialog box.

About creating motion-picture film
If you are editing a project for viewing on motion-picture film, first export the Premiere 

video program to a video file using high-quality settings. After you create the file, use a 

motion-picture film recorder, a hardware device that prints individual frames to motion-

picture film frames. This service is most likely to be available from a postproduction 

facility. Motion-picture film can display more detail than most video formats, so your 

project may require a larger frame size than it would for videotape. The exact resolution 

you should use depends on the film stock to which you will print. For best results, discuss 

the project with your postproduction facility before you begin.

An NTSC video frame is displayed using two alternating fields of scan lines in an interlaced 

format. A motion-picture frame appears all at once in a progressive display. When you 

create motion-picture film from clips that were originally digitized from interlaced video, 

be sure to set field options properly for each clip in the Timeline. This ensures that motion 

will play back properly. See “Exporting a video” on page 346.
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Exporting an edit decision list
An edit decision list (EDL) is necessary when you use Premiere for offline editing and plan 

to complete editing of source videotape or motion-picture film in a postproduction 

studio. An EDL contains the names of original clips, the In and Out points of those clips 

as they are used in a video program, and other editing information (such as split edits), 

depending on the EDL format. See “Understanding offline and online editing” on 

page 111. 

Premiere can export an EDL in formats compatible with various edit controllers, 

including CMX, Grass Valley, and Sony. A generic EDL format is also provided. Supported 

EDL formats exist as plug-ins stored in the Plug-ins folder inside the Premiere folder, so 

you can add support for a new EDL format in the future if a Premiere-compatible plug-in 

becomes available. Most EDLs are transported to and from postproduction facilities on 

3.5-inch disks formatted for MS-DOS®. On Mac OS, MS-DOS disks can be read automat-

ically, formatted, and saved to using the PC Exchange software included with Mac OS.

Exporting an EDL

When you create an EDL in Premiere, the editing decisions you make in the Timeline are 

recorded in the EDL in text format. You can export the editing decisions to any of the EDL 

formats, and view and print the EDL by opening it in Premiere or in any word processor. 

You can also export the EDL in a format that an editing system can read directly. If the clips 

in the Timeline do not have a timecode (either assigned at the time they were captured or 

entered using the Timecode command in the Clip menu), Premiere assumes a starting 

time of 00:00:00:00. 

Work closely with your postproduction facility to achieve the best possible results. 

Premiere provides many special effects that are unavailable on most traditional editing 

systems (see “Transitions, special effects, and superimposed clips in the EDL” on 

page 365). Your postproduction editor can suggest alternate effects to use before assem-

bling the final video file.

Note: To avoid confusion when working with NTSC EDLs, use a timebase of 29.97 fps. If you 

set a timebase of 30 fps, Premiere counts video frames in true 1/30ths of a second. Because all 

NTSC video is 29.97 fps, the timecode displayed in the Source view or Clip window will not 

match exactly the actual timecode on the source tape. This is not an issue for PAL or SECAM 

video, which are counted in whole frames at 1/25th of a second.
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To export a generic EDL:

1 Choose File > Export > Generic EDL.

2 Specify a location and filename, and click Save.

To export a project to a specific EDL format:

1 Choose File > Export Timeline, and choose an EDL format from the bottom of the 

Export menu.

2 Specify the following options (which may vary by the type of EDL you choose):

• Title for this EDL to display in the EDL header.

• Start Timecode for the time at which you want recording to start on the recording reel. 

• Frame Rate to match the time-counting method used by the EDL. The default is non-

drop-frame timecode; select the Drop Frame option if you want. This option does not 

alter the frame rate.

• Audio Processing for sound options (see “Audio in the EDL” on page 368).

• Level Notes to annotate edit information with more detailed information. None 

includes no additional notes. Audio Only includes notes about audio levels, Keys Only 

includes notes about superimposition keys, and Audio and Keys includes both.

• Create B-Roll to make a separate list of source clips used in transitions or keys when they 

require clips from the same source reel. This list, called a B-roll conform list, is used by the 

postproduction facility to make an additional source reel of clips used in transitions or keys.

• B-Roll in Separate File to list B-Roll edits in a separate EDL if you selected Create B-Roll.

3 Click Wipe Codes and type the wipe pattern codes used by your postproduction facility.
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4 Specify the following options as necessary, and then click OK:

• Load to replace the existing wipe codes with those from a file on disk.

• Save to export the existing wipe codes to a file on disk.

• Defaults to restore the preset wipe codes installed with Premiere.

See “Transitions, special effects, and superimposed clips in the EDL” on page 365.

5 Click Audio Mapping and assign Premiere audio tracks to tracks in the EDL using the 

following options:

• Stereo Grouping if you plan to use pairs of EDL audio tracks for stereo audio.
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• Track and Destination list to assign Premiere audio tracks to any of the EDL audio 

tracks. Click Off to keep a Premiere audio track out of the EDL. If you selected a Stereo 

Grouping option, the EDL tracks are available in the list in pairs, not individually.

A. Stereo grouping pairs B. Destination pairs

6 Click OK, specify a location and name for the EDL, and click Save. You will also be 

asked to specify a location and name for a B-roll if necessary. The exported EDL appears 

in a text window.

Note: If you export your EDL to the CMX or Grass Valley format, the file must eventually be 

transferred to a disk formatted for those systems. Utility software that formats disks for CMX 

and Grass Valley systems is available from various companies.

Transitions, special effects, and superimposed clips in the EDL

Premiere includes many transitions, effects, and superimposition options that are not avail-

able in many online editing systems. A standard EDL recognizes only the cut, the dissolve, 

and some wipe transitions. The EDL modules available in Premiere attempt to translate the 

edits from your project to the standard EDL format in a single event. For example, the Cross 

Dissolve transition in Premiere is interpreted as a Dissolve transition by the standard EDL. 

Although many of the Premiere transitions cannot be adequately described in the EDL, the 

name of the Premiere transition is listed in a comment line in the EDL.

Premiere’s effects and motion settings are completely ignored in a standard EDL. Superim-

posed clips are described as keys. The only transition permitted under a key is a Cut; other 

transitions under keys are removed from the EDL.

A

B
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Many Premiere transitions correspond closely to wipe patterns that can be produced by a 

video switcher, a device that handles transitions in a conventional edit bay. Transitions that 

do not correspond to wipe patterns are interpreted as cross-dissolves. The following list 

describes Premiere transitions as they are interpreted by each standard EDL transition:

EDL Box Wipe Iris Cross, Iris Diamond, Iris Point, Iris Shapes, Iris Square, Iris Star, Multi-

spin, Spiral Boxes, Swirl, Tumble Away, Zoom, Zoom Boxes, and Zoom Trails

EDL Circle Wipe Clock Wipe, Iris Round, and Peel Back

EDL Cross Dissolve Additive Dissolve, Channel Map, Cross Dissolve, Cross Stretch, Cross 

Zoom, Curtain, Displace, Dither Dissolve, Fold Up, Funnel, Image Mask, Luminance 

Map, Non-Additive Dissolve, Paint Splatter, Random Blocks, Random Invert, Slash Slide, 

Texturize, and Three-D

EDL Cross Split Wipe Center Merge, Center Peel, and Center Split

EDL Diagonal Wipe Page Peel, Page Turn, and Radial Wipe

EDL Horizontal Wipe Checkerboard, Random Wipe, Wedge Wipe, and Zig-Zag Blocks

EDL Horizontal Split Wipe Stretch Over and Venetian Blind

EDL Inset Inset transition

EDL Vertical Wipe Cube Spin, Pinwheel, Push, Roll Away, Slide, Sliding Boxes, Stretch, 

Swing In, Swing Out, and Wipe

EDL Vertical Split Wipe Band Slide, Band Wipe, Barn Doors, Doors, Sliding Bands, Spin, 

Spin Away, and Split
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Video switchers interpret wipe patterns as codes. You can associate the wipe patterns in 

the EDL with the wipe pattern codes used by your postproduction facility by clicking Wipe 

Codes in the EDL Output dialog box (see “Exporting an EDL” on page 362). Consult with 

your postproduction facility to determine the wipe codes that are used by their switchers.

You may want to create an EDL from a simplified copy of your project, so that your 

postproduction facility can easily use the EDL. To simplify the project, remove clips from 

the Video 2 or higher tracks and use only supported transitions and effects.

Components of an EDL

While slight differences exist among different EDLs, most contain eight primary 

columns, two auxiliary columns, and the following information:

Header Names the list and the type of timecode in which the record was created (drop- 

frame or non-drop-frame).

Event Number Identifies a single event or edit. You can use the event number to locate a 

specific edit while fine-tuning the program on the online system. Certain events may use 

more than one line of the EDL. Unnumbered lines accompanying events are called notes 

or comments.

Source Reel ID Identifies the name or number of the videotape containing the clip.

Edit Mode Indicates whether the edits take place on the video track only (V), the audio 

track only (A), or a combination of both (B).

Transition Type Describes the type of edit: C represents a cut, W represents a wipe, K 

represents a key (superimposed), and D represents a dissolve.

Source In and Source Out Lists the timecode of the first frame and the last frame of the 

clip as it appears on the source videotape.
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Program In and Program Out Lists the timecode at which the source clip is to be recorded 

on the master tape.

A. Header B. Event Number C. Source Reel ID D. Edit Mode E. Transition Type F. Source In and 
Source Out G. Program In and Program Out

Audio in the EDL

Because Premiere works with files on a computer instead of tapes, it controls sound in a 

way that differs significantly from traditional editing systems. Traditional tape-based edit-

ing systems are designed to record from (and to) one or more audio tracks on the video-

tape or onto a separate audio tape recorder. Premiere provides up to 99 audio tracks in the 

Timeline for placement of audio clips; however, when you play or export video, Premiere 

produces a single track that can contain more than one channel (such as left and right). In 

Premiere, mixing of audio tracks is controlled by the fade and pan controls that accom-

pany each audio track. The standard EDL has no way to mix sound, except for the mixing 

that occurs when one audio source dissolves into another audio source.

A

B C D E F G
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To take advantage of multiple audio tracks on videotape, you can define which audio 

tracks from Premiere are mapped to the available tracks in the editing system. The follow-

ing options are available when you choose an EDL option from the bottom of the File > 

Export Timeline menu (except Generic EDL) and click the Audio Mapping button (see 

“Exporting an EDL” on page 362):

Audio Follows Video Causes the audio and video to be listed together, according to the 

edits made on the video track: where the video cuts, the linked audio clip cuts; where the 

video fades, the linked audio fades; and so on. Premiere processes the video edits, 

processes the audio to match, and lists the result in the EDL. The audio fade and pan 

controls are ignored.

Audio Separately Interleaves the audio and video tracks as separate edits within the EDL. 

For these options, the following rules govern the way that Premiere translates sound edits 

into a format that the EDL can interpret:

• If a clip on track Video 1A completely overlaps a clip on track Video 1B (that is, if it has 

the same or an earlier In point and the same or a later Out point), only the clip on track 

Video 1A is considered.

Note: A fade point of 0 in any clip effectively splits the clip at that point so that the clip is 

treated as two clips by the EDL.

• If a clip on track Video 1A and a clip on track Video 1B overlap, a transition is created in 

the overlapping area so that the starting clip fades in to the ending clip.

• Clips on superimpose tracks are considered only when neither track Video 1A nor track 

Video 1B contains clips; otherwise, they are ignored. 

Once this single “track” has been created, the EDL interprets fade points in the following way:

• A fade point of 0 in any nontransition area creates a fade between 0 at that point and 100 

at the next nearest point specified in the clip, regardless of the actual value that was 

specified for the nonzero point. All other nonzero fade points are ignored.

• Fade points in any transition areas (that is, areas of clips on tracks Video 1A and Video 

1B that overlap) are ignored.

Audio at End Lists all the sound edits together at the end of the EDL, using the same audio 

translation rules as the Audio Separately option. 
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Index

A

A/B Editing workspace 8, 9, 67, 
73, 169, 242

A/B roll editing 169, 364

action-safe zones 277

Add Clip to Project command 152

Adjusting audio levels in the 

Timeline 257

Adobe Acrobat Reader 1
Adobe After Effects

effects 70, 332

exporting to 346

importing from 155

Adobe Certification program 5
Adobe Dimensions 155

Adobe Illustrator (AI) file format

empty areas as transparent 302

importing as animation 155

importing as still image 153, 
154

maximum image size 154

Adobe Online 3, 4
Adobe Photoshop

editing video frames in 349

importing from 155

using alpha channel from 302

Adobe Photoshop (PSD) file 

format 155

importing 153

importing as animation 155

layers in 155

Adobe Premiere

keyboard shortcuts 198

new features 49

Adobe Web site 3
Advanced RealMedia Export 47, 

54

Advanced Settings 76

After Effects. See Adobe After 

Effects

AI. See Adobe Illustrator (AI) file 

format

AIF, AIFF file format 151, 338

alignment 281

Alpha Channel key 43, 302

alpha channels

from Photoshop 155

in motion settings 318

premultiplied 302

previewing by scrubbing 231

straight 302

in titles 291

using in Premiere 302

Alpha Glow effect 332

Alpha Glow effect. See online Help

analog media

capture checklist 110

defined 109

anamorphic aspect ratio 148, 149

Animated GIF file format 338, 345

animation

defined 155

effects 39, 329

importing 155

keyframes, and 323

stop-frame 139

using motion controls 44, 311

animation. See also motion

Anti-alias effect 332

Anti-alias effect. See online Help

anti-aliasing 154, 249

Apply button 182

Apply Default Transition button 
247

archiving 83

ASF Intelligent Streaming 47

aspect ratio 51, 77, 147

anamorphic 148

D1 147
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D4/D16 149

DV 147

for pixels 78

maintaining original 196

square pixels 149

attenuating audio 256

audio 144

adjusting levels automatically in 

the Audio Mixer 266

audio lead edit 261

Audio Mixer 263

automating mixing 59

balancing 262

bit depth 78, 144

boosting 332

Capture Settings 144

capturing 144

changing dynamic range 332

channels, ganging 58

chorus effect 332

clipping 263

controlling delay and 

modulation 332

cross-fading 203, 260

cross-fading clips linked to 

video 260

delay 332

digital audio tape 145

echo 332

editing 255

effects, descriptions of each. See 

online Help

Enhanced Rate Conversion 79

equalization 332

expanding an audio track 257

fade adjustment tool 259

fade scissors tool 259

fading 34, 359

fading in the Audio Mixer 34, 
266

fading in the Timeline 34, 257

formats 78, 358

gain 256

Ignore Audio Rubber Bands 

option 360

importing digital 145

in EDLs 364, 368

interleaving 79, 359

inverting phase of signal 332

J-cut edit 261

L-cut edit 261

linking with video 219

Logarithmic Audio Fades 79

mixing 34, 263

mixing in the Audio Mixer 263

MP3 format 344

nonlinear fades 268

panning 36, 60, 262, 332

panning in the Audio Mixer 36, 
264, 269

panning in the Timeline 36, 262

playing 35

preview or playback sample rate 
78

preview vs. playback 79

processing order 255

project settings 78

removing background noise 332

removing extreme frequencies 
332

removing hum 332

resampling 79, 359

reverberation 332

selecting tracks for playback 268

setting In and Out points 183

specifying codec 79

split edit 261

suppressing effects 80, 360

tracks 58, 263

tracks in EDLs 365

unganging audio tracks 268

using left or right channel only 
270

viewing clips 271

volume 256

VU meter 59

working with Audio Mixer 263
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Audio button 119

audio capture 119, 144, 145

sample rate 144

sample rate (Mac OS) 145

Audio Capture command 144

Audio Gain command 256

audio lead 261

Audio Mixer, transport controls 
264

audio preview 78

Audio Settings

for exporting 358

for previewing or playback 78

Audio workspace 8, 36, 68, 170

Auto Pan effect 332

Auto Pan effect. See online Help

Autodesk Animation file format. 

See Flc/Fli file format

Automate to Timeline command 
24, 64, 202, 205, 241

Automation Off option 59, 264

Automation Read option 264

Automation Write option 35, 59, 
264

autosaving 83

AVC file format. See DPS 

Perception

AVI file format 151

B

background clip, title 275

background mattes 306

Backwards (audio) effect. See 

online Help

Backwards effect 332

backwards, playing a clip 192, 195

balancing audio 36, 262

Basic 3D effect 332

Basic 3D effect. See online Help

Bass & Treble effect 332

Bass & Treble effect. See online 

Help

batch capturing 51, 130

defined 130

batch lists

capturing video from 136

defined 130

handles 135

managing 134

settings 135

Batch Processing command 351

Bend effect 332

Bend effect. See online Help

Bevel Alpha effect 332

Bevel Alpha effect. See online Help

Bevel Edges effect 332

Bevel Edges effect. See online Help

bin view 61

adding and deleting containers 

in 92

displaying contents 93

hiding and displaying 92

resizing 92

Bin window

deleting items 98

finding items 98

bins 15

Bin View 61

creating new 61

defined 92

exporting a file list from 99

naming 97

renaming 98

bit depth 144

audio 78, 144, 358

color 77, 357

for export 357

video 77

Black & White effect 332

Black & White effect. See online 

Help

Black Alpha Matte key 303

Block Move Marker option 173

block select tool 225

Blue Screen key type 301

blurring images 332

BMP file format 155, 338

importing 153

Boost effect 332

Boost effect. See online Help

Brightness & Contrast effect 332
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Brightness & Contrast effect. See 

online Help

Bring to Front command 291

Broadcast Colors effect 332

Broadcast Colors effect. See online 

Help

B-roll, creating in EDL 364

burned-in timecode 143

C

Camera Blur effect 332

Camera Blur effect. See online Help

Camera View effect 332

Camera View effect. See online 

Help

Capture settings

audio 144

overview 74, 118

specific to particular video-

capture cards 125

Capture window 52

capturing 52

analog video 113

audio. See audio capture

batch capturing 130

checklists for 110

with device control 127

without device control 125

DV 114, 120

settings for 118

single frames 139

stop-motion 139

timecode 142

CD. See compact disc audio

CD-ROM, creating video for 345, 
354

Center Horizontally command 
291

Center Vertically command 291

centering

clip on motion path 314

title objects 291

title paragraph 281

Change Speed option 216

Channel Mixer effect 332

Channel Mixer effect. See online 

Help

channels 
ee also tracks

ganging 58

inverting 332

mixing 332

muting one channel of stereo 

clip 270

pan control 60

reversing in stereo clip 271

using left or right stereo 

channels only 270

VU meter 59

channels (images), defined 302

Schapter link 185, 189

Chorus effect 332

Chorus effect. See online Help

Chroma key type 300

Cinepak, cropping video at export 
361

Classroom in a Book 5
Clip effect 332

Clip effect. See online Help

Clip window 151, 152

controllers 57

printing contents 98

clipping in audio 263

clips 332

adding multiple automatically 
202

adding multiple to Source view 
164

adding to superimpose track 42

adding to Timeline 199

animating 311

applying effects to 328

blending 301

blurring 332

breaking into tiles 332

brightness, adjusting 332

centering, on motion path 314

contrast, adjusting 332

copying settings to other clips 
216

creating subclips 184

cropping pixels 332

cutting and pasting 216
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darkening 332

data rate analysis of 157

deleting 98

deleting space between 217

displaying 164

distorting 44, 315, 316, 317

distorting along a curve 332

duration 191, 209

editing 26

editing linked clips individually 
220

editing original 189

enabling and disabling for 

output 196

excluding from EDL 196

finding source 197

flat areas, creating 332

flipping 332

frame rate 193

getting info on 101

halting 332

handling space between 203

head, defined 222

importing 151

instances 184

linking video and audio clips 
218

locking and unlocking 197

logging 132

marking In and Out points 181

masking 302

master 184

mosaic pattern 332

motion and 311

motion settings speed 314

moving in time 208

moving with Sync mode 56

naming 97

nesting edits 223

opening 152, 164

organizing in project 15, 92

organizing in Timeline 223

outlining edges 332

panning audio 262

Paste Attributes command 216, 
217

pixel aspect ratio 147

playing in reverse 167, 191, 192

poster frame 60, 96

previewing 80, 222

properties of 157

relinking 220

removing all on one track 218

removing effects from 329

renaming 98

replicating 332

resizing 44, 190, 332

ripple patterns 332

rolling (as on a surface) 332

rotating 44, 315, 316

scaling 190, 332

selecting 207

selecting multiple 207

setting order and placement for 

Timeline 202

sharpening 332

simulating texture 332

size 190

snapping to markers 209

specifying source and target 

tracks 178

speed 191

splitting 215

subclips 184

superimposing 306

tail, defined 222

three-dimensional effect 332

tiling 332

trimming 26, 220

trimming unused frames 86

twirling 332

using bins to organize 15

using storyboard for 24

viewing audio waveform 271

viewing effects in 40

viewing in Project window 15
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viewing video 164

virtual clips 223

zooming 316

clips, effects in

halo 332

lightening 332

replacing colors 332

trimming pixels 332

trimming pixels from edges 332

viewing 40

clutter in Timeline, reducing 172

CMX format 362

codecs 353

cross-platform 87

for exporting 353, 357

for audio playback 79

for playback 76

for previewing 76

Type option 359

color. See colors 332

Color Balance (HLS) effect 332

Color Balance (HLS) effect. See 

online Help

Color Balance effect 332

Color Balance effect. See online 

Help

color depth. See bit depth, color

Color Emboss effect 332

Color Emboss effect. See online 

Help

color gamut, defined 290

color keys 43

Color Offset effect 332

Color Offset effect. See online Help

color palettes 77, 357

Color Pass effect 332

Color Pass effect. See online Help

color picker, using 290

Color Replace effect 332

Color Replace effect. See online 

Help

colors

adjustments with Channel 

Mixer effect 332

balance 332

bit depth 357

breaking into dots 332

corrections 332

corrections, contrast 332

eliminating noise around 

transitions between 332

for playback 77

gamut warning 290

guidelines for using in broadcast 

video 332

hand-tinted images 332

in Extract effect 332

inverting 332

matching in the Title window 
287

motion background 318

picking for titles 290

replacing 332

replacing one with another 

throughout 332

setting outside clip 196

swapping object and shadow 

colors 288

tinting clips 332

Commands palette 64, 102

comments 188

compact disc audio 145

composites 42

 See also superimposing clips

compositing. See transparency

compression

Data Rate Analyzer and 157

for exporting 359, 360

final video settings 353

for playback 76, 81, 338

for previewing 76, 81

compression keyframes 80, 81, 
158, 355

Compressor option 76

compressor. See codecs

Compressor/Expander effect 332

Compressor/Expander effect. See 

online Help

Configure option 76

Constant option 332

controllers 18

activating 166
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buttons 167

ganging 232

Program view 19

Source View 19

synchronizing 232, 233

convolution 195

Convolution Kernel effect 332

Convolution Kernel effect. See 

online Help

Copy command 216

corrections 89

 See also History palette

counting leader 61, 227

crawling titles 282

Crop effect 332

Crop effect. See online Help

cropping

pixels from edges of clips 332

when exporting 361

cross-application editing 69

cross-fade tool 260

cross-fading 260

defined 257

cross-platform projects 87

Crystallize effect 332

Crystallize effect. See online Help

Current Settings 76

current time marker. See edit line

Cut command 216

cutaways 200

cuts, defined 239

D

D1 footage 147, 150

aspect ratio 147

D1/DV NTSC 149

Widescreen 149

D1/DV PAL 149

Widescreen 149

D4/D16

Anamorphic 149

footage, aspect ratio 149

Standard 149

darkening images 332

DAT. See digital audio tape (DAT)

data rate

analyzing 157

CD-ROM playback 354

defined 353

export limit 358

intranet 354

for playback 354

preview or playback limit 78

videotape, recording to 354

World Wide Web 354

default transition 246

defaults, setting

still image duration 153

title attributes 279, 284

transition 246

transition settings 248

deinterlacing 195, 361

delay, motion option 45

deleting

clips 98, 217

range of frames 217

source files 86

space between clips 217

depth. See bit depth

device control 51

capturing with 127

capturing without 125

defined 127

plug-ins 128

recording to videotape 341

difference frames 158

Difference Matte key type 304

DigiSuite cards 228

digital audio tape (DAT) 145

digital audio, importing 145

digital media, defined 109

digital video. See DV

digitizing

defined 109

See also capturing

Dimensions. See Adobe 

Dimensions

Directional Blur effect 332
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Directional Blur effect. See online 

Help

distorted lens effect 332

distorting a clip 315, 316, 317

documentation overview 1
dots, creating illusion of 332

DPS Perception 151

Draft option (Title window) 278

Drop Shadow effect 332

Drop Shadow effect. See online 

Help

dropped frames

aborting capture on 119

identifying clips with 157

preventing 120

reporting during capture 119

Dual View 18, 163, 167, 169, 222

Duplicate Left command 270

Duplicate Right command 270

duration

changing clip 209

clip 191

defined 191

still image default 153

Timeline marker 188

Duration command 191

Duration, marker option 188

DV

connecting video source 112

device control 51, 127

digitizing analog as 113

file interchange options 51

frame movie mode 81

nonsquare pixel support 51

online editing 111

preparing for capture 120

presets 11, 50, 61

project settings 11

timecode 114

DV footage

aspect ratio 147

using 147

DV NTSC 150

DV stream 51

E

Echo (audio) effect 332

Echo (audio) effect. See online Help

Echo (video) effect 332

Echo (video) effect. See online Help

edge trim tool 181

edges, highlighting in Find Edges 

effect 332

Edit at Razor Line command 215

edit decision lists (EDLs)

audio and 364, 365, 368

defined 111

exporting 362

generating 362

parts of 367

recording reel options 363

special effects in 365

timebase and 363

edit line

about 176

moving 176

Edit Original command 69, 189

edit, defined 168

editing

adding clip to the Timeline 199

audio 255

audio lead edit 261

cancelling 222

clip duration 191, 209

clip frame rate 193

clip speed 191

cross-application 69

cutting and pasting clips 216

four-point edit 205

In and Out points 180

with the keyboard 198

L-cut edit 181, 260, 261

with Monitor controllers 166

moving clips in time 208

nesting edits 223

nonlinear fades 268

offline 111

online 111
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online with DV 111

original file 69, 189

previewing 222

range of frames 217

removing clips or range of 

frames 217

ripple edit 28, 210, 213

ripple edit using Trim view 221

rolling edit 29, 210, 212

rolling edit using Trim view 221

slide edit 212, 214

slip edit 211, 214

specifying source and target 

tracks 178

split edit 181, 260, 261

splitting a clip 215

subclips and 184

three-point edit 205

with the Timeline 171

trimming 220

trimming unused frames 86

viewing a clip 164

Editing mode 75

EDL. See edit decision lists

E-E mode 114

Effect Controls palette 40, 66

Effect Enabled button 325

Effect Keyframe track 66

effects 66

accessing replaced Premiere 

effects 332

adjusting 39

animating 39, 323

applying 38, 65, 328

audio. See also individual effect 

names

changing settings at a keyframe 
330

copying (with keyframes) and 

pasting to another clip 328

EDLs and 366

Effect Controls palette 66

Effect Keyframe track 66

folder management 65

from Adobe After Effects 70, 
332

keyframes 40, 323

obsolete 70, 332

palettes 40, 326

plug-ins 332

removing from clip 329

setting keyframes 39

suppressing for export 360

suppressing for preview or 

playback 41, 80

turning off 329

video. See also individual effect 

names

viewing 38

Effects palette 328

Effects workspace 8, 68, 170

ellipse tool 284

Emboss effect 332

Emboss effect. See online Help

Enhanced Rate Conversion 79, 
359

Equalize effect 332

Equalize effect. See online Help

excluding tracks 176

Export Clip command 343

Export to Tape command 341, 
342

exporting 337, 347

Advanced RealMedia Export 
47, 54

audio settings 358

batch processing 351

compression 353, 359, 360

cropping frames during 361

EDLs 362

field settings 360

file formats 352

file types for 352

frame rate 357

frame size 357

keyframe and rendering settings 
359

keyframes for 355

limiting data rate 358

Media Cleaner Export 47
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for motion-picture film 361

noise reduction 361

optimizing still images 360

to other software 346

overview 46

plug-ins 47, 53

Quality option 358

QuickTime (MOV) 47, 53

Recompress option 358

Save for Web plug-in 47, 53

scaling video to frame size 361

settings 75, 352

Special Processing 360, 361

still-image sequence 348

text list of files 99

to the Web 47, 53

using CD-ROM optimized plug-

in 347

using Premiere’s export 

function 347

using Web plug-in 347

video 337

video settings 357

Windows Media Export 47, 53, 
54

Extract button 218

Extract effect 332

Extract effect. See online Help

extracting, defined 217

F

Facet effect 332

Facet effect. See online Help

fade adjustment tool 259, 297

fade control 296

fade scissors tool 259, 297

fading

adding fade handles 34

audio 34, 59, 256, 266

audio, nonlinear fades 268

in the Timeline 34

video 296

with the Audio Mixer 34

Fast Blur effect 332

Fast Blur effect. See online Help

field

dominance 194

recreating missing 332

settings 81, 360

 See also interlaced video fields 
332

Field Interpolate effect 332

Field Interpolate effect. See online 

Help

file formats 151, 352

files

finding 61

missing 85

offline 85, 158

size limitations 116

temporary 88

using large files in Mac OS 116

using large files in Windows 116

 See also clips 85

Fill Left and Fill Right effects 332

Fill Left and Fill Right effects. See 

online Help

film, motion-picture 76, 111, 361

filmstrip 349

Filmstrip (FLM) file format 155, 
338, 349

filters. See effects

Find Edges effect 332

Find Edges effect. See online Help

Find icon, Project window 98

finding files 61

FireWire 49

FireWire/i.Link 120

Flanger effect 332

Flanger effect. See online Help

Flc/Fli file format 155, 338

Flicker Removal option 195

flicker, reducing 81, 195, 332

flipping images 332

FLM. See Filmstrip (FLM) file 

format

Font command (Title window) 
280

fonts

See also Adobe Type Library and 

Adobe Type Manager
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titles, and 280

footage. See clips

four-point editing 205, 206

frame aspect ratio 147

frame blending, defined 193

Frame Hold command

applying 194

freezing a frame with 197

frame movie mode 81

frame rate

for capturing 119

clip 193

for exporting 357

for playback 77

for previewing 77

frame size 11

for capturing 119

for exporting 357

for playback 77

for previewing 77

frames

cropping at export 361

difference 158

dropped, identifying clips with 
157

freezing 195, 197

marking 180, 185

navigating 167

navigating with shuttle slider 

and jog tread 168

painting 349

poster 15

replacing 205

trimming unused 86

See also frame rate and frame 

size

freezing a frame 195

function keys, assigning 

commands 103

G

gain

adjusting 256

adjusting in the Timeline 34

using Logarithmic Audio Fades 

to control 79

Gain command 256

gamma adjustment 361

Gamma Correction effect 332

Gamma Correction effect. See 

online Help

gamut warning 290

gang button, Monitor window 233

garbage mattes 307

Gaussian Blur effect 332, 333

Gaussian Blur effect. See online 

Help

Gaussian Sharpen effect 332

Gaussian Sharpen effect. See online 

Help

General preferences 3
General settings 74, 75, 347, 348

Ghosting effect 332

Ghosting effect. See online Help

GIF file format

 See also Animated GIF file 

format

importing 153

GIF sequence 338

gradients, in a title 288

Graphics Interchange Format. See 

GIF file format

graphics, in titles 284

setting default attributes 284

Grass Valley format 362

grayscale images 332

Green Screen key type 301

H

halo effect, creating 332

handles, batch list 135

headroom, defined 144

Help 2
High Pass effect 332

High Pass effect. See online Help

hinted movie 344

History palette 70, 89, 104

Horizontal Flip effect 332

Horizontal Flip effect. See online 

Help

Horizontal Hold effect 332

Horizontal Hold effect. See online 

Help
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I

icons

changing size 205

in storyboards 204

IEEE 1394 49, 112, 120

Ignore Audio Filters option 80, 
360

Ignore Audio Rubber Bands 

option 80, 360

Ignore Video Filters option 80, 
360

iLink 49

Illustrator. See Adobe Illustrator 

(AI) file format

Image Mask transition 250

Image Matte key 303

Image Pan effect. See online Help

images

blurring 332

darkening 332

grayscale 332

hand-tinted 332

reflecting 332

sepia-tone 332

importing

animations 155

clips 21, 151

compact disc audio 145

digital audio 145

file formats 151

folders 151, 152

multiple clips 152

numbered sequences 155

projects 156

still images 153

video clips 152

In points

defined 163

editing in program 209

editing in Timeline 182

finding 182

for program 166

for source 166

marking and finding 181

setting at a frame or sample 183

setting between timebase 

divisions 183

three- or four-point edits and 
205

Info palette 101

Insert button 206

Insert button (for source clip) 201

inserting clip in program 199

interlaced video fields 195

processing a clip with 194

Reverse Field Dominance 

option 195

 See also fields

Interleave option 79, 359

Internet, creating video for 343

Interpret Footage command 193

intranet, data rate for 354

Invert effect 332

Invert effect. See online Help

J

J-cut edit 261

jog tread 168

JPEG, JPG (Joint Photographics 

Experts Group) file format

importing 153

Justify command 281

K

kerning, title text 281

key types

Alpha Channel 302

Black Alpha Matte 303

Blue Screen 301

Chroma 300

Difference Matte 304

Green Screen 301

Image Matte 303

Luminance 302

Multiply 302

None 299

Non-Red 301

RGB Difference 300

Screen 302

Track Matte 305

White Alpha Matte 303
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 See also transparency 298

keyboard shortcuts 198

See also Quick Reference Card

keyframe and rendering options

defined 74

for exporting 359

for playback 80

keyframe icons 325

Keyframe line 324

keyframe navigator 325

keyframes 66

creating at edits 360

creating at markers 360

creating for export 360

keyframes, compression 158

evaluating data rate for 158

options for 81, 360

setting 355

keyframes, effect 323

defined 323

moving edit line 330

removing 41, 331

repositioning 331

selecting 330

setting 39

using 329

using for animation 39

keyframes, motion 312, 313, 314, 
316, 318

deleting 314

keying (keying out), defined 295

keys

applying 298

compositing and 295

defined 295

in EDLs 363

See also key types 364

L

layers from Photoshop files 155

L-cut edit 181, 260, 261

leader, counting 227

Leading command 281

Lens Distortion effect 332

Lens Distortion effect. See online 

Help

Lens Flare effect 332

Lens Flare effect. See online Help

Levels effect 332

Levels effect.See online Help

libraries, importing 94

Lift button 217

lifting, defined 217

lightening images 332

line spacing, in titles 281

Line Weight option 285

linking video and audio 218, 219, 
261

links

chapter 189

Web 188

List view fields 96

Load Palette Now 77

Load Project Settings 10

lock icon 180

lock track icon 16

locking

clips 197

tracks 180

Logarithmic Audio Fades option 
79, 268, 359

logging clips for batch capturing 
130, 132

looping playback 167

Low Pass effect 332

Low Pass effect. See online Help

Luminance key type 302

M

Mac OS, moving projects to 87

Macintosh Picture file format. See 

PICT

Macintosh Sound Format 151

Magnify icon 177

Make Palette from Movie option 
77, 357

Marker Menu button 276

markers 188

adding comments 188
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chapter link 54, 189

deleting 187

duration 188

for frame rendering 80

going to 186

marking sample title frame 275

setting 186

Show Markers option 172

snapping clips to 209

Timeline 188

using 185

Web link 54

masks

alpha channel 302

Image Mask transition 250

master clip, defined 184

mattes

background 306

color 306

creating temporary, for keying 
306

defined 303

garbage 307

moving 305

Track matte 305

Media Cleaner Export 47, 337

Median effect 332

Median effect. See online Help

menus, displaying 14

Microsoft AVI 338

Microsoft Windows, moving 

projects to 87

Mirror effect 332

Mirror effect. See online Help

missing files 158

mistakes

correcting 89

See also undo

mixing. See audio

Monitor window 12

adding a clip using 201

comments 188

controllers for 18, 166

customizing 166

defined 90

Dual View 18

moving the edit line using 176

new features 61

overview 18

Single View 18

synchronizing controllers 232

Trim mode 19

using 163

views 18

monitors. See previewing

Monochrome option 332

monophonic sound balancing 36

Mosaic effect 332

Mosiac effect. See online Help

motion 44

accelerating 317

background fill for 318

centering a clip 314

decelerating 317

default path 44

defining a path for 44, 312

delaying 45, 317

deleting keyframes on path 314

distorting a clip 317

fine-tuning position 313

loading settings for 319

moving matte 305

previewing settings for 315

replacing static background 

behind moving object 304

rotating a clip 45, 316

settings in EDLs 366

settings, editing 314

slow 195

smoothing 317

smoothing motion, rotation, 

distortion 315

speed and 314

superimposing 318

synchronizing 317

timeline 44

transparency and 315, 318

zooming 316
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Motion command 44, 311, 312, 
314

motion path 311

Motion Picture Experts Group.  

See MPEG file format

motion-picture film 361

plug-ins 362

MOV. See QuickTime (MOV)

movie analysis. See properties, clips

Movie Capture command 126, 
128

Movie command. See exporting

MP3 audio 47, 344

MPEG file format 344

MPEG-1 47

Multi-Effect effect 332

Multi-Effect effect. See online Help

Multiply key type 302

multirazor tool 215

Multitap Delay effect 332

Multitap Delay effect. See online 

Help

multitrack select tool 173, 207, 
208

Mute control 58

Mute Left command 270

Mute Right command 270

muting 270

N

Navigator palette 102, 176

nesting 223

new features in Premiere 49

New Project command 10

Noise effect 332, 333

Noise effect. See online Help

Noise Gate effect 332

Noise Gate effect. See online Help

Noise Reduction option (video) 
361

None key type 299

noninterlaced video 194

Non-Red key type 301

nonsquare pixel support 51

Notch/Hum effect 332

Notch/Hum effect. See online Help

NTSC 147, 149

signals 339

timebase for 76

NTSC-safe colors 278

Numbered Stills option 156

O

obsolete effects 332

 See also online Help

offline editing

about 111

defined 111

offline files 85, 158

On Insert option 172

online editing, defined 111

online Help 2

Online Settings preference 4
opacity 296

opacity, titles 287

 See also transparency

Open dialog box 85

Open DML file format 151

opening

clips 164

projects 85

Optimize Stills option 80, 360

Orientation command (titles) 281

Out points

defined 163

editing in program 209

editing in Timeline 182

finding 182

finding and marking 181

for program 166

for source 166

three- or four-point edits and 
205

output

See also exporting

Overlay button 201, 206

overscan, defined 165, 277

P

page peel icon 43

painting frames 349

PAL video 148, 149
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timebase 76

palette menu, displaying 14

palettes 12

arranging 14

displaying 13

displaying in different 

workspaces 169, 170

docking 101

effects 326

grouping 101

Info 101

moving and separating 101

saving positions 170

showing and hiding 100

using 91, 100

pan control 60, 262

Pan effect 332

Pan effect. See online Help

panning audio 36, 262, 264, 332

in the Audio Mixer 36

in the Timeline 36

with Auto Pan effect 332

Parametric Equalization effect 332

Parametric Equalization effect. See 

online Help

Paste Attributes command 216, 
217

Paste to Fit command 216

PCX file format, importing 153

PDF, viewing with Acrobat Reader 
1

Perception. See DPS Perception

Photoshop. See Adobe Photoshop

PICT file format

exporting as sequence 338

importing as sequence 155

importing as still image 153

picture-in-a-picture effect 249

Pinch effect 332

Pinch effect. See online Help

pixel aspect ratio 149

defined 147

setting 150

pixels

aspect ratio 78

changing brightness values of 
332

increasing contrast in adjacent 
332

nonsquare 51

trimming from edges of clips 
332

placeholders 158

playback settings 76, 77

compression 81

playing back

backward 195

full-screen 235

looping 167

Monitors window and 167

selecting audio tracks 268

speed 167

plug-ins

device control 128

editing modes 75

effects 332

Pointillize effect 332

Pointillize effect. See online Help

Polar Coordinates effect 332

Polar Coordinates effect. See online 

Help

polygon tool 284

polygons in titles 284

poster frame 15, 60, 96, 204, 275

Posterize effect 332

Posterize effect. See online Help

Posterize Time effect 332

Posterize Time effect. See online 

Help

postroll 167

preferences

Auto Save/Undo 84

general 3
scratch disks 88, 234

startup window 100

temp files 88

premultiplication 154

preroll 120, 167

presets 10, 61, 74

preview files 233
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deleting 234

specifying location for 234

Preview from RAM option 232

Preview to Screen option 231

previewing 32

at final playback speed 230

on black screen 235

building preview (including 

effects) 33

by scrubbing 231

color coding of previews 56

compression 81

controls 19

from Disk 80

from RAM 80, 232

in real time 228

motion 315

on another monitor 233

overview 228

preview files 230, 233

Quality option 78

render-scrub 245

rolling or crawling titles 283

single clip 32

synchronizing controllers in 232

to Screen 80, 231

via scrubbing 230

video program (without effects) 
32

Print to Video command 235, 343

printing windows 98

program

defined 163

previewing 228

recording on videotape 339

video 163, 199

program clip, defined 163

Program controller 19

Program view 18

controller 19, 166

progressive downloadable video 
344

project settings 11, 74

Advanced Settings 76

changing 11

comparing 82

Current Settings 76

Custom 11

Editing Mode 75

playback 76

saving and loading 82

Time Display 76

timebase 76

Video Settings 76

Project Settings command 11

Project Trimmer command 86

Project window 12, 14

bin view 92

bins 15

customizing 94

defined 90

deleting items 98

exporting a file list 99

finding items 97

importing clips into 152

printing contents 98

sorting footage 15

viewing footage 15

Project-Archive folder 84

projects

archives 84

autosaving 83

defined 73

General Settings 74, 75

importing 156

keyframe and rendering options 
74

moving to another platform 87

opening 85

presets 74

starting 73

trimming clips 86

Video Settings 74

Properties window 157

properties, clips 157

PSD. See Adobe Photoshop file 

format
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PVD. See DPS Perception

Q

Quality option

for exporting 358

for previewing 78

Quick Reference Card 2
QuickTime (MOV)

editing mode 75

exporting 47, 53, 338, 344, 
357

flattened movies 338

importing 151

markers 54

QuickTime Streaming 343

R

Radial Blur effect 332

Radial Blur effect. See online Help

RAM

prevewing from 232

using for previewing 80

range select tool 207

rasterizing Adobe Illustrator files 
154

rate stretch tool 192

razor tool 215

RealMedia export 54, 338

RealMedia SureStream 47

RealVideo, RealG2Streaming 343

Recompress option 78, 358

rectangle tool 284

rectangular pixels 148

Reduce icon 177

Reduce Interlace Flicker effect 332

Reduce Interlace Flicker effect. See 

online Help

Reel Time 228

reference card 2
referenced movie 116

refraction, simulating 332

registering 1
Remove Background Clip 

command 277

Remove Unused Clips command 
98

renaming

bins 98

clips 98

Render Work Area command 230

rendering 33, 74, 230

 See also previewing

frames with markers 80

render-scrubbing 33, 51, 245

See also previewing 245

Replicate effect 332

Replicate effect. See online Help

resampling 79, 359

Resize effect 332

Resize effect. See online Help

resizing

clip 45

clip in Timeline 190

Reverb effect 332

Reverb effect.  See online Help

Reverse Field Dominance option 
195

reverse, playing clips in 167, 192

Revert command, History palette 

and 104

RGB

images, defined 302

levels, controlling in clips 332

RGB Difference key type 300

Ripple Delete command 217

ripple deletion 217

ripple edit 28, 210

using Trim view 221

ripple edit tool 28, 213

Ripple effect 332

Ripple effect. See online Help

Roll effect 332

Roll effect. See online Help

rolling edit 29, 210

using Trim view 221

rolling edit tool 30, 212

Rolling Title Options command 
282

rolling title tool 282

rolling titles 282

rotating a clip 315, 316

rotoscoping 349
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rough cuts, online 111

rounded-corner rectangle tool 284

rubberband

adjusting audio levels 257

defined 257

fading audio 257

fading video 296

panning audio 262

S

safe zones

action-safe 165, 277

changing 166

defined 165

overscan 277

title-safe 165, 277

viewing in Monitor window 165

sample rate

audio capture 144

audio capture (Mac OS) 145

audio preview or playback 78

exporting 359

Save a Copy command 84

Save As command 84

Save command 84

Save for Web export plug-in 47, 
53

Save Workspace command 8
scaling clip in Timeline 190

scissors, fade tool 259, 297

scratch disks 88, 144

defined 88

Scratch Disks/Device Control 

command 234, 341, 342

Screen key type 302

scrubbing 33, 245

defined 230

render-scrub 231

SECAM, timebase 76

Send to Back command 291

sepia-tone images 332

sequences of still frames 155, 348

Set Clip Name Alias command 97

settings

copying from one clip to 

another 216

export 75, 352, 355

for capture 74

guidelines 75

online 4
pixel aspect ratio 149

project 11

viewing 62

Settings Viewer 62, 82

shadows

Drop Shadow effect 332

in titles 286

specifying in Emboss effect 332

Sharpen Edges effect 332

Sharpen Edges effect. See online 

Help

Sharpen effect 332

Sharpen effect. See online Help

Shear effect 332

Shear effect. See online Help

Shift Material in All Tracks option 
219

Shift Material in All Unlocked 

Tracks option 172

Shift Material Only in Target 

Tracks option 172, 219

Shift Tracks button 16, 56

Show Audio Effects command 328

Show Tool Tips option 3
Show Video Effects command 328

shuttle slider, in Monitor window 
168

shy tracks 175

Single View 18, 163, 167, 169, 
170

Single-Track Editing mode 169

Single-Track Editing workspace 8, 
16, 67, 73

adding transitions 244

Size command 281

Skip All option 85

Skip option 85

Skip Preview Files option 85

slide edit 212

slide tool 214
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slip edit 211

slip tool 214

slow motion 195

Smooth Polygon command 286

Snap to Edges command 209

soft link tool 219

Solarize effect 332

Solarize effect. See online Help

Solo control 58

Sony BVE format 362

Sound Designer I & II file formats 
151

Sound Recorder, Windows 144

source clip 163

defined 163

finding 197

source files, deleting 86

Source View 18

controller 19, 166

menu 164

time display 164

Special Processing export options 
360, 361

Speed command 192

speed, clip 191, 314

Spherize effect. See online Help

split edits 181, 260, 261

split points 181

split-screen 308

splitting a clip 215

square pixels 148, 149, 150

startup window 100

stereo sound balancing 36

still images

Adobe Illustrator and 154

Adobe Photoshop and 155

aspect ratio of 196

duration of 153

exporting sequence 348

importing 153

numbered sequence 156

optimizing 80

optimizing at export 360

as sample title frame 275

Stop Motion command 139

stop-frame animation 139

storyboard 24

Automate to Timeline, and 205

creating 204

defined 204

History palette and 104

importing image 153

new features 63

playing contents 235

printing contents 98

Storyboard window

about 63

defined 202

streaming video 343, 354

strobe effect 332

Strobe Light effect 332

Strobe Light effect. See online Help

Style command 281

subclips 184

creating 184

marking In and Out points for 
183

superimpose tracks 16

superimposing clips 42, 306

adding superimpose tracks 42

EDLs and 365

Superimpose track 171

titles 279

See also transparency

Swap Channels command 271

Swap Left & Right effect 332

Swap Left & Right effect. See online 

Help

Sync mode 208, 218

Sync Mode button 56

synchronization

corrections 124

motion settings 317

T

Take Audio icon 179

Take Video icon 179
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Targa (TGA) file format 338

importing 153

target track 20, 178

targeting 20

temp files 88

defined 88

setting up 88

text. See titles

Texturize effect 332

Texturize effect. See online Help

TGA. See Targa (TGA) file format

three-dimensional effects 332

three-point editing 10, 205

thumbnail viewer 96

thumbnail views 92

sorting 95

TIFF, TIF

exporting as sequence 338

importing as sequence 155

importing as still image 153

Tiles effect 332

Tiles effect. See online Help

Time Display option 76

time ruler 176

Time Units menu 17, 177

timebase

creating EDLs and 363

setting for project 76

timecode

burned-in 143

capturing 142

maintaining continuity 114

offset 120

setting manually 143

Timeline count 172

visual 143

Timecode command 362

Timecode effect 332

Timecode effect. See online Help

timecode log 130

time-lapse. See capturing

stop-motion

Timeline 23, 26, 172

adding clips 23, 199

customizing 172

defined 90

Fade icon (audio) 17

Fade icon (video) 17

Keyframe icon 17

magnifying and reducing 102

markers 185

navigating 171

new features 56

Pan icon 17

printing contents 98

recording with device control 
341

recording without device 

control 342

Time Zoom Level menu 17

Timeline menu 57

using 171

Waveform icon 17

zooming 177

Timeline menu 57

Timeline window 12, 16

Timeline Window Options 

command 172

time-vary stopwatch, defined 325

Tint effect 332

Tint effect. See online Help

tinted images 332

Title window 275

History palette and 104

titles

adding to a project 291

alignment of text in 281

alpha channels in 291

arranging text and graphics in 
290

background, making 

transparent 292

centering 281

centering objects 291

color matching 287

color picker 290

crawling 282

creating 275

cross-platform 87
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defined 275

Draft option 278

editing text in 280

filled objects 285

filled or framed objects 284, 285

fonts 280

framed objects 285

gradients in 288

graphics in 284

Justify command 281

kerning text in 281

line spacing (leading) 281

line weight 285

opacity 292

Orientation command 281

polygons in 284, 286

previewing rolling or crawling 
283

rolling 282

rotating 281

sample frame for positioning 
275

selecting tools for 278

setting default attributes for 
279, 284

shadows in 286

stacking text and graphics 290

stretching type in 281

Title window options and 277

title-safe zones 277

Toggle Edge Viewing button 16

Toggle Snap to Edges command 16

Toggle Sync Mode button 16, 
171, 208, 218

tonal range, remapping pixels in 

channel 332

Tool Tips 198

tools

hidden 13

selecting 13

See also individual tool names 13

Track Matte key type 305

Track Mode button 173

tracks 20, 172

adding and deleting 56, 177

adding to Timeline 178

audio 58

audio in EDLs 365

customizing view 173

excluding from output 176

expanding all 17

expanding audio 257

format options 172

ganging 35

hiding in Timeline 175

locking and unlocking 180

multitrack select tool 173

naming 177

removing all clips on 218

resizing track heading section 
174

selecting for audio playback 268

Shift Tracks button 56

shy 175

superimpose 16, 295

targeting 178

Transitions 243

Transform effect. See online Help

Transition Settings command 248

transitions 16, 30

about 239

adding 30, 241

anti-aliasing 249

applying 65

Border slider 249

center point 249

changing settings 248

combining 242

cut 239

default 31, 241

default settings 248

default transition 246

defined 239

descriptions of each. See online 

Help

in EDLs 364, 365

Image Mask 250

c00.book  Page 392  Thursday, October 5, 2000  2:26 PM



393ADOBE PREMIERE 6.0
User Guide

in A/B Editing workspace 242

in Single-Track Editing 

workspace 243

orientation 249

picture-in-a-picture effect 249

playing forward or backward 
249

previewing 243

replacing 56, 247

settings 248

smoothness of edges 249

starting and ending frames of 
248

track 31

Zoom 249

Transitions palette 31, 239

transparency 295

adding clip to superimpose track 
42

applying 43

Key menu 43

motion and 44, 303, 315, 318

preparing for 42

superimposing clips 306

See also key types 302

Transparency command 292, 298

transport controls 264

traveling matte, defined 305

Trim mode 19, 163, 222

Trim Source option 216

Trim view 220

options 222

ripple edit 221

rolling edit 221

trimming

edge trim tool 181

pixels from edges of clips 332

ripple edit 28

rolling edit 29

unused frames 86

using Trim view 220

 See also editing 86

Twirl effect 332

Twirl effect. See online Help

Type option for audio codec 359

type tool 279

type. See titles

U

undo 89

using History palette 70

Unlink Audio and Video 

command 219

usage, video and audio 97

using in D1 or DV project 150

V

vertical convolution 195

Vertical Flip effect 332

Vertical Flip effect. See online Help

Vertical Hold effect 332

Vertical Hold effect. See online 

Help

video

capturing from batch list 136

effects, descriptions of each.  See 

online Help

effects, obsolete 332

exporting 337, 347

fading 296

interlaced 194

linking with audio 219

noninterlaced 194

progressive downloadable 344

recording final 339

streaming 343

suppressing effects 80

Video button, capture setting 119

Video for Windows 75

Video Settings

defined 74

specifying for previews 76

video-capture cards 117

videotape

data rate for 354

device control and 341

recording to 235, 338, 339

virtual clips 223

locating original frames 226

visual timecode 143
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volume

adjusting 257

See also fading, audio

Volume Fader 35, 59

volume fader 257

volume rubberband 257

volumes, defined 88

VU meter 59

W

WAV (Windows Audio 

Waveform) file format 151, 
338

Wave effect 332

Wave effect. See online Help

Web export 47, 53

Web link 185, 188

markers 54

Web site for Adobe 4
White Alpha Matte key 303

Wind effect 332

Wind effect. See online Help

window dub timecode, setting 

manually for a clip 143

window menus

displaying 14

using 91

Windows Audio Waveform. See 

WAV file format

Windows Bitmap file format. See 

BMP file format

Windows Media 338

Windows Media Export 47, 53, 
54

windows, Premiere 100, 170, 171

WindowsMedia 343

wipe codes 364

work area 12, 225, 229, 347

workflow 109

workspace 8
A/B Editing 8, 9, 67, 73, 169

Audio 8, 68, 170

choosing 169

defined 67

Effects 8, 68, 170

managing 170

selecting initial 73

Single-Track Editing 8, 16, 67, 
73, 169

World Wide Web 343, 354

Z

Zig Zag effect 332

ZigZag effect. See online Help

zones. See safe zones

zoom tool 177

Zoom transition 249

zooming 177, 190, 316
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